<!doctype html >
<html lang="en-GB">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.ghpage.com/xmlrpc.php" />
    <script type="rocketlazyloadscript" async src="//www.instagram.com/embed.js"></script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.5 (Yoast SEO v17.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Currently, I&#039;m better than Sarkodie and any other rapper - Ypee brags (video) - GhPage</title>
	<meta name="description" content="He bragged that since the beginning of last year, he has done over 100 features with different artistes which is unprecedented in Ghana." />
	<link rel="canonical" href="https://www.ghpage.com/currently-im-better-than-sarkodie-and-any-other-rapper-ypee-brags/207345/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Currently, I&#039;m better than Sarkodie and any other rapper - Ypee brags (video)" />
	<meta property="og:description" content="He bragged that since the beginning of last year, he has done over 100 features with different artistes which is unprecedented in Ghana." />
	<meta property="og:url" content="https://www.ghpage.com/currently-im-better-than-sarkodie-and-any-other-rapper-ypee-brags/207345/" />
	<meta property="og:site_name" content="GhPage" />
	<meta property="article:publisher" content="https://www.facebook.com/ghpagenews/" />
	<meta property="article:author" content="https://www.facebook.com/ghpagenews/" />
	<meta property="article:published_time" content="2021-11-09T11:23:47+00:00" />
	<meta property="article:modified_time" content="2021-11-09T11:25:19+00:00" />
	<meta property="og:image" content="https://www.ghpage.com/wp-content/uploads/2021/11/PhotoGrid_1_202111091059511.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1059" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ghpage_com" />
	<meta name="twitter:site" content="@ghpage_com" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel='dns-prefetch' href='//sb.scorecardresearch.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//certify-js.alexametrics.com' />
<link rel='dns-prefetch' href='//certify.alexametrics.com' />

<link rel="alternate" type="application/rss+xml" title="GhPage &raquo; Feed" href="https://www.ghpage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GhPage &raquo; Comments Feed" href="https://www.ghpage.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-78917039-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='td-critical-css'  href='https://www.ghpage.com/wp-content/td_cache/td_analyze/css/129507-tda-critical-css-64205f7d-6815-b541-ce3e-e2425b9fc375.css?ver=810534ce963cec6bd2e7978db2c935c9' type='text/css' media='all' />
<style id='td-critical-inline-css' type='text/css'>
            .td-md-is-ios .tdc-row[class*="stretch_row"] > .td-pb-row > .td-element-style,
            .td-md-is-ios .tdc-row-composer[class*="stretch_row"] > .td-pb-row > .td-element-style {
            width: calc(100vw + 1px) !important;
            }
            @media (max-width: 767px) {
            .td-md-is-ios .td-pb-row > .td-element-style {
            width: calc(100vw + 1px) !important;
            }
            }
            .td-element-style {
            top: 0;
            bottom: 0;
            left: 0;
            right: 0;
            }
            .tdb-logo-text-title,
            .tdb-logo-text-tagline,
            .tdm-title {
            -webkit-background-clip: text;
            }
            button,
            html input[type="button"],
            input[type="reset"],
            input[type="submit"] {
            -webkit-appearance: button;
            }
            *:before,
            *:after {
            -webkit-box-sizing: border-box;
            box-sizing: border-box;
            }

            
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.ghpage.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"","inbound_paths":"[]","home_url":"https:\/\/www.ghpage.com","hash_tracking":"true","ua":"UA-78917039-1","v4_id":"G-S4LDH96JWW"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js' defer></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.ghpage.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ghpage.com/wp-json/wp/v2/posts/207345" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghpage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghpage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/p7AA4y-RWh' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghpage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghpage.com%2Fcurrently-im-better-than-sarkodie-and-any-other-rapper-ypee-brags%2F207345%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghpage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghpage.com%2Fcurrently-im-better-than-sarkodie-and-any-other-rapper-ypee-brags%2F207345%2F&#038;format=xml" />
			<meta property="fb:pages" content="1030530790352487" />
							<meta property="ia:markup_url" content="https://www.ghpage.com/currently-im-better-than-sarkodie-and-any-other-rapper-ypee-brags/207345/?ia_markup=1" />
				
<link rel="preload" as="font" href="https://www.ghpage.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.ttf" crossorigin>
<link rel="preload" as="font" href="https://www.ghpage.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?19" crossorigin><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"7e1699e9c0","wpRestUrl":"https:\/\/www.ghpage.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.ghpage.com\/wp-admin\/","wpRestNonce":"7e1699e9c0","wpRestUrl":"https:\/\/www.ghpage.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
			    <script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/www.ghpage.com\/wp-admin\/","wpRestNonce":"7e1699e9c0","wpRestUrl":"https:\/\/www.ghpage.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","postId":129507};
    </script>
    <link rel="amphtml" href="https://www.ghpage.com/currently-im-better-than-sarkodie-and-any-other-rapper-ypee-brags/207345/?amp=1">
<!-- JS generated by theme -->

<script>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</script>

<script data-ad-client="ca-pub-4775187669258590" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript" src="//lib.wtg-ads.com/publisher/www.ghpage.com/sticky_ad.js" async></script>
<meta name="theme-color" content="#020056"/>
<!-- Start Alexa Certify Javascript -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
_atrk_opts = { atrk_acct:"0+S2o1QolK10vg", domain:"ghpage.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=0+S2o1QolK10vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --><link rel="icon" href="https://www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder">.header-desk {
  width: 970px;
  height: 250px;
  margin-bottom: 30px;
}
a.pe-optin-1_brandingWrapper {
  display: none;
}
.td-covid-country-name {
  display: none;
  visibility: hidden;
}
#trinityPlayer,
.wfContainerClass {
  background: rgba(255, 204, 0, 0.5);
}
.youtube-subscribe-bar iframe {
  height: 25px !important;
}
.rll-youtube-player img {
  margin-bottom: auto!important;
}
.td-header-wrap,
.td-mobile-sub-footer-wrap {
  background-color: #020056;
}
.aw-wpn-prompt--Simple [class*="styles__PoweredBy-sc"] {
  display: none!important;
}
</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-207345 single-format-standard currently-im-better-than-sarkodie-and-any-other-rapper-ypee-brags global-block-template-8 tdb_template_129507 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.facebook.com/ghpagenews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.instagram.com/ghpagenews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://t.me/ghpagemedia" title="Telegram">
                <i class="td-icon-font td-icon-telegram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://twitter.com/ghpage_com" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCuTpUIi5oeSPjEkMUH9o5Og" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-14786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-14786"><a href="https://www.ghpage.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.ghpage.com/category/politics/">Ghana Politics</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.ghpage.com/category/business/">Business</a></li>
	<li id="menu-item-4823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4823"><a href="https://www.ghpage.com/category/south-africa-news/">South Africa News</a></li>
	<li id="menu-item-4244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4244"><a href="https://www.ghpage.com/category/nigeria-news/">Nigeria News</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.ghpage.com/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29"><a href="https://www.ghpage.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4996"><a href="https://www.ghpage.com/category/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://www.ghpage.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.ghpage.com/category/health/relationship/">Relationship</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="https://www.ghpage.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.ghpage.com/category/sports/ghana-sports/">Ghana Sports</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://www.ghpage.com/category/sports/international-sports/">International Sports</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://www.ghpage.com/category/health/">Health &#038; Wellness</a></li>
<li id="menu-item-110812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110812"><a href="https://www.ghpage.com/category/events/">Events</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.ghpage.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"  >
<div id="tdi_3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >

<div class="tdi_3_rand_style td-element-style" ><div class="td-element-style-before"></div></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_7" ><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.ghpage.com/" title="GHPAGE"><span class="tdb-logo-svg-wrap"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 246.09 50.41"><path d="M156.05,22.91c.34.45.67.85,1,1.27l1.82,2.43,1.51,2c.69.9,1.37,1.8,2,2.71l1.49,2c.69.9,1.37,1.8,2,2.71l1.51,2,2.06,2.73,2,2.66,2,2.64c.38.49.77,1,1.14,1.47a1.2,1.2,0,0,1,.13.28c.33.71.7,1.41,1,2.15a16,16,0,0,1,.86,3.57,12.65,12.65,0,0,1,.07,3,14.82,14.82,0,0,1-1.48,5.28,17.91,17.91,0,0,1-1.49,2.48,16.54,16.54,0,0,1-2.7,2.91,19.85,19.85,0,0,1-2.76,2,20.08,20.08,0,0,1-3.86,1.76,20.74,20.74,0,0,1-3.89.91,18.71,18.71,0,0,1-4.61,0,16.79,16.79,0,0,1-5.17-1.44A27.62,27.62,0,0,1,148,68.85a12.77,12.77,0,0,1-2.35-2,10.41,10.41,0,0,1-1-1.19,12.33,12.33,0,0,1-1.73-3c-.25-.66-.43-1.36-.63-2a11,11,0,0,1-.14-4.93,10.33,10.33,0,0,1,1-3,18.62,18.62,0,0,1,1.51-2.46,13.23,13.23,0,0,1,2.27-2.34,15.07,15.07,0,0,1,3.31-2.1,16,16,0,0,1,5.11-1.49,14.13,14.13,0,0,1,7.07,1,12.77,12.77,0,0,1,3.51,2.14A11.56,11.56,0,0,1,168,49.82a11.29,11.29,0,0,1,1,2,9,9,0,0,1,.54,2.5,5.15,5.15,0,0,1,.07,1.17,16.57,16.57,0,0,1-.49,2.62,9,9,0,0,1-.95,2.07,10,10,0,0,1-1.73,2.17A12.28,12.28,0,0,1,164.33,64a11.53,11.53,0,0,1-3.94,1.54,12.44,12.44,0,0,1-2.27.26A9.7,9.7,0,0,1,154,65a8.2,8.2,0,0,1-3.09-2.28,12.27,12.27,0,0,1-1-1.47,6.56,6.56,0,0,1-.84-3.47,6.72,6.72,0,0,1,.68-2.75,7.19,7.19,0,0,1,2-2.56,8.19,8.19,0,0,1,5.75-2.06,5.58,5.58,0,0,1,2.83.94,4.91,4.91,0,0,1,1.73,1.89,3,3,0,0,1-.1,3,11.83,11.83,0,0,1-.84,1.32,8.46,8.46,0,0,1-2.35,2.23,1.92,1.92,0,0,1-2.58-.66,1.63,1.63,0,0,1,.55-2.19,6.19,6.19,0,0,0,.8-.73,16.6,16.6,0,0,0,1-1.33.46.46,0,0,0,0-.41,1.85,1.85,0,0,0-1.95-.66,5.11,5.11,0,0,0-2.78,1.67,3.65,3.65,0,0,0-.89,2.1,4.26,4.26,0,0,0,.29,2,4.43,4.43,0,0,0,1.62,1.91,5.76,5.76,0,0,0,4.32.94,8.91,8.91,0,0,0,3.76-1.63,8.11,8.11,0,0,0,2.18-2.45,5.17,5.17,0,0,0,.28-.64,6.17,6.17,0,0,0,.27-4.29A6.86,6.86,0,0,0,163.47,50a10.18,10.18,0,0,0-2.13-1.43,9.67,9.67,0,0,0-3.28-1,11.12,11.12,0,0,0-6,1.14A11.85,11.85,0,0,0,149,50.86a11.32,11.32,0,0,0-2,2.59,9.28,9.28,0,0,0-1.14,3.87,8.83,8.83,0,0,0,.38,3.28,9,9,0,0,0,1.25,2.62,11.42,11.42,0,0,0,1.76,2,12.58,12.58,0,0,0,3.27,2.12,13.6,13.6,0,0,0,3.19,1,13.88,13.88,0,0,0,4.12.16,16.81,16.81,0,0,0,4.86-1.34,15.23,15.23,0,0,0,2.84-1.65,15,15,0,0,0,2.26-2c.45-.52.85-1.08,1.25-1.64a8.25,8.25,0,0,0,1.12-2.14c.17-.48.32-1,.49-1.44A8.77,8.77,0,0,0,173,55a11.6,11.6,0,0,0-.29-2.49,18.07,18.07,0,0,0-1-2.63,11.19,11.19,0,0,0-1.65-2.43c-.19-.23-.37-.47-.54-.71l-1.8-2.42-1.61-2.13c-.61-.81-1.23-1.61-1.84-2.41s-1.23-1.61-1.84-2.41c-.39-.51-.76-1-1.15-1.54l-1.87-2.46-1.22-1.63c-.57-.78-1.15-1.55-1.73-2.32-.19-.26-.29-.25-.47,0l-1.49,2.16-1.56,2.27-1.48,2.16c-.68,1-1.35,2-2,2.93l-1.52,2.2-1.57,2.3-2,2.91-2,2.93-1.5,2.18-1.52,2.19c-.5.73-1,1.46-1.5,2.18a8.65,8.65,0,0,1-.76,1,2,2,0,0,1-2.86-.15,1.55,1.55,0,0,1-.21-1.74,5,5,0,0,1,.56-.83c.22-.32.46-.62.68-.94.45-.65.88-1.31,1.33-2l2.06-3,1.48-2.16c.57-.8,1.14-1.6,1.7-2.41.2-.28.39-.57.58-.85.59-.88,1.18-1.76,1.78-2.63L145.62,38,147.73,35l1.48-2.13c.68-1,1.37-2,2.06-3,.48-.7,1-1.4,1.45-2.11l2.08-3C155.2,24.09,155.61,23.52,156.05,22.91Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M35.64,50.48v-5l18.19,0V61.35a32.17,32.17,0,0,1-8.64,5,25.72,25.72,0,0,1-9.14,1.68,24.36,24.36,0,0,1-11.5-2.71,17.91,17.91,0,0,1-7.81-7.83,24.67,24.67,0,0,1-2.63-11.46,26.52,26.52,0,0,1,2.62-11.7,17.44,17.44,0,0,1,7.54-8.08,23.73,23.73,0,0,1,11.34-2.63A22.39,22.39,0,0,1,44,25.16a13.93,13.93,0,0,1,5.91,4.2,18.88,18.88,0,0,1,3.25,7L48.06,37.8a15.92,15.92,0,0,0-2.4-5.16,9.9,9.9,0,0,0-4.1-3,15.09,15.09,0,0,0-5.92-1.13A17.43,17.43,0,0,0,28.9,29.7a12.55,12.55,0,0,0-4.58,3.12,14.54,14.54,0,0,0-2.71,4.25A22.31,22.31,0,0,0,20,45.71a21,21,0,0,0,2,9.61,12.65,12.65,0,0,0,5.76,5.74,17.82,17.82,0,0,0,8,1.88,19,19,0,0,0,7.2-1.43,18.39,18.39,0,0,0,5.34-3v-8Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M62.39,67.33V24.38h5.68V42H90.39V24.38h5.69v43H90.39V47.09H68.07V67.33Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M105.54,67.33V24.38h16.2a39.66,39.66,0,0,1,6.54.41,12.88,12.88,0,0,1,5.3,2A10.57,10.57,0,0,1,137,30.94a13.16,13.16,0,0,1,1.31,5.86,13.25,13.25,0,0,1-3.49,9.28q-3.5,3.78-12.6,3.79h-11V67.33Zm5.68-22.53h11.11q5.51,0,7.82-2A7.32,7.32,0,0,0,132.47,37a7.77,7.77,0,0,0-1.37-4.62,6.35,6.35,0,0,0-3.59-2.53,24.47,24.47,0,0,0-5.3-.38h-11Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M200.45,50.48v-5l18.2,0V61.35a32.37,32.37,0,0,1-8.65,5,25.68,25.68,0,0,1-9.14,1.68,24.36,24.36,0,0,1-11.5-2.71,17.86,17.86,0,0,1-7.8-7.84,24.6,24.6,0,0,1-2.64-11.45,26.52,26.52,0,0,1,2.62-11.7,17.44,17.44,0,0,1,7.54-8.08,23.78,23.78,0,0,1,11.34-2.63,22.4,22.4,0,0,1,8.43,1.51,13.89,13.89,0,0,1,5.9,4.2,18.72,18.72,0,0,1,3.25,7l-5.13,1.41a15.71,15.71,0,0,0-2.4-5.16,9.83,9.83,0,0,0-4.1-3,15.09,15.09,0,0,0-5.92-1.13,17.46,17.46,0,0,0-6.74,1.19,12.55,12.55,0,0,0-4.58,3.12,14.75,14.75,0,0,0-2.71,4.25,22.5,22.5,0,0,0-1.64,8.64,21,21,0,0,0,2,9.61,12.59,12.59,0,0,0,5.75,5.74,17.84,17.84,0,0,0,8,1.87,19.06,19.06,0,0,0,7.21-1.42,18.32,18.32,0,0,0,5.33-3v-8Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M227.14,67.33V24.38H258.2v5.07H232.83V42.6h23.75v5H232.83V62.26h26.36v5.07Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/></svg></span><span class="tdb-logo-img-wrap"><img width="183" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20183%2090'%3E%3C/svg%3E" alt="GHPAGE"  title="GHPAGE"  data-lazy-src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" /><noscript><img width="183" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" alt="GHPAGE"  title="GHPAGE"  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GHPAGE</span><span class="tdb-logo-text-tagline">Latest Entertainment News in Ghana</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_8" >

<div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M881.172 489.133h-738.365c-17.654 0-31.98 14.305-31.98 32 0 17.705 14.326 32.020 31.98 32.020h738.355c17.674 0 32-14.305 32-32.020 0.010-17.695-14.326-32-31.99-32zM881.172 256.367h-738.365c-17.654 0-31.98 14.316-31.98 31.99 0 17.705 14.326 32.061 31.98 32.061h738.355c17.674 0 32-14.346 32-32.061 0.010-17.674-14.326-31.99-31.99-31.99zM881.152 721.888h-370.586c-17.684 0-32.020 14.326-32.020 32.061 0 17.572 14.336 31.969 32.020 31.969h370.586c17.705 0 32.020-14.397 32.020-31.969 0-17.725-14.316-32.061-32.020-32.061z"></path></svg></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_9" >

<div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_10" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_11  wpb_row td-pb-row" >
<div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_13  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_15 "  style="height: 50px">
</div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_16" class="tdc-zone"><div class="tdc_zone tdi_17  wpb_row td-pb-row" data-sticky-offset="0" >
<div id="tdi_18" class="tdc-row"><div class="vc_row tdi_19  wpb_row td-pb-row" >
<div class="vc_column tdi_21  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_22" class="tdc-zone"><div class="tdc_zone tdi_23  wpb_row td-pb-row"  >
<div id="tdi_24" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_25  wpb_row td-pb-row tdc-element-style" >

<div class="tdi_24_rand_style td-element-style" ></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_28" >

<div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.ghpage.com/" title="GHPAGE"><span class="tdb-logo-svg-wrap"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 246.09 50.41"><path d="M156.05,22.91c.34.45.67.85,1,1.27l1.82,2.43,1.51,2c.69.9,1.37,1.8,2,2.71l1.49,2c.69.9,1.37,1.8,2,2.71l1.51,2,2.06,2.73,2,2.66,2,2.64c.38.49.77,1,1.14,1.47a1.2,1.2,0,0,1,.13.28c.33.71.7,1.41,1,2.15a16,16,0,0,1,.86,3.57,12.65,12.65,0,0,1,.07,3,14.82,14.82,0,0,1-1.48,5.28,17.91,17.91,0,0,1-1.49,2.48,16.54,16.54,0,0,1-2.7,2.91,19.85,19.85,0,0,1-2.76,2,20.08,20.08,0,0,1-3.86,1.76,20.74,20.74,0,0,1-3.89.91,18.71,18.71,0,0,1-4.61,0,16.79,16.79,0,0,1-5.17-1.44A27.62,27.62,0,0,1,148,68.85a12.77,12.77,0,0,1-2.35-2,10.41,10.41,0,0,1-1-1.19,12.33,12.33,0,0,1-1.73-3c-.25-.66-.43-1.36-.63-2a11,11,0,0,1-.14-4.93,10.33,10.33,0,0,1,1-3,18.62,18.62,0,0,1,1.51-2.46,13.23,13.23,0,0,1,2.27-2.34,15.07,15.07,0,0,1,3.31-2.1,16,16,0,0,1,5.11-1.49,14.13,14.13,0,0,1,7.07,1,12.77,12.77,0,0,1,3.51,2.14A11.56,11.56,0,0,1,168,49.82a11.29,11.29,0,0,1,1,2,9,9,0,0,1,.54,2.5,5.15,5.15,0,0,1,.07,1.17,16.57,16.57,0,0,1-.49,2.62,9,9,0,0,1-.95,2.07,10,10,0,0,1-1.73,2.17A12.28,12.28,0,0,1,164.33,64a11.53,11.53,0,0,1-3.94,1.54,12.44,12.44,0,0,1-2.27.26A9.7,9.7,0,0,1,154,65a8.2,8.2,0,0,1-3.09-2.28,12.27,12.27,0,0,1-1-1.47,6.56,6.56,0,0,1-.84-3.47,6.72,6.72,0,0,1,.68-2.75,7.19,7.19,0,0,1,2-2.56,8.19,8.19,0,0,1,5.75-2.06,5.58,5.58,0,0,1,2.83.94,4.91,4.91,0,0,1,1.73,1.89,3,3,0,0,1-.1,3,11.83,11.83,0,0,1-.84,1.32,8.46,8.46,0,0,1-2.35,2.23,1.92,1.92,0,0,1-2.58-.66,1.63,1.63,0,0,1,.55-2.19,6.19,6.19,0,0,0,.8-.73,16.6,16.6,0,0,0,1-1.33.46.46,0,0,0,0-.41,1.85,1.85,0,0,0-1.95-.66,5.11,5.11,0,0,0-2.78,1.67,3.65,3.65,0,0,0-.89,2.1,4.26,4.26,0,0,0,.29,2,4.43,4.43,0,0,0,1.62,1.91,5.76,5.76,0,0,0,4.32.94,8.91,8.91,0,0,0,3.76-1.63,8.11,8.11,0,0,0,2.18-2.45,5.17,5.17,0,0,0,.28-.64,6.17,6.17,0,0,0,.27-4.29A6.86,6.86,0,0,0,163.47,50a10.18,10.18,0,0,0-2.13-1.43,9.67,9.67,0,0,0-3.28-1,11.12,11.12,0,0,0-6,1.14A11.85,11.85,0,0,0,149,50.86a11.32,11.32,0,0,0-2,2.59,9.28,9.28,0,0,0-1.14,3.87,8.83,8.83,0,0,0,.38,3.28,9,9,0,0,0,1.25,2.62,11.42,11.42,0,0,0,1.76,2,12.58,12.58,0,0,0,3.27,2.12,13.6,13.6,0,0,0,3.19,1,13.88,13.88,0,0,0,4.12.16,16.81,16.81,0,0,0,4.86-1.34,15.23,15.23,0,0,0,2.84-1.65,15,15,0,0,0,2.26-2c.45-.52.85-1.08,1.25-1.64a8.25,8.25,0,0,0,1.12-2.14c.17-.48.32-1,.49-1.44A8.77,8.77,0,0,0,173,55a11.6,11.6,0,0,0-.29-2.49,18.07,18.07,0,0,0-1-2.63,11.19,11.19,0,0,0-1.65-2.43c-.19-.23-.37-.47-.54-.71l-1.8-2.42-1.61-2.13c-.61-.81-1.23-1.61-1.84-2.41s-1.23-1.61-1.84-2.41c-.39-.51-.76-1-1.15-1.54l-1.87-2.46-1.22-1.63c-.57-.78-1.15-1.55-1.73-2.32-.19-.26-.29-.25-.47,0l-1.49,2.16-1.56,2.27-1.48,2.16c-.68,1-1.35,2-2,2.93l-1.52,2.2-1.57,2.3-2,2.91-2,2.93-1.5,2.18-1.52,2.19c-.5.73-1,1.46-1.5,2.18a8.65,8.65,0,0,1-.76,1,2,2,0,0,1-2.86-.15,1.55,1.55,0,0,1-.21-1.74,5,5,0,0,1,.56-.83c.22-.32.46-.62.68-.94.45-.65.88-1.31,1.33-2l2.06-3,1.48-2.16c.57-.8,1.14-1.6,1.7-2.41.2-.28.39-.57.58-.85.59-.88,1.18-1.76,1.78-2.63L145.62,38,147.73,35l1.48-2.13c.68-1,1.37-2,2.06-3,.48-.7,1-1.4,1.45-2.11l2.08-3C155.2,24.09,155.61,23.52,156.05,22.91Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M35.64,50.48v-5l18.19,0V61.35a32.17,32.17,0,0,1-8.64,5,25.72,25.72,0,0,1-9.14,1.68,24.36,24.36,0,0,1-11.5-2.71,17.91,17.91,0,0,1-7.81-7.83,24.67,24.67,0,0,1-2.63-11.46,26.52,26.52,0,0,1,2.62-11.7,17.44,17.44,0,0,1,7.54-8.08,23.73,23.73,0,0,1,11.34-2.63A22.39,22.39,0,0,1,44,25.16a13.93,13.93,0,0,1,5.91,4.2,18.88,18.88,0,0,1,3.25,7L48.06,37.8a15.92,15.92,0,0,0-2.4-5.16,9.9,9.9,0,0,0-4.1-3,15.09,15.09,0,0,0-5.92-1.13A17.43,17.43,0,0,0,28.9,29.7a12.55,12.55,0,0,0-4.58,3.12,14.54,14.54,0,0,0-2.71,4.25A22.31,22.31,0,0,0,20,45.71a21,21,0,0,0,2,9.61,12.65,12.65,0,0,0,5.76,5.74,17.82,17.82,0,0,0,8,1.88,19,19,0,0,0,7.2-1.43,18.39,18.39,0,0,0,5.34-3v-8Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M62.39,67.33V24.38h5.68V42H90.39V24.38h5.69v43H90.39V47.09H68.07V67.33Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M105.54,67.33V24.38h16.2a39.66,39.66,0,0,1,6.54.41,12.88,12.88,0,0,1,5.3,2A10.57,10.57,0,0,1,137,30.94a13.16,13.16,0,0,1,1.31,5.86,13.25,13.25,0,0,1-3.49,9.28q-3.5,3.78-12.6,3.79h-11V67.33Zm5.68-22.53h11.11q5.51,0,7.82-2A7.32,7.32,0,0,0,132.47,37a7.77,7.77,0,0,0-1.37-4.62,6.35,6.35,0,0,0-3.59-2.53,24.47,24.47,0,0,0-5.3-.38h-11Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M200.45,50.48v-5l18.2,0V61.35a32.37,32.37,0,0,1-8.65,5,25.68,25.68,0,0,1-9.14,1.68,24.36,24.36,0,0,1-11.5-2.71,17.86,17.86,0,0,1-7.8-7.84,24.6,24.6,0,0,1-2.64-11.45,26.52,26.52,0,0,1,2.62-11.7,17.44,17.44,0,0,1,7.54-8.08,23.78,23.78,0,0,1,11.34-2.63,22.4,22.4,0,0,1,8.43,1.51,13.89,13.89,0,0,1,5.9,4.2,18.72,18.72,0,0,1,3.25,7l-5.13,1.41a15.71,15.71,0,0,0-2.4-5.16,9.83,9.83,0,0,0-4.1-3,15.09,15.09,0,0,0-5.92-1.13,17.46,17.46,0,0,0-6.74,1.19,12.55,12.55,0,0,0-4.58,3.12,14.75,14.75,0,0,0-2.71,4.25,22.5,22.5,0,0,0-1.64,8.64,21,21,0,0,0,2,9.61,12.59,12.59,0,0,0,5.75,5.74,17.84,17.84,0,0,0,8,1.87,19.06,19.06,0,0,0,7.21-1.42,18.32,18.32,0,0,0,5.33-3v-8Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M227.14,67.33V24.38H258.2v5.07H232.83V42.6h23.75v5H232.83V62.26h26.36v5.07Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/></svg></span><span class="tdb-logo-img-wrap"><img width="183" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20183%2090'%3E%3C/svg%3E" alt="GHPAGE"  title="GHPAGE"  data-lazy-src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" /><noscript><img width="183" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" alt="GHPAGE"  title="GHPAGE"  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GHPAGE</span><span class="tdb-logo-text-tagline">Latest Entertainment News in Ghana</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_29 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_29"  style=" z-index: 999;">
<style>
.tdi_29 .tdb-menu > li.current-menu-item > a,
				.tdi_29 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_29 .tdb-menu > li.current-category-ancestor > a,
				.tdi_29 .tdb-menu > li:hover > a,
				.tdi_29 .tdb-menu > li.tdb-hover > a,
				.tdi_29 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffcc00;
				}.tdi_29 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_29 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffcc00;
				}.tdi_29 .tdb-menu > li > a:after,
				.tdi_29 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_29 .td-pulldown-filter-list li:hover a{
					color: #f5b000;
				
					background-color: rgba(245,176,0,0.08);
				}.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #f5b000;
				}
</style><div id=tdi_29 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-secondary-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14786 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.ghpage.com/category/politics/"><div class="tdb-menu-item-text">Ghana Politics</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27"><a href="https://www.ghpage.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4823"><a href="https://www.ghpage.com/category/south-africa-news/"><div class="tdb-menu-item-text">South Africa News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4244"><a href="https://www.ghpage.com/category/nigeria-news/"><div class="tdb-menu-item-text">Nigeria News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://www.ghpage.com/category/news/world/"><div class="tdb-menu-item-text">World</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4996"><a href="https://www.ghpage.com/category/music/"><div class="tdb-menu-item-text">Music</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39"><a href="https://www.ghpage.com/category/health/relationship/"><div class="tdb-menu-item-text">Relationship</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36"><a href="https://www.ghpage.com/category/sports/ghana-sports/"><div class="tdb-menu-item-text">Ghana Sports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37"><a href="https://www.ghpage.com/category/sports/international-sports/"><div class="tdb-menu-item-text">International Sports</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30"><a href="https://www.ghpage.com/category/health/"><div class="tdb-menu-item-text">Health &#038; Wellness</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-110812"><a href="https://www.ghpage.com/category/events/"><div class="tdb-menu-item-text">Events</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_32 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_32" ><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.ghpage.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_33 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_33" >


<style>
.tdi_34 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_34 .tdm-social-item i.td-icon-twitter,
				.tdi_34 .tdm-social-item i.td-icon-linkedin,
				.tdi_34 .tdm-social-item i.td-icon-pinterest,
				.tdi_34 .tdm-social-item i.td-icon-blogger,
				.tdi_34 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_34 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_34 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_34 .tdm-social-item i,
				.tds-team-member2 .tdi_34.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_34 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_34.tds-social1 .tdm-social-item:hover i{
					color: #ffcc00;
				}.tdi_34 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_34 .tdm-social-item i.td-icon-twitter,
				.tdi_34 .tdm-social-item i.td-icon-linkedin,
				.tdi_34 .tdm-social-item i.td-icon-pinterest,
				.tdi_34 .tdm-social-item i.td-icon-blogger,
				.tdi_34 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_34 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_34"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ghpagenews/"  target="_blank"  rel="noopener"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ghpagenews/"  target="_blank"  rel="noopener"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://t.me/ghpagemedia"  target="_blank"  rel="noopener"  title="Telegram" class="tdm-social-item"><i class="td-icon-font td-icon-telegram"></i></a><a href="https://t.me/ghpagemedia"  target="_blank"  rel="noopener" class="tdm-social-text" >Telegram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ghpage_com"  target="_blank"  rel="noopener"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ghpage_com"  target="_blank"  rel="noopener" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCuTpUIi5oeSPjEkMUH9o5Og"  target="_blank"  rel="noopener"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCuTpUIi5oeSPjEkMUH9o5Og"  target="_blank"  rel="noopener" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_35" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_36  wpb_row td-pb-row" >
<div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_38  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_40 "  style="height: 50px">
</div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_41" class="tdc-zone"><div class="tdc_zone tdi_42  wpb_row td-pb-row td-header-sticky-smart" data-sticky-offset="200" >
<div id="tdi_43" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_44  wpb_row td-pb-row tdc-element-style" >

<div class="tdi_43_rand_style td-element-style" ></div><div class="vc_column tdi_46  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_47 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_47" >

<div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.ghpage.com/"><span class="tdb-logo-img-wrap"><img width="183" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20183%2090'%3E%3C/svg%3E" alt="GHPAGE"  title="GHPAGE"  data-lazy-src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" /><noscript><img width="183" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" alt="GHPAGE"  title="GHPAGE"  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GHPAGE</span><span class="tdb-logo-text-tagline">Latest Entertainment News in Ghana</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_48 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_48"  style=" z-index: 999;">

<style>
.tdi_48 .tdb-menu > li.current-menu-item > a,
				.tdi_48 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_48 .tdb-menu > li.current-category-ancestor > a,
				.tdi_48 .tdb-menu > li:hover > a,
				.tdi_48 .tdb-menu > li.tdb-hover > a,
				.tdi_48 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #f5b000;
				}.tdi_48 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_48 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #f5b000;
				}.tdi_48 .tdb-menu > li > a:after,
				.tdi_48 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_48 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_48 .td-pulldown-filter-list li:hover a{
					color: #f5b000;
				
					background-color: rgba(245,176,0,0.08);
				}.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #f5b000;
				}
</style><div id=tdi_48 class="td_block_inner td-fix-index"><ul id="menu-secondary-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14786 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.ghpage.com/category/politics/"><div class="tdb-menu-item-text">Ghana Politics</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27"><a href="https://www.ghpage.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4823"><a href="https://www.ghpage.com/category/south-africa-news/"><div class="tdb-menu-item-text">South Africa News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4244"><a href="https://www.ghpage.com/category/nigeria-news/"><div class="tdb-menu-item-text">Nigeria News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://www.ghpage.com/category/news/world/"><div class="tdb-menu-item-text">World</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4996"><a href="https://www.ghpage.com/category/music/"><div class="tdb-menu-item-text">Music</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39"><a href="https://www.ghpage.com/category/health/relationship/"><div class="tdb-menu-item-text">Relationship</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36"><a href="https://www.ghpage.com/category/sports/ghana-sports/"><div class="tdb-menu-item-text">Ghana Sports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37"><a href="https://www.ghpage.com/category/sports/international-sports/"><div class="tdb-menu-item-text">International Sports</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30"><a href="https://www.ghpage.com/category/health/"><div class="tdb-menu-item-text">Health &#038; Wellness</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-110812"><a href="https://www.ghpage.com/category/events/"><div class="tdb-menu-item-text">Events</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_51 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_51" ><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.ghpage.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_52 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_52" >


<style>
.tdi_53 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_53 .tdm-social-item i.td-icon-twitter,
				.tdi_53 .tdm-social-item i.td-icon-linkedin,
				.tdi_53 .tdm-social-item i.td-icon-pinterest,
				.tdi_53 .tdm-social-item i.td-icon-blogger,
				.tdi_53 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_53 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_53 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_53 .tdm-social-item i,
				.tds-team-member2 .tdi_53.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_53 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_53 .tdm-social-item i.td-icon-twitter,
				.tdi_53 .tdm-social-item i.td-icon-linkedin,
				.tdi_53 .tdm-social-item i.td-icon-pinterest,
				.tdi_53 .tdm-social-item i.td-icon-blogger,
				.tdi_53 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_53 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_53"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ghpagenews/"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ghpagenews/"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ghpage_com"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ghpage_com" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCuTpUIi5oeSPjEkMUH9o5Og?sub_confirmation=1"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCuTpUIi5oeSPjEkMUH9o5Og?sub_confirmation=1" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_54" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_55  wpb_row td-pb-row" >
<div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_59 "  style="height: 50px">
</div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="207345" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-129507"
                    class="post-129507 tdb_templates type-tdb_templates status-publish post"                                                                                                >
	                                    <div id="tdi_60" class="tdc-zone"><div class="tdc_zone tdi_61  wpb_row td-pb-row"  >
<div id="tdi_62" class="tdc-row"><div class="vc_row tdi_63  wpb_row td-pb-row" >
<div class="vc_column tdi_65  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_66 td_block_template_8">

<div class="header-desk">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4775187669258590"
     data-ad-slot="2208404060"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div></div></div><div id="tdi_67" class="tdc-row"><div class="vc_row tdi_68  wpb_row td-pb-row" >
<div class="vc_column tdi_70  wpb_column vc_column_container tdc-column td-pb-span8">

<div class="tdi_69_rand_style td-element-style" ></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_71 td-pb-border-top td_block_template_8 tdb-breadcrumbs "  data-td-block-uid="tdi_71" >

<div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.ghpage.com/">GhPage</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Entertainment" class="tdb-entry-crumb" href="https://www.ghpage.com/category/entertainment/">Entertainment</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Currently, I&#039;m better than Sarkodie and any other rapper - Ypee brags...</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.ghpage.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ghpage.com/category/entertainment/",
                                "name": "Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Currently, I&#039;m better than Sarkodie and any other rapper - Ypee brags..."                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories tdi_72 td-pb-border-top td_block_template_8 "   data-td-block-uid="tdi_72" >
<div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.ghpage.com/category/entertainment/" ><span class="tdb-cat-bg"></span>Entertainment</a></div></div><div class="td_block_wrap tdb_title tdi_73 tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_73" >
<div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Currently, I&#8217;m better than Sarkodie and any other rapper &#8211; Ypee brags (video)</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_75 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_75" >
<div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"> By</span> <a class="tdb-author-name" href="https://www.ghpage.com/author/armani-b/">Armani Brooklyn</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_76 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_76" >
<div class="tdb-block-inner td-fix-index"><i class="tdb-date-icon td-icon-linee"></i><time class="entry-date updated td-module-date" datetime="2021-11-09T11:23:47+00:00">November 9, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_featured_image tdi_77 tdb-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_77" >
<div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="696" 
                                        height="384" 
                                        class="entry-thumb" 
                                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20384'%3E%3C/svg%3E" data-lazy-srcset="https://www.ghpage.com/wp-content/uploads/2021/11/PhotoGrid_1_202111091059511-696x384.jpg 696w, https://www.ghpage.com/wp-content/uploads/2021/11/PhotoGrid_1_202111091059511-1536x847.jpg 1536w, https://www.ghpage.com/wp-content/uploads/2021/11/PhotoGrid_1_202111091059511-1068x589.jpg 1068w, https://www.ghpage.com/wp-content/uploads/2021/11/PhotoGrid_1_202111091059511.jpg 1920w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="Sarkodie - Ypee - M.anifest" 
                                        title=""
                                    data-lazy-src="https://www.ghpage.com/wp-content/uploads/2021/11/PhotoGrid_1_202111091059511-696x384.jpg" /><noscript><img 
                                        width="696" 
                                        height="384" 
                                        class="entry-thumb" 
                                        src="https://www.ghpage.com/wp-content/uploads/2021/11/PhotoGrid_1_202111091059511-696x384.jpg" srcset="https://www.ghpage.com/wp-content/uploads/2021/11/PhotoGrid_1_202111091059511-696x384.jpg 696w, https://www.ghpage.com/wp-content/uploads/2021/11/PhotoGrid_1_202111091059511-1536x847.jpg 1536w, https://www.ghpage.com/wp-content/uploads/2021/11/PhotoGrid_1_202111091059511-1068x589.jpg 1068w, https://www.ghpage.com/wp-content/uploads/2021/11/PhotoGrid_1_202111091059511.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="Sarkodie - Ypee - M.anifest" 
                                        title=""
                                    /></noscript>
                                    </div></div><div class="td_block_wrap tdb_single_content tdi_78 td-pb-border-top td_block_template_8 td-post-content tagdiv-type"  data-td-block-uid="tdi_78" >
<div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Link ads middle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4775187669258590"
     data-ad-slot="3398060061"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Kumasi-based musician, Ypee, has bragged that he&#8217;s the best rapper in the country at the moment.</p>



<p>This statement from the <strong>&#8220;Me y3 guy&#8221; </strong>hitmaker literally means that he&#8217;s better than Sarkodie, M.anifest, and any other rapper in the industry at the moment.</p>



<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-4775187669258590"
     data-ad-slot="8105915845"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Whiles speaking in an interview on OMEGA TV station, Ypee bragged that since the beginning of last year, he has done over 100 features with different artistes which is unprecedented in Ghana.</p>



<p>The rapper who is yet to release his maiden album also entreated music lovers not to underestimate his talent and rapping prowess because he&#8217;s up there with their favorites.</p>



<p>In his won words;</p>



<p>&#8220;<em><strong>I know what I’m bringing. Like I said I’m bringing my album hence Ghanaians should watch out for it. Now I want Ghanaians and everyone to know that I am the current king of Ghana rap, for real. I rap better than anyone</strong></em>&#8220;</p>



<p>&#8220;<em><strong>I want everyone to know that, it’s not just talking, I’ve done over 100 features last year, they know. It has not happened before in Ghana. So, I don’t want people to underestimate my powers</strong></em>&#8220;</p>



<p>We pray that his maiden album becomes a success because if it fails to live up to expectations, he will be severely trolled by Ghanaians citing from the boastful talks that precede the premiere of the music project.</p>



<p>Everyone claims to be the best but longevity and relevance is 50% of the game so let&#8217;s wait to see if he will still be able to pull the crowd in the next decade.</p>



<p>Check out the video below to know more&#8230;</p>



<figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/tv/CWDZcizAvU-/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/tv/CWDZcizAvU-/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/tv/CWDZcizAvU-/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Ghpage TV (@ghpage_tv)</a></p></div></blockquote><script type="rocketlazyloadscript" async src="//platform.instagram.com/en_US/embeds.js"></script>
</div></figure>



<p>  </p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ghpage article bottom ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4775187669258590"
     data-ad-slot="1752020061"
     data-ad-format="auto"></ins>
<script type="rocketlazyloadscript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td_block_wrap tdb_single_source tdi_79 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_79" >
<div class="tdb-block-inner td-fix-index"><span>Source:</span><a rel="nofollow" href="#"  >GHpage </a></div></div><div class="td_block_wrap tdb_single_tags tdi_81 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_81" >
<div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>READ MORE ON:</span></li><li><a href="https://www.ghpage.com/tag/manifest/">Manifest</a></li><li><a href="https://www.ghpage.com/tag/sarkodie/">Sarkodie</a></li><li><a href="https://www.ghpage.com/tag/ypee/">Ypee</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_83  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
</div><div class="td_block_wrap tdb_single_post_share tdi_84 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_84" >
<div id="tdi_84" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghpage.com%2Fcurrently-im-better-than-sarkodie-and-any-other-rapper-ypee-brags%2F207345%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Currently%2C+I%E2%80%99m+better+than+Sarkodie+and+any+other+rapper+%E2%80%93+Ypee+brags+%28video%29&url=https%3A%2F%2Fwww.ghpage.com%2Fcurrently-im-better-than-sarkodie-and-any-other-rapper-ypee-brags%2F207345%2F&via=ghpage_com" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Currently%2C+I%E2%80%99m+better+than+Sarkodie+and+any+other+rapper+%E2%80%93+Ypee+brags+%28video%29 %0A%0A https://www.ghpage.com/currently-im-better-than-sarkodie-and-any-other-rapper-ypee-brags/207345/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ghpage.com/currently-im-better-than-sarkodie-and-any-other-rapper-ypee-brags/207345/&amp;media=https://www.ghpage.com/wp-content/uploads/2021/11/PhotoGrid_1_202111091059511.jpg&description=He bragged that since the beginning of last year, he has done over 100 features with different artistes which is unprecedented in Ghana." title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.ghpage.com/currently-im-better-than-sarkodie-and-any-other-rapper-ypee-brags/207345/&text=Currently%2C+I%E2%80%99m+better+than+Sarkodie+and+any+other+rapper+%E2%80%93+Ypee+brags+%28video%29" title="Telegram" >
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_84" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_86  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
</div><div class="tdm_block td_block_wrap tdm_block_call_to_action tdi_87 tds_call_to_action1 tdm-content-horiz-left tdm-content-vert-center td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_87" >


<div class="tdi_87_rand_style td-element-style"></div>
<style>

</style><div class="td-block-width tds-call-to-action1 tdi_88"><div class="td-block-row tdm-row td-fix-index"><div class="td-block-span9 tdm-col">
<style>
body .tdi_89 .tdm-title{
					color: #ffffff;
				}.tdi_89 .tdm-title{
					font-size:22px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_89"><h3 class="tdm-title tdm-title-md">Get Ghana Latest News in your inbox each morning.</h3></div></div><div class="td-block-span3 tdm-col">
<style>
body .tdi_90{
					background-color: #ffcc00;
				}body .tdi_90:before{
					background-color: #dd3333;
				}.tdi_90 .tdm-btn-text,
				.tdi_90 i{
					color: #000000;
				}.tdi_90 svg{
				    fill: #000000;
				}.tdi_90 svg *{
				    fill: inherit;
				}body .tdi_90:hover .tdm-btn-text,
				body .tdi_90:hover i{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_90:hover svg{
				    fill: #ffffff;
				}body .tdi_90:hover svg *{
				    fill: inherit;
				}.tdi_90,
				.tdi_90:before{
					border-radius: 50px;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://forms.aweber.com/form/86/837822186.htm" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_90"  target="_blank" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_91 td_block_template_8">
<div id="taboola-below-article-thumbnails"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div><div class="vc_column tdi_93  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_94 td-pb-border-top td_block_template_8 td-fix-index"  data-td-block-uid="tdi_94" >

<div class="td-block-title-wrap"><h4 class="td-block-title"><span>TODAY</span></h4></div></div><div class="td_block_wrap tdb_header_date tdi_95 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_95" >

<div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, November 9, 2021</div></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather tdi_96 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_96" >
<div class="tdi_96_rand_style td-element-style"></div><div class="td-block-title-wrap"></div><div id=tdi_96 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Accra</div>
			<div class="td-weather-condition">scattered clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_96"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_96">
				<input id="tdi_96" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-d td-w-today-icon"
						data-td-block-uid="tdi_96"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_96">
					<span class="td-big-degrees">85</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">85</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">85</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">68						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">3.3mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">46						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">84</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">85</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">85</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">86</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">84</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_97 td_block_template_8">
<!-- /26225854,268357267/Dotaudience/ghpage.com/300x250_1 -->
<div id="w2g-slot1-cnt">
  <script type="rocketlazyloadscript">
     (function () {
        var domain = 'www.ghpage.com';
        var slot = 'w2g-slot1';
        if (window.self !== window.parent) {
           var d = top.document, w = window.parent;
           var parent = this.frameElement;
           parent.style.display = "none";
        } else {
           var d = document, w = window, parent = null;
           if (typeof d.currentScript !== 'undefined') {
              parent = d.currentScript;
              if (parent == null) {
                 parent = document.getElementById(slot + '-cnt');
              }
           } else {
              parent = d.body.lastElementChild;
           }
        }
        d.addEventListener('wtgLoaded', function (e) {
           if (typeof w.w2g.single === 'function') {
              w.w2g.single(domain, slot, parent);
           }
        }, false);
        if (w.w2gLoaded === undefined) {
           w.w2gLoaded = 0;
        }
        if (w.w2gLoaded < 1 && w.w2g === undefined) {
           var element = d.createElement('script'), head = d.head || d.getElementsByTagName('head')[0];
           element.type = 'text/javascript';
           element.async = true;
           element.src = 'https://lib.wtg-ads.com/lib.single.wtg.min.js';
           head.appendChild(element);
           w.w2gLoaded++;
        }
        if (w.w2g !== undefined && typeof w.w2g.single === 'function') {
           w.w2g.single(domain, slot, parent);
        }
     })();
  </script>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_98 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload td_flex_block"  data-td-block-uid="tdi_98" >
<div class="tdi_98_rand_style td-element-style"></div><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>TRENDING</span></h4></div><div id=tdi_98 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/mental-hospital-past-10-years-cries-help-fmr-mentor-contestant-angel-gyedu/207240/" rel="bookmark" title="I have been in the mental hospital for the past 10 years &#8211; Fmr Mentor contestant">I have been in the mental hospital for the past 10 years &#8211; Fmr Mentor contestant</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/scary-moment-18-year-old-alleged-scammer-got-shot-dead-video/207277/" rel="bookmark" title="Scary moment 18-year-old alleged scammer got shot dead in front of his BMW (VIDEO)">Scary moment 18-year-old alleged scammer got shot dead in front of his BMW (VIDEO)</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/pastor-gives-groom-heavy-knock-over-kissing-his-bride-church-video/207207/" rel="bookmark" title="Pastor gives groom a heavy knock for ‘over kissing&#8217; his bride in church (Video)">Pastor gives groom a heavy knock for ‘over kissing&#8217; his bride in church (Video)</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/money-talks-cash-rains-wedding-alien-gh-longtime-girlfriend/207219/" rel="bookmark" title="Money talks: Cash rains at the wedding of Alien Gh and longtime girlfriend">Money talks: Cash rains at the wedding of Alien Gh and longtime girlfriend</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/slay-queen-almost-dies-her-vibrator-exploded-vajayjay-while-using-it/207030/" rel="bookmark" title="Lady almost dies after her vibrator exploded in her Vajayjay while using it (Photo)">Lady almost dies after her vibrator exploded in her Vajayjay while using it (Photo)</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js"  aria-label="load_more" id="next-page-tdi_98" data-td_block_id="tdi_98">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_99" class="tdc-zone"><div class="tdc_zone tdi_100  wpb_row td-pb-row"  >
<div id="tdi_101" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_102  wpb_row td-pb-row tdc-element-style" >

<div class="tdi_101_rand_style td-element-style" ><div class="td-element-style-before"></div></div><div class="tdc-row-divider"><div class="tdc-divider20 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M1919.16,381.161c-47.52.211-52.83,3.175-52.83,3.175s-8.27,1.9-8.27-4.446c-0.11-7.091,1.06-13.759-3.18-13.97s0.42,12.912-7.64,12.7c-14.75,0-.85-78.532-10.18-78.744s12.94,86.365-23.55,86.365c-12.63,0,1.27-20.321-8.92-20.321s1.17,19.792-7,22.861c-8.48,2.752-56.65,5.715-87.2-6.35s-41.37-18.2-75.1-16.511-27.16,9.525-44.56,8.89c-10.61-.423-0.21-31.752-7-31.752-5.73,0,2.54,23.5-12.09,23.5-25.25,0-2.55-71.124-15.92-71.124-8.7,0,9.18,77.474-19.73,77.474-32.88,0-10.39-55.248-21-55.248s13.03,43.817-25.01,43.817c-23.13,0-10.18-14.6-17.19-14.6s5.63,14.6-10.82,14.6c-18.03,0,.64-53.343-8.91-53.343s7.14,51.438-24.64,51.438c-21.74,0-2.12-64.773-12.09-64.773s5.41,72.394-12.09,72.394c-26.26,0-8.07-17.781-17.83-17.781s13.01,23.5-31,23.5c-18.25,0,2.12-74.3-10.18-74.3s15.48,90.175-29.92,90.175c-42.59,0-89.18-8.909-105.32-18.577-15.48-9.567,7.21-86.2-7.64-86.2s4.88,77.792-17.82,78.109c-16.55-.1-2.55-25.4-12.1-25.4s10.82,24.978-14,27.942c-12.94,1.481-12.09-12.7-51.56-12.7s-47.52,22.12-73.19,26.036c-28.12,3.916-61.214,2.011-73.838,0-14.321-3.175.849-24.131-8.911-24.131s6.153,20.956-8.911,20.956c-35.114,0-10.184-85.73-22.914-85.73s5.2,78.745-7.638,78.745c-13.9,0-1.91-12.066-9.548-12.066s4.486,17.781-5.092,17.781c-10.214,0-7-4.445-18.458-4.445s-6.789,11.431-17.186,11.431-3.606-3.811-22.914-3.811S823.207,394.5,795.625,394.5s-25.46-14.606-54.1-14.606-23.974,8.891-66.832,8.891c-45.4,0-17.61-90.175-29.916-90.175s8.063,74.3-10.184,74.3c-31.347,0-11.244-23.5-21-23.5s8.434,17.781-17.822,17.781c-17.5,0-2.122-72.394-12.094-72.394s9.654,64.773-12.093,64.773c-21.111,0-5.092-51.438-14.64-51.438s6.79,53.343-8.911,53.343c-16.442,0-3.819-14.6-10.82-14.6s5.941,14.6-17.186,14.6c-48.374,0-24.4-43.817-35.007-43.817s11.881,55.248-21,55.248c-28.907,0-11.032-77.474-19.731-77.474-13.367,0,9.335,71.124-15.913,71.124-14.639,0-6.365-23.5-12.093-23.5-6.789,0,3.607,31.329-7,31.752-17.4.635-10.82-7.2-44.555-8.89s-44.555,4.445-75.107,16.511-78.713,9.1-87.2,6.35c-8.168-3.069,3.182-22.861-7-22.861s3.713,20.321-8.911,20.321c-36.492,0-14.215-86.577-23.55-86.365s4.562,78.744-10.184,78.744c-8.062.212-3.395-12.912-7.638-12.7s-3.077,6.879-3.183,13.97c0,6.351-8.274,4.446-8.274,4.446s-5.3-2.964-52.829-3.175S17.5,386.082,0,391.321V458H2000V391.321C1982.5,386.082,1966.69,380.949,1919.16,381.161Z"/>
                                        </svg></div></div><div class="vc_column tdi_104  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="vc_row_inner tdi_106  vc_row vc_inner wpb_row td-pb-row" >
<div class="vc_column_inner tdi_108  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_109 td-animation-stack tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_109" >

<div class="tdm-inline-image-wrap " ><img class="tdm-image td-fix-index td-lazy-img" data-type="image_tag" data-img-url="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png"  title="ghpage-logo-w" alt="GhPage Logo" width="183" height="90"></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_110 tdm-inline-block td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_110" >

<p class="tdm-descr">GHPAGE.com is the Leading Entertainment, news, sports, lifestyle, Buzz website today. GhPage.com delivers captivating and engaging entertainment, videos, and news that drives social conversations. It’s a place to stay up to date with trending content across a growing array of topics with most original content focused on African pop-culture. Stay tuned to discover the quirkiest of events, the meatiest gossip all under one dot com. Happy surfing!</p></div></div></div></div><div class="vc_column_inner tdi_112  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_113 td-pb-border-top td_block_template_8 td-fix-index"  data-td-block-uid="tdi_113" >
<div class="td-block-title-wrap"><h3 class="td-block-title"><span>GHPAGE</span></h3></div></div><div class="td_block_wrap td_block_list_menu tdi_114 td-pb-border-top td_block_template_8 widget"  data-td-block-uid="tdi_114" >
<div class="td-block-title-wrap"></div><div id=tdi_114 class="td_block_inner td-fix-index"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-2435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2435"><a href="https://www.ghpage.com/about-us/">About us</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.ghpage.com/contact-us/">Contact us</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.ghpage.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-2436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2436"><a href="https://www.ghpage.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-9368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9368"><a href="https://www.ghpage.com/sitemap_index.xml">Sitemap</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_116  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_117 td-pb-border-top td_block_template_8 td-fix-index"  data-td-block-uid="tdi_117" >
<div class="td-block-title-wrap"><h3 class="td-block-title"><span>CONTACT US</span></h3></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_118 tdm-content-horiz-right td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_118"     >


<style>
body .tdi_119 .tdm-btn-text,
				body .tdi_119 i{
					color: #ffffff;
				}body .tdi_119 svg{
				    fill: #ffffff;
				}body .tdi_119 svg *{
				    fill: inherit;
				}body .tdi_119:hover .tdm-btn-text,
				body .tdi_119:hover i{
					color: #13bf8e;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_119:hover svg{
				    fill: #13bf8e;
				}body .tdi_119:hover svg *{
				    fill: inherit;
				}.tdi_119 .tdm-btn-icon:first-child{
					margin-right: 14px;
				}.tdi_119{
					font-size:22px !important;font-weight:600 !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_119{
					font-size:24px !important;font-weight:600 !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://api.whatsapp.com/send?phone=233245475186&amp;text=Hello%20GhPage%20Team!" class="tds-button5 tdm-btn tdm-btn-md tdi_119" ><i class="tdm-btn-icon td-icon-whatsapp"></i><span class="tdm-btn-text">+233245475186</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_120 tdm-content-horiz-right td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_120"     >

<style>
body .tdi_121 .tdm-btn-text,
				body .tdi_121 i{
					color: #ffffff;
				}body .tdi_121 svg{
				    fill: #ffffff;
				}body .tdi_121 svg *{
				    fill: inherit;
				}.tdi_121 .tdm-btn-icon:first-child{
					margin-right: 14px;
				}.tdi_121{
					font-size:22px !important;
				}
</style><div class="tds-button td-fix-index"><a href="mailto:info@ghpage.com" class="tds-button5 tdm-btn tdm-btn-lg tdi_121" ><i class="tdm-btn-icon td-icon-mail"></i><span class="tdm-btn-text">info@ghpage.com</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_122 tdm-content-horiz-center td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_122" >

<style>
.tdi_123 .tdm-social-item i{
					font-size: 25px;
					vertical-align: middle;
				
					line-height: 50px;
				}.tdi_123 .tdm-social-item i.td-icon-twitter,
				.tdi_123 .tdm-social-item i.td-icon-linkedin,
				.tdi_123 .tdm-social-item i.td-icon-pinterest,
				.tdi_123 .tdm-social-item i.td-icon-blogger,
				.tdi_123 .tdm-social-item i.td-icon-vimeo{
					font-size: 20px;
				}.tdi_123 .tdm-social-item{
					width: 50px;
					height: 50px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_123 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_123 .tdm-social-item i,
				.tds-team-member2 .tdi_123.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_123 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_123.tds-social1 .tdm-social-item:hover i{
					color: #f9b800;
				}.tdi_123 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* phone */
@media (max-width: 767px){
.tdi_123 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				
					line-height: 40px;
				}.tdi_123 .tdm-social-item i.td-icon-twitter,
				.tdi_123 .tdm-social-item i.td-icon-linkedin,
				.tdi_123 .tdm-social-item i.td-icon-pinterest,
				.tdi_123 .tdm-social-item i.td-icon-blogger,
				.tdi_123 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_123 .tdm-social-item{
					width: 40px;
					height: 40px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_123"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ghpagenews/"  target="_blank"  rel="noopener"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ghpagenews/"  target="_blank"  rel="noopener"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://feeds.feedburner.com/ghpage"  target="_blank"  rel="noopener"  title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://feeds.feedburner.com/ghpage"  target="_blank"  rel="noopener" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://t.me/ghpagemedia"  target="_blank"  rel="noopener"  title="Telegram" class="tdm-social-item"><i class="td-icon-font td-icon-telegram"></i></a><a href="https://t.me/ghpagemedia"  target="_blank"  rel="noopener" class="tdm-social-text" >Telegram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ghpage_com"  target="_blank"  rel="noopener"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ghpage_com"  target="_blank"  rel="noopener" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCuTpUIi5oeSPjEkMUH9o5Og?sub_confirmation=1"  target="_blank"  rel="noopener"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCuTpUIi5oeSPjEkMUH9o5Og?sub_confirmation=1"  target="_blank"  rel="noopener" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_125  vc_row vc_inner wpb_row td-pb-row" >
<div class="vc_column_inner tdi_127  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_128 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_128" >

<p class="tdm-descr">© 2016 - 2021 - GH-PAGE-MEDIA | All Rights Reserved.
#1 place for <a href="https://www.ghpage.com/">Ghana News</a></p></div></div></div></div><div class="vc_column_inner tdi_130  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_132 ">
<div class="td-fix-index"><a href="https://www.cloudways.com/en/?id=611683&amp;a_bid=0154ab55" target="_top"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%200'%3E%3C/svg%3E" alt="" title="Cloudways Hosting" width="200" height="auto" data-lazy-src="//www.cloudways.com/affiliate/accounts/default1/banners/0154ab55.png" /><noscript><img src="//www.cloudways.com/affiliate/accounts/default1/banners/0154ab55.png" alt="" title="Cloudways Hosting" width="200" height="auto" /></noscript></a></div></div></div></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    <style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>

</div><!--close td-outer-wrap-->

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/ghpage/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>


    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.3.1 (rara)
        Deploy mode: deploy
        
        uid: 618a8b9931c37
    -->

    <script type="text/javascript">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</script><link rel='stylesheet' id='td-rest-css'  href='https://www.ghpage.com/wp-content/td_cache/td_analyze/css/129507-tda-rest-css-64205f7d-6815-b541-ce3e-e2425b9fc375.css?ver=/home/414046.cloudwaysapps.com/sssvfudsye/public_html/wp-content/plugins/td-composer' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js' defer></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.1' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type="rocketlazyloadscript" async src="https://assets.aweber-static.com/aweberjs/aweber.js"></script>
<script type="rocketlazyloadscript">
    var AWeber = window.AWeber || [];
    AWeber.push(function() {
        AWeber.WebPush.init(
            'BNSxlFHaYwgk-Kv9DSOAaQ-m5QFajkiyOkZSosT3S0hsDn13O6XOPxjYw9caxirYVXo5zkDW8FYKahM-cFLY7KA',
            '32739a8c-8fbd-4a33-9dac-3d2079144ba5',
            'ec936a80-5456-4bf8-8f74-951b61d40727'
        );
    });
</script>
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>

<script src='https://stats.wp.com/e-202145.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'112152826',post:'207345',tz:'0',srv:'www.ghpage.com'} ]);
	_stq.push([ 'clickTrackerInit', '112152826', '207345' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.ghpage.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
<!-- Performance optimized by InfoPhilic. Learn more: https://www.infophilic.com -->

<!-- Cached for great performance - Debug: cached@1636469657 -->