<!doctype html ><html lang="en-GB"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.ghpage.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><title>Gender Ministry are attention seekers, they should leave Akuapem poloo alone - Ola Micheal - GhPage</title><meta name="description" content="Entertainment pundit and movie producer Ola Michael amid Akuapem Poloo&#039;s nude photos saga on social media has added his voice, blasting" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.ghpage.com/gender-ministry-attention-seekers-should-leave-akuapem-poloo-alone-ola-micheal/136720/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Gender Ministry are attention seekers, they should leave Akuapem poloo alone - Ola Micheal - GhPage" /><meta property="og:description" content="Entertainment pundit and movie producer Ola Michael amid Akuapem Poloo&#039;s nude photos saga on social media has added his voice, blasting" /><meta property="og:url" content="https://www.ghpage.com/gender-ministry-attention-seekers-should-leave-akuapem-poloo-alone-ola-micheal/136720/" /><meta property="og:site_name" content="GhPage" /><meta property="article:publisher" content="https://www.facebook.com/ghpagenews/" /><meta property="article:author" content="https://www.facebook.com/ghpagenews/" /><meta property="article:published_time" content="2020-07-02T12:42:36+00:00" /><meta property="article:modified_time" content="2020-07-02T12:42:38+00:00" /><meta property="og:image" content="https://www.ghpage.com/wp-content/uploads/2020/07/Akuapem-Poloo-and-Ola-Micheal.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="fb:app_id" content="1933869666887959" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@ghpage_com" /><meta name="twitter:site" content="@ghpage_com" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="GhPage &raquo; Feed" href="https://www.ghpage.com/feed/" /><link rel="alternate" type="application/rss+xml" title="GhPage &raquo; Comments Feed" href="https://www.ghpage.com/comments/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78917039-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.ghpage.com/wp-content/cache/busting/google-tracking/ga-871c39943ac31c498d591a714a31212c.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-78917039-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'Mr. Tabernacle');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://www.ghpage.com/wp-includes/css/dist/block-library/style.min.css?ver=2ff3cf5307b48a7a7e22a50d564a1b0c' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.ghpage.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-3a2cdb65826aa6fb4af16c88ef6e0b71.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-multipurpose-css' href='https://www.ghpage.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose-aeddacd1ca0e52938b42988feb1856cf.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMerriweather%3A700%2C400%2C300%7CFira+Sans%3A300%2C600%2C400&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://www.ghpage.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-73b722bf466a277ebc2d3bbf5658606f.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-minify="1" rel='stylesheet' id='td-theme-child-css' href='https://www.ghpage.com/wp-content/cache/min/1/wp-content/themes/ghpage/style-34fc39893ce803573b120f48494330ec.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.ghpage.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-9c5f3b8ecc418878cd155ff9b9ea9352.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css' href='https://www.ghpage.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-572ed51730fc1b406f20b9f6e2488241.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.ghpage.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ghpage.com","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.11.0'></script> <script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://www.ghpage.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghpage.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghpage.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.ghpage.com/?p=136720' /><meta property="fb:pages" content="1030530790352487" /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"74d71b2ba1","wpRestUrl":"https:\/\/www.ghpage.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.ghpage.com\/wp-admin\/","wpRestNonce":"74d71b2ba1","wpRestUrl":"https:\/\/www.ghpage.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};</script> <meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.ghpage.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5316bfdd-5af2-4993-a510-3ecabac218f9';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.ghpage.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.054b4fc9-febb-45d1-b366-8fc183da0d9e";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://www.ghpage.com/gender-ministry-attention-seekers-should-leave-akuapem-poloo-alone-ola-micheal/136720/?amp">  <script>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</script> <style>@media (max-width:767px){body .td-header-wrap .td-header-main-menu{background-color:#020056!important}}.td-menu-background:before,.td-search-background:before{background:#020056;background:-moz-linear-gradient(top,#020056 0%,#020056 100%);background:-webkit-gradient(left top,left bottom,color-stop(0%,#020056),color-stop(100%,#020056));background:-webkit-linear-gradient(top,#020056 0%,#020056 100%);background:-o-linear-gradient(top,#020056 0%,#020056 100%);background:-ms-linear-gradient(top,#020056 0%,#020056 100%);background:linear-gradient(to bottom,#020056 0%,#020056 100%);filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#020056',endColorstr='#020056',GradientType=0)}.td-mobile-content .current-menu-item>a,.td-mobile-content .current-menu-ancestor>a,.td-mobile-content .current-category-ancestor>a,#td-mobile-nav .td-menu-login-section a:hover,#td-mobile-nav .td-register-section a:hover,#td-mobile-nav .td-menu-socials-wrap a:hover i,.td-search-close a:hover i{color:#4db2ec}</style> <script data-ad-client="ca-pub-4775187669258590" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script type="text/javascript">_atrk_opts = { atrk_acct:"0+S2o1QolK10vg", domain:"ghpage.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=0+S2o1QolK10vg" style="display:none" height="1" width="1" alt="" /></noscript><link rel="icon" href="https://www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-180x180.png" /><meta name="msapplication-TileImage" content="https://www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-270x270.png" /> <style></style><style id="tdw-css-placeholder">a.pe-optin-1_brandingWrapper{display:none}.td-covid-country-name{display:none;visibility:hidden}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-136720 single-format-standard gender-ministry-attention-seekers-should-leave-akuapem-poloo-alone-ola-micheal global-block-template-8 tdb_template_129507 tdb-template tdc-header-template tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ghpagenews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/ghpagenews/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/ghpage_com" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-14786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-14786"><a href="https://www.ghpage.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.ghpage.com/category/politics/">Ghana Politics</a></li><li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.ghpage.com/category/business/">Business</a></li><li id="menu-item-4823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4823"><a href="https://www.ghpage.com/category/south-africa-news/">South Africa News</a></li><li id="menu-item-4244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4244"><a href="https://www.ghpage.com/category/nigeria-news/">Nigeria News</a></li><li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.ghpage.com/category/news/world/">World</a></li></ul></li><li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29"><a href="https://www.ghpage.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-4996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4996"><a href="https://www.ghpage.com/category/music/">Music</a></li></ul></li><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://www.ghpage.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.ghpage.com/category/health/relationship/">Relationship</a></li></ul></li><li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="https://www.ghpage.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.ghpage.com/category/sports/ghana-sports/">Ghana Sports</a></li><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://www.ghpage.com/category/sports/international-sports/">International Sports</a></li></ul></li><li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://www.ghpage.com/category/health/">Health &#038; Wellness</a></li><li id="menu-item-110812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110812"><a href="https://www.ghpage.com/category/events/">Events</a></li><li id="menu-item-7506" class="menu-item menu-item-type- menu-item-object- menu-item-7506"><a>Tech News</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.ghpage.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.ghpage.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_3f4" class="tdc-zone"><div class="tdc_zone tdi_2_15d wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>.tdi_2_15d{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}</style><div id="tdi_3_d3f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_993 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_4_993{min-height:0}.tdi_4_993>.td-element-style:after{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;z-index:0!important;display:block!important;background-color:#020056!important}.tdi_4_993,.tdi_4_993 .tdc-columns{display:block}.tdi_4_993 .tdc-columns{width:100%}@media (max-width:767px){.tdi_4_993{padding-top:5px!important;position:relative}}</style><div class="tdi_3_d3f_rand_style td-element-style" ><div class="td-element-style-before"><style>@media (max-width:767px){.tdi_3_d3f_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;background-image:url(https://i0.wp.com/www.ghpage.com/wp-content/uploads/2019/11/2019061916a9fa0a-bdd0-a64b-f0e1-8055ea9be04c.jpg?fit=1936%2C74&ssl=1)!important;opacity:0.2!important;background-size:cover!important;background-position:center top!important}}</style></div></div><div class="vc_column tdi_6_9f5 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_6_9f5{vertical-align:baseline}.tdi_6_9f5 .wpb_wrapper,.tdi_6_9f5 .wpb_wrapper .tdc-elements{display:block}.tdi_6_9f5 .wpb_wrapper .tdc-elements{width:100%}.tdi_6_9f5 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_415 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_7_415" ><style>@media (max-width:767px){.tdi_7_415{margin-top:5px!important;margin-left:-3px!important}}</style><style>.tdi_7_415{display:inline-block}.tdi_7_415 .tdb-logo-a,.tdi_7_415 h1{flex-direction:row;align-items:center;justify-content:flex-start}.tdi_7_415 .tdb-logo-svg-wrap{display:block}.tdi_7_415 .tdb-logo-img-wrap{display:none}.tdi_7_415 .tdb-logo-text-tagline{margin-top:0;margin-left:0;color:#aaa;font-family:Fira Sans!important;font-size:9px!important;font-weight:300!important;}.tdi_7_415 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_7_415 .tdb-logo-icon{font-size:35px;margin-right:5px;top:1px;color:#f5b000}.tdi_7_415 .tdb-logo-icon:last-child{margin-right:0}.tdi_7_415 .tdb-logo-text-title{color:#fff;font-family:Merriweather!important;font-size:20px!important;font-weight:700!important;}@media (min-width:1019px) and (max-width:1140px){.tdi_7_415 .tdb-logo-img{max-width:50px}.tdi_7_415 .tdb-logo-img-wrap{margin-top:0;margin-bottom:0;margin-right:10px;margin-left:0}.tdi_7_415 .tdb-logo-img-wrap:first-child{margin-top:0;margin-left:0}.tdi_7_415 .tdb-logo-img-wrap:last-child{margin-bottom:0;margin-right:0}}@media (min-width:768px) and (max-width:1018px){.tdi_7_415 .tdb-logo-img{max-width:50px}.tdi_7_415 .tdb-logo-img-wrap{margin-top:0;margin-bottom:0;margin-right:10px;margin-left:0}.tdi_7_415 .tdb-logo-img-wrap:first-child{margin-top:0;margin-left:0}.tdi_7_415 .tdb-logo-img-wrap:last-child{margin-bottom:0;margin-right:0}}@media (max-width:767px){.tdi_7_415 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_7_415 .tdb-logo-img{max-width:90px}.tdi_7_415 .tdb-logo-img-wrap{display:block}.tdi_7_415 .tdb-logo-text-title{display:none;font-family:Merriweather!important;font-size:22px!important;font-weight:700!important;}.tdi_7_415 .tdb-logo-text-tagline{display:none}.tdi_7_415 .tdb-logo-icon{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.ghpage.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20183%200'%3E%3C/svg%3E" alt="GHPAGE" title="GHPAGE" width="183" data-lazy-src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" alt="GHPAGE" title="GHPAGE" width="183" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GHPAGE</span><span class="tdb-logo-text-tagline">Latest Entertainment News in Ghana</span></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_8_1df td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_8_1df" ><style>@media (max-width:767px){.tdi_8_1df{margin-top:-1px!important;margin-right:-13px!important;margin-bottom:-15px!important}}</style><style>.tdi_8_1df{display:inline-block;float:right;clear:none}.tdi_8_1df .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}.tdi_8_1df .tdb-mobile-menu-button{color:#fff}.tdi_8_1df .tdb-mobile-menu-button:hover{color:#f5b000}@media (max-width:767px){.tdi_8_1df .tdb-mobile-menu-button i{width:48.6px;height:48.6px;line-height:48.6px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-right"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_9_575 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_9_575" ><style>@media (max-width:767px){.tdi_9_575{margin-bottom:-10px!important}}</style><style>.tdi_9_575{display:inline-block;float:right;clear:none}.tdi_9_575 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_9_575 .tdb-header-search-button-mob{color:#fff}.tdi_9_575 .tdb-header-search-button-mob:hover{color:#f5b000}@media (max-width:767px){.tdi_9_575 .tdb-header-search-button-mob i{font-size:21px;width:46.2px;height:46.2px;line-height:46.2px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div></div></div></div></div><div id="tdi_10_441" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_11_4e1 wpb_row td-pb-row" ><style scoped>.tdi_11_4e1{min-height:0;position:relative}.tdi_11_4e1 .tdc-row-divider{overflow:hidden}.tdi_11_4e1 .tdc-row-divider-top .tdm-svg{height:50px;fill:#020056}.tdi_11_4e1 .tdc-row-divider-top .tdc-divider-space{background-color:#020056;top:100%;height:px}.tdi_11_4e1 .tdc-row-divider-top{top:px}.tdi_11_4e1,.tdi_11_4e1 .tdc-columns{display:block}.tdi_11_4e1 .tdc-columns{width:100%}@media (min-width:1019px) and (max-width:1140px){.tdi_11_4e1 .tdc-row-divider-top .tdm-svg{height:40px}}@media (min-width:768px) and (max-width:1018px){.tdi_11_4e1 .tdc-row-divider-top .tdm-svg{height:30px}}@media (max-width:767px){.tdi_11_4e1 .tdc-row-divider-top .tdm-svg{height:20px;min-width:60px}}</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none"> <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/> <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/> <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/> </svg></div></div><div class="vc_column tdi_13_88e wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_13_88e{vertical-align:baseline}.tdi_13_88e .wpb_wrapper,.tdi_13_88e .wpb_wrapper .tdc-elements{display:block}.tdi_13_88e .wpb_wrapper .tdc-elements{width:100%}.tdi_13_88e .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_15_55f " style="height: 50px"><style scoped>@media (min-width:768px) and (max-width:1018px){.tdi_15_55f{margin-bottom:-20px!important}}</style></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_16_d0c" class="tdc-zone"><div class="tdc_zone tdi_17_484 wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>.tdi_17_484{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}</style><div id="tdi_18_fef" class="tdc-row"><div class="vc_row tdi_19_e84 wpb_row td-pb-row" ><style scoped>.tdi_19_e84{min-height:0}.tdi_19_e84,.tdi_19_e84 .tdc-columns{display:block}.tdi_19_e84 .tdc-columns{width:100%}</style><div class="vc_column tdi_21_fd6 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_21_fd6{vertical-align:baseline}.tdi_21_fd6 .wpb_wrapper,.tdi_21_fd6 .wpb_wrapper .tdc-elements{display:block}.tdi_21_fd6 .wpb_wrapper .tdc-elements{width:100%}.tdi_21_fd6 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_22_f17" class="tdc-zone"><div class="tdc_zone tdi_23_5e1 wpb_row td-pb-row" ><style scoped>.tdi_23_5e1{min-height:0}.td-header-desktop-wrap{position:relative}.tdi_23_5e1{z-index:2!important}</style><div id="tdi_24_4ff" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_25_f18 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_25_f18{min-height:0}.tdi_25_f18,.tdi_25_f18 .tdc-columns{display:block}.tdi_25_f18 .tdc-columns{width:100%}.tdi_25_f18{padding-top:10px!important;z-index:1000!important;position:relative}.tdi_25_f18 .td_block_wrap{text-align:left}@media (min-width:768px) and (max-width:1018px){.tdi_25_f18{padding-top:6px!important}}</style><div class="tdi_24_4ff_rand_style td-element-style" ><style>.tdi_24_4ff_rand_style{background-color:#020056!important}.tdi_24_4ff_rand_style::after{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;z-index:0!important;display:block!important;background:linear-gradient(rgba(0,0,0,.8),#020056)!important}</style></div><div class="vc_column tdi_27_ffe wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_27_ffe{vertical-align:baseline}.tdi_27_ffe .wpb_wrapper,.tdi_27_ffe .wpb_wrapper .tdc-elements{display:block}.tdi_27_ffe .wpb_wrapper .tdc-elements{width:100%}.tdi_27_ffe .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28_554 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_28_554" ><style>.tdi_28_554{margin-right:30px!important}@media (min-width:768px) and (max-width:1018px){.tdi_28_554{margin-right:12px!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_28_554{margin-right:15px!important}}</style><style>.tdi_28_554{display:inline-block}.tdi_28_554 .tdb-logo-a,.tdi_28_554 h1{flex-direction:column;align-items:flex-start}.tdi_28_554 .tdb-logo-svg-wrap{display:block}.tdi_28_554 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_28_554 .tdb-logo-img{max-width:120px}.tdi_28_554 .tdb-logo-text-tagline{margin-top:0;margin-left:0;display:none;color:#aaa;font-family:Fira Sans!important;font-size:10px!important;font-weight:300!important;}.tdi_28_554 .tdb-logo-text-title{display:none;color:#fff;font-family:Merriweather!important;font-size:30px!important;font-weight:700!important;}.tdi_28_554 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_28_554 .tdb-logo-icon{top:1px;display:none;color:#f5b000}@media (min-width:1019px) and (max-width:1140px){.tdi_28_554 .tdb-logo-img{max-width:50px}.tdi_28_554 .tdb-logo-img-wrap{margin-top:0;margin-bottom:10px;margin-right:0;margin-left:0}.tdi_28_554 .tdb-logo-img-wrap:first-child{margin-top:0;margin-left:0}.tdi_28_554 .tdb-logo-img-wrap:last-child{margin-bottom:0;margin-right:0}.tdi_28_554 .tdb-logo-icon{font-size:35px}.tdi_28_554 .tdb-logo-text-title{font-family:Merriweather!important;font-size:26px!important;font-weight:700!important;}.tdi_28_554 .tdb-logo-text-tagline{font-family:Fira Sans!important;font-size:9px!important;font-weight:300!important;}}@media (min-width:768px) and (max-width:1018px){.tdi_28_554 .tdb-logo-img{max-width:50px}.tdi_28_554 .tdb-logo-img-wrap{margin-top:0;margin-bottom:10px;margin-right:0;margin-left:0}.tdi_28_554 .tdb-logo-img-wrap:first-child{margin-top:0;margin-left:0}.tdi_28_554 .tdb-logo-img-wrap:last-child{margin-bottom:0;margin-right:0}.tdi_28_554 .tdb-logo-icon{font-size:28px;margin-bottom:5px}.tdi_28_554 .tdb-logo-icon:last-child{margin-bottom:0}.tdi_28_554 .tdb-logo-text-title{font-family:Merriweather!important;font-size:20px!important;font-weight:700!important;}.tdi_28_554 .tdb-logo-text-tagline{font-family:Fira Sans!important;font-size:9px!important;font-weight:300!important;letter-spacing:1px!important;}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.ghpage.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20183%200'%3E%3C/svg%3E" alt="GHPAGE" title="GHPAGE" width="183" data-lazy-src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" alt="GHPAGE" title="GHPAGE" width="183" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GHPAGE</span><span class="tdb-logo-text-tagline">Latest Entertainment News in Ghana</span></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_29_481 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_29_481" style=" z-index: 999;"><style>.tdi_29_481{display:inline-block}.tdi_29_481 .tdb-menu>li>a,.tdi_29_481 .td-subcat-more{padding:0 10px;color:#fff}.tdi_29_481 .tdb-menu>li .tdb-menu-sep,.tdi_29_481 .tdb-menu-items-dropdown .tdb-menu-sep{font-size:16px;top:1px;color:#ebebeb}.tdi_29_481 .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_29_481 .td-subcat-more .tdb-menu-more-subicon{font-size:13px;margin-left:0;top:1px}.tdi_29_481 .td-subcat-more .tdb-menu-more-icon{top:0}.tdi_29_481 .tdb-menu>li>a,.tdi_29_481 .td-subcat-more,.tdi_29_481 .td-subcat-more>.tdb-menu-item-text{font-size:15px!important;line-height:60px!important;font-weight:400!important;letter-spacing:1px!important}.tdi_29_481 .tdb-normal-menu>ul,.tdi_29_481 .td-pulldown-filter-list{left:-15px}.tdi_29_481 .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_29_481 .td-pulldown-filter-list li a{padding:8px 25px;font-size:15px!important;line-height:12px!important;font-weight:400!important}.tdi_29_481 .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{font-size:12px;right:auto;margin-top:3px}.tdi_29_481 .tdb-normal-menu ul .tdb-menu-item>a .tdb-menu-item-text{margin-right:0;display:inline-block}.tdi_29_481 .tdb-menu .tdb-normal-menu ul,.tdi_29_481 .td-pulldown-filter-list{box-shadow:0 0 1px -1px rgba(0,0,0,.5)}.tdi_29_481:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,.tdi_29_481 .tdb-mega-menu .sub-menu>li{max-width:1402px!important}.tdi_29_481 .tdb-menu .tdb-mega-menu .sub-menu>li{background-color:#fff;box-shadow:none}.tdi_29_481 .tdb-menu>li>a{transition:all 0.5s ease}.tdi_29_481 .tdb-menu:hover>li>a{opacity:.3}.tdi_29_481 .tdb-menu>li:hover>a{opacity:1}@media (max-width:1018px){.tdi_29_481 .td-pulldown-filter-list{left:auto;right:-15px}}@media (min-width:1019px) and (max-width:1140px){.tdi_29_481 .tdb-menu>li>a,.tdi_29_481 .td-subcat-more{padding:0 8px}.tdi_29_481 .tdb-normal-menu>ul,.tdi_29_481 .td-pulldown-filter-list{left:-20px}.tdi_29_481 .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_29_481 .td-pulldown-filter-list li a{font-size:13px!important;line-height:12px!important;font-weight:400!important}@media (max-width:1018px){.tdi_29_481 .td-pulldown-filter-list{left:auto;right:-20px}}}@media (min-width:768px) and (max-width:1018px){.tdi_29_481 .tdb-menu>li>a,.tdi_29_481 .td-subcat-more{padding:0 5px}.tdi_29_481 .tdb-menu>li .tdb-menu-sep,.tdi_29_481 .tdb-menu-items-dropdown .tdb-menu-sep{font-size:12px}.tdi_29_481 .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_29_481 .td-subcat-more .tdb-menu-more-subicon{font-size:8px}.tdi_29_481 .tdb-menu>li>a,.tdi_29_481 .td-subcat-more,.tdi_29_481 .td-subcat-more>.tdb-menu-item-text{font-size:11px!important;line-height:50px!important;font-weight:400!important;letter-spacing:1px!important}.tdi_29_481 .tdb-normal-menu>ul,.tdi_29_481 .td-pulldown-filter-list{left:-20px}.tdi_29_481 .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{font-size:8px;margin-top:4px}.tdi_29_481 .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_29_481 .td-pulldown-filter-list li a{font-size:11px!important;line-height:10px!important;font-weight:400!important}@media (max-width:1018px){.tdi_29_481 .td-pulldown-filter-list{left:auto;right:-20px}}}</style><style>.tdi_29_481 .tdb-menu>li.current-menu-item>a,.tdi_29_481 .tdb-menu>li.current-menu-ancestor>a,.tdi_29_481 .tdb-menu>li.current-category-ancestor>a,.tdi_29_481 .tdb-menu>li:hover>a,.tdi_29_481 .tdb-menu>li.tdb-hover>a,.tdi_29_481 .tdb-menu-items-dropdown:hover .td-subcat-more{color:#fc0}.tdi_29_481 .tdb-menu>li>a:after,.tdi_29_481 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;height:0;bottom:0}</style><style>.tdi_29_481 .tdb-menu ul .tdb-normal-menu.current-menu-item>a,.tdi_29_481 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor>a,.tdi_29_481 .tdb-menu ul .tdb-normal-menu.current-category-ancestor>a,.tdi_29_481 .tdb-menu ul .tdb-normal-menu.tdb-hover>a,.tdi_29_481 .tdb-menu ul .tdb-normal-menu:hover>a,.tdi_29_481 .td-pulldown-filter-list li:hover a{color:#f5b000;background-color:rgba(245,176,0,.08)}</style><div id=tdi_29_481 class="td_block_inner td-fix-index"><ul id="menu-secondary-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14786 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.ghpage.com/category/politics/"><div class="tdb-menu-item-text">Ghana Politics</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27"><a href="https://www.ghpage.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4823"><a href="https://www.ghpage.com/category/south-africa-news/"><div class="tdb-menu-item-text">South Africa News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4244"><a href="https://www.ghpage.com/category/nigeria-news/"><div class="tdb-menu-item-text">Nigeria News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://www.ghpage.com/category/news/world/"><div class="tdb-menu-item-text">World</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4996"><a href="https://www.ghpage.com/category/music/"><div class="tdb-menu-item-text">Music</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39"><a href="https://www.ghpage.com/category/health/relationship/"><div class="tdb-menu-item-text">Relationship</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36"><a href="https://www.ghpage.com/category/sports/ghana-sports/"><div class="tdb-menu-item-text">Ghana Sports</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37"><a href="https://www.ghpage.com/category/sports/international-sports/"><div class="tdb-menu-item-text">International Sports</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30"><a href="https://www.ghpage.com/category/health/"><div class="tdb-menu-item-text">Health &#038; Wellness</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-110812"><a href="https://www.ghpage.com/category/events/"><div class="tdb-menu-item-text">Events</div></a></li><li class="menu-item menu-item-type- menu-item-object- tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-7506"><a><div class="tdb-menu-item-text">Tech News</div></a></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_32_c81 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_32_c81" ><style>.tdi_32_c81{margin-top:4px!important}@media (min-width:768px) and (max-width:1018px){.tdi_32_c81{margin-top:5px!important;margin-right:-2px!important}}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.ghpage.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_33_914 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_33_914" ><style>.tdi_33_914{margin-top:15px!important}@media (min-width:768px) and (max-width:1018px){.tdi_33_914{margin-top:10px!important}}</style><style>.tdi_33_914{float:right;clear:none}</style><style>.tdi_34_de4 .tdm-social-item i{font-size:14px;vertical-align:middle;line-height:35px}.tdi_34_de4 .tdm-social-item i.td-icon-twitter,.tdi_34_de4 .tdm-social-item i.td-icon-linkedin,.tdi_34_de4 .tdm-social-item i.td-icon-pinterest,.tdi_34_de4 .tdm-social-item i.td-icon-blogger,.tdi_34_de4 .tdm-social-item i.td-icon-vimeo{font-size:11.2px}.tdi_34_de4 .tdm-social-item{width:35px;height:35px;margin:-2.5px -5px -2.5px 0}.tdi_34_de4 .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0!important}.tdi_34_de4 .tdm-social-item i,.tds-team-member2 .tdi_34_de4.tds-social1 .tdm-social-item i{color:#fff}.tdi_34_de4 .tdm-social-item-wrap:hover i,.tds-team-member2 .tdi_34_de4.tds-social1 .tdm-social-item:hover i{color:#fc0}.tdi_34_de4 .tdm-social-text{display:none;margin-left:2px;margin-right:18px}@media (min-width:768px) and (max-width:1018px){.tdi_34_de4 .tdm-social-item i{font-size:12px;vertical-align:middle;line-height:34.8px}.tdi_34_de4 .tdm-social-item i.td-icon-twitter,.tdi_34_de4 .tdm-social-item i.td-icon-linkedin,.tdi_34_de4 .tdm-social-item i.td-icon-pinterest,.tdi_34_de4 .tdm-social-item i.td-icon-blogger,.tdi_34_de4 .tdm-social-item i.td-icon-vimeo{font-size:9.6px}.tdi_34_de4 .tdm-social-item{width:34.8px;height:34.8px}}</style><div class="tdm-social-wrapper tds-social1 tdi_34_de4"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ghpage_com" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ghpage_com" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_35_242" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_36_4f5 wpb_row td-pb-row" ><style scoped>.tdi_36_4f5{min-height:0;position:relative}.tdi_36_4f5 .tdc-row-divider{overflow:hidden}.tdi_36_4f5 .tdc-row-divider-top .tdm-svg{height:50px;fill:#020056}.tdi_36_4f5 .tdc-row-divider-top .tdc-divider-space{background-color:#020056;top:100%;height:px}.tdi_36_4f5 .tdc-row-divider-top{top:px}.tdi_36_4f5,.tdi_36_4f5 .tdc-columns{display:block}.tdi_36_4f5 .tdc-columns{width:100%}@media (min-width:1019px) and (max-width:1140px){.tdi_36_4f5 .tdc-row-divider-top .tdm-svg{height:40px}}@media (min-width:768px) and (max-width:1018px){.tdi_36_4f5 .tdc-row-divider-top .tdm-svg{height:30px}}</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none"> <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/> <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/> <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/> </svg></div></div><div class="vc_column tdi_38_44f wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_38_44f{vertical-align:baseline}.tdi_38_44f .wpb_wrapper,.tdi_38_44f .wpb_wrapper .tdc-elements{display:block}.tdi_38_44f .wpb_wrapper .tdc-elements{width:100%}.tdi_38_44f .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_40_354 " style="height: 50px"><style scoped>@media (min-width:768px) and (max-width:1018px){.tdi_40_354{margin-bottom:-20px!important}}</style></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_41_f49" class="tdc-zone"><div class="tdc_zone tdi_42_d51 wpb_row td-pb-row td-header-sticky-smart" data-sticky-offset="200" ><style scoped>.tdi_42_d51{min-height:0}.td-header-desktop-sticky-wrap.td-header-active{opacity:1;transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0)}.td-header-desktop-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%);-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out}</style><div id="tdi_43_1ed" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_44_4d9 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_44_4d9{min-height:0}.tdi_44_4d9,.tdi_44_4d9 .tdc-columns{display:block}.tdi_44_4d9 .tdc-columns{width:100%}.tdi_44_4d9{padding-top:10px!important;z-index:1000!important;position:relative}.tdi_44_4d9 .td_block_wrap{text-align:left}@media (min-width:768px) and (max-width:1018px){.tdi_44_4d9{padding-top:6px!important}}</style><div class="tdi_43_1ed_rand_style td-element-style" ><style>.tdi_43_1ed_rand_style{background-color:#020056!important}.tdi_43_1ed_rand_style::after{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;z-index:0!important;display:block!important;background:linear-gradient(rgba(0,0,0,.8),#020056)!important}</style></div><div class="vc_column tdi_46_f54 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_46_f54{vertical-align:baseline}.tdi_46_f54 .wpb_wrapper,.tdi_46_f54 .wpb_wrapper .tdc-elements{display:block}.tdi_46_f54 .wpb_wrapper .tdc-elements{width:100%}.tdi_46_f54 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_47_e91 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_47_e91" ><style>.tdi_47_e91{margin-right:30px!important}@media (min-width:768px) and (max-width:1018px){.tdi_47_e91{margin-right:12px!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_47_e91{margin-right:15px!important}}</style><style>.tdi_47_e91{display:inline-block}.tdi_47_e91 .tdb-logo-a,.tdi_47_e91 h1{flex-direction:row;align-items:center;justify-content:flex-start}.tdi_47_e91 .tdb-logo-svg-wrap{display:block}.tdi_47_e91 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_47_e91 .tdb-logo-img{max-width:100px}.tdi_47_e91 .tdb-logo-text-tagline{margin-top:0;margin-left:0;display:none;color:#aaa;font-family:Fira Sans!important;font-size:10px!important;font-weight:300!important;}.tdi_47_e91 .tdb-logo-text-title{display:none;color:#fff;font-family:Merriweather!important;font-size:30px!important;font-weight:700!important;}.tdi_47_e91 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_47_e91 .tdb-logo-icon{margin-right:10px;top:1px;display:none;color:#f5b000}.tdi_47_e91 .tdb-logo-icon:last-child{margin-right:0}@media (min-width:1019px) and (max-width:1140px){.tdi_47_e91 .tdb-logo-img{max-width:50px}.tdi_47_e91 .tdb-logo-img-wrap{margin-top:0;margin-bottom:0;margin-right:10px;margin-left:0}.tdi_47_e91 .tdb-logo-img-wrap:first-child{margin-top:0;margin-left:0}.tdi_47_e91 .tdb-logo-img-wrap:last-child{margin-bottom:0;margin-right:0}.tdi_47_e91 .tdb-logo-icon{font-size:35px}.tdi_47_e91 .tdb-logo-text-title{font-family:Merriweather!important;font-size:26px!important;font-weight:700!important;}.tdi_47_e91 .tdb-logo-text-tagline{font-family:Fira Sans!important;font-size:9px!important;font-weight:300!important;}}@media (min-width:768px) and (max-width:1018px){.tdi_47_e91 .tdb-logo-img{max-width:50px}.tdi_47_e91 .tdb-logo-img-wrap{margin-top:0;margin-bottom:0;margin-right:10px;margin-left:0}.tdi_47_e91 .tdb-logo-img-wrap:first-child{margin-top:0;margin-left:0}.tdi_47_e91 .tdb-logo-img-wrap:last-child{margin-bottom:0;margin-right:0}.tdi_47_e91 .tdb-logo-icon{font-size:28px;margin-right:5px}.tdi_47_e91 .tdb-logo-icon:last-child{margin-right:0}.tdi_47_e91 .tdb-logo-text-title{font-family:Merriweather!important;font-size:20px!important;font-weight:700!important;}.tdi_47_e91 .tdb-logo-text-tagline{font-family:Fira Sans!important;font-size:9px!important;font-weight:300!important;letter-spacing:1px!important;}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.ghpage.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20183%200'%3E%3C/svg%3E" alt="GHPAGE" title="GHPAGE" width="183" data-lazy-src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" alt="GHPAGE" title="GHPAGE" width="183" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GHPAGE</span><span class="tdb-logo-text-tagline">Latest Entertainment News in Ghana</span></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_48_f19 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_48_f19" style=" z-index: 999;"><style>.tdi_48_f19{display:inline-block}.tdi_48_f19 .tdb-menu>li>a,.tdi_48_f19 .td-subcat-more{padding:0 10px;color:#fff}.tdi_48_f19 .tdb-menu>li .tdb-menu-sep,.tdi_48_f19 .tdb-menu-items-dropdown .tdb-menu-sep{font-size:16px;top:1px;color:#ebebeb}.tdi_48_f19 .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_48_f19 .td-subcat-more .tdb-menu-more-subicon{font-size:13px;margin-left:0;top:1px}.tdi_48_f19 .td-subcat-more .tdb-menu-more-icon{top:0}.tdi_48_f19 .tdb-menu>li>a,.tdi_48_f19 .td-subcat-more,.tdi_48_f19 .td-subcat-more>.tdb-menu-item-text{font-size:15px!important;line-height:60px!important;font-weight:400!important;letter-spacing:1px!important}.tdi_48_f19 .tdb-normal-menu>ul,.tdi_48_f19 .td-pulldown-filter-list{left:-25px}.tdi_48_f19 .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_48_f19 .td-pulldown-filter-list li a{padding:8px 25px;font-size:15px!important;line-height:12px!important;font-weight:400!important}.tdi_48_f19 .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{font-size:12px;right:auto;margin-top:3px}.tdi_48_f19 .tdb-normal-menu ul .tdb-menu-item>a .tdb-menu-item-text{margin-right:0;display:inline-block}.tdi_48_f19 .tdb-menu .tdb-normal-menu ul,.tdi_48_f19 .td-pulldown-filter-list{box-shadow:0 0 1px -1px rgba(0,0,0,.5)}.tdi_48_f19:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,.tdi_48_f19 .tdb-mega-menu .sub-menu>li{max-width:1402px!important}.tdi_48_f19 .tdb-menu .tdb-mega-menu .sub-menu>li{background-color:#fff;box-shadow:none}.tdi_48_f19 .tdb-menu>li>a{transition:all 0.5s ease}.tdi_48_f19 .tdb-menu:hover>li>a{opacity:.3}.tdi_48_f19 .tdb-menu>li:hover>a{opacity:1}@media (max-width:1018px){.tdi_48_f19 .td-pulldown-filter-list{left:auto;right:-25px}}@media (min-width:1019px) and (max-width:1140px){.tdi_48_f19 .tdb-menu>li>a,.tdi_48_f19 .td-subcat-more{padding:0 8px}.tdi_48_f19 .tdb-normal-menu>ul,.tdi_48_f19 .td-pulldown-filter-list{left:-20px}.tdi_48_f19 .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_48_f19 .td-pulldown-filter-list li a{font-size:13px!important;line-height:12px!important;font-weight:400!important}@media (max-width:1018px){.tdi_48_f19 .td-pulldown-filter-list{left:auto;right:-20px}}}@media (min-width:768px) and (max-width:1018px){.tdi_48_f19 .tdb-menu>li>a,.tdi_48_f19 .td-subcat-more{padding:0 5px}.tdi_48_f19 .tdb-menu>li .tdb-menu-sep,.tdi_48_f19 .tdb-menu-items-dropdown .tdb-menu-sep{font-size:12px}.tdi_48_f19 .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_48_f19 .td-subcat-more .tdb-menu-more-subicon{font-size:8px}.tdi_48_f19 .tdb-menu>li>a,.tdi_48_f19 .td-subcat-more,.tdi_48_f19 .td-subcat-more>.tdb-menu-item-text{font-size:11px!important;line-height:50px!important;font-weight:400!important;letter-spacing:1px!important}.tdi_48_f19 .tdb-normal-menu>ul,.tdi_48_f19 .td-pulldown-filter-list{left:-20px}.tdi_48_f19 .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{font-size:8px;margin-top:4px}.tdi_48_f19 .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_48_f19 .td-pulldown-filter-list li a{font-size:11px!important;line-height:10px!important;font-weight:400!important}@media (max-width:1018px){.tdi_48_f19 .td-pulldown-filter-list{left:auto;right:-20px}}}</style><style>.tdi_48_f19 .tdb-menu>li.current-menu-item>a,.tdi_48_f19 .tdb-menu>li.current-menu-ancestor>a,.tdi_48_f19 .tdb-menu>li.current-category-ancestor>a,.tdi_48_f19 .tdb-menu>li:hover>a,.tdi_48_f19 .tdb-menu>li.tdb-hover>a,.tdi_48_f19 .tdb-menu-items-dropdown:hover .td-subcat-more{color:#f5b000}.tdi_48_f19 .tdb-menu>li>a:after,.tdi_48_f19 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;height:0;bottom:0}</style><style>.tdi_48_f19 .tdb-menu ul .tdb-normal-menu.current-menu-item>a,.tdi_48_f19 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor>a,.tdi_48_f19 .tdb-menu ul .tdb-normal-menu.current-category-ancestor>a,.tdi_48_f19 .tdb-menu ul .tdb-normal-menu.tdb-hover>a,.tdi_48_f19 .tdb-menu ul .tdb-normal-menu:hover>a,.tdi_48_f19 .td-pulldown-filter-list li:hover a{color:#f5b000;background-color:rgba(245,176,0,.08)}</style><div id=tdi_48_f19 class="td_block_inner td-fix-index"><ul id="menu-secondary-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14786 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.ghpage.com/category/politics/"><div class="tdb-menu-item-text">Ghana Politics</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27"><a href="https://www.ghpage.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4823"><a href="https://www.ghpage.com/category/south-africa-news/"><div class="tdb-menu-item-text">South Africa News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4244"><a href="https://www.ghpage.com/category/nigeria-news/"><div class="tdb-menu-item-text">Nigeria News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://www.ghpage.com/category/news/world/"><div class="tdb-menu-item-text">World</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4996"><a href="https://www.ghpage.com/category/music/"><div class="tdb-menu-item-text">Music</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39"><a href="https://www.ghpage.com/category/health/relationship/"><div class="tdb-menu-item-text">Relationship</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36"><a href="https://www.ghpage.com/category/sports/ghana-sports/"><div class="tdb-menu-item-text">Ghana Sports</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37"><a href="https://www.ghpage.com/category/sports/international-sports/"><div class="tdb-menu-item-text">International Sports</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30"><a href="https://www.ghpage.com/category/health/"><div class="tdb-menu-item-text">Health &#038; Wellness</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-110812"><a href="https://www.ghpage.com/category/events/"><div class="tdb-menu-item-text">Events</div></a></li><li class="menu-item menu-item-type- menu-item-object- tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-7506"><a><div class="tdb-menu-item-text">Tech News</div></a></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_51_64d td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_51_64d" ><style>.tdi_51_64d{margin-top:4px!important}@media (min-width:768px) and (max-width:1018px){.tdi_51_64d{margin-top:5px!important;margin-right:-2px!important}}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.ghpage.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_52_edf tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_52_edf" ><style>.tdi_52_edf{margin-top:15px!important}@media (min-width:768px) and (max-width:1018px){.tdi_52_edf{margin-top:10px!important}}</style><style>.tdi_52_edf{float:right;clear:none}</style><style>.tdi_53_5f5 .tdm-social-item i{font-size:14px;vertical-align:middle;line-height:35px}.tdi_53_5f5 .tdm-social-item i.td-icon-twitter,.tdi_53_5f5 .tdm-social-item i.td-icon-linkedin,.tdi_53_5f5 .tdm-social-item i.td-icon-pinterest,.tdi_53_5f5 .tdm-social-item i.td-icon-blogger,.tdi_53_5f5 .tdm-social-item i.td-icon-vimeo{font-size:11.2px}.tdi_53_5f5 .tdm-social-item{width:35px;height:35px;margin:-2.5px -5px -2.5px 0}.tdi_53_5f5 .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0!important}.tdi_53_5f5 .tdm-social-item i,.tds-team-member2 .tdi_53_5f5.tds-social1 .tdm-social-item i{color:#fff}.tdi_53_5f5 .tdm-social-text{display:none;margin-left:2px;margin-right:18px}@media (min-width:768px) and (max-width:1018px){.tdi_53_5f5 .tdm-social-item i{font-size:12px;vertical-align:middle;line-height:34.8px}.tdi_53_5f5 .tdm-social-item i.td-icon-twitter,.tdi_53_5f5 .tdm-social-item i.td-icon-linkedin,.tdi_53_5f5 .tdm-social-item i.td-icon-pinterest,.tdi_53_5f5 .tdm-social-item i.td-icon-blogger,.tdi_53_5f5 .tdm-social-item i.td-icon-vimeo{font-size:9.6px}.tdi_53_5f5 .tdm-social-item{width:34.8px;height:34.8px}}</style><div class="tdm-social-wrapper tds-social1 tdi_53_5f5"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ghpage_com" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ghpage_com" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_54_ff4" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_55_545 wpb_row td-pb-row" ><style scoped>.tdi_55_545{min-height:0;position:relative}.tdi_55_545 .tdc-row-divider{overflow:hidden}.tdi_55_545 .tdc-row-divider-top .tdm-svg{height:50px;fill:#020056}.tdi_55_545 .tdc-row-divider-top .tdc-divider-space{background-color:#020056;top:100%;height:px}.tdi_55_545 .tdc-row-divider-top{top:px}.tdi_55_545,.tdi_55_545 .tdc-columns{display:block}.tdi_55_545 .tdc-columns{width:100%}@media (min-width:1019px) and (max-width:1140px){.tdi_55_545 .tdc-row-divider-top .tdm-svg{height:40px}}@media (min-width:768px) and (max-width:1018px){.tdi_55_545 .tdc-row-divider-top .tdm-svg{height:30px}}</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none"> <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/> <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/> <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/> </svg></div></div><div class="vc_column tdi_57_3e3 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_57_3e3{vertical-align:baseline}.tdi_57_3e3 .wpb_wrapper,.tdi_57_3e3 .wpb_wrapper .tdc-elements{display:block}.tdi_57_3e3 .wpb_wrapper .tdc-elements{width:100%}.tdi_57_3e3 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_59_5ef " style="height: 50px"><style scoped>@media (min-width:768px) and (max-width:1018px){.tdi_59_5ef{margin-bottom:-20px!important}}</style></div></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="136720" data-autoload-type="" data-autoload-count="5" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-129507" class="post-129507 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article" ><div id="tdi_60_fee" class="tdc-zone"><div class="tdc_zone tdi_61_f5b wpb_row td-pb-row" ><style scoped>.tdi_61_f5b{min-height:0}</style><div id="tdi_62_2ee" class="tdc-row"><div class="vc_row tdi_63_11a wpb_row td-pb-row" ><style scoped>.tdi_63_11a{min-height:0}.tdi_63_11a,.tdi_63_11a .tdc-columns{display:block}.tdi_63_11a .tdc-columns{width:100%}.tdi_63_11a{padding-top:22px!important}.tdi_63_11a .td_block_wrap{text-align:left}</style><div class="vc_column tdi_65_55f wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_65_55f{vertical-align:baseline}.tdi_65_55f .wpb_wrapper,.tdi_65_55f .wpb_wrapper .tdc-elements{display:block}.tdi_65_55f .wpb_wrapper .tdc-elements{width:100%}.tdi_65_55f .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_66_4b7 td-pb-border-top td_block_template_8 tdb-breadcrumbs " data-td-block-uid="tdi_66_4b7" ><style>.tdi_66_4b7{padding-left:8px!important}</style><style>.tdi_66_4b7 .tdb-bread-sep{font-size:8px;margin:0 5px}.td-theme-wrap .tdi_66_4b7{text-align:left}</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.ghpage.com/">GhPage</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Entertainment" class="tdb-entry-crumb" href="https://www.ghpage.com/category/entertainment/">Entertainment</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Gender Ministry are attention seekers, they should leave Akuapem poloo alone -...</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.ghpage.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ghpage.com/category/entertainment/",
                                "name": "Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Gender Ministry are attention seekers, they should leave Akuapem poloo alone -..."                                
                            }
                        }    ]
                        }</script></div></div></div></div><div id="tdi_67_45f" class="tdc-row"><div class="vc_row tdi_68_fff wpb_row td-pb-row" ><style scoped>.tdi_68_fff{min-height:0}.tdi_68_fff,.tdi_68_fff .tdc-columns{display:block}.tdi_68_fff .tdc-columns{width:100%}</style><div class="vc_column tdi_70_15e wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_70_15e{vertical-align:baseline}.tdi_70_15e .wpb_wrapper,.tdi_70_15e .wpb_wrapper .tdc-elements{display:block}.tdi_70_15e .wpb_wrapper .tdc-elements{width:100%}.tdi_70_15e .wpb_wrapper{height:auto}.tdi_70_15e{padding-top:10px!important;border-color:#e5e5e5!important;border-style:solid!important;border-width:0!important;position:relative}</style><div class="tdi_69_154_rand_style td-element-style" ><style>.tdi_69_154_rand_style{background-color:#ffffff!important}</style></div><div class="wpb_wrapper"><div class="vc_row_inner tdi_72_545 vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_72_545{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_72_545,.tdi_72_545 .tdc-inner-columns{display:block}.tdi_72_545 .tdc-inner-columns{width:100%}</style><div class="vc_column_inner tdi_74_4ea wpb_column vc_column_container tdc-inner-column td-pb-span6"><style scoped>.tdi_74_4ea{vertical-align:baseline}.tdi_74_4ea .wpb_wrapper,.tdi_74_4ea .wpb_wrapper .tdc-elements{display:block}.tdi_74_4ea .wpb_wrapper .tdc-elements{width:100%}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_source tdi_75_daf td-pb-border-top td_block_template_8" data-td-block-uid="tdi_75_daf" ><style>.tdi_75_daf span{margin-right:4px;padding:0PX;color:#222;background-color:#fff;font-size:12px!important}.tdi_75_daf a{padding:0PX;border:0 solid #fff;color:#052b84;background-color:#fff;font-size:12px!important;text-transform:uppercase!important}.tdi_75_daf a:hover{color:#fc0;background-color:#fff}@media (min-width:1019px) and (max-width:1140px){.tdi_75_daf a{border:0 solid #fff}}@media (min-width:768px) and (max-width:1018px){.tdi_75_daf a{border:0 solid #fff}}@media (max-width:767px){.tdi_75_daf a{border:0 solid #fff}}</style><div class="tdb-block-inner td-fix-index"><span>Source:</span><a rel="nofollow" href="https://www.ghpage.com/" >GHPAGE</a></div></div></div></div></div><div class="vc_column_inner tdi_77_1e4 wpb_column vc_column_container tdc-inner-column td-pb-span6"><style scoped>.tdi_77_1e4{vertical-align:baseline}.tdi_77_1e4 .wpb_wrapper,.tdi_77_1e4 .wpb_wrapper .tdc-elements{display:block}.tdi_77_1e4 .wpb_wrapper .tdc-elements{width:100%}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_78_4fa td-pb-border-top td_block_template_8 " data-td-block-uid="tdi_78_4fa" ><style>.tdi_78_4fa .td-block-title>*:before,.tdi_78_4fa .td-block-title>*:after{background-color:#e5e5e5!important}</style><style>.tdi_78_4fa .tdb-entry-category{padding:4px 8px 5px 8px;color:#333333!important;font-size:13px!important}.tdi_78_4fa .tdb-cat-bg{border-width:1px;background-color:#fc0;;border-color:#e5e5e5!important}.tdi_78_4fa .tdb-cat-bg:before{background-color:#020056}.tdi_78_4fa .tdb-entry-category:hover .tdb-cat-bg:before{opacity:1}.tdi_78_4fa .tdb-entry-category:hover{color:#ffffff!important}.tdi_78_4fa .tdb-cat-bg,.tdi_78_4fa .tdb-cat-bg:before{border-radius:50px}.tdi_78_4fa .tdb-cat-sep{font-size:14px}.tdi_78_4fa .tdb-cat-text{margin-right:10px}.td-theme-wrap .tdi_78_4fa{text-align:right}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.ghpage.com/category/entertainment/" ><span class="tdb-cat-bg"></span>Entertainment</a></div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_80_f15 td_separator_solid td_separator_align_left"><span style="border-color:#ffcc00;border-width:6px;width:20%;"></span><style scoped>.tdi_80_f15{margin-bottom:0px!important}</style></div><div class="td_block_wrap tdb_title tdi_81_151 tdb-single-title td-pb-border-top td_block_template_8" data-td-block-uid="tdi_81_151" ><style>.tdi_81_151 .tdb-title-line:after{height:2px;bottom:40%}.tdi_81_151 .tdb-title-line{height:50px}.td-theme-wrap .tdi_81_151{text-align:left}.tdi_81_151 .tdb-first-letter{left:-.36em;right:auto}.tdi_81_151 .tdb-title-text{font-size:35px!important;line-height:1.2!important;font-weight:700!important}@media (min-width:768px) and (max-width:1018px){.tdi_81_151 .tdb-title-text{font-size:32px!important;line-height:1.2!important;font-weight:700!important}}@media (max-width:767px){.tdi_81_151 .tdb-title-text{font-size:30px!important;line-height:1.2!important;font-weight:700!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Gender Ministry are attention seekers, they should leave Akuapem poloo alone &#8211; Ola Micheal</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_83_e5d td-pb-border-top td_block_template_8 tdb-post-meta" data-td-block-uid="tdi_83_e5d" ><style>.tdi_83_e5d{display:inline-block}.tdi_83_e5d .tdb-author-name-wrap{align-items:baseline}.tdi_83_e5d .tdb-author-by{margin-right:2px}.tdi_83_e5d .avatar{width:25px;height:25px;margin-right:6px;border-radius:50%}.tdi_83_e5d .tdb-author-name{color:#000}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.ghpage.com/author/tabernacle/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/37afaff810c8b636cdf6ce5b64f2583d?s=96&#038;d=mm&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/37afaff810c8b636cdf6ce5b64f2583d?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"> By</span> <a class="tdb-author-name" href="https://www.ghpage.com/author/tabernacle/">Mr. Tabernacle</a></div></div></div><div class="td_block_wrap tdb_single_modified_date tdi_84_4ef td-pb-border-top td_block_template_8 tdb-post-meta" data-td-block-uid="tdi_84_4ef" ><style>.tdi_84_4ef{display:inline-block}.tdi_84_4ef i{font-size:14px;margin-right:5px}</style><div class="tdb-block-inner td-fix-index"><span>|</span> <time class="entry-date updated td-module-date" datetime="2020-07-02T12:42:38+00:00">July 2, 2020 </time></div></div><div class="td_block_wrap tdb_single_post_share tdi_85_a00 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_85_a00" ><div id="tdi_85_a00" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghpage.com%2Fgender-ministry-attention-seekers-should-leave-akuapem-poloo-alone-ola-micheal%2F136720%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gender+Ministry+are+attention+seekers%2C+they+should+leave+Akuapem+poloo+alone+%E2%80%93+Ola+Micheal&url=https%3A%2F%2Fwww.ghpage.com%2Fgender-ministry-attention-seekers-should-leave-akuapem-poloo-alone-ola-micheal%2F136720%2F&via=GhPage"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Gender+Ministry+are+attention+seekers%2C+they+should+leave+Akuapem+poloo+alone+%E2%80%93+Ola+Micheal %0A%0A https://www.ghpage.com/gender-ministry-attention-seekers-should-leave-akuapem-poloo-alone-ola-micheal/136720/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ghpage.com/gender-ministry-attention-seekers-should-leave-akuapem-poloo-alone-ola-micheal/136720/&amp;media=https://www.ghpage.com/wp-content/uploads/2020/07/Akuapem-Poloo-and-Ola-Micheal.jpg&description=Entertainment pundit and movie producer Ola Michael amid Akuapem Poloo&#039;s nude photos saga on social media has added his voice, blasting"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_85_a00"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_86_aae tdb-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_86_aae" ><style>.tdi_86_aae .td-audio-player{font-size:12px}.tdi_86_aae .tdb-caption-text{margin:6px 0 0}.tdi_86_aae:hover .tdb-block-inner:before{opacity:0}</style><div class="tdb-block-inner td-fix-index"><figure> <img width="696" height="392" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" data-lazy-srcset="https://www.ghpage.com/wp-content/uploads/2020/07/Akuapem-Poloo-and-Ola-Micheal-696x392.jpg 696w, https://www.ghpage.com/wp-content/uploads/2020/07/Akuapem-Poloo-and-Ola-Micheal-1068x601.jpg 1068w, https://www.ghpage.com/wp-content/uploads/2020/07/Akuapem-Poloo-and-Ola-Micheal.jpg 1280w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="Akuapem-Poloo-and-Ola-Micheal" title="Akuapem-Poloo-and-Ola-Micheal" data-lazy-src="https://www.ghpage.com/wp-content/uploads/2020/07/Akuapem-Poloo-and-Ola-Micheal-696x392.jpg" /><noscript><img width="696" height="392" class="entry-thumb" src="https://www.ghpage.com/wp-content/uploads/2020/07/Akuapem-Poloo-and-Ola-Micheal-696x392.jpg" srcset="https://www.ghpage.com/wp-content/uploads/2020/07/Akuapem-Poloo-and-Ola-Micheal-696x392.jpg 696w, https://www.ghpage.com/wp-content/uploads/2020/07/Akuapem-Poloo-and-Ola-Micheal-1068x601.jpg 1068w, https://www.ghpage.com/wp-content/uploads/2020/07/Akuapem-Poloo-and-Ola-Micheal.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="Akuapem-Poloo-and-Ola-Micheal" title="Akuapem-Poloo-and-Ola-Micheal" /></noscript><figcaption class="tdb-caption-text">Akuapem-Poloo-and-Ola-Micheal</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_87_bda td-pb-border-top td_block_template_8 td-post-content tagdiv-type" data-td-block-uid="tdi_87_bda" ><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4775187669258590" data-ad-slot="3398060061" data-ad-format="link" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Entertainment pundit and movie producer Ola Michael amid Akuapem Poloo&#8217;s nude photos saga on social media has added his voice, blasting the Gender Ministry for poking their &#8216;nose&#8217; into this matter.</p><p>READ ALSO: <a href="https://www.ghpage.com/akuapem-poloo-naked-son-social-media-celebrate-b-day-netizens-react/136214/">Akuapem Poloo goes naked with son on social media to celebrate his b-day – Netizens react</a></p><div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-4775187669258590" data-ad-slot="8105915845"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Ola Micheal in a friendly convo with SammyKay Media said he sees no need for the Ministry of Gender, Children and Social Protection of Ghana to even slide into the nude photos brouhaha.</p><p>Expatiating his reasons for saying that, Ola averred here are so many issues that they need to tackle but they are sitting cool and just jumping on to Rosemond’s case for attention.</p><p>His comments come after the Deputy Minister of Gender, Children and Social Protection, Madam Freda Premeph told Joy News in an interview that the Ghanaian actress will be dealt with for her conduct.</p><p>READ ALSO: <a href="https://www.ghpage.com/lady-cursed-keche-andrew-eggs-gives-real-reasons-actions/136675/">Lady who cursed Keche Andrew with eggs gives real reasons for her actions</a></p><p>Ola Micheal highlighted that the Ministry are nothing but attention seekers who wants to trend on Akuapem Poloo&#8217;s issue, adding that they should leave the mother alone to take care of his little boy.</p><p>Rosemond Brown known on social media as Akuapem Poloo on June 30th 2020 shared a naked picture of herself and son on social media in celebration of his birthday.</p><p>The photo after it surfaced on the internet attracted a lot of reactions from all and sundry lambasting her for what she did. A few others like Efia Odo, an Instagram nudist and actress threw her weight behind her as according to her she saw nothing wrong in the picture she posed.</p><div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4775187669258590" data-ad-slot="1752020061" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="td_block_wrap tdb_single_tags tdi_89_2fd td-pb-border-top td_block_template_8" data-td-block-uid="tdi_89_2fd" ><style>.tdi_89_2fd span{margin-right:4px;padding:2px 8px 3px;color:#fff;background-color:#020056}.tdi_89_2fd a{margin-right:4px;padding:4px 8px 5px 8px;border:1px solid #e5e5e5;color:#111;background-color:#fff}.tdi_89_2fd a:hover{color:#333;background-color:#e5e5e5;border-color:#fff}.tdi_89_2fd a,.tdi_89_2fd span{border-radius:50px}@media (min-width:1019px) and (max-width:1140px){.tdi_89_2fd a{border:1px solid #e5e5e5}}@media (min-width:768px) and (max-width:1018px){.tdi_89_2fd a{border:1px solid #e5e5e5}}@media (max-width:767px){.tdi_89_2fd a{border:1px solid #e5e5e5}}</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>READ MORE ON:</span></li><li><a href="https://www.ghpage.com/tag/ola-michael/">Ola Michael</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_91_a5f td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>.tdi_91_a5f{margin-top:28px!important;margin-bottom:20px!important}</style></div><div class="td_block_wrap tdb_single_post_share tdi_92_ad4 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_92_ad4" ><div id="tdi_92_ad4" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghpage.com%2Fgender-ministry-attention-seekers-should-leave-akuapem-poloo-alone-ola-micheal%2F136720%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gender+Ministry+are+attention+seekers%2C+they+should+leave+Akuapem+poloo+alone+%E2%80%93+Ola+Micheal&url=https%3A%2F%2Fwww.ghpage.com%2Fgender-ministry-attention-seekers-should-leave-akuapem-poloo-alone-ola-micheal%2F136720%2F&via=GhPage"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Gender+Ministry+are+attention+seekers%2C+they+should+leave+Akuapem+poloo+alone+%E2%80%93+Ola+Micheal %0A%0A https://www.ghpage.com/gender-ministry-attention-seekers-should-leave-akuapem-poloo-alone-ola-micheal/136720/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ghpage.com/gender-ministry-attention-seekers-should-leave-akuapem-poloo-alone-ola-micheal/136720/&amp;media=https://www.ghpage.com/wp-content/uploads/2020/07/Akuapem-Poloo-and-Ola-Micheal.jpg&description=Entertainment pundit and movie producer Ola Michael amid Akuapem Poloo&#039;s nude photos saga on social media has added his voice, blasting"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_92_ad4"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_94_1ee td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>.tdi_94_1ee{margin-bottom:30px!important}@media (max-width:767px){.tdi_94_1ee{margin-top:-7px!important}}</style></div><div class="td_block_wrap tdb_single_next_prev tdi_95_11a td-pb-border-top td_block_template_8" data-td-block-uid="tdi_95_11a" ><style>.tdi_95_11a{margin-bottom:43px!important}</style><style>@media (min-width:768px) and (max-width:1018px){}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.ghpage.com/burna-boy-girlfriend-stefflon-don-shares-video-birthday/136725/">Burna Boy&#8217;s girlfriend Stefflon Don shares romantic video on his birthday</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.ghpage.com/there-nothing-beautiful-world-naked-woman-okyeame-kwame/136745/">There’s nothing beautiful in this world than a naked woman &#8211; Okyeame Kwame</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_call_to_action tdi_96_55f tds_call_to_action1 tdm-content-horiz-left tdm-content-vert-center td-pb-border-top td_block_template_8" data-td-block-uid="tdi_96_55f" ><style>.tdi_96_55f{padding-right:8px!important;padding-left:8px!important;position:relative}</style><div class="tdi_96_55f_rand_style td-element-style"><style>.tdi_96_55f_rand_style{background-color:#020056!important}</style></div><style></style><div class="td-block-width tds-call-to-action1 tdi_97_be4"><div class="td-block-row tdm-row td-fix-index"><div class="td-block-span9 tdm-col"><style>body .tdi_98_eb4 .tdm-title{color:#fff}.tdi_98_eb4 .tdm-title{font-size:22px!important}</style><div class="tds-title tds-title1 td-fix-index tdi_98_eb4"><h3 class="tdm-title tdm-title-md">Get Ghana Latest News in your inbox each morning.</h3></div></div><div class="td-block-span3 tdm-col"><style>body .tdi_99_ffb{background-color:#fc0}body .tdi_99_ffb:before{background-color:#d33}.tdi_99_ffb .tdm-btn-text,.tdi_99_ffb i{color:#000}body .tdi_99_ffb:hover .tdm-btn-text,body .tdi_99_ffb:hover i{color:#fff;-webkit-text-fill-color:unset;background:transparent;transition:none}</style><div class="tds-button td-fix-index"><a href="https://forms.aweber.com/form/86/837822186.htm" class="tds-button1 tdm-btn tdm-btn-sm tdi_99_ffb" target="_blank" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1 tdi_100_ebb td_block_template_8"><style>.tdi_100_ebb.td-a-rec{text-align:center}.tdi_100_ebb .td-element-style{z-index:-1}</style><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div><div class="td_block_wrap tdb_single_related tdi_101_375 td_with_ajax_pagination td-pb-border-top td_block_template_8 tdb-single-related-posts" data-td-block-uid="tdi_101_375" ><style>.tdi_101_375 .entry-thumb{background-position:center 50%}.tdi_101_375 .td-module-container{flex-direction:column;border-color:#eaeaea;flex-grow:1}.tdi_101_375 .td-image-container{display:block;order:0;flex:0 0 0%}.tdi_101_375 .td-module-meta-info{border-color:#eaeaea}.tdi_101_375 .td_module_wrap{width:33.33333333%;float:left;padding-left:10px;padding-right:10px;padding-bottom:9px;margin-bottom:9px;display:flex}.tdi_101_375 .tdb-block-inner{margin-left:-10px;margin-right:-10px}.tdi_101_375 .td-module-container:before{bottom:-9px;border-color:#eaeaea}.tdi_101_375 .td-post-vid-time{display:block}.tdi_101_375 .td-post-category{display:none}.tdi_101_375 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_101_375 .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_101_375 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_101_375 .td-read-more{display:none}.tdi_101_375 .td-post-author-name{display:none}.tdi_101_375 .td-post-date,.tdi_101_375 .td-post-author-name span{display:none}.tdi_101_375 .td-module-comments{display:none}.tdi_101_375 .td_module_wrap:nth-child(3n+1){clear:both}.tdi_101_375 .td_module_wrap:nth-last-child(-n+3){margin-bottom:0;padding-bottom:0}.tdi_101_375 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none}.tdi_101_375 .td_block_inner{display:flex;flex-wrap:wrap}html:not([class*='ie']) .tdi_101_375 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_101_375 .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_101_375 .td-module-container:before{bottom:-9px}.tdi_101_375 .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_101_375 .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_101_375 .td_module_wrap .td-module-container:before{display:block!important}.tdi_101_375 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_101_375 .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_101_375 .td-module-container:before{bottom:-9px}.tdi_101_375 .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_101_375 .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_101_375 .td_module_wrap .td-module-container:before{display:block!important}.tdi_101_375 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}}@media (max-width:767px){.tdi_101_375 .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.tdi_101_375 .td-module-container{flex-direction:row}.tdi_101_375 .td-module-meta-info{padding:0 5px 5px 10px}.tdi_101_375 .td_module_wrap{width:100%;float:left;padding-bottom:9px;margin-bottom:9px;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_101_375 .td-module-container:before{bottom:-9px}.tdi_101_375 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_101_375 .td_module_wrap .td-module-container:before{display:block!important}.tdi_101_375 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED STORIES</span></h4></div><div id=tdi_101_375 class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/went-through-lot-under-sarkcess-still-tagged-ungrateful-strongman/136866/" rel="bookmark" class="td-image-wrap " title="I went through a lot under Sarkcess but I&#8217;m still tagged as ungrateful -Strongman" ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2020/07/Strongman-Sarkodie-FI-696x392.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/went-through-lot-under-sarkcess-still-tagged-ungrateful-strongman/136866/" rel="bookmark" title="I went through a lot under Sarkcess but I&#8217;m still tagged as ungrateful -Strongman">I went through a lot under Sarkcess but I&#8217;m still tagged as ungrateful -Strongman</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/lizbeth/">Lizbeth Brown</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-03T14:08:12+00:00" > July 3, 2020</time></span> </span></div><div class="td-excerpt"> Former Sarkcess Music signee, Strongman Burner has opened up about how he is labelled as ungrateful after deciding to remain silent about...</div><div class="td-read-more"> <a href="https://www.ghpage.com/went-through-lot-under-sarkcess-still-tagged-ungrateful-strongman/136866/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/sister-deborah-caught-fella-makafui-sleeping-medikal-wanlov/136854/" rel="bookmark" class="td-image-wrap " title="Sister Deborah caught Fella Makafui sleeping with Medikal -Wanlov" ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2020/07/Medikal-Fella-Sis-Derby-Wanlov-FI-696x392.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/sister-deborah-caught-fella-makafui-sleeping-medikal-wanlov/136854/" rel="bookmark" title="Sister Deborah caught Fella Makafui sleeping with Medikal -Wanlov">Sister Deborah caught Fella Makafui sleeping with Medikal -Wanlov</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/lizbeth/">Lizbeth Brown</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-03T12:12:35+00:00" > July 3, 2020</time></span> </span></div><div class="td-excerpt"> Ghanaian musician, Wanlov the Kubolor has revealed how his sister, Derby caught Fella Makafui having a sexual affair with Medikal.</div><div class="td-read-more"> <a href="https://www.ghpage.com/sister-deborah-caught-fella-makafui-sleeping-medikal-wanlov/136854/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/named-my-child-manpi-did-not-during-intercourse-produced-her-wanlov/136832/" rel="bookmark" class="td-image-wrap " title="I named my child &#8216;Manpi&#8217; because I didn&#8217;t cum during the intercourse that produced her &#8211; Wanlov" ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2020/07/wanlov-the-kubolor-696x392.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/named-my-child-manpi-did-not-during-intercourse-produced-her-wanlov/136832/" rel="bookmark" title="I named my child &#8216;Manpi&#8217; because I didn&#8217;t cum during the intercourse that produced her &#8211; Wanlov">I named my child &#8216;Manpi&#8217; because I didn&#8217;t cum during the intercourse that produced her &#8211; Wanlov</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/gideon-ghpage/">Gideon Osei-Agyare</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-02T21:22:27+00:00" > July 2, 2020</time></span> </span></div><div class="td-excerpt"> Wanlov the Kubolor has in an interview on the Afro Joint Show on Kingdom 101.9 Fm disclosed that he named his first...</div><div class="td-read-more"> <a href="https://www.ghpage.com/named-my-child-manpi-did-not-during-intercourse-produced-her-wanlov/136832/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/something-unrelated-helps-stay-longer-sex-wanlov/136831/" rel="bookmark" class="td-image-wrap " title="Thinking about something unrelated helps me stay on longer during sex &#8211; Wanlov" ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2020/07/Kuborlor-696x392.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/something-unrelated-helps-stay-longer-sex-wanlov/136831/" rel="bookmark" title="Thinking about something unrelated helps me stay on longer during sex &#8211; Wanlov">Thinking about something unrelated helps me stay on longer during sex &#8211; Wanlov</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/benedict/">Qwame Benedict</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-02T20:49:31+00:00" > July 2, 2020</time></span> </span></div><div class="td-excerpt"> Musician and one half of music duo FOKN Bois Wanlov da Kuborlor has revealed that he has a special remedy that helps...</div><div class="td-read-more"> <a href="https://www.ghpage.com/something-unrelated-helps-stay-longer-sex-wanlov/136831/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/akuapem-poloo-lose-custody-son/136825/" rel="bookmark" class="td-image-wrap " title="Akuapem Poloo to lose custody of her son?" ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2020/07/Akuapem-Poloo-and-Son-1-696x392.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/akuapem-poloo-lose-custody-son/136825/" rel="bookmark" title="Akuapem Poloo to lose custody of her son?">Akuapem Poloo to lose custody of her son?</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/benedict/">Qwame Benedict</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-02T19:49:14+00:00" > July 2, 2020</time></span> </span></div><div class="td-excerpt"> Controversial social media senstation and actress Akuapem Poloo real name Rosemond Brown could lose custody of her seven(7) years old according to...</div><div class="td-read-more"> <a href="https://www.ghpage.com/akuapem-poloo-lose-custody-son/136825/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/akuapem-poloo-banished-home-town-stripped-akuapem-name/136796/" rel="bookmark" class="td-image-wrap " title="Akuapem Poloo to be banished from her home town" ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2020/07/Akuapem-Poloo-and-son-696x392.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/akuapem-poloo-banished-home-town-stripped-akuapem-name/136796/" rel="bookmark" title="Akuapem Poloo to be banished from her home town">Akuapem Poloo to be banished from her home town</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/rashad/">RASHAD</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-02T17:32:09+00:00" > July 2, 2020</time></span> </span></div><div class="td-excerpt"> The traditional ruler of Mampong Akwapim Apesemankahene; Nana Yirenkyi I has reacted to the viral unclad photo of Akuapem Poloo and her...</div><div class="td-read-more"> <a href="https://www.ghpage.com/akuapem-poloo-banished-home-town-stripped-akuapem-name/136796/">Read more</a></div></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_102_1f1 tdb-comm-layout1 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_102_1f1" ><style>.tdi_102_1f1 .comment-link{display:inline-block}.tdi_102_1f1 .comment{border-bottom-style:dashed}.tdi_102_1f1 .comment .children{border-top-style:dashed}</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column tdi_104_d55 wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"><style scoped>.tdi_104_d55{vertical-align:baseline}.tdi_104_d55 .wpb_wrapper,.tdi_104_d55 .wpb_wrapper .tdc-elements{display:block}.tdi_104_d55 .wpb_wrapper .tdc-elements{width:100%}.tdi_104_d55 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_105_fed td-pb-border-top td_block_template_8 td-fix-index" data-td-block-uid="tdi_105_fed" ><style>.tdi_105_fed{margin-bottom:5px!important;padding-left:5px!important}</style><style>.tdi_105_fed .td-block-title a,.tdi_105_fed .td-block-title span{font-size:19px!important}</style><h4 class="td-block-title"><span>TODAY</span></h4></div><div class="td_block_wrap tdb_header_date tdi_106_cb1 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_106_cb1" ><style>.tdi_106_cb1{margin-bottom:15px!important;padding-left:8px!important}</style><style>.tdi_106_cb1{display:inline-block}.tdi_106_cb1 .tdb-head-date-txt{color:#000;font-size:18px!important}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, July 3, 2020</div></div></div><div class="td_block_wrap td_block_weather tdi_107_e4e td-pb-border-top td_block_template_8" data-td-block-uid="tdi_107_e4e" ><style>.tdi_107_e4e{position:relative}</style><div class="tdi_107_e4e_rand_style td-element-style"><style>.tdi_107_e4e_rand_style{background-color:#f1f2f5!important}</style></div><div class="td-block-title-wrap"></div><div id=tdi_107_e4e class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Accra</div><div class="td-weather-condition">broken clouds</div> <i class="td-location-icon td-icons-location" data-block-uid="tdi_107_e4e"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="tdi_107_e4e"> <input id="tdi_107_e4e" class="td-location-set-input" type="text" name="location" value=""> <label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"> <span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon" data-td-block-uid="tdi_107_e4e"></span></div><div class="td-weather-now" data-block-uid="tdi_107_e4e"> <span class="td-big-degrees">28</span> <span class="td-circle">&deg;</span> <span class="td-weather-unit">C</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"> <i class="td-up-icon td-icons-arrows-up"></i> <span class="td-small-degrees td-w-high-temp">28</span> <span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"> <i class="td-down-icon td-icons-arrows-down"></i> <span class="td-small-degrees td-w-low-temp">28</span> <span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"> <i class="td-icons-drop"></i> <span class="td-weather-parameter td-w-today-humidity">74 %</span></div><div class="td-weather-section-2"> <i class="td-icons-wind"></i> <span class="td-weather-parameter td-w-today-wind-speed">8.7kmh</span></div><div class="td-weather-section-3"> <i class="td-icons-cloud"></i> <span class="td-weather-parameter td-w-today-clouds">75 %</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Fri</div><div class="td-day-degrees"> <span class="td-degrees-0">27</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Sat</div><div class="td-day-degrees"> <span class="td-degrees-1">26</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Sun</div><div class="td-day-degrees"> <span class="td-degrees-2">26</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Mon</div><div class="td-day-degrees"> <span class="td-degrees-3">27</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Tue</div><div class="td-day-degrees"> <span class="td-degrees-4">26</span> <span class="td-circle">&deg;</span></div></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_108_d33 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload td_flex_block" data-td-block-uid="tdi_108_d33" ><style>.tdi_108_d33{margin-bottom:0px!important;padding-top:5px!important;padding-right:5px!important;padding-bottom:5px!important;padding-left:5px!important;border-color:#020056!important;border-style:solid!important;border-width:2px 2px 2px 2px!important;position:relative}</style><style>.tdi_108_d33 .td-image-wrap{padding-bottom:100%}.tdi_108_d33 .entry-thumb{background-position:center 50%}.tdi_108_d33 .td-image-container{flex:0 0 25%;width:25%;display:block;order:1}.ie10 .tdi_108_d33 .td-image-container,.ie11 .tdi_108_d33 .td-image-container{flex:0 0 auto}.tdi_108_d33 .td-module-container{flex-direction:row}.tdi_108_d33 .td-module-meta-info{flex:1;padding:0;border-color:#eaeaea}.tdi_108_d33 .td_module_wrap{padding-left:20px;padding-right:20px;padding-bottom:10px;margin-bottom:10px}.tdi_108_d33 .td_block_inner{margin-left:-20px;margin-right:-20px}.tdi_108_d33 .td-module-container:before{bottom:-10px;border-width:0 0 1px 0;border-style:solid;border-color:#eaeaea;border-color:#d33}.tdi_108_d33 .td-post-vid-time{display:block}.tdi_108_d33 .td-post-category{display:none}.tdi_108_d33 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_108_d33 .td-excerpt{display:none;color:#828281;column-count:1;column-gap:48px}.tdi_108_d33 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_108_d33 .td-read-more{display:none}.tdi_108_d33 .td-author-date{display:none}.tdi_108_d33 .td-post-author-name{display:none}.tdi_108_d33 .td-post-date,.tdi_108_d33 .td-post-author-name span{display:none}.tdi_108_d33 .entry-review-stars{display:none}.tdi_108_d33 .td-icon-star,.tdi_108_d33 .td-icon-star-empty,.tdi_108_d33 .td-icon-star-half{font-size:15px}.tdi_108_d33 .td-module-comments{display:none}.tdi_108_d33 .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_108_d33 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_108_d33 .td_module_wrap:hover .td-module-title a{color:#020056!important}.tdi_108_d33.td_with_ajax_pagination .td-next-prev-wrap a,.tdi_108_d33 .td-load-more-wrap a{background-color:#020056}.tdi_108_d33.td_with_ajax_pagination .td-next-prev-wrap a:hover,.tdi_108_d33 .td-load-more-wrap a:hover{color:#000;background-color:#ffffff!important;border-color:#ffffff!important}.tdi_108_d33 .entry-title{margin:0;font-size:16px!important}.tdi_108_d33 .td-block-title a,.tdi_108_d33 .td-block-title span{font-size:20px!important;font-weight:400!important;text-transform:uppercase!important;letter-spacing:1.5px!important}html:not([class*='ie']) .tdi_108_d33 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_108_d33 .td_module_wrap{padding-bottom:4px;margin-bottom:4px;padding-bottom:4px!important;margin-bottom:4px!important}.tdi_108_d33 .td-module-container:before{bottom:-4px}.tdi_108_d33 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_108_d33 .td_module_wrap .td-module-container:before{display:block!important}.tdi_108_d33 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_108_d33 .td-block-title a,.tdi_108_d33 .td-block-title span{font-size:18px!important;font-weight:400!important;text-transform:uppercase!important;letter-spacing:1.5px!important}.tdi_108_d33 .entry-title{font-size:13px!important;line-height:1.2!important}}@media (min-width:768px) and (max-width:1018px){.tdi_108_d33 .td_module_wrap{padding-bottom:2.5px;margin-bottom:2.5px;padding-bottom:2.5px!important;margin-bottom:2.5px!important}.tdi_108_d33 .td-module-container:before{bottom:-2.5px}.tdi_108_d33 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_108_d33 .td_module_wrap .td-module-container:before{display:block!important}.tdi_108_d33 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_108_d33 .td-block-title a,.tdi_108_d33 .td-block-title span{font-size:16px!important;font-weight:400!important;text-transform:uppercase!important;letter-spacing:1px!important}.tdi_108_d33 .entry-title{font-size:12px!important;line-height:1.2!important}}@media (max-width:767px){.tdi_108_d33 .td_module_wrap{padding-bottom:4px;margin-bottom:4px;padding-bottom:4px!important;margin-bottom:4px!important}.tdi_108_d33 .td-module-container:before{bottom:-4px}.tdi_108_d33 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_108_d33 .td_module_wrap .td-module-container:before{display:block!important}.tdi_108_d33 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_108_d33 .td-block-title a,.tdi_108_d33 .td-block-title span{font-size:16px!important;font-weight:400!important;text-transform:uppercase!important;letter-spacing:1.5px!important}.tdi_108_d33 .entry-title{font-size:13px!important;line-height:1.2!important}}</style><div class="tdi_108_d33_rand_style td-element-style"><style>.tdi_108_d33_rand_style{background-color:rgba(255,204,0,.5)!important}</style></div><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>READ</span></h4></div><div id=tdi_108_d33 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.ghpage.com/richest-pastors-ghana-net-worth/106388/" rel="bookmark" class="td-image-wrap " title="Top ten richest pastors in Ghana and their net worth" ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2019/10/Duncan-Williams-Obofour-Agyin-Asare-218x150.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/richest-pastors-ghana-net-worth/106388/" rel="bookmark" title="Top ten richest pastors in Ghana and their net worth">Top ten richest pastors in Ghana and their net worth</a></h3><div class="td-editor-date"> <a href="https://www.ghpage.com/category/opinion/" class="td-post-category">Editor's Pick</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/rashad/">RASHAD</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T10:12:44+00:00" > June 16, 2020</time></span> </span></div><div class="td-excerpt"> There is no doubt that pastors are ranked among the richest people in the world. For some reason, Africa pastors are very...</div><div class="td-read-more"> <a href="https://www.ghpage.com/richest-pastors-ghana-net-worth/106388/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.ghpage.com/popular-international-personalities-visited-ghana/111944/" rel="bookmark" class="td-image-wrap " title="Year of return: List of popular international personalities that visited Ghana." ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2020/01/Year-of-return-218x150.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/popular-international-personalities-visited-ghana/111944/" rel="bookmark" title="Year of return: List of popular international personalities that visited Ghana.">Year of return: List of popular international personalities that visited Ghana.</a></h3><div class="td-editor-date"> <a href="https://www.ghpage.com/category/opinion/" class="td-post-category">Editor's Pick</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/tabernacle/">Mr. Tabernacle</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-13T12:54:37+00:00" > June 13, 2020</time></span> </span></div><div class="td-excerpt">The year 2019 was declared the Year of Return by the government of Ghana as it marked the 400 years after the first slave...</div><div class="td-read-more"> <a href="https://www.ghpage.com/popular-international-personalities-visited-ghana/111944/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.ghpage.com/female-personalities-tagged-celebrities-ghana/111238/" rel="bookmark" class="td-image-wrap " title="Top 10 female personalities popularly tagged as celebrities in Ghana" ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2019/12/Female-Ghanaian-celebrities-218x150.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/female-personalities-tagged-celebrities-ghana/111238/" rel="bookmark" title="Top 10 female personalities popularly tagged as celebrities in Ghana">Top 10 female personalities popularly tagged as celebrities in Ghana</a></h3><div class="td-editor-date"> <a href="https://www.ghpage.com/category/opinion/" class="td-post-category">Editor's Pick</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/tabernacle/">Mr. Tabernacle</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-12T08:17:02+00:00" > June 12, 2020</time></span> </span></div><div class="td-excerpt">A celebrity is defined as a person who is popular especially in the cycles of entertainment and gets lots of public attention. Whiles a celebrity...</div><div class="td-read-more"> <a href="https://www.ghpage.com/female-personalities-tagged-celebrities-ghana/111238/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.ghpage.com/ghanaians-gained-fame-through-social-media-2019/111683/" rel="bookmark" class="td-image-wrap " title="10 Ghanaians who gained fame through social media in 2019" ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2019/12/Ghanian-celebs-218x150.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/ghanaians-gained-fame-through-social-media-2019/111683/" rel="bookmark" title="10 Ghanaians who gained fame through social media in 2019">10 Ghanaians who gained fame through social media in 2019</a></h3><div class="td-editor-date"> <a href="https://www.ghpage.com/category/opinion/" class="td-post-category">Editor's Pick</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/tabernacle/">Mr. Tabernacle</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-12T08:15:24+00:00" > June 12, 2020</time></span> </span></div><div class="td-excerpt">Undoubtedly social media has become a hub for creating people to be known which in one way or the other has made others thrive...</div><div class="td-read-more"> <a href="https://www.ghpage.com/ghanaians-gained-fame-through-social-media-2019/111683/">Read more</a></div></div></div></div></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_108_d33" data-td_block_id="tdi_108_d33">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_109_cde td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_109_cde" ><style>.tdi_109_cde{padding-top:8px!important;padding-right:8px!important;padding-bottom:8px!important;padding-left:8px!important;border-color:#e5e5e5!important;border-style:solid!important;border-width:0!important;position:relative}</style><style>.tdi_109_cde .entry-thumb{background-position:center 50%}.tdi_109_cde .td-module-container{flex-direction:column;border-color:#e5e5e5!important}.tdi_109_cde .td-image-container{display:block;order:0;margin-left:0;margin-right:auto}.ie10 .tdi_109_cde .td-module-meta-info,.ie11 .tdi_109_cde .td-module-meta-info{flex:auto}.tdi_109_cde .td_module_wrap{padding-left:20px;padding-right:20px;padding-bottom:18px;margin-bottom:18px}.tdi_109_cde .td_block_inner{margin-left:-20px;margin-right:-20px}.tdi_109_cde .td-module-container:before{bottom:-18px;border-width:0 0 1px 0;border-style:solid;border-color:#eaeaea;border-color:#e5e5e5}.tdi_109_cde .td-post-vid-time{display:block}.tdi_109_cde .td-post-category{display:none}.tdi_109_cde .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_109_cde .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_109_cde .td-audio-player{opacity:0;visibility:hidden;height:0;font-size:13px}.tdi_109_cde .td-read-more{display:none}.tdi_109_cde .td-author-date{display:none}.tdi_109_cde .td-post-author-name{display:none}.tdi_109_cde .td-post-date,.tdi_109_cde .td-post-author-name span{display:none}.tdi_109_cde .entry-review-stars{display:none}.tdi_109_cde .td-icon-star,.tdi_109_cde .td-icon-star-empty,.tdi_109_cde .td-icon-star-half{font-size:15px}.tdi_109_cde .td-module-comments{display:none}.tdi_109_cde .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_109_cde .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_109_cde .td-module-meta-info,.tdi_109_cde .td-next-prev-wrap{text-align:left}.tdi_109_cde .td-category-pos-above .td-post-category{align-self:flex-start!important}.tdi_109_cde .td-category-pos-image .td-post-category{left:0;right:auto;transform:translateX(0);-webkit-transform:translateX(0)}.tdi_109_cde .td-ajax-next-page{margin-right:auto;margin-left:0}.tdi_109_cde .entry-title{font-size:16px!important}html:not([class*='ie']) .tdi_109_cde .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_109_cde .td_module_wrap{padding-bottom:18px;margin-bottom:18px;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_109_cde .td-module-container:before{bottom:-18px}.tdi_109_cde .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_109_cde .td_module_wrap .td-module-container:before{display:block!important}.tdi_109_cde .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_109_cde .td_module_wrap{padding-bottom:18px;margin-bottom:18px;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_109_cde .td-module-container:before{bottom:-18px}.tdi_109_cde .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_109_cde .td_module_wrap .td-module-container:before{display:block!important}.tdi_109_cde .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}@media (max-width:767px){.tdi_109_cde .td_module_wrap{padding-bottom:18px;margin-bottom:18px;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_109_cde .td-module-container:before{bottom:-18px}.tdi_109_cde .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_109_cde .td_module_wrap .td-module-container:before{display:block!important}.tdi_109_cde .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><div class="tdi_109_cde_rand_style td-element-style"><style>.tdi_109_cde_rand_style{background-color:#ffffff!important}</style></div><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Most Read</span></h4></div><div id=tdi_109_cde class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.ghpage.com/he-introduced-ahuofe-patri-drugs-kontinene-shades-kwabena-kwabena/136494/" rel="bookmark" class="td-image-wrap " title="He introduced Ahuofe Patri into drugs &#8211; Kontinene shades Kwabena Kwabena" ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2020/07/Kontihene-Kwabena-Kwaben-Ahuofe-Patri-218x150.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/he-introduced-ahuofe-patri-drugs-kontinene-shades-kwabena-kwabena/136494/" rel="bookmark" title="He introduced Ahuofe Patri into drugs &#8211; Kontinene shades Kwabena Kwabena">He introduced Ahuofe Patri into drugs &#8211; Kontinene shades Kwabena Kwabena</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/tabernacle/">Mr. Tabernacle</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-01T16:01:40+00:00" > July 1, 2020</time></span> </span></div><div class="td-excerpt"> Ghanaian hiplife artiste, Emmanuel Nana Appiah Boateng popularly known as Nana Kontihene has revealed in a new video that an artist he...</div><div class="td-read-more"> <a href="https://www.ghpage.com/he-introduced-ahuofe-patri-drugs-kontinene-shades-kwabena-kwabena/136494/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.ghpage.com/funny-face-new-girlfriend-hajia-40-40-helped-through-depression/136791/" rel="bookmark" class="td-image-wrap " title="Funny Face outdoors new big booty girlfriend who helped him through depression" ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2020/07/Funny-Face-new-girlfriend-218x150.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/funny-face-new-girlfriend-hajia-40-40-helped-through-depression/136791/" rel="bookmark" title="Funny Face outdoors new big booty girlfriend who helped him through depression">Funny Face outdoors new big booty girlfriend who helped him through depression</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/rashad/">RASHAD</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-02T16:06:49+00:00" > July 2, 2020</time></span> </span></div><div class="td-excerpt"> Funny Face has been through hell for the past two months and it appears to have ended. The popular comedian has found...</div><div class="td-read-more"> <a href="https://www.ghpage.com/funny-face-new-girlfriend-hajia-40-40-helped-through-depression/136791/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.ghpage.com/legon-girl-iphone-11-pro-chat-leaks-online/136217/" rel="bookmark" class="td-image-wrap " title="Disgraceful chat of Legon girl offering sex for iPhone 11 Pro leaks online" ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2020/06/Legon-Girl-Slay-Queen-218x150.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.ghpage.com/category/lifestyle/" class="td-post-category">Lifestyle</a><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/legon-girl-iphone-11-pro-chat-leaks-online/136217/" rel="bookmark" title="Disgraceful chat of Legon girl offering sex for iPhone 11 Pro leaks online">Disgraceful chat of Legon girl offering sex for iPhone 11 Pro leaks online</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/rashad/">RASHAD</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T10:35:07+00:00" > June 30, 2020</time></span> </span></div><div class="td-excerpt"> Some ladies will do anything to survive including doing ridiculous and absolutely shameless things to just because of peer pressure.</div><div class="td-read-more"> <a href="https://www.ghpage.com/legon-girl-iphone-11-pro-chat-leaks-online/136217/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.ghpage.com/ghanaian-lesbians-secret-party-accra-videos-social-media/136224/" rel="bookmark" class="td-image-wrap " title="Ghanaian lesbians throw a lavish secret sex party in Accra" ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2020/06/Slay-Queens-218x150.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.ghpage.com/category/lifestyle/" class="td-post-category">Lifestyle</a><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/ghanaian-lesbians-secret-party-accra-videos-social-media/136224/" rel="bookmark" title="Ghanaian lesbians throw a lavish secret sex party in Accra">Ghanaian lesbians throw a lavish secret sex party in Accra</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/rashad/">RASHAD</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-30T12:14:29+00:00" > June 30, 2020</time></span> </span></div><div class="td-excerpt"> LGBT rights in Ghana are something that is not fully approved by the laws of Ghana. In fact, the laws of Ghana...</div><div class="td-read-more"> <a href="https://www.ghpage.com/ghanaian-lesbians-secret-party-accra-videos-social-media/136224/">Read more</a></div></div></div></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_110_f99 td_block_template_8"><style>.tdi_110_f99.td-a-rec{text-align:center}.tdi_110_f99 .td-element-style{z-index:-1}.tdi_110_f99 .td-spot-id-spot_img_hidden{display:none}.tdi_110_f99 .td-adspot-title{display:block}</style><div style="display: inline-block"><a href=" https://afrobaskets.com/?utm_source=ghpage.com&amp;utm_medium=ghpagedesk" target="blank" rel="nofollow" class="td_spot_img_all"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.ghpage.com/wp-content/uploads/2020/05/afrobaskets.png" /><noscript><img src="https://www.ghpage.com/wp-content/uploads/2020/05/afrobaskets.png" alt="" /></noscript></a></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mr. Tabernacle"></span><meta itemprop="datePublished" content="2020-07-02T12:42:36+00:00"><meta itemprop="dateModified" content="2020-07-02T12:42:38+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ghpage.com/gender-ministry-attention-seekers-should-leave-akuapem-poloo-alone-ola-micheal/136720/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png"></span><meta itemprop="name" content="GhPage"></span><meta itemprop="headline" content="Gender Ministry are attention seekers, they should leave Akuapem poloo alone - Ola Micheal"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ghpage.com/wp-content/uploads/2020/07/Akuapem-Poloo-and-Ola-Micheal.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span></article></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_111_fd5" class="tdc-zone"><div class="tdc_zone tdi_112_454 wpb_row td-pb-row" ><style scoped>.tdi_112_454{min-height:0}</style><div id="tdi_113_1fc" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_114_ef8 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_114_ef8{min-height:0;position:relative}.tdi_114_ef8 .tdc-row-divider{overflow:hidden}.tdi_114_ef8 .tdc-row-divider-bottom .tdm-svg{height:200px;fill:#020056}.tdi_114_ef8 .tdc-row-divider-bottom .tdc-divider-space{background-color:#020056;top:100%;height:px}.tdi_114_ef8 .tdc-row-divider-bottom{bottom:px}.tdi_114_ef8,.tdi_114_ef8 .tdc-columns{display:block}.tdi_114_ef8 .tdc-columns{width:100%}.tdi_114_ef8{padding-top:100px!important;position:relative}.tdi_114_ef8 .td_block_wrap{text-align:left}@media (min-width:1019px) and (max-width:1140px){.tdi_114_ef8{padding-top:50px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_114_ef8{padding-top:50px!important;padding-right:20px!important;padding-left:20px!important}}@media (max-width:767px){.tdi_114_ef8{padding-top:50px!important;padding-bottom:90px!important}}</style><div class="tdi_113_1fc_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_113_1fc_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;background-image:url(https://www.ghpage.com/wp-content/uploads/2019/11/fbg.jpg)!important;opacity:0.2!important;background-size:cover!important;background-position:center top!important}</style></div><style>.tdi_113_1fc_rand_style{background-color:#020056!important}.tdi_113_1fc_rand_style::after{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;z-index:0!important;display:block!important;background:linear-gradient(rgba(2,0,86,.2),rgba(255,255,255,.4))!important}</style></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none"> <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/> <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/> <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/> </svg></div></div><div class="vc_column tdi_116_fdf wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_116_fdf{vertical-align:baseline}.tdi_116_fdf .wpb_wrapper,.tdi_116_fdf .wpb_wrapper .tdc-elements{display:block}.tdi_116_fdf .wpb_wrapper .tdc-elements{width:100%}.tdi_116_fdf .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_118_f05 vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_118_f05{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_118_f05,.tdi_118_f05 .tdc-inner-columns{display:block}.tdi_118_f05 .tdc-inner-columns{width:100%}.tdi_118_f05{margin-bottom:60px!important}.tdi_118_f05 .td_block_wrap{text-align:left}@media (min-width:768px) and (max-width:1018px){.tdi_118_f05{margin-bottom:40px!important}}@media (max-width:767px){.tdi_118_f05{margin-bottom:40px!important}}</style><div class="vc_column_inner tdi_120_1e0 wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_120_1e0{vertical-align:baseline}.tdi_120_1e0 .wpb_wrapper,.tdi_120_1e0 .wpb_wrapper .tdc-elements{display:block}.tdi_120_1e0 .wpb_wrapper .tdc-elements{width:100%}@media (min-width:768px) and (max-width:1018px){.tdi_120_1e0{width:50%!important}}@media (max-width:767px){.tdi_120_1e0{margin-bottom:0px!important;justify-content:center!important;text-align:center!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_121_755 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_121_755" ><style>.tdi_121_755{margin-top:-7px!important;margin-bottom:0px!important;width:200px!important}</style><style>.tdi_121_755 .tdm-inline-image-wrap:hover:before{opacity:0}</style><div class="tdm-inline-image-wrap"><img class="tdm-image td-fix-index" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="ghpage-logo-w" alt="GhPage Logo" data-lazy-src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png"><noscript><img class="tdm-image td-fix-index" src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" title="ghpage-logo-w" alt="GhPage Logo"></noscript></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_122_f52 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_122_f52" ><style>.tdi_122_f52{margin-top:19px!important;margin-bottom:20px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_122_f52{margin-top:20px!important;padding-right:20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_122_f52{margin-top:21px!important;padding-right:20px!important}}@media (max-width:767px){.tdi_122_f52{justify-content:center!important;text-align:center!important}}</style><style>.tdi_122_f52 .tdm-descr{color:#fff;font-size:14px!important;font-weight:600!important}@media (min-width:1019px) and (max-width:1140px){.tdi_122_f52 .tdm-descr{font-size:13px!important;line-height:24px!important;font-weight:600!important}}@media (min-width:768px) and (max-width:1018px){.tdi_122_f52 .tdm-descr{font-size:13px!important;line-height:24px!important;font-weight:600!important}}@media (max-width:767px){.tdi_122_f52 .tdm-descr{font-size:13px!important;line-height:24px!important;font-weight:600!important}}</style><p class="tdm-descr">GHPAGE.com is the Leading Entertainment, news, sports, lifestyle, Buzz website today. GhPage.com delivers captivating and engaging entertainment, videos, and news that drives social conversations. It’s a place to stay up to date with trending content across a growing array of topics with most original content focused on African pop-culture. Stay tuned to discover the quirkiest of events, the meatiest gossip all under one dot com. Happy surfing!</p></div></div></div></div><div class="vc_column_inner tdi_124_ffd wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_124_ffd{vertical-align:baseline}.tdi_124_ffd .wpb_wrapper,.tdi_124_ffd .wpb_wrapper .tdc-elements{display:block}.tdi_124_ffd .wpb_wrapper .tdc-elements{width:100%}.tdi_124_ffd{padding-right:60px!important}@media (min-width:768px) and (max-width:1018px){.tdi_124_ffd{padding-right:40px!important;padding-left:40px!important;width:50%!important}}@media (max-width:767px){.tdi_124_ffd{padding-right:0px!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_125_ff5 td-pb-border-top td_block_template_8 td-fix-index" data-td-block-uid="tdi_125_ff5" ><style>.tdi_125_ff5 .td-block-title>*{color:#ffffff!important}.tdi_125_ff5 .td-block-title>*:before,.tdi_125_ff5 .td-block-title>*:after{background-color:#f5f5f5!important}.tdi_125_ff5{margin-bottom:30px!important}@media (max-width:767px){.tdi_125_ff5{margin-top:20px!important;justify-content:center!important;text-align:center!important}}</style><h1 class="td-block-title"><span>GHPAGE</span></h1></div><div class="td_block_wrap td_block_list_menu tdi_126_65c td-pb-border-top td_block_template_8 widget" data-td-block-uid="tdi_126_65c" ><style>.tdi_126_65c ul{text-align:left;justify-content:flex-start}.tdi_126_65c a{color:#fff}.tdi_126_65c a:hover{color:#f5b000}.tdi_126_65c li{font-weight:600!important}</style><div class="td-block-title-wrap"></div><div id=tdi_126_65c class="td_block_inner td-fix-index"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-2435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2435"><a href="https://www.ghpage.com/about-us/">About us</a></li><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.ghpage.com/contact-us/">Contact us</a></li><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.ghpage.com/advertise-with-us/">Advertise with us</a></li><li id="menu-item-2436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2436"><a href="https://www.ghpage.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-9368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9368"><a href="https://www.ghpage.com/sitemap_index.xml">Sitemap</a></li></ul></div></div></div></div></div></div><div class="vc_column_inner tdi_128_e45 wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_128_e45{vertical-align:baseline}.tdi_128_e45 .wpb_wrapper,.tdi_128_e45 .wpb_wrapper .tdc-elements{display:block}.tdi_128_e45 .wpb_wrapper .tdc-elements{width:100%}@media (min-width:768px) and (max-width:1018px){.tdi_128_e45{padding-top:40px!important;width:100%!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_129_1a1 td-pb-border-top td_block_template_8 td-fix-index" data-td-block-uid="tdi_129_1a1" ><style>.tdi_129_1a1 .td-block-title>*{color:#ffffff!important}.tdi_129_1a1 .td-block-title>*:before,.tdi_129_1a1 .td-block-title>*:after{background-color:#f5f5f5!important}.tdi_129_1a1{margin-bottom:30px!important}@media (max-width:767px){.tdi_129_1a1{margin-top:20px!important;justify-content:center!important;text-align:center!important}}</style><h1 class="td-block-title"><span>CONTACT US</span></h1></div><div class="tdm_block td_block_wrap tdm_block_button tdi_130_65f tdm-content-horiz-right td-pb-border-top td_block_template_8" data-td-block-uid="tdi_130_65f" ><style>.tdi_130_65f{padding-bottom:8px!important}</style><style>body .tdi_131_959 .tdm-btn-text,body .tdi_131_959 i{color:#fff}body .tdi_131_959:hover .tdm-btn-text,body .tdi_131_959:hover i{color:#13bf8e;-webkit-text-fill-color:unset;background:transparent;transition:none}.tdi_131_959 i:first-child{margin-right:14px}.tdi_131_959{font-size:22px!important;font-weight:600!important}@media (max-width:767px){.tdi_131_959{font-size:24px!important;font-weight:600!important}}</style><div class="tds-button td-fix-index"><a href="https://api.whatsapp.com/send?phone=233245475186&amp;text=Hello%20GhPage%20Team!" class="tds-button5 tdm-btn tdm-btn-md tdi_131_959" ><i class="td-icon-whatsapp"></i><span class="tdm-btn-text">+233245475186</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_132_d5d tdm-content-horiz-right td-pb-border-top td_block_template_8" data-td-block-uid="tdi_132_d5d" ><style>.tdi_132_d5d{padding-bottom:8px!important}</style><style>body .tdi_133_ada .tdm-btn-text,body .tdi_133_ada i{color:#fff}.tdi_133_ada i:first-child{margin-right:14px}.tdi_133_ada{font-size:22px!important}</style><div class="tds-button td-fix-index"><a href="mailto:info@ghpage.com" class="tds-button5 tdm-btn tdm-btn-lg tdi_133_ada" ><i class="td-icon-mail"></i><span class="tdm-btn-text">info@ghpage.com</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_134_500 tdm-content-horiz-center td-pb-border-top td_block_template_8" data-td-block-uid="tdi_134_500" ><style>.tdi_134_500{margin-bottom:0px!important}@media (max-width:767px){.tdi_134_500{z-index:2!important;justify-content:center!important;text-align:center!important}}</style><style>.tdi_135_51f .tdm-social-item i{font-size:32px;vertical-align:middle;line-height:64px}.tdi_135_51f .tdm-social-item i.td-icon-twitter,.tdi_135_51f .tdm-social-item i.td-icon-linkedin,.tdi_135_51f .tdm-social-item i.td-icon-pinterest,.tdi_135_51f .tdm-social-item i.td-icon-blogger,.tdi_135_51f .tdm-social-item i.td-icon-vimeo{font-size:25.6px}.tdi_135_51f .tdm-social-item{width:64px;height:64px;margin:5px 10px 5px 0}.tdi_135_51f .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0!important}.tdi_135_51f .tdm-social-item i,.tds-team-member2 .tdi_135_51f.tds-social1 .tdm-social-item i{color:#fff}.tdi_135_51f .tdm-social-item-wrap:hover i,.tds-team-member2 .tdi_135_51f.tds-social1 .tdm-social-item:hover i{color:#f9b800}.tdi_135_51f .tdm-social-text{display:none;margin-left:2px;margin-right:18px}@media (max-width:767px){.tdi_135_51f .tdm-social-item i{font-size:28px;vertical-align:middle;line-height:56px}.tdi_135_51f .tdm-social-item i.td-icon-twitter,.tdi_135_51f .tdm-social-item i.td-icon-linkedin,.tdi_135_51f .tdm-social-item i.td-icon-pinterest,.tdi_135_51f .tdm-social-item i.td-icon-blogger,.tdi_135_51f .tdm-social-item i.td-icon-vimeo{font-size:22.4px}.tdi_135_51f .tdm-social-item{width:56px;height:56px}}</style><div class="tdm-social-wrapper tds-social1 tdi_135_51f"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://feeds.feedburner.com/ghpage" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://feeds.feedburner.com/ghpage" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ghpage_com" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ghpage_com" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_137_f4b vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_137_f4b{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_137_f4b,.tdi_137_f4b .tdc-inner-columns{display:block}.tdi_137_f4b .tdc-inner-columns{width:100%}@media (min-width:768px){.tdi_137_f4b{margin-left:-10px;margin-right:-10px}.tdi_137_f4b .vc_column_inner{padding-left:10px;padding-right:10px}}.tdi_137_f4b{margin-bottom:20px!important}.tdi_137_f4b .td_block_wrap{text-align:left}</style><div class="vc_column_inner tdi_139_d15 wpb_column vc_column_container tdc-inner-column td-pb-span8"><style scoped>.tdi_139_d15{vertical-align:baseline}.tdi_139_d15 .wpb_wrapper,.tdi_139_d15 .wpb_wrapper .tdc-elements{display:block}.tdi_139_d15 .wpb_wrapper .tdc-elements{width:100%}@media (max-width:767px){.tdi_139_d15{margin-bottom:0px!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_140_15f tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_140_15f" ><style>.tdi_140_15f{margin-bottom:0px!important;padding-top:14px!important;padding-bottom:14px!important;z-index:2!important}@media (max-width:767px){.tdi_140_15f{justify-content:center!important;text-align:center!important}}@media (min-width:768px) and (max-width:1018px){.tdi_140_15f{text-align:left!important}}</style><style>.tdi_140_15f .tdm-descr{color:#fff;font-size:14px!important;line-height:18px!important;font-weight:600!important}.tdi_140_15f .tdm-descr a{color:#fc0}.tdi_140_15f .tdm-descr a:hover{color:#1e73be}@media (min-width:1019px) and (max-width:1140px){.tdi_140_15f .tdm-descr{font-size:13px!important;line-height:18px!important;font-weight:600!important}}</style><p class="tdm-descr">© 2016-2020 - GH-PAGE-MEDIA | All Rights Reserved. #1 place for <a href="https://www.ghpage.com/">Ghana News</a></p></div></div></div></div><div class="vc_column_inner tdi_142_fcc wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_142_fcc{vertical-align:baseline}.tdi_142_fcc .wpb_wrapper,.tdi_142_fcc .wpb_wrapper .tdc-elements{display:block}.tdi_142_fcc .wpb_wrapper .tdc-elements{width:100%}</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div></div></div></div></div></div> <script type="text/javascript">function downloadJSAtOnload() {
var element = document.createElement("script");
element.src = "https://www.ghpage.com/wp-content/plugins/infophilic/js/ip.js";
document.body.appendChild(element);
}
if (window.addEventListener)
window.addEventListener("load", downloadJSAtOnload, false);
else if (window.attachEvent)
window.attachEvent("onload", downloadJSAtOnload);
else window.onload = downloadJSAtOnload;</script>  <script type="text/javascript">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</script><script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script> <script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5'></script> <script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/comment-reply.min.js?ver=2ff3cf5307b48a7a7e22a50d564a1b0c'></script> <script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=2ff3cf5307b48a7a7e22a50d564a1b0c' async='async'></script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script>  <script>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</script> <script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'112152826',post:'136720',tz:'0',srv:'www.ghpage.com'} ]);
	_stq.push([ 'clickTrackerInit', '112152826', '136720' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.ghpage.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1593793857 -->