<!doctype html ><html lang="en-GB"><head><meta charset="UTF-8" /><title>Nana Aba Anamoah finally speaks on pimping allegation from Mona Gucci</title><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="//cdn.ghpage.com/xmlrpc.php" /><meta name="geo.region" content="GH-AA" /><meta name="geo.placename" content="Accra" /><meta name="geo.country" content="GH"><meta name="geo.position" content="5.647926;-0.190264" /><meta name="ICBM" content="5.647926, -0.190264" /><link crossorigin='anonymous' href='https://fonts.gstatic.com/' rel='preconnect dns-prefetch'/><link crossorigin='' href='https://www.googletagservices.com/' rel='preconnect dns-prefetch'/><link crossorigin='' href='https://cdnjs.cloudflare.com/' rel='preconnect dns-prefetch'/><link crossorigin='' href='https://ad.doubleclick.net/' rel='preconnect dns-prefetch'/><link crossorigin='' href='https://adservice.google.com/' rel='preconnect dns-prefetch'/><link crossorigin='' href='https://ad.doubleclick.net/' rel='preconnect dns-prefetch'/><link crossorigin='' href='https://tpc.googlesyndication.com/' rel='preconnect dns-prefetch'/><link rel="icon" type="image/png" href="//cdn.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="//cdn.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="//cdn.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="//cdn.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//cdn.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="//cdn.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><meta name="description" content="Nana Aba Anamoah Pimp allegation seems to be gaining roots among some people in Ghana but she has finally reacted to the numerous allegations." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.ghpage.com/nana-aba-anamoah-pimp-allegation-mona-gucci-mother-slay-queens/130117/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Nana Aba finally speaks on Pimping allegation from Mona Gucci- Issues last strong warning" /><meta property="og:description" content="Nana Aba Anamoah Pimp allegation seems to be gaining roots among some people in Ghana but she has finally reacted to the numerous allegations." /><meta property="og:url" content="https://www.ghpage.com/nana-aba-anamoah-pimp-allegation-mona-gucci-mother-slay-queens/130117/" /><meta property="og:site_name" content="GhPage" /><meta property="article:publisher" content="https://www.facebook.com/ghpagenews/" /><meta property="article:author" content="https://www.facebook.com/kojorashad" /><meta property="article:published_time" content="2020-05-27T18:31:42+00:00" /><meta property="article:modified_time" content="2020-05-27T18:31:44+00:00" /><meta property="og:image" content="//cdn.ghpage.com/wp-content/uploads/2020/05/Nana-Aba-Anamoah-Ola-Micheal-Mona-Gucci.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="fb:app_id" content="1933869666887959" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/RashadKojo" /><meta name="twitter:site" content="@ghpage_com" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ghpage.com/#website","url":"https://www.ghpage.com/","name":"GhPage","description":"Latest Ghana News and Ghana Entertainment News","potentialAction":[{"@type":"SearchAction","target":"https://www.ghpage.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.ghpage.com/nana-aba-anamoah-pimp-allegation-mona-gucci-mother-slay-queens/130117/#primaryimage","inLanguage":"en-GB","url":"//cdn.ghpage.com/wp-content/uploads/2020/05/Nana-Aba-Anamoah-Ola-Micheal-Mona-Gucci.jpg","width":1280,"height":720,"caption":"Nana Aba Anamoah , Ola Micheal and Mona Gucci"},{"@type":"WebPage","@id":"https://www.ghpage.com/nana-aba-anamoah-pimp-allegation-mona-gucci-mother-slay-queens/130117/#webpage","url":"https://www.ghpage.com/nana-aba-anamoah-pimp-allegation-mona-gucci-mother-slay-queens/130117/","name":"Nana Aba Anamoah finally speaks on pimping allegation from Mona Gucci","isPartOf":{"@id":"https://www.ghpage.com/#website"},"primaryImageOfPage":{"@id":"https://www.ghpage.com/nana-aba-anamoah-pimp-allegation-mona-gucci-mother-slay-queens/130117/#primaryimage"},"datePublished":"2020-05-27T18:31:42+00:00","dateModified":"2020-05-27T18:31:44+00:00","author":{"@id":"https://www.ghpage.com/#/schema/person/25edc2a962663564ffdf56704e052de6"},"description":"Nana Aba Anamoah Pimp allegation seems to be gaining roots among some people in Ghana but she has finally reacted to the numerous allegations.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.ghpage.com/nana-aba-anamoah-pimp-allegation-mona-gucci-mother-slay-queens/130117/"]}]},{"@type":["Person"],"@id":"https://www.ghpage.com/#/schema/person/25edc2a962663564ffdf56704e052de6","name":"RASHAD","image":{"@type":"ImageObject","@id":"https://www.ghpage.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/994d92ec9f737a11a0b02a6fcc141e5a?s=96&d=mm&r=g","caption":"RASHAD"},"description":"Rashad is a seasoned entertainment and lifestyle journalist who holds a Bachelor of Arts certificate in Social And Development Administration. He is also an award-winning publicist and social media enthusiast. For all your adverts, services and any related needs, you can reach Rashad on +233203713877 WhatsApp +233245475186 Email: rashad@ghpage.com Do well to follow him on all his social media handles below and have A-Z news update on all trending issues","sameAs":["https://www.facebook.com/kojorashad","https://www.instagram.com/iamrashad2/","https://twitter.com/https://twitter.com/RashadKojo","https://www.youtube.com/channel/UCE6QT1usT00MuRE85FstHQw"]}]}</script> <link rel="alternate" type="application/rss+xml" title="GhPage &raquo; Feed" href="https://www.ghpage.com/feed/" /><link rel="alternate" type="application/rss+xml" title="GhPage &raquo; Comments Feed" href="https://www.ghpage.com/comments/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78917039-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-78917039-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Rashad Kojo Emmanuel');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <link rel='stylesheet' id='wp-block-library-css'  href='//cdn.ghpage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='//cdn.ghpage.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' /><link rel='stylesheet' id='td-multipurpose-css'  href='//cdn.ghpage.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMerriweather%3A700%2C400%2C300%7CFira+Sans%3A300%2C600%2C400%7CRoboto%3A400&#038;display=swap&#038;ver=10.3.4' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='//cdn.ghpage.com/wp-content/themes/Newspaper/style.css?ver=10.3.4' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='td-theme-child-css'  href='//cdn.ghpage.com/wp-content/themes/ghpage/style.css?ver=10.3.4c' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='//cdn.ghpage.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='//cdn.ghpage.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ghpage.com","hash_tracking":"false"};
/*  */</script> <script type='text/javascript' src='//cdn.ghpage.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.5'></script> <script type='text/javascript' src='//cdn.ghpage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='//cdn.ghpage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='https://www.ghpage.com/wp-json/' /><link rel='shortlink' href='https://www.ghpage.com/?p=130117' /><link rel="alternate" type="application/json+oembed" href="https://www.ghpage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghpage.com%2Fnana-aba-anamoah-pimp-allegation-mona-gucci-mother-slay-queens%2F130117%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ghpage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghpage.com%2Fnana-aba-anamoah-pimp-allegation-mona-gucci-mother-slay-queens%2F130117%2F&#038;format=xml" /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"47b1439c1a","wpRestUrl":"https:\/\/www.ghpage.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.ghpage.com\/wp-admin\/","wpRestNonce":"47b1439c1a","wpRestUrl":"https:\/\/www.ghpage.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};</script> <link rel="amphtml" href="https://www.ghpage.com/nana-aba-anamoah-pimp-allegation-mona-gucci-mother-slay-queens/130117/?amp">  <script>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</script> <style>@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #020056 !important;
        }
    }


    
    .td-menu-background:before,
    .td-search-background:before {
        background: #020056;
        background: -moz-linear-gradient(top, #020056 0%, #020056 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #020056), color-stop(100%, #020056));
        background: -webkit-linear-gradient(top, #020056 0%, #020056 100%);
        background: -o-linear-gradient(top, #020056 0%, #020056 100%);
        background: -ms-linear-gradient(top, #020056 0%, #020056 100%);
        background: linear-gradient(to bottom, #020056 0%, #020056 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#020056', endColorstr='#020056', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #4db2ec;
    }</style> <script data-ad-client="ca-pub-4775187669258590" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script type="text/javascript">_atrk_opts = { atrk_acct:"0+S2o1QolK10vg", domain:"ghpage.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=0+S2o1QolK10vg" style="display:none" height="1" width="1" alt="" /></noscript><link rel="icon" href="//cdn.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-32x32.png" sizes="32x32" /><link rel="icon" href="//cdn.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="//cdn.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-180x180.png" /><meta name="msapplication-TileImage" content="//cdn.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-270x270.png" /><style></style><style id="tdw-css-placeholder">a.pe-optin-1_brandingWrapper {
  display: none;
}</style></head><body class="post-template-default single single-post postid-130117 single-format-standard nana-aba-anamoah-pimp-allegation-mona-gucci-mother-slay-queens global-block-template-1 tdb_template_129507 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ghpagenews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/ghpagenews/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/ghpage_com" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-14786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-14786"><a href="https://www.ghpage.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.ghpage.com/category/politics/">Ghana Politics</a></li><li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.ghpage.com/category/business/">Business</a></li><li id="menu-item-4823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4823"><a href="https://www.ghpage.com/category/south-africa-news/">South Africa News</a></li><li id="menu-item-4244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4244"><a href="https://www.ghpage.com/category/nigeria-news/">Nigeria News</a></li><li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.ghpage.com/category/news/world/">World</a></li></ul></li><li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29"><a href="https://www.ghpage.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-4996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4996"><a href="https://www.ghpage.com/category/music/">Music</a></li></ul></li><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://www.ghpage.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.ghpage.com/category/health/relationship/">Relationship</a></li></ul></li><li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="https://www.ghpage.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.ghpage.com/category/sports/ghana-sports/">Ghana Sports</a></li><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://www.ghpage.com/category/sports/international-sports/">International Sports</a></li></ul></li><li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://www.ghpage.com/category/health/">Health &#038; Wellness</a></li><li id="menu-item-110812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110812"><a href="https://www.ghpage.com/category/events/">Events</a></li><li id="menu-item-7506" class="menu-item menu-item-type- menu-item-object- menu-item-7506"><a>Tech News</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.ghpage.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.ghpage.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_1a9" class="tdc-zone"><div class="tdc_zone tdi_2_9e3  wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_2_9e3{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }</style><div id="tdi_3_0e0" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_ddb  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_4_ddb{
                    min-height: 0;
                }.tdi_4_ddb > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #020056 !important;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_ddb{
padding-top:5px !important;
position:relative;
}
}</style><div class="tdi_3_0e0_rand_style td-element-style" ><div class="td-element-style-before"><style>/* phone */
@media (max-width: 767px)
{
.tdi_3_0e0_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://i0.wp.com/www.ghpage.com/wp-content/uploads/2019/11/2019061916a9fa0a-bdd0-a64b-f0e1-8055ea9be04c.jpg?fit=1936%2C74&ssl=1") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}</style></div></div><div class="vc_column tdi_6_dd0  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_6_dd0{
                    vertical-align: baseline;
                }</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_55e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_55e" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_55e{
margin-top:5px !important;
margin-left:-3px !important;
}
}</style><style>/* custom css */
.tdi_7_55e{
                    display: inline-block;
                }.tdi_7_55e .tdb-logo-a,
                .tdi_7_55e h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_55e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_55e .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_55e .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    color: #aaaaaa;
                
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;;
                }.tdi_7_55e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_55e .tdb-logo-icon{
                    font-size: 35px;
                
                    margin-right: 5px;
                
                    top: 1px;
                
                    color: #f5b000;
                }.tdi_7_55e .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_7_55e .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Merriweather !important;font-size:20px !important;font-weight:700 !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_7_55e .tdb-logo-img{
                    max-width: 50px;
                }.tdi_7_55e .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_7_55e .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_7_55e .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_7_55e .tdb-logo-img{
                    max-width: 50px;
                }.tdi_7_55e .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_7_55e .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_7_55e .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_7_55e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_55e .tdb-logo-img{
                    max-width: 90px;
                }.tdi_7_55e .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_55e .tdb-logo-text-title{
                    display: none;
                
                    font-family:Merriweather !important;font-size:22px !important;font-weight:700 !important;;
                }.tdi_7_55e .tdb-logo-text-tagline{
                    display: none;
                }.tdi_7_55e .tdb-logo-icon{
                    display: none;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.ghpage.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="//cdn.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="//cdn.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" alt="GHPAGE"  title="GHPAGE" width="183" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GHPAGE</span><span class="tdb-logo-text-tagline">Latest Entertainment News in Ghana</span></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_8_e65 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8_e65" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_e65{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}</style><style>/* custom css */
.tdi_8_e65{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_8_e65 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_e65 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_8_e65 .tdb-mobile-menu-button:hover{
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_e65 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-right"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_9_395 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9_395" ><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_395{
margin-bottom:-10px !important;
}
}</style><style>/* custom css */
.tdi_9_395{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_9_395 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_395 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_9_395 .tdb-header-search-button-mob:hover{
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_395 .tdb-header-search-button-mob i{
                    font-size: 21px;
                
                    width: 46.2px;
					height: 46.2px;
					line-height:  46.2px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div></div></div></div></div><div id="tdi_10_e9e" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_11_e39  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_11_e39{
                    min-height: 0;
                
					position: relative;
				}.tdi_11_e39 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_11_e39 .tdc-row-divider-top .tdm-svg{
					height: 50px;
				
					fill: #020056;
				}.tdi_11_e39 .tdc-row-divider-top .tdc-divider-space{
					background-color: #020056;
				
					top: 100%;
				    height: px;
				}.tdi_11_e39 .tdc-row-divider-top{
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_11_e39 .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_11_e39 .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_11_e39 .tdc-row-divider-top .tdm-svg{
					height: 20px;
				
					min-width: 60px;
				}
}</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none"> <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/> <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/> <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/> </svg></div></div><div class="vc_column tdi_13_38d  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_13_38d{
                    vertical-align: baseline;
                }</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_15_39d "  style="height: 50px"><style scoped>/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_15_39d{
margin-bottom:-20px !important;
}
}</style></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_16_d55 td_block_template_1"><style>/* custom css */
.tdi_16_d55.td-a-rec{
					text-align: center;
				}.tdi_16_d55 .td-element-style{
					z-index: -1;
				}@media (max-width: 767px) {
                    .tdi_16_d55 .td_spot_img_all {
                        display: none;
                    }
                    .tdi_16_d55 .td-adspot-title {
                        display: block;
                    }
				}</style><div style="display: inline-block"><a href="https://www.ghpage.com/avance-media-releases-top-ghanaian-best-bloggers/129882/" target="blank"  class="td_spot_img_mob"><img src="//cdn.ghpage.com/wp-content/uploads/2020/05/avance-2.png" alt="" /></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_17_a69" class="tdc-zone"><div class="tdc_zone tdi_18_e5e  wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_18_e5e{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }</style><div id="tdi_19_c1c" class="tdc-row"><div class="vc_row tdi_20_d1c  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_20_d1c{
                    min-height: 0;
                }</style><div class="vc_column tdi_22_3ce  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_22_3ce{
                    vertical-align: baseline;
                }</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_23_9e5" class="tdc-zone"><div class="tdc_zone tdi_24_e49  wpb_row td-pb-row"  ><style scoped>/* custom css */
.tdi_24_e49{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24_e49{
z-index:2 !important;
}</style><div id="tdi_25_555" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_26_c55  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_26_c55{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_26_c55{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_26_c55 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_c55{
padding-top:6px !important;
}
}</style><div class="tdi_25_555_rand_style td-element-style" ><style>.tdi_25_555_rand_style{
background-color:#020056 !important;
}
 
.tdi_25_555_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), #020056) !important;
}</style></div><div class="vc_column tdi_28_557  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_28_557{
                    vertical-align: baseline;
                }</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_29_59e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29_59e" ><style>/* inline tdc_css att */

.tdi_29_59e{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_59e{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_29_59e{
margin-right:15px !important;
}
}</style><style>/* custom css */
.tdi_29_59e{
                    display: inline-block;
                }.tdi_29_59e .tdb-logo-a,
                .tdi_29_59e h1{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_29_59e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_29_59e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_29_59e .tdb-logo-img{
                    max-width: 120px;
                }.tdi_29_59e .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #aaaaaa;
                
                    font-family:Fira Sans !important;font-size:10px !important;font-weight:300 !important;;
                }.tdi_29_59e .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Merriweather !important;font-size:30px !important;font-weight:700 !important;;
                }.tdi_29_59e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_29_59e .tdb-logo-icon{
                    top: 1px;
                
                    display: none;
                
                    color: #f5b000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_59e .tdb-logo-img{
                    max-width: 50px;
                }.tdi_29_59e .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 10px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                }.tdi_29_59e .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_29_59e .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_29_59e .tdb-logo-icon{
                    font-size: 35px;
                }.tdi_29_59e .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:26px !important;font-weight:700 !important;;
                }.tdi_29_59e .tdb-logo-text-tagline{
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_59e .tdb-logo-img{
                    max-width: 50px;
                }.tdi_29_59e .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 10px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                }.tdi_29_59e .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_29_59e .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_29_59e .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-bottom: 5px;
                }.tdi_29_59e .tdb-logo-icon:last-child{
                    margin-bottom: 0;
                }.tdi_29_59e .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:20px !important;font-weight:700 !important;;
                }.tdi_29_59e .tdb-logo-text-tagline{
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;letter-spacing:1px !important;;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.ghpage.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="//cdn.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="//cdn.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" alt="GHPAGE"  title="GHPAGE" width="183" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GHPAGE</span><span class="tdb-logo-text-tagline">Latest Entertainment News in Ghana</span></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_30_05d tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_30_05d"  style=" z-index: 999;"><style>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</style><style>.tdi_30_05d .tdb-menu > li.current-menu-item > a,
				.tdi_30_05d .tdb-menu > li.current-menu-ancestor > a,
				.tdi_30_05d .tdb-menu > li.current-category-ancestor > a,
				.tdi_30_05d .tdb-menu > li:hover > a,
				.tdi_30_05d .tdb-menu > li.tdb-hover > a,
				.tdi_30_05d .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffcc00;
				}.tdi_30_05d .tdb-menu > li > a:after,
				.tdi_30_05d .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}</style><style>.tdi_30_05d .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_30_05d .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_30_05d .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_30_05d .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_30_05d .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_30_05d .td-pulldown-filter-list li:hover a{
					color: #f5b000;
				
					background-color: rgba(245,176,0,0.08);
				}</style><div id=tdi_30_05d class="td_block_inner td-fix-index"><ul id="menu-secondary-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14786 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.ghpage.com/category/politics/"><div class="tdb-menu-item-text">Ghana Politics</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27"><a href="https://www.ghpage.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4823"><a href="https://www.ghpage.com/category/south-africa-news/"><div class="tdb-menu-item-text">South Africa News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4244"><a href="https://www.ghpage.com/category/nigeria-news/"><div class="tdb-menu-item-text">Nigeria News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://www.ghpage.com/category/news/world/"><div class="tdb-menu-item-text">World</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4996"><a href="https://www.ghpage.com/category/music/"><div class="tdb-menu-item-text">Music</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39"><a href="https://www.ghpage.com/category/health/relationship/"><div class="tdb-menu-item-text">Relationship</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36"><a href="https://www.ghpage.com/category/sports/ghana-sports/"><div class="tdb-menu-item-text">Ghana Sports</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37"><a href="https://www.ghpage.com/category/sports/international-sports/"><div class="tdb-menu-item-text">International Sports</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30"><a href="https://www.ghpage.com/category/health/"><div class="tdb-menu-item-text">Health &#038; Wellness</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-110812"><a href="https://www.ghpage.com/category/events/"><div class="tdb-menu-item-text">Events</div></a></li><li class="menu-item menu-item-type- menu-item-object- tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-7506"><a><div class="tdb-menu-item-text">Tech News</div></a></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_33_5dd td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_5dd" ><style>/* inline tdc_css att */

.tdi_33_5dd{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_5dd{
margin-top:5px !important;
margin-right:-2px !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.ghpage.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_34_5e0 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_34_5e0" ><style>/* inline tdc_css att */

.tdi_34_5e0{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_5e0{
margin-top:10px !important;
}
}</style><style>/* custom css */
.tdi_34_5e0{
                    float: right;
                    clear: none;
                }</style><style>.tdi_35_dea .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_35_dea .tdm-social-item i.td-icon-twitter,
				.tdi_35_dea .tdm-social-item i.td-icon-linkedin,
				.tdi_35_dea .tdm-social-item i.td-icon-pinterest,
				.tdi_35_dea .tdm-social-item i.td-icon-blogger,
				.tdi_35_dea .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_35_dea .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_35_dea .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_35_dea .tdm-social-item i,
				.tds-team-member2 .tdi_35_dea.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_35_dea .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_35_dea.tds-social1 .tdm-social-item:hover i{
					color: #ffcc00;
				}.tdi_35_dea .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_dea .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_35_dea .tdm-social-item i.td-icon-twitter,
				.tdi_35_dea .tdm-social-item i.td-icon-linkedin,
				.tdi_35_dea .tdm-social-item i.td-icon-pinterest,
				.tdi_35_dea .tdm-social-item i.td-icon-blogger,
				.tdi_35_dea .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_35_dea .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}</style><div class="tdm-social-wrapper tds-social1 tdi_35_dea"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ghpage_com" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ghpage_com" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_36_e5e" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_37_5ec  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_37_5ec{
                    min-height: 0;
                
					position: relative;
				}.tdi_37_5ec .tdc-row-divider{
                    overflow: hidden;
                }.tdi_37_5ec .tdc-row-divider-top .tdm-svg{
					height: 50px;
				
					fill: #020056;
				}.tdi_37_5ec .tdc-row-divider-top .tdc-divider-space{
					background-color: #020056;
				
					top: 100%;
				    height: px;
				}.tdi_37_5ec .tdc-row-divider-top{
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_37_5ec .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37_5ec .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none"> <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/> <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/> <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/> </svg></div></div><div class="vc_column tdi_39_cce  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_39_cce{
                    vertical-align: baseline;
                }</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_41_0a3 "  style="height: 50px"><style scoped>/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_0a3{
margin-bottom:-20px !important;
}
}</style></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_42_2c3 td_block_template_1"><style>/* custom css */
.tdi_42_2c3.td-a-rec{
					text-align: center;
				}.tdi_42_2c3 .td-element-style{
					z-index: -1;
				}.tdi_42_2c3 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_42_2c3 .td-adspot-title{
                    display: block;
                }@media (max-width: 767px) {
                    .tdi_42_2c3 .td_spot_img_all {
                        display: none;
                    }
                    .tdi_42_2c3 .td-adspot-title {
                        display: block;
                    }
				}</style><div style="display: inline-block"><a href="https://www.ghpage.com/avance-media-releases-top-ghanaian-best-bloggers/129882/" target="blank"  class="td_spot_img_all"><img src="//cdn.ghpage.com/wp-content/uploads/2020/05/avance.png" alt="" /></a><a href="https://www.ghpage.com/avance-media-releases-top-ghanaian-best-bloggers/129882/" target="blank"  class="td_spot_img_mob"><img src="//cdn.ghpage.com/wp-content/uploads/2020/05/avance-2.png" alt="" /></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_43_70c" class="tdc-zone"><div class="tdc_zone tdi_44_e58  wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>/* custom css */
.tdi_44_e58{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }</style><div id="tdi_45_535" class="tdc-row"><div class="vc_row tdi_46_d53  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_46_d53{
                    min-height: 0;
                }</style><div class="vc_column tdi_48_553  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_48_553{
                    vertical-align: baseline;
                }</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="130117" data-autoload-type="" data-autoload-count="5" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article
id="template-id-129507"
class="post-129507 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            ><div id="tdi_49_e93" class="tdc-zone"><div class="tdc_zone tdi_50_e5e  wpb_row td-pb-row"  ><style scoped>/* custom css */
.tdi_50_e5e{
                    min-height: 0;
                }</style><div id="tdi_51_55d" class="tdc-row"><div class="vc_row tdi_52_590  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_52_590{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_52_590{
padding-top:22px !important;
}

.tdi_52_590 .td_block_wrap{ text-align:left }</style><div class="vc_column tdi_54_c45  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_54_c45{
                    vertical-align: baseline;
                }</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_55_465 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_55_465" ><style>/* inline tdc_css att */

.tdi_55_465{
padding-left:8px !important;
}</style><style>/* custom css */
.tdi_55_465 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_55_465{
					text-align: left;
				}</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.ghpage.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Entertainment" class="tdb-entry-crumb" href="https://www.ghpage.com/category/entertainment/">Entertainment</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Nana Aba Anamoah finally speaks on pimping allegation from Mona Gucci</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.ghpage.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ghpage.com/category/entertainment/",
                                "name": "Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Nana Aba Anamoah finally speaks on pimping allegation from Mona Gucci"                                
                            }
                        }    ]
                        }</script></div></div></div></div><div id="tdi_56_c55" class="tdc-row"><div class="vc_row tdi_57_ecc  wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_57_ecc{
                    min-height: 0;
                }</style><div class="vc_column tdi_59_a0c  wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>/* custom css */
.tdi_59_a0c{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_59_a0c{
padding-top:10px !important;
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}</style><div class="tdi_58_939_rand_style td-element-style" ><style>.tdi_58_939_rand_style{
background-color:#ffffff !important;
}</style></div><div class="wpb_wrapper"><div class="vc_row_inner tdi_61_e3d  vc_row vc_inner wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_61_e3d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }</style><div class="vc_column_inner tdi_63_ee5  wpb_column vc_column_container tdc-inner-column td-pb-span6"><style scoped>/* custom css */
.tdi_63_ee5{
                    vertical-align: baseline;
                }</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_source tdi_64_3ae td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_64_3ae" ><style>/* custom css */
.tdi_64_3ae span{
                    margin-right: 4px;
                
                    padding: 0PX;
                
                    color: #222222;
                
                    background-color: #ffffff;
                
					font-size:12px !important;
				}.tdi_64_3ae a{
                    padding: 0PX;
                
                    border: 0px solid #ffffff;
                
                    color: #052b84;
                
                    background-color: #ffffff;
                
					font-size:12px !important;text-transform:uppercase !important;
				}.tdi_64_3ae a:hover{
                    color: #ffcc00;
                
                    background-color: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_3ae a{
                    border: 0px solid #ffffff;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_3ae a{
                    border: 0px solid #ffffff;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_64_3ae a{
                    border: 0px solid #ffffff;
                }
}</style><div class="tdb-block-inner td-fix-index"><span>Source:</span><a rel="nofollow" href="https://www.ghpage.com/"  >GHPAGE</a></div></div></div></div></div><div class="vc_column_inner tdi_66_9c0  wpb_column vc_column_container tdc-inner-column td-pb-span6"><style scoped>/* custom css */
.tdi_66_9c0{
                    vertical-align: baseline;
                }</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_67_daa td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_67_daa" ><style>/* custom css */
.tdi_67_daa .tdb-entry-category{
					padding: 4px 8px 5px 8px;
				
					color: #333333 !important;
				
					font-size:13px !important;
				}.tdi_67_daa .tdb-cat-bg{
					border-width: 1px;
				
					background-color: #ffcc00;;
				
					border-color: #e5e5e5 !important;
				}.tdi_67_daa .tdb-cat-bg:before{
					background-color: #020056;
				}.tdi_67_daa .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_67_daa .tdb-entry-category:hover{
					color: #ffffff !important;
				}.tdi_67_daa .tdb-cat-bg,
				.tdi_67_daa .tdb-cat-bg:before{
					border-radius: 50px;
				}.tdi_67_daa .tdb-cat-sep{
					font-size: 14px;
				}.tdi_67_daa .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_67_daa{
					text-align: right;
				}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.ghpage.com/category/entertainment/" ><span class="tdb-cat-bg"></span>Entertainment</a></div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_69_711  td_separator_solid td_separator_align_left"><span style="border-color:#ffcc00;border-width:6px;width:20%;"></span><style scoped>/* inline tdc_css att */

.tdi_69_711{
margin-bottom:0px !important;
}</style></div><div class="td_block_wrap tdb_title tdi_70_c58 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70_c58" ><style>/* custom css */
.tdi_70_c58 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_70_c58 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_70_c58{
					text-align: left;
				}.tdi_70_c58 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_70_c58 .tdb-title-text{
					font-size:35px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_c58 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_70_c58 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Nana Aba Anamoah finally speaks on pimping allegation from Mona Gucci</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_72_c65 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_72_c65" ><style>/* custom css */
.tdi_72_c65{
                    display: inline-block;
                }.tdi_72_c65 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_72_c65 .tdb-author-by{
                    margin-right: 2px;
                }.tdi_72_c65 .avatar{
                    width: 25px;
                    height: 25px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_72_c65 .tdb-author-name{
					color: #000;
				}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.ghpage.com/author/rashad/"><img alt='' src='https://secure.gravatar.com/avatar/994d92ec9f737a11a0b02a6fcc141e5a?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/994d92ec9f737a11a0b02a6fcc141e5a?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"> By</span> <a class="tdb-author-name" href="https://www.ghpage.com/author/rashad/">RASHAD</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_73_c5c td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_73_c5c" ><style>/* custom css */
.tdi_73_c5c{
                    display: inline-block;
                }.tdi_73_c5c i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-05-27T18:31:42+00:00">May 27, 2020</time></div></div><div class="td_block_wrap tdb_single_post_share tdi_74_fac td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_fac" ><div id="tdi_74_fac" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghpage.com%2Fnana-aba-anamoah-pimp-allegation-mona-gucci-mother-slay-queens%2F130117%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nana+Aba+Anamoah+finally+speaks+on+pimping+allegation+from+Mona+Gucci&url=https%3A%2F%2Fwww.ghpage.com%2Fnana-aba-anamoah-pimp-allegation-mona-gucci-mother-slay-queens%2F130117%2F&via=GhPage"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ghpage.com/nana-aba-anamoah-pimp-allegation-mona-gucci-mother-slay-queens/130117/&amp;media=https://www.ghpage.com/wp-content/uploads/2020/05/Nana-Aba-Anamoah-Ola-Micheal-Mona-Gucci.jpg&description=Nana Aba Anamoah Pimp allegation seems to be gaining roots among some people in Ghana but she has finally reacted to the numerous allegations."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Nana+Aba+Anamoah+finally+speaks+on+pimping+allegation+from+Mona+Gucci %0A%0A https://www.ghpage.com/nana-aba-anamoah-pimp-allegation-mona-gucci-mother-slay-queens/130117/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_74_fac"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_75_eca tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_eca" ><style>/* custom css */
.tdi_75_eca .td-audio-player{
                    font-size: 12px;
                }.tdi_75_eca .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_75_eca:hover .tdb-block-inner:before{
                    opacity: 0;
                }</style><div class="tdb-block-inner td-fix-index"><figure> <img
width="696"
height="392"
class="entry-thumb"
src="//cdn.ghpage.com/wp-content/uploads/2020/05/Nana-Aba-Anamoah-Ola-Micheal-Mona-Gucci-696x392.jpg" srcset="//cdn.ghpage.com/wp-content/uploads/2020/05/Nana-Aba-Anamoah-Ola-Micheal-Mona-Gucci-696x392.jpg 696w, //cdn.ghpage.com/wp-content/uploads/2020/05/Nana-Aba-Anamoah-Ola-Micheal-Mona-Gucci-1068x601.jpg 1068w, //cdn.ghpage.com/wp-content/uploads/2020/05/Nana-Aba-Anamoah-Ola-Micheal-Mona-Gucci.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px"
alt="Nana Aba Anamoah , Ola Micheal and Mona Gucci"
title="Nana-Aba-Anamoah--Ola-Micheal-Mona-Gucci"
/><figcaption class="tdb-caption-text">Nana Aba Anamoah , Ola Micheal and Mona Gucci</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_76_fda td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_76_fda" ><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4775187669258590"
data-ad-slot="3398060061"
data-ad-format="link"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Veteran media personality, Nana Aba Anamoah has finally broken her silence on allegations from Slay Queen, Mona Gucci that she is their mother.</p><p>According to Mona Gucci, Nana Aba Anamoah is the biggest Pimp in Ghana as she supplies top girls to rich men in Ghana.</p><div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-format="fluid"
data-ad-layout="in-article"
data-ad-client="ca-pub-4775187669258590"
data-ad-slot="8105915845"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><span style="color: #ff0000;">SEE ALSO:</span> <a href="https://www.ghpage.com/gucci-mona-names-slay-queens-country/129823/">Gucci Mona names all slay queens in the country</a></p><p>But reacting to this allegation, Nana Aba Anamoah revealed she took the decision to sue the presenter whose unprofessionalism allowed the lady to make the damning allegation.</p><p>However, she has decided against her previous stands due to the apology she has received from the bosses of the host.</p><div class="wp-block-image size-full wp-image-81228"><figure class="aligncenter"><img src="//cdn.ghpage.com/wp-content/uploads/2019/02/Nana-Aba-Anamoah-2.jpg" alt="" class="wp-image-81228" srcset="//cdn.ghpage.com/wp-content/uploads/2019/02/Nana-Aba-Anamoah-2.jpg 837w, //cdn.ghpage.com/wp-content/uploads/2019/02/Nana-Aba-Anamoah-2-123x150.jpg 123w, //cdn.ghpage.com/wp-content/uploads/2019/02/Nana-Aba-Anamoah-2-379x464.jpg 379w, //cdn.ghpage.com/wp-content/uploads/2019/02/Nana-Aba-Anamoah-2-539x660.jpg 539w, //cdn.ghpage.com/wp-content/uploads/2019/02/Nana-Aba-Anamoah-2-696x851.jpg 696w, //cdn.ghpage.com/wp-content/uploads/2019/02/Nana-Aba-Anamoah-2-343x420.jpg 343w" sizes="(max-width: 837px) 100vw, 837px" /><figcaption>Nana Aba Anamoah</figcaption></figure></div><p>However, she won’t take it lightly if any media house makes another allegation of pimping against her.</p><p><span style="color: #ff0000;">SEE ALSO:</span> <a href="https://www.ghpage.com/di-asa-ayisha-dead-show-raw-boobs-social-media/130025/">Photos and the sad story of Di Asa lady, Ayisha who died after showing her raw boobs on social media (See)</a></p><p>Nana Aba Anamoah took to her social media handles and wrote:</p><p><em>I decided against taking on the unprofessional conduct of the presenter because of the intervention made by his bosses and the respect I have for them. Let me state clearly that any blogger or media house that decides to go this route again will not have it easy with me.</em></p><div class="wp-block-image size-full wp-image-130124"><figure class="aligncenter"><img src="//cdn.ghpage.com/wp-content/uploads/2020/05/Nana-Aba-Anamoah-reacts.jpg" alt="Nana Aba Anamoah finally reacts to pimping allegations from Mona Gucci" class="wp-image-130124"/><figcaption>Nana Aba Anamoah finally reacts to pimping allegations from Mona Gucci</figcaption></figure></div><p><span style="color: #ff0000;">SEE ALSO:</span> <a href="https://www.ghpage.com/reasons-nana-yaa-brefo-resigned-adom-tv-multimedia-group/130078/">Real reasons why Nana Yaa Brefo resigned from Adom TV finally revealed &#8211; Shocking revelations</a></p><p>Ola Michael, the movie producer now the host of Entertainment GH on Neat Fm hosted popular Slay Queen, Mona Gucci and she listed names of all the popular Slay Queens in Ghana who sleep with men for money.</p><p>She described Nana Aba Anamoah as the mother of all Slay Queens who supplies men with girls.</p><p>She named several girls including Serwaa Amihere, Moesha Boduong, and many more as Slay Queens who sleep with men for money.</p><p><span style="color: #ff0000;">SEE ALSO:</span> <a href="https://www.ghpage.com/reasons-captain-smart-resign-adom-fm-multimedia-group-joins-angel-tv/130058/">Captain Smart resigns from Adom FM &#8211; Here is why and this is where he is going next (Full Gist)</a></p><p>Already, Ola Michael has issued an apology to all the women who were disgraced on his show. He emphasized it was never his intention to disgrace any of them</p><div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4775187669258590"
data-ad-slot="1752020061"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="td_block_wrap tdb_single_tags tdi_78_b20 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_b20" ><style>/* custom css */
.tdi_78_b20 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #020056;
                }.tdi_78_b20 a{
                    margin-right: 4px;
                
                    padding: 4px 8px 5px 8px;
                
                    border: 1px solid #e5e5e5;
                
                    color: #111;
                
                    background-color: #ffffff;
                }.tdi_78_b20 a:hover{
                    color: #333333;
                
                    background-color: #e5e5e5;
                
                    border-color: #ffffff;
                }.tdi_78_b20 a,
                .tdi_78_b20 span{
                    border-radius: 50px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78_b20 a{
                    border: 1px solid #e5e5e5;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_b20 a{
                    border: 1px solid #e5e5e5;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_78_b20 a{
                    border: 1px solid #e5e5e5;
                }
}</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>READ MORE ON:</span></li><li><a href="https://www.ghpage.com/tag/nana-aba-anamoah/">Nana Aba Anamoah</a></li><li><a href="https://www.ghpage.com/tag/ola-michael/">Ola Michael</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_80_33e  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>/* inline tdc_css att */

.tdi_80_33e{
margin-top:28px !important;
margin-bottom:20px !important;
}</style></div><div class="td_block_wrap tdb_single_post_share tdi_81_e6b td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_81_e6b" ><div id="tdi_81_e6b" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-ps-big td-post-sharing-style9 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghpage.com%2Fnana-aba-anamoah-pimp-allegation-mona-gucci-mother-slay-queens%2F130117%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nana+Aba+Anamoah+finally+speaks+on+pimping+allegation+from+Mona+Gucci&url=https%3A%2F%2Fwww.ghpage.com%2Fnana-aba-anamoah-pimp-allegation-mona-gucci-mother-slay-queens%2F130117%2F&via=GhPage"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ghpage.com/nana-aba-anamoah-pimp-allegation-mona-gucci-mother-slay-queens/130117/&amp;media=https://www.ghpage.com/wp-content/uploads/2020/05/Nana-Aba-Anamoah-Ola-Micheal-Mona-Gucci.jpg&description=Nana Aba Anamoah Pimp allegation seems to be gaining roots among some people in Ghana but she has finally reacted to the numerous allegations."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Nana+Aba+Anamoah+finally+speaks+on+pimping+allegation+from+Mona+Gucci %0A%0A https://www.ghpage.com/nana-aba-anamoah-pimp-allegation-mona-gucci-mother-slay-queens/130117/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_81_e6b"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_83_a3d  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>/* inline tdc_css att */

.tdi_83_a3d{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_83_a3d{
margin-top:-7px !important;
}
}</style></div><div class="td_block_wrap tdb_single_next_prev tdi_84_eee td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_84_eee" ><style>/* inline tdc_css att */

.tdi_84_eee{
margin-bottom:43px !important;
}</style><style>/* custom css */


/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.ghpage.com/reasons-nana-yaa-brefo-resigned-adom-tv-multimedia-group/130078/">Nana Yaa Brefo finally reveals why she resigned from Adom TV</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.ghpage.com/good-sex-anointing-need-sing-popular-gospel-musician/130119/">Good sex gives me the anointing I need to sing &#8211; Popular Gospel musician</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_call_to_action tdi_85_e55 tds_call_to_action1 tdm-content-horiz-left tdm-content-vert-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_85_e55" ><style>/* inline tdc_css att */

.tdi_85_e55{
padding-right:8px !important;
padding-left:8px !important;
position:relative;
}</style><div class="tdi_85_e55_rand_style td-element-style"><style>.tdi_85_e55_rand_style{
background-color:#020056 !important;
}</style></div><style></style><div class="td-block-width tds-call-to-action1 tdi_86_5d0"><div class="td-block-row tdm-row td-fix-index"><div class="td-block-span9 tdm-col"><style>body .tdi_87_3cc .tdm-title{
					color: #ffffff;
				}.tdi_87_3cc .tdm-title{
					font-size:22px !important;
				}</style><div class="tds-title tds-title1 td-fix-index tdi_87_3cc"><h3 class="tdm-title tdm-title-md">Get Ghana Latest News in your inbox each morning.</h3></div></div><div class="td-block-span3 tdm-col"><style>body .tdi_88_ee3{
					background-color: #ffcc00;
				}body .tdi_88_ee3:before{
					background-color: #dd3333;
				}.tdi_88_ee3 .tdm-btn-text,
				.tdi_88_ee3 i{
					color: #000000;
				}body .tdi_88_ee3:hover .tdm-btn-text,
				body .tdi_88_ee3:hover i{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}</style><div class="tds-button td-fix-index"><a
href="https://forms.aweber.com/form/86/837822186.htm"
class="tds-button1 tdm-btn tdm-btn-sm tdi_88_ee3"  target="_blank" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_89_5ef td_block_template_1"><style>/* custom css */
.tdi_89_5ef.td-a-rec{
					text-align: center;
				}.tdi_89_5ef .td-element-style{
					z-index: -1;
				}</style><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div><div class="td_block_wrap tdb_single_related tdi_90_b3e td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_90_b3e" ><style>/* custom css */
.tdi_90_b3e .entry-thumb{
					background-position: center 50%;
				}.tdi_90_b3e .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_90_b3e .td-image-container{
                	display: block; order: 0;
                
				    flex: 0 0 0;
				}.tdi_90_b3e .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_90_b3e .td_module_wrap{
					width: 33.33333333%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
				    display: flex;
				}.tdi_90_b3e .tdb-block-inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_90_b3e .td-module-container:before{
					bottom: -9px;
				
					border-color: #eaeaea;
				}.tdi_90_b3e .td-post-vid-time{
					display: block;
				}.tdi_90_b3e .td-post-category{
					display: none;
				}.tdi_90_b3e .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_90_b3e .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_90_b3e .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_90_b3e .td-read-more{
					display: none;
				}.tdi_90_b3e .td-post-author-name{
					display: none;
				}.tdi_90_b3e .td-post-date,
				.tdi_90_b3e .td-post-author-name span{
					display: none;
				}.tdi_90_b3e .td-module-comments{
					display: none;
				}.tdi_90_b3e .td_module_wrap:nth-child(3n+1){
					clear: both;
				}.tdi_90_b3e .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_90_b3e .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none;
				}.tdi_90_b3e .td_block_inner{
                    display: flex;
                    flex-wrap: wrap;
				}html:not([class*='ie']) .tdi_90_b3e .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_90_b3e .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_90_b3e .td-module-container:before{
					bottom: -9px;
				}.tdi_90_b3e .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_90_b3e .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_90_b3e .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_90_b3e .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_b3e .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_90_b3e .td-module-container:before{
					bottom: -9px;
				}.tdi_90_b3e .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_90_b3e .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_90_b3e .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_90_b3e .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_90_b3e .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.tdi_90_b3e .td-module-container{
					flex-direction: row;
				}.tdi_90_b3e .td-module-meta-info{
					padding: 0px 5px 5px 10px;
				}.tdi_90_b3e .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_90_b3e .td-module-container:before{
					bottom: -9px;
				}.tdi_90_b3e .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_90_b3e .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_90_b3e .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED STORIES</span></h4></div><div id=tdi_90_b3e class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/good-sex-anointing-need-sing-popular-gospel-musician/130119/" rel="bookmark" class="td-image-wrap " title="Good sex gives me the anointing I need to sing &#8211; Popular Gospel musician" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="//cdn.ghpage.com/wp-content/uploads/2020/05/Philipa-Baafi-1-696x392.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/good-sex-anointing-need-sing-popular-gospel-musician/130119/" rel="bookmark" title="Good sex gives me the anointing I need to sing &#8211; Popular Gospel musician">Good sex gives me the anointing I need to sing &#8211; Popular Gospel musician</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/tabernacle/">Mr. Tabernacle</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-27T18:37:15+00:00" >May 27, 2020</time></span> </span></div><div class="td-excerpt"> Often times, sex in our part of the world is regarded as a topic to be discussed indoors ie it&#039;s not worthy...</div><div class="td-read-more"> <a href="https://www.ghpage.com/good-sex-anointing-need-sing-popular-gospel-musician/130119/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/reasons-nana-yaa-brefo-resigned-adom-tv-multimedia-group/130078/" rel="bookmark" class="td-image-wrap " title="Nana Yaa Brefo finally reveals why she resigned from Adom TV" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="//cdn.ghpage.com/wp-content/uploads/2020/05/Nana-Yaa-Brefo-2-696x392.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/reasons-nana-yaa-brefo-resigned-adom-tv-multimedia-group/130078/" rel="bookmark" title="Nana Yaa Brefo finally reveals why she resigned from Adom TV">Nana Yaa Brefo finally reveals why she resigned from Adom TV</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/rashad/">RASHAD</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-27T16:24:50+00:00" >May 27, 2020</time></span> </span></div><div class="td-excerpt"> Nana Yaa Brefo, the veteran media personality who worked with Multimedia Group for 10 years before resigning a couple of weeks ago...</div><div class="td-read-more"> <a href="https://www.ghpage.com/reasons-nana-yaa-brefo-resigned-adom-tv-multimedia-group/130078/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/patience-nyarko-abeiku-santana-calling-demon-possessed/130092/" rel="bookmark" class="td-image-wrap " title="Patience Nyarko blasts Abeiku Santana in her reply to him after calling her demon-possessed" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="//cdn.ghpage.com/wp-content/uploads/2020/05/Patience-Nyarko-and-Abeiku-Santana-696x392.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/patience-nyarko-abeiku-santana-calling-demon-possessed/130092/" rel="bookmark" title="Patience Nyarko blasts Abeiku Santana in her reply to him after calling her demon-possessed">Patience Nyarko blasts Abeiku Santana in her reply to him after calling her demon-possessed</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/tabernacle/">Mr. Tabernacle</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-27T16:24:02+00:00" >May 27, 2020</time></span> </span></div><div class="td-excerpt"> Patience Nyarko evidently is not taking any &#039;insults and nonsense&#039; from ace broadcaster Abeiku Santana as she has countered the former for...</div><div class="td-read-more"> <a href="https://www.ghpage.com/patience-nyarko-abeiku-santana-calling-demon-possessed/130092/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/nana-yaa-brefo-marriage-female-presenters-ghana/130091/" rel="bookmark" class="td-image-wrap " title="Nana Yaa Brefo speaks on why female presenters&#8217; marriage fail" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="//cdn.ghpage.com/wp-content/uploads/2020/05/Nana-Yaa-Brefo-696x392.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/nana-yaa-brefo-marriage-female-presenters-ghana/130091/" rel="bookmark" title="Nana Yaa Brefo speaks on why female presenters&#8217; marriage fail">Nana Yaa Brefo speaks on why female presenters&#8217; marriage fail</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/gideon-ghpage/">Gideon Osei-Agyare</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-27T16:13:57+00:00" >May 27, 2020</time></span> </span></div><div class="td-excerpt"> Nana Yaa Brefo&#039;s marriage life and work, seemingly, have not been easy to manage with the female presenter revealing why it is...</div><div class="td-read-more"> <a href="https://www.ghpage.com/nana-yaa-brefo-marriage-female-presenters-ghana/130091/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/ghanaian-celebrities-paupers-mikki-osei-berko/130075/" rel="bookmark" class="td-image-wrap " title="Ghanaian celebrities are paupers &#8211; Mikki Osei Berko" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="//cdn.ghpage.com/wp-content/uploads/2020/05/Mikki-Osei-Berko1-696x392.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/ghanaian-celebrities-paupers-mikki-osei-berko/130075/" rel="bookmark" title="Ghanaian celebrities are paupers &#8211; Mikki Osei Berko">Ghanaian celebrities are paupers &#8211; Mikki Osei Berko</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/tabernacle/">Mr. Tabernacle</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-27T15:05:30+00:00" >May 27, 2020</time></span> </span></div><div class="td-excerpt"> Mikki Osei Berko of Master Richard fame has made some serious and weighty statements that have raised a serious debate on social...</div><div class="td-read-more"> <a href="https://www.ghpage.com/ghanaian-celebrities-paupers-mikki-osei-berko/130075/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/eshun-sharesl-hands-manager-fiance/130048/" rel="bookmark" class="td-image-wrap " title="Eshun shares her ordeal in the hands of her Ex-Manager &#038; fiance" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="//cdn.ghpage.com/wp-content/uploads/2020/05/Eshun-1-696x392.jpg"  ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/eshun-sharesl-hands-manager-fiance/130048/" rel="bookmark" title="Eshun shares her ordeal in the hands of her Ex-Manager &#038; fiance">Eshun shares her ordeal in the hands of her Ex-Manager &#038; fiance</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/tabernacle/">Mr. Tabernacle</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-27T13:16:32+00:00" >May 27, 2020</time></span> </span></div><div class="td-excerpt"> Ghanaian female singer and songwriter Ethel Esi Eshun popularly known as eShun goes raw in her latest interview detailing the bad experience...</div><div class="td-read-more"> <a href="https://www.ghpage.com/eshun-sharesl-hands-manager-fiance/130048/">Read more</a></div></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_91_c50 tdb-comm-layout1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91_c50" ><style>/* custom css */
.tdi_91_c50 .comment-link{
                    display: inline-block;
                }.tdi_91_c50 .comment{
                    border-bottom-style: dashed;
                }.tdi_91_c50 .comment .children{
                    border-top-style: dashed;
                }</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column tdi_93_05c  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"><style scoped>/* custom css */
.tdi_93_05c{
                    vertical-align: baseline;
                }</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_94_755 td-pb-border-top td_block_template_1 td-fix-index"  data-td-block-uid="tdi_94_755" ><style>/* inline tdc_css att */

.tdi_94_755{
margin-bottom:5px !important;
padding-left:5px !important;
}</style><style>/* custom css */
.tdi_94_755 .td-block-title a,
				.tdi_94_755 .td-block-title span{
					font-size:19px !important;
				}</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">TODAY</span></h4></div><div class="td_block_wrap tdb_header_date tdi_95_cee td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_95_cee" ><style>/* inline tdc_css att */

.tdi_95_cee{
margin-bottom:15px !important;
padding-left:8px !important;
}</style><style>/* custom css */
.tdi_95_cee{
                    display: inline-block;
                }.tdi_95_cee .tdb-head-date-txt{
                    color: #000000;
                
                    font-size:18px !important;
                }</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, May 27, 2020</div></div></div><div class="td_block_wrap td_block_weather tdi_96_cce td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_96_cce" ><style>/* inline tdc_css att */

.tdi_96_cce{
position:relative;
}</style><div class="tdi_96_cce_rand_style td-element-style"><style>.tdi_96_cce_rand_style{
background-color:#f1f2f5 !important;
}</style></div><div class="td-block-title-wrap"></div><div id=tdi_96_cce class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Accra</div><div class="td-weather-condition">overcast clouds</div> <i class="td-location-icon td-icons-location" data-block-uid="tdi_96_cce"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="tdi_96_cce"> <input id="tdi_96_cce" class="td-location-set-input" type="text"
name="location" value=""> <label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"> <span
class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-n td-w-today-icon"
data-td-block-uid="tdi_96_cce"></span></div><div class="td-weather-now" data-block-uid="tdi_96_cce"> <span class="td-big-degrees">27</span> <span class="td-circle">&deg;</span> <span class="td-weather-unit">C</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"> <i class="td-up-icon td-icons-arrows-up"></i> <span
class="td-small-degrees td-w-high-temp">27</span> <span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"> <i class="td-down-icon td-icons-arrows-down"></i> <span
class="td-small-degrees td-w-low-temp">27</span> <span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"> <i class="td-icons-drop"></i> <span class="td-weather-parameter td-w-today-humidity">94						%</span></div><div class="td-weather-section-2"> <i class="td-icons-wind"></i> <span
class="td-weather-parameter td-w-today-wind-speed">5.7kmh</span></div><div class="td-weather-section-3"> <i class="td-icons-cloud"></i> <span class="td-weather-parameter td-w-today-clouds">90						%</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Wed</div><div class="td-day-degrees"> <span
class="td-degrees-0">28</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Thu</div><div class="td-day-degrees"> <span
class="td-degrees-1">31</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Fri</div><div class="td-day-degrees"> <span
class="td-degrees-2">28</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Sat</div><div class="td-day-degrees"> <span
class="td-degrees-3">29</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Sun</div><div class="td-day-degrees"> <span
class="td-degrees-4">30</span> <span class="td-circle">&deg;</span></div></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_97_ec5 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_97_ec5" ><style>/* inline tdc_css att */

.tdi_97_ec5{
padding-top:8px !important;
padding-right:8px !important;
padding-bottom:8px !important;
padding-left:8px !important;
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}</style><style>/* custom css */
.tdi_97_ec5 .entry-thumb{
					background-position: center 50%;
				}.tdi_97_ec5 .td-module-container{
					flex-direction: column;
				
				    border-color: #e5e5e5 !important;
				}.tdi_97_ec5 .td-image-container{
                	display: block; order: 0;
                
					margin-left: 0;
					margin-right: auto;
				}.ie10 .tdi_97_ec5 .td-module-meta-info,
				.ie11 .tdi_97_ec5 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_97_ec5 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_97_ec5 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_97_ec5 .td-module-container:before{
					bottom: -18px;
				
					border-width: 0 0 1px 0;
					border-style: solid;
					border-color: #eaeaea;
				
					border-color: #e5e5e5;
				}.tdi_97_ec5 .td-post-vid-time{
					display: block;
				}.tdi_97_ec5 .td-post-category{
					display: none;
				}.tdi_97_ec5 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_97_ec5 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_97_ec5 .td-audio-player{
					opacity: 0;
					visibility: hidden;
					height: 0;
				
					font-size: 13px;
				}.tdi_97_ec5 .td-read-more{
					display: none;
				}.tdi_97_ec5 .td-author-date{
					display: none;
				}.tdi_97_ec5 .td-post-author-name{
					display: none;
				}.tdi_97_ec5 .td-post-date,
				.tdi_97_ec5 .td-post-author-name span{
					display: none;
				}.tdi_97_ec5 .entry-review-stars{
					display: none;
				}.tdi_97_ec5 .td-icon-star,
                .tdi_97_ec5 .td-icon-star-empty,
                .tdi_97_ec5 .td-icon-star-half{
					font-size: 15px;
				}.tdi_97_ec5 .td-module-comments{
					display: none;
				}.tdi_97_ec5 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_97_ec5 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_97_ec5 .td-module-meta-info,
				.tdi_97_ec5 .td-next-prev-wrap{
					text-align: left;
				}.tdi_97_ec5 .td-category-pos-above .td-post-category{
				    align-self: flex-start  !important;
				}.tdi_97_ec5 .td-category-pos-image .td-post-category{
					left: 0;
					right: auto;
					transform: translateX(0);
                    -webkit-transform: translateX(0);
				}.tdi_97_ec5 .td-ajax-next-page{
                    margin-right: auto;
                    margin-left: 0;
                }.tdi_97_ec5 .entry-title{
					font-size:16px !important;
				}html:not([class*='ie']) .tdi_97_ec5 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97_ec5 .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_97_ec5 .td-module-container:before{
					bottom: -18px;
				}.tdi_97_ec5 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_97_ec5 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_97_ec5 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_ec5 .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_97_ec5 .td-module-container:before{
					bottom: -18px;
				}.tdi_97_ec5 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_97_ec5 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_97_ec5 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_97_ec5 .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_97_ec5 .td-module-container:before{
					bottom: -18px;
				}.tdi_97_ec5 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_97_ec5 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_97_ec5 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}</style><div class="tdi_97_ec5_rand_style td-element-style"><style>.tdi_97_ec5_rand_style{
background-color:#ffffff !important;
}</style></div><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Read</span></h4></div><div id=tdi_97_ec5 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.ghpage.com/di-asa-ayisha-dead-show-raw-boobs-social-media/130025/" rel="bookmark" class="td-image-wrap " title="Photos of Di Asa lady, Ayisha who died after showing her raw boobs online" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="//cdn.ghpage.com/wp-content/uploads/2020/05/Di-Asa-Ayisha-dead-4-218x150.jpg"  ></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.ghpage.com/category/lifestyle/" class="td-post-category">Lifestyle</a><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/di-asa-ayisha-dead-show-raw-boobs-social-media/130025/" rel="bookmark" title="Photos of Di Asa lady, Ayisha who died after showing her raw boobs online">Photos of Di Asa lady, Ayisha who died after showing her raw boobs online</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/rashad/">RASHAD</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-27T12:20:17+00:00" >May 27, 2020</time></span> </span></div><div class="td-excerpt"> GhPage reported about the death of a Facebook lady, Baby Ayisha who has sadly passed a few weeks after going viral on...</div><div class="td-read-more"> <a href="https://www.ghpage.com/di-asa-ayisha-dead-show-raw-boobs-social-media/130025/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.ghpage.com/ofankor-landlord-shoots-tenant-ak47-refusing-vacate-house/129716/" rel="bookmark" class="td-image-wrap " title="Ofankor: Landlord shoots tenant with AK47 for refusing to vacate his house" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="//cdn.ghpage.com/wp-content/uploads/2020/05/landlord-shoots-tenant-AK47-0-218x150.jpg"  ></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.ghpage.com/category/news/" class="td-post-category">News</a><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/ofankor-landlord-shoots-tenant-ak47-refusing-vacate-house/129716/" rel="bookmark" title="Ofankor: Landlord shoots tenant with AK47 for refusing to vacate his house">Ofankor: Landlord shoots tenant with AK47 for refusing to vacate his house</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/rashad/">RASHAD</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-25T16:42:38+00:00" >May 25, 2020</time></span> </span></div><div class="td-excerpt"> There is sad news fast going viral on social media which has broken the heart of many Ghanaians.A...</div><div class="td-read-more"> <a href="https://www.ghpage.com/ofankor-landlord-shoots-tenant-ak47-refusing-vacate-house/129716/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.ghpage.com/baby-ayisha-dead-breast-boil-lady-viral-boobs-dies/129971/" rel="bookmark" class="td-image-wrap " title="Lady who went viral for showing boobs on Facebook die from breast boil" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="//cdn.ghpage.com/wp-content/uploads/2020/05/Baby-Ayisha-0-1-218x150.jpg"  ></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.ghpage.com/category/lifestyle/" class="td-post-category">Lifestyle</a><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/baby-ayisha-dead-breast-boil-lady-viral-boobs-dies/129971/" rel="bookmark" title="Lady who went viral for showing boobs on Facebook die from breast boil">Lady who went viral for showing boobs on Facebook die from breast boil</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/rashad/">RASHAD</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-27T10:12:35+00:00" >May 27, 2020</time></span> </span></div><div class="td-excerpt"> A few weeks ago, a lady with the name Baby Ayisha went viral for showing her raw boobs in a Facebook group.</div><div class="td-read-more"> <a href="https://www.ghpage.com/baby-ayisha-dead-breast-boil-lady-viral-boobs-dies/129971/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.ghpage.com/reasons-nana-yaa-brefo-resigned-adom-tv-multimedia-group/130078/" rel="bookmark" class="td-image-wrap " title="Nana Yaa Brefo finally reveals why she resigned from Adom TV" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="//cdn.ghpage.com/wp-content/uploads/2020/05/Nana-Yaa-Brefo-2-218x150.jpg"  ></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/reasons-nana-yaa-brefo-resigned-adom-tv-multimedia-group/130078/" rel="bookmark" title="Nana Yaa Brefo finally reveals why she resigned from Adom TV">Nana Yaa Brefo finally reveals why she resigned from Adom TV</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/rashad/">RASHAD</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-27T16:24:50+00:00" >May 27, 2020</time></span> </span></div><div class="td-excerpt"> Nana Yaa Brefo, the veteran media personality who worked with Multimedia Group for 10 years before resigning a couple of weeks ago...</div><div class="td-read-more"> <a href="https://www.ghpage.com/reasons-nana-yaa-brefo-resigned-adom-tv-multimedia-group/130078/">Read more</a></div></div></div></div></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="RASHAD"></span><meta itemprop="datePublished" content="2020-05-27T18:31:42+00:00"><meta itemprop="dateModified" content="2020-05-27T18:31:44+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ghpage.com/nana-aba-anamoah-pimp-allegation-mona-gucci-mother-slay-queens/130117/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="//cdn.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png"></span><meta itemprop="name" content="GhPage"></span><meta itemprop="headline" content="Nana Aba Anamoah finally speaks on pimping allegation from Mona Gucci"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="//cdn.ghpage.com/wp-content/uploads/2020/05/Nana-Aba-Anamoah-Ola-Micheal-Mona-Gucci.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span></article></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_98_53c" class="tdc-zone"><div class="tdc_zone tdi_99_efc  wpb_row td-pb-row"  ><style scoped>/* custom css */
.tdi_99_efc{
                    min-height: 0;
                }</style><div id="tdi_100_fe0" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_101_c5d  wpb_row td-pb-row tdc-element-style" ><style scoped>/* custom css */
.tdi_101_c5d{
                    min-height: 0;
                
					position: relative;
				}.tdi_101_c5d .tdc-row-divider{
                    overflow: hidden;
                }.tdi_101_c5d .tdc-row-divider-bottom .tdm-svg{
					height: 200px;
				
					fill: #020056;
				}.tdi_101_c5d .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #020056;
				
					top: 100%;
				    height: px;
				}.tdi_101_c5d .tdc-row-divider-bottom{
				    bottom: px;
				}
/* inline tdc_css att */

.tdi_101_c5d{
padding-top:100px !important;
position:relative;
}

.tdi_101_c5d .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_101_c5d{
padding-top:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101_c5d{
padding-top:50px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_101_c5d{
padding-top:50px !important;
padding-bottom:90px !important;
}
}</style><div class="tdi_100_fe0_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_100_fe0_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("//cdn.ghpage.com/wp-content/uploads/2019/11/fbg.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}</style></div><style>.tdi_100_fe0_rand_style{
background-color:#020056 !important;
}
 
.tdi_100_fe0_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(2,0,86,0.2), rgba(255,255,255,0.4)) !important;
}</style></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none"> <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/> <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/> <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/> </svg></div></div><div class="vc_column tdi_103_d03  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_103_d03{
                    vertical-align: baseline;
                }</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_105_0c5  vc_row vc_inner wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_105_0c5{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_105_0c5{
margin-bottom:60px !important;
}

.tdi_105_0c5 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_0c5{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_105_0c5{
margin-bottom:40px !important;
}
}</style><div class="vc_column_inner tdi_107_dd5  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */
.tdi_107_dd5{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_dd5{
width:50% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_107_dd5{
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_108_a35 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_108_a35" ><style>/* inline tdc_css att */

.tdi_108_a35{
margin-top:-7px !important;
margin-bottom:0px !important;
width:200px !important;
}</style><style>/* custom css */
.tdi_108_a35 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }</style><div class="tdm-inline-image-wrap"><img class="tdm-image td-fix-index" src="//cdn.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" title="ghpage-logo-w" alt="GhPage Logo"></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_109_fed tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_109_fed" ><style>/* inline tdc_css att */

.tdi_109_fed{
margin-top:19px !important;
margin-bottom:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_109_fed{
margin-top:20px !important;
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_fed{
margin-top:21px !important;
padding-right:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_109_fed{
justify-content:center !important;
text-align:center !important;
}
}</style><style>/* custom css */
.tdi_109_fed .tdm-descr{
                    color: #ffffff;
                
					font-size:14px !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_109_fed .tdm-descr{
					font-size:13px !important;line-height:24px !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_109_fed .tdm-descr{
					font-size:13px !important;line-height:24px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_109_fed .tdm-descr{
					font-size:13px !important;line-height:24px !important;font-weight:600 !important;
				}
}</style><p class="tdm-descr">GHPAGE.com is the Leading Entertainment, news, sports, lifestyle, Buzz website today. GhPage.com delivers captivating and engaging entertainment, videos, and news that drives social conversations. It’s a place to stay up to date with trending content across a growing array of topics with most original content focused on African pop-culture. Stay tuned to discover the quirkiest of events, the meatiest gossip all under one dot com. Happy surfing!</p></div></div></div></div><div class="vc_column_inner tdi_111_991  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */
.tdi_111_991{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_111_991{
padding-right:60px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_991{
padding-right:40px !important;
padding-left:40px !important;
width:50% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_991{
padding-right:0px !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_112_ed0 td-pb-border-top td_block_template_8 td-fix-index"  data-td-block-uid="tdi_112_ed0" ><style>.tdi_112_ed0 .td-block-title > * {
                color: #ffffff !important;
            }

            
            .tdi_112_ed0 .td-block-title > *:before,
            .tdi_112_ed0 .td-block-title > *:after {
                background-color: #f5f5f5 !important;
            }
/* inline tdc_css att */

.tdi_112_ed0{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_ed0{
margin-top:20px !important;
justify-content:center !important;
text-align:center !important;
}
}</style><h1 class="td-block-title"><span>GHPAGE</span></h1></div><div class="td_block_wrap td_block_list_menu tdi_113_b0d td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_113_b0d" ><style>/* custom css */
.tdi_113_b0d ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_113_b0d a{
					color: #ffffff;
				}.tdi_113_b0d a:hover{
					color: #f5b000;
				}.tdi_113_b0d li{
					font-weight:600 !important;
				}</style><div class="td-block-title-wrap"></div><div id=tdi_113_b0d class="td_block_inner td-fix-index"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-2435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2435"><a href="https://www.ghpage.com/about-us/">About us</a></li><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.ghpage.com/contact-us/">Contact us</a></li><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.ghpage.com/advertise-with-us/">Advertise with us</a></li><li id="menu-item-2436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2436"><a href="https://www.ghpage.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-9368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9368"><a href="//cdn.ghpage.com/sitemap_index.xml">Sitemap</a></li></ul></div></div></div></div></div></div><div class="vc_column_inner tdi_115_dde  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */
.tdi_115_dde{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_dde{
padding-top:40px !important;
width:100% !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_116_4e3 td-pb-border-top td_block_template_8 td-fix-index"  data-td-block-uid="tdi_116_4e3" ><style>.tdi_116_4e3 .td-block-title > * {
                color: #ffffff !important;
            }

            
            .tdi_116_4e3 .td-block-title > *:before,
            .tdi_116_4e3 .td-block-title > *:after {
                background-color: #f5f5f5 !important;
            }
/* inline tdc_css att */

.tdi_116_4e3{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_4e3{
margin-top:20px !important;
justify-content:center !important;
text-align:center !important;
}
}</style><h1 class="td-block-title"><span>READ</span></h1></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_117_c00 tdm-inline-block tdm-content-horiz-left td-pb-border-top f-links td_block_template_1"  data-td-block-uid="tdi_117_c00" ><p class="tdm-descr"><a href="https://www.ghpage.com/category/entertainment/">Ghana Entertainment News</a> <br> <a href="https://www.ghpage.com/top-ten-richest-pastors-ghana-2019/106388/">Richest Pastors in Ghana</a></p></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_119_c0e  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>/* inline tdc_css att */

.tdi_119_c0e{
padding-top:5px !important;
}</style></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_120_5ee tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_120_5ee" ><style>/* inline tdc_css att */

.tdi_120_5ee{
margin-top:-10px !important;
margin-bottom:-10px !important;
z-index:2 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_120_5ee{
margin-top:10px !important;
}
}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_121_345 .tdm-title{
					color: #ffffff;
				}.tdi_121_345 .tdm-title{
					font-family:Roboto !important;
				}</style><div class="tds-title tds-title1 td-fix-index tdi_121_345"><h3 class="tdm-title tdm-title-sm">CONTACT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_122_3d3 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_122_3d3"     ><style>/* inline tdc_css att */

.tdi_122_3d3{
padding-bottom:8px !important;
}</style><style>body .tdi_123_095 .tdm-btn-text,
				body .tdi_123_095 i{
					color: #ffffff;
				}body .tdi_123_095:hover .tdm-btn-text,
				body .tdi_123_095:hover i{
					color: #13bf8e;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_123_095 i:first-child{
					margin-right: 14px;
				}.tdi_123_095{
					font-size:22px !important;font-weight:600 !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_123_095{
					font-size:24px !important;font-weight:600 !important;
				}
}</style><div class="tds-button td-fix-index"><a href="https://api.whatsapp.com/send?phone=233245475186&amp;text=Hello%20GhPage%20Team!" class="tds-button5 tdm-btn tdm-btn-md tdi_123_095" ><i class="td-icon-whatsapp"></i><span class="tdm-btn-text">+233245475186</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_124_9ed tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_124_9ed"     ><style>/* inline tdc_css att */

.tdi_124_9ed{
padding-bottom:8px !important;
}</style><style>body .tdi_125_5ed .tdm-btn-text,
				body .tdi_125_5ed i{
					color: #ffffff;
				}.tdi_125_5ed i:first-child{
					margin-right: 14px;
				}.tdi_125_5ed{
					font-size:22px !important;
				}</style><div class="tds-button td-fix-index"><a href="mailto:info@ghpage.com" class="tds-button5 tdm-btn tdm-btn-lg tdi_125_5ed" ><i class="td-icon-mail"></i><span class="tdm-btn-text">info@ghpage.com</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_126_aaa tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_126_aaa" ><style>/* inline tdc_css att */

.tdi_126_aaa{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_126_aaa{
z-index:2 !important;
justify-content:center !important;
text-align:center !important;
}
}</style><style>.tdi_127_0b0 .tdm-social-item i{
					font-size: 32px;
					vertical-align: middle;
				
					line-height: 64px;
				}.tdi_127_0b0 .tdm-social-item i.td-icon-twitter,
				.tdi_127_0b0 .tdm-social-item i.td-icon-linkedin,
				.tdi_127_0b0 .tdm-social-item i.td-icon-pinterest,
				.tdi_127_0b0 .tdm-social-item i.td-icon-blogger,
				.tdi_127_0b0 .tdm-social-item i.td-icon-vimeo{
					font-size: 25.6px;
				}.tdi_127_0b0 .tdm-social-item{
					width: 64px;
					height: 64px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_127_0b0 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_127_0b0 .tdm-social-item i,
				.tds-team-member2 .tdi_127_0b0.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_127_0b0 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_127_0b0.tds-social1 .tdm-social-item:hover i{
					color: #f9b800;
				}.tdi_127_0b0 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* phone */
@media (max-width: 767px){
.tdi_127_0b0 .tdm-social-item i{
					font-size: 28px;
					vertical-align: middle;
				
					line-height: 56px;
				}.tdi_127_0b0 .tdm-social-item i.td-icon-twitter,
				.tdi_127_0b0 .tdm-social-item i.td-icon-linkedin,
				.tdi_127_0b0 .tdm-social-item i.td-icon-pinterest,
				.tdi_127_0b0 .tdm-social-item i.td-icon-blogger,
				.tdi_127_0b0 .tdm-social-item i.td-icon-vimeo{
					font-size: 22.4px;
				}.tdi_127_0b0 .tdm-social-item{
					width: 56px;
					height: 56px;
				}
}</style><div class="tdm-social-wrapper tds-social1 tdi_127_0b0"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://feeds.feedburner.com/ghpage" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://feeds.feedburner.com/ghpage" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ghpage_com" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ghpage_com" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_129_ecc  vc_row vc_inner wpb_row td-pb-row" ><style scoped>/* custom css */
.tdi_129_ecc{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_129_ecc {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_129_ecc .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_129_ecc{
margin-bottom:20px !important;
}

.tdi_129_ecc .td_block_wrap{ text-align:left }</style><div class="vc_column_inner tdi_131_5dd  wpb_column vc_column_container tdc-inner-column td-pb-span8"><style scoped>/* custom css */
.tdi_131_5dd{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_131_5dd{
margin-bottom:0px !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_132_ee7 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_132_ee7" ><style>/* inline tdc_css att */

.tdi_132_ee7{
margin-bottom:0px !important;
padding-top:14px !important;
padding-bottom:14px !important;
z-index:2 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_132_ee7{
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_ee7{
text-align:left !important;
}
}</style><style>/* custom css */
.tdi_132_ee7 .tdm-descr{
                    color: #ffffff;
                
					font-size:14px !important;line-height:18px !important;font-weight:600 !important;
				}.tdi_132_ee7 .tdm-descr a{
                    color: #ffcc00;
                }.tdi_132_ee7 .tdm-descr a:hover{
                    color: #1e73be;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_132_ee7 .tdm-descr{
					font-size:13px !important;line-height:18px !important;font-weight:600 !important;
				}
}</style><p class="tdm-descr">© 2016-2020 - GH-PAGE-MEDIA | All Rights Reserved.
#1 place for <a href="https://www.ghpage.com/">Ghana News</a></p></div></div></div></div><div class="vc_column_inner tdi_134_04d  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */
.tdi_134_04d{
                    vertical-align: baseline;
                }</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div></div></div></div></div></div> <script type="text/javascript">function downloadJSAtOnload() {
var element = document.createElement("script");
element.src = "//cdn.ghpage.com/wp-content/plugins/infophilic/js/ip.js";
document.body.appendChild(element);
}
if (window.addEventListener)
window.addEventListener("load", downloadJSAtOnload, false);
else if (window.attachEvent)
window.attachEvent("onload", downloadJSAtOnload);
else window.onload = downloadJSAtOnload;</script>  <script type="text/javascript">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</script><script type='text/javascript'>window._peq = window._peq || []; window._peq.push(['init']);</script> <script type='text/javascript' async src='https://clientcdn.pushengage.com/core/250a3f7b-a8a9-4db0-90e5-b0dbf48f.js?ver=5.4.1'></script> <script type='text/javascript' src='//cdn.ghpage.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='//cdn.ghpage.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script> <script type='text/javascript' src='//cdn.ghpage.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.4'></script> <script type='text/javascript' src='//cdn.ghpage.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script> <script type='text/javascript' src='//cdn.ghpage.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script> <script type='text/javascript' src='//cdn.ghpage.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script>  <script>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</script> <script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'112152826',post:'130117',tz:'0',srv:'www.ghpage.com'} ]);
	_stq.push([ 'clickTrackerInit', '112152826', '130117' ]);</script> </body></html>
<!-- Cache served by breeze CACHE - Last modified: Wed, 27 May 2020 21:00:51 GMT -->
