<!doctype html >
<html lang="en-GB">
<head>
    <meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.ghpage.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rev Owusu Bempah commends Mona Gucci for ending saga with Mcbrown - GhPage</title>
	<meta name="description" content="Rev Owusu Bempah has commended presenter Mona Gucci for burying all her grievances against Nana Ama Mcbown who is the host of the United Showbiz Show" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.ghpage.com/rev-owusu-bempah-commends-mona-gucci-ending-saga-mcbrown/184062/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rev Owusu Bempah commends Mona Gucci for ending saga with Mcbrown - GhPage" />
	<meta property="og:description" content="Rev Owusu Bempah has commended presenter Mona Gucci for burying all her grievances against Nana Ama Mcbown who is the host of the United Showbiz Show" />
	<meta property="og:url" content="https://www.ghpage.com/rev-owusu-bempah-commends-mona-gucci-ending-saga-mcbrown/184062/" />
	<meta property="og:site_name" content="GhPage" />
	<meta property="article:publisher" content="https://www.facebook.com/ghpagenews/" />
	<meta property="article:author" content="https://www.facebook.com/ghpagenews/" />
	<meta property="article:published_time" content="2021-02-26T06:41:39+00:00" />
	<meta property="article:modified_time" content="2021-02-26T06:41:43+00:00" />
	<meta property="og:image" content="https://www.ghpage.com/wp-content/uploads/2021/02/Rev.-Owusu-Bempah-Mona-Gucci.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ghpage_com" />
	<meta name="twitter:site" content="@ghpage_com" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Gideon Osei-Agyare">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ghpage.com/#organization","name":"GhPage","url":"https://www.ghpage.com/","sameAs":["https://www.facebook.com/ghpagenews/","https://www.instagram.com/ghpagenews/","https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ","https://www.pinterest.com/ghanapage/","https://twitter.com/ghpage_com"],"logo":{"@type":"ImageObject","@id":"https://www.ghpage.com/#logo","inLanguage":"en-GB","url":"https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-o.png","width":183,"height":48,"caption":"GhPage"},"image":{"@id":"https://www.ghpage.com/#logo"}},{"@type":"WebSite","@id":"https://www.ghpage.com/#website","url":"https://www.ghpage.com/","name":"GhPage","description":"Latest Ghana News and Ghana Entertainment News","publisher":{"@id":"https://www.ghpage.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.ghpage.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.ghpage.com/rev-owusu-bempah-commends-mona-gucci-ending-saga-mcbrown/184062/#primaryimage","inLanguage":"en-GB","url":"https://www.ghpage.com/wp-content/uploads/2021/02/Rev.-Owusu-Bempah-Mona-Gucci.jpg","width":1280,"height":720,"caption":"Rev. Owusu Bempah Mona Gucci"},{"@type":"WebPage","@id":"https://www.ghpage.com/rev-owusu-bempah-commends-mona-gucci-ending-saga-mcbrown/184062/#webpage","url":"https://www.ghpage.com/rev-owusu-bempah-commends-mona-gucci-ending-saga-mcbrown/184062/","name":"Rev Owusu Bempah commends Mona Gucci for ending saga with Mcbrown - GhPage","isPartOf":{"@id":"https://www.ghpage.com/#website"},"primaryImageOfPage":{"@id":"https://www.ghpage.com/rev-owusu-bempah-commends-mona-gucci-ending-saga-mcbrown/184062/#primaryimage"},"datePublished":"2021-02-26T06:41:39+00:00","dateModified":"2021-02-26T06:41:43+00:00","description":"Rev Owusu Bempah has commended presenter Mona Gucci for burying all her grievances against Nana Ama Mcbown who is the host of the United Showbiz Show","breadcrumb":{"@id":"https://www.ghpage.com/rev-owusu-bempah-commends-mona-gucci-ending-saga-mcbrown/184062/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.ghpage.com/rev-owusu-bempah-commends-mona-gucci-ending-saga-mcbrown/184062/"]}]},{"@type":"BreadcrumbList","@id":"https://www.ghpage.com/rev-owusu-bempah-commends-mona-gucci-ending-saga-mcbrown/184062/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.ghpage.com/","url":"https://www.ghpage.com/","name":"GhPage"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.ghpage.com/category/entertainment/","url":"https://www.ghpage.com/category/entertainment/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.ghpage.com/rev-owusu-bempah-commends-mona-gucci-ending-saga-mcbrown/184062/","url":"https://www.ghpage.com/rev-owusu-bempah-commends-mona-gucci-ending-saga-mcbrown/184062/","name":"Rev Owusu Bempah commends Mona Gucci for ending saga with Mcbrown"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.ghpage.com/rev-owusu-bempah-commends-mona-gucci-ending-saga-mcbrown/184062/#article","isPartOf":{"@id":"https://www.ghpage.com/rev-owusu-bempah-commends-mona-gucci-ending-saga-mcbrown/184062/#webpage"},"author":{"@id":"https://www.ghpage.com/#/schema/person/2f38b4693f1d6f022d1f5c60669a4c21"},"headline":"Rev Owusu Bempah commends Mona Gucci for ending saga with Mcbrown","datePublished":"2021-02-26T06:41:39+00:00","dateModified":"2021-02-26T06:41:43+00:00","mainEntityOfPage":{"@id":"https://www.ghpage.com/rev-owusu-bempah-commends-mona-gucci-ending-saga-mcbrown/184062/#webpage"},"publisher":{"@id":"https://www.ghpage.com/#organization"},"image":{"@id":"https://www.ghpage.com/rev-owusu-bempah-commends-mona-gucci-ending-saga-mcbrown/184062/#primaryimage"},"keywords":"Mona Gucci,Rev. Owusu Bempah","articleSection":"Entertainment","inLanguage":"en-GB","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.ghpage.com/#organization"}},{"@type":"Person","@id":"https://www.ghpage.com/#/schema/person/2f38b4693f1d6f022d1f5c60669a4c21","name":"Gideon Osei-Agyare","image":{"@type":"ImageObject","@id":"https://www.ghpage.com/#personlogo","inLanguage":"en-GB","url":"https://www.ghpage.com/wp-content/uploads/2020/05/gideon.jpg","caption":"Gideon Osei-Agyare"},"description":"An aspiring diplomat, a writer and a music lover.","sameAs":["https://www.ghpage.com","https://www.facebook.com/ghpagenews/"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel='dns-prefetch' href='//sb.scorecardresearch.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//certify-js.alexametrics.com' />
<link rel='dns-prefetch' href='//certify.alexametrics.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="GhPage &raquo; Feed" href="https://www.ghpage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GhPage &raquo; Comments Feed" href="https://www.ghpage.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script data-rocketlazyloadscript='https://www.ghpage.com/wp-content/cache/busting/1/gtm-f1d9de4e0115fa34bbee7dd2c717c243.js' data-no-minify="1"   type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-78917039-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						'dimension1' : 'Gideon Osei-Agyare',                    });
					__gtagTracker( 'config', 'UA-78917039-1', {
						use_amp_client_id:true,forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ghpage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='stylesheet' id='youtube-subscribe-bar-style-css'  href='https://www.ghpage.com/wp-content/cache/min/1/wp-content/plugins/subscribe-bar-youtube/assets/build/frontend-3ef726747ee747c673cda08009208c95.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.ghpage.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-803a92fa3315efa1c6594957d734f2bd.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://www.ghpage.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-0239d2f3d5fb438900924d9fea3dfef3.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='stylesheet' id='td-theme-child-css'  href='https://www.ghpage.com/wp-content/cache/min/1/wp-content/themes/ghpage/style-4e63d179542aa4de9204ae25cbcd9d6b.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-multipurpose-css'  href='https://www.ghpage.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose-e55a95d57b4e204dfd37e6869e96aaf2.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.ghpage.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-b82f3a30c2d032d93cb7e39696f726ec.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='tdb_front_style-css'  href='https://www.ghpage.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-741192f36697b6e57b25137a2bc37a52.css' type='text/css' media='all, print' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.ghpage.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/recommends\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ghpage.com","hash_tracking":"false","ua":"UA-78917039-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js' defer></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.ghpage.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ghpage.com/wp-json/wp/v2/posts/184062" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghpage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghpage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://wp.me/p7AA4y-LSK' />
			<meta property="fb:pages" content="1030530790352487" />
			
<link rel="preload" as="font" href="https://www.ghpage.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.ttf" crossorigin>
<link rel="preload" as="font" href="https://www.ghpage.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?19" crossorigin><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"fcb08df174","wpRestUrl":"https:\/\/www.ghpage.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.ghpage.com\/wp-admin\/","wpRestNonce":"fcb08df174","wpRestUrl":"https:\/\/www.ghpage.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
			<link rel="amphtml" href="https://www.ghpage.com/rev-owusu-bempah-commends-mona-gucci-ending-saga-mcbrown/184062/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-container-wrap,
    .post,
    .tagdiv-type .td_quote_box {
        background-color: transparent;
    }
    

    
    @media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #020056 !important;
        }
    }


    
    .td-menu-background:before,
    .td-search-background:before {
        background: #020056;
        background: -moz-linear-gradient(top, #020056 0%, #020056 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #020056), color-stop(100%, #020056));
        background: -webkit-linear-gradient(top, #020056 0%, #020056 100%);
        background: -o-linear-gradient(top, #020056 0%, #020056 100%);
        background: -ms-linear-gradient(top, #020056 0%, #020056 100%);
        background: linear-gradient(to bottom, #020056 0%, #020056 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#020056', endColorstr='#020056', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #4db2ec;
    }

    
    .td_module_wrap .td-image-wrap:before {
        content: '';
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
        background-image: url(https://www.ghpage.com/wp-content/uploads/2020/09/thumb.jpg);
        background-repeat: no-repeat;
        background-size: cover;
        background-position: center;
        z-index: -1;
    }
</style>

<script data-ad-client="ca-pub-4775187669258590" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"0+S2o1QolK10vg", domain:"ghpage.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=0+S2o1QolK10vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> <link rel="icon" href="https://www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder">a.pe-optin-1_brandingWrapper {
  display: none;
}
.td-covid-country-name {
  display: none;
  visibility: hidden;
}
#trinityPlayer,
.wfContainerClass {
  background: rgba(255, 204, 0, 0.5);
}
.youtube-subscribe-bar iframe {
  height: 25px !important;
}
.rll-youtube-player img {
  margin-bottom: auto!important;
}
</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-184062 single-format-standard global-block-template-8 tdb_template_129507 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.facebook.com/ghpagenews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.instagram.com/ghpagenews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://t.me/ghpagemedia" title="Telegram">
                <i class="td-icon-font td-icon-telegram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://twitter.com/ghpage_com" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-14786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-14786"><a href="https://www.ghpage.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.ghpage.com/category/politics/">Ghana Politics</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.ghpage.com/category/business/">Business</a></li>
	<li id="menu-item-4823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4823"><a href="https://www.ghpage.com/category/south-africa-news/">South Africa News</a></li>
	<li id="menu-item-4244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4244"><a href="https://www.ghpage.com/category/nigeria-news/">Nigeria News</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.ghpage.com/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29"><a href="https://www.ghpage.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4996"><a href="https://www.ghpage.com/category/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://www.ghpage.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.ghpage.com/category/health/relationship/">Relationship</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="https://www.ghpage.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.ghpage.com/category/sports/ghana-sports/">Ghana Sports</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://www.ghpage.com/category/sports/international-sports/">International Sports</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://www.ghpage.com/category/health/">Health &#038; Wellness</a></li>
<li id="menu-item-110812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110812"><a href="https://www.ghpage.com/category/events/">Events</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.ghpage.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.ghpage.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_979" class="tdc-zone"><div class="tdc_zone tdi_2_686  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_686{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_7c9" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_222  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_222,
                .tdi_4_222 .tdc-columns{
                    min-height: 0;
                }.tdi_4_222 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #020056 !important;
                }.tdi_4_222,
				.tdi_4_222 .tdc-columns{
				    display: block;
				}.tdi_4_222 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_222{
padding-top:5px !important;
position:relative;
}
}

</style>
<div class="tdi_3_7c9_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_7c9_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:none !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="vc_column tdi_6_833  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_833{
                    vertical-align: baseline;
                }.tdi_6_833 > .wpb_wrapper,
				.tdi_6_833 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_833 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_833 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_835 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_7_835" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_835{
margin-top:5px !important;
margin-left:-3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_835{
                    display: inline-block;
                }.tdi_7_835 .tdb-logo-a,
                .tdi_7_835 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_835 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_835 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_835 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    color: #aaaaaa;
                
                    font-size:9px !important;font-weight:300 !important;;
                }.tdi_7_835 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_835 .tdb-logo-icon{
                    font-size: 35px;
                
                    margin-right: 5px;
                
                    top: 1px;
                
                    color: #f5b000;
                }.tdi_7_835 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_7_835 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-size:20px !important;font-weight:700 !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_7_835 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_7_835 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_7_835 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_7_835 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_7_835 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_7_835 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_7_835 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_7_835 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_7_835 .tdb-logo-svg-wrap{
                    max-width: 90px;
                }.tdi_7_835 .tdb-logo-svg-wrap svg{
                    width: 90px;
                    height: auto;
                }.tdi_7_835 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_835 .tdb-logo-img{
                    max-width: 90px;
                }.tdi_7_835 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_835 .tdb-logo-text-title{
                    display: none;
                
                    font-size:22px !important;font-weight:700 !important;;
                }.tdi_7_835 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_7_835 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.ghpage.com/"><span class="tdb-logo-svg-wrap"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 246.09 50.41"><path d="M156.05,22.91c.34.45.67.85,1,1.27l1.82,2.43,1.51,2c.69.9,1.37,1.8,2,2.71l1.49,2c.69.9,1.37,1.8,2,2.71l1.51,2,2.06,2.73,2,2.66,2,2.64c.38.49.77,1,1.14,1.47a1.2,1.2,0,0,1,.13.28c.33.71.7,1.41,1,2.15a16,16,0,0,1,.86,3.57,12.65,12.65,0,0,1,.07,3,14.82,14.82,0,0,1-1.48,5.28,17.91,17.91,0,0,1-1.49,2.48,16.54,16.54,0,0,1-2.7,2.91,19.85,19.85,0,0,1-2.76,2,20.08,20.08,0,0,1-3.86,1.76,20.74,20.74,0,0,1-3.89.91,18.71,18.71,0,0,1-4.61,0,16.79,16.79,0,0,1-5.17-1.44A27.62,27.62,0,0,1,148,68.85a12.77,12.77,0,0,1-2.35-2,10.41,10.41,0,0,1-1-1.19,12.33,12.33,0,0,1-1.73-3c-.25-.66-.43-1.36-.63-2a11,11,0,0,1-.14-4.93,10.33,10.33,0,0,1,1-3,18.62,18.62,0,0,1,1.51-2.46,13.23,13.23,0,0,1,2.27-2.34,15.07,15.07,0,0,1,3.31-2.1,16,16,0,0,1,5.11-1.49,14.13,14.13,0,0,1,7.07,1,12.77,12.77,0,0,1,3.51,2.14A11.56,11.56,0,0,1,168,49.82a11.29,11.29,0,0,1,1,2,9,9,0,0,1,.54,2.5,5.15,5.15,0,0,1,.07,1.17,16.57,16.57,0,0,1-.49,2.62,9,9,0,0,1-.95,2.07,10,10,0,0,1-1.73,2.17A12.28,12.28,0,0,1,164.33,64a11.53,11.53,0,0,1-3.94,1.54,12.44,12.44,0,0,1-2.27.26A9.7,9.7,0,0,1,154,65a8.2,8.2,0,0,1-3.09-2.28,12.27,12.27,0,0,1-1-1.47,6.56,6.56,0,0,1-.84-3.47,6.72,6.72,0,0,1,.68-2.75,7.19,7.19,0,0,1,2-2.56,8.19,8.19,0,0,1,5.75-2.06,5.58,5.58,0,0,1,2.83.94,4.91,4.91,0,0,1,1.73,1.89,3,3,0,0,1-.1,3,11.83,11.83,0,0,1-.84,1.32,8.46,8.46,0,0,1-2.35,2.23,1.92,1.92,0,0,1-2.58-.66,1.63,1.63,0,0,1,.55-2.19,6.19,6.19,0,0,0,.8-.73,16.6,16.6,0,0,0,1-1.33.46.46,0,0,0,0-.41,1.85,1.85,0,0,0-1.95-.66,5.11,5.11,0,0,0-2.78,1.67,3.65,3.65,0,0,0-.89,2.1,4.26,4.26,0,0,0,.29,2,4.43,4.43,0,0,0,1.62,1.91,5.76,5.76,0,0,0,4.32.94,8.91,8.91,0,0,0,3.76-1.63,8.11,8.11,0,0,0,2.18-2.45,5.17,5.17,0,0,0,.28-.64,6.17,6.17,0,0,0,.27-4.29A6.86,6.86,0,0,0,163.47,50a10.18,10.18,0,0,0-2.13-1.43,9.67,9.67,0,0,0-3.28-1,11.12,11.12,0,0,0-6,1.14A11.85,11.85,0,0,0,149,50.86a11.32,11.32,0,0,0-2,2.59,9.28,9.28,0,0,0-1.14,3.87,8.83,8.83,0,0,0,.38,3.28,9,9,0,0,0,1.25,2.62,11.42,11.42,0,0,0,1.76,2,12.58,12.58,0,0,0,3.27,2.12,13.6,13.6,0,0,0,3.19,1,13.88,13.88,0,0,0,4.12.16,16.81,16.81,0,0,0,4.86-1.34,15.23,15.23,0,0,0,2.84-1.65,15,15,0,0,0,2.26-2c.45-.52.85-1.08,1.25-1.64a8.25,8.25,0,0,0,1.12-2.14c.17-.48.32-1,.49-1.44A8.77,8.77,0,0,0,173,55a11.6,11.6,0,0,0-.29-2.49,18.07,18.07,0,0,0-1-2.63,11.19,11.19,0,0,0-1.65-2.43c-.19-.23-.37-.47-.54-.71l-1.8-2.42-1.61-2.13c-.61-.81-1.23-1.61-1.84-2.41s-1.23-1.61-1.84-2.41c-.39-.51-.76-1-1.15-1.54l-1.87-2.46-1.22-1.63c-.57-.78-1.15-1.55-1.73-2.32-.19-.26-.29-.25-.47,0l-1.49,2.16-1.56,2.27-1.48,2.16c-.68,1-1.35,2-2,2.93l-1.52,2.2-1.57,2.3-2,2.91-2,2.93-1.5,2.18-1.52,2.19c-.5.73-1,1.46-1.5,2.18a8.65,8.65,0,0,1-.76,1,2,2,0,0,1-2.86-.15,1.55,1.55,0,0,1-.21-1.74,5,5,0,0,1,.56-.83c.22-.32.46-.62.68-.94.45-.65.88-1.31,1.33-2l2.06-3,1.48-2.16c.57-.8,1.14-1.6,1.7-2.41.2-.28.39-.57.58-.85.59-.88,1.18-1.76,1.78-2.63L145.62,38,147.73,35l1.48-2.13c.68-1,1.37-2,2.06-3,.48-.7,1-1.4,1.45-2.11l2.08-3C155.2,24.09,155.61,23.52,156.05,22.91Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M35.64,50.48v-5l18.19,0V61.35a32.17,32.17,0,0,1-8.64,5,25.72,25.72,0,0,1-9.14,1.68,24.36,24.36,0,0,1-11.5-2.71,17.91,17.91,0,0,1-7.81-7.83,24.67,24.67,0,0,1-2.63-11.46,26.52,26.52,0,0,1,2.62-11.7,17.44,17.44,0,0,1,7.54-8.08,23.73,23.73,0,0,1,11.34-2.63A22.39,22.39,0,0,1,44,25.16a13.93,13.93,0,0,1,5.91,4.2,18.88,18.88,0,0,1,3.25,7L48.06,37.8a15.92,15.92,0,0,0-2.4-5.16,9.9,9.9,0,0,0-4.1-3,15.09,15.09,0,0,0-5.92-1.13A17.43,17.43,0,0,0,28.9,29.7a12.55,12.55,0,0,0-4.58,3.12,14.54,14.54,0,0,0-2.71,4.25A22.31,22.31,0,0,0,20,45.71a21,21,0,0,0,2,9.61,12.65,12.65,0,0,0,5.76,5.74,17.82,17.82,0,0,0,8,1.88,19,19,0,0,0,7.2-1.43,18.39,18.39,0,0,0,5.34-3v-8Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M62.39,67.33V24.38h5.68V42H90.39V24.38h5.69v43H90.39V47.09H68.07V67.33Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M105.54,67.33V24.38h16.2a39.66,39.66,0,0,1,6.54.41,12.88,12.88,0,0,1,5.3,2A10.57,10.57,0,0,1,137,30.94a13.16,13.16,0,0,1,1.31,5.86,13.25,13.25,0,0,1-3.49,9.28q-3.5,3.78-12.6,3.79h-11V67.33Zm5.68-22.53h11.11q5.51,0,7.82-2A7.32,7.32,0,0,0,132.47,37a7.77,7.77,0,0,0-1.37-4.62,6.35,6.35,0,0,0-3.59-2.53,24.47,24.47,0,0,0-5.3-.38h-11Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M200.45,50.48v-5l18.2,0V61.35a32.37,32.37,0,0,1-8.65,5,25.68,25.68,0,0,1-9.14,1.68,24.36,24.36,0,0,1-11.5-2.71,17.86,17.86,0,0,1-7.8-7.84,24.6,24.6,0,0,1-2.64-11.45,26.52,26.52,0,0,1,2.62-11.7,17.44,17.44,0,0,1,7.54-8.08,23.78,23.78,0,0,1,11.34-2.63,22.4,22.4,0,0,1,8.43,1.51,13.89,13.89,0,0,1,5.9,4.2,18.72,18.72,0,0,1,3.25,7l-5.13,1.41a15.71,15.71,0,0,0-2.4-5.16,9.83,9.83,0,0,0-4.1-3,15.09,15.09,0,0,0-5.92-1.13,17.46,17.46,0,0,0-6.74,1.19,12.55,12.55,0,0,0-4.58,3.12,14.75,14.75,0,0,0-2.71,4.25,22.5,22.5,0,0,0-1.64,8.64,21,21,0,0,0,2,9.61,12.59,12.59,0,0,0,5.75,5.74,17.84,17.84,0,0,0,8,1.87,19.06,19.06,0,0,0,7.21-1.42,18.32,18.32,0,0,0,5.33-3v-8Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M227.14,67.33V24.38H258.2v5.07H232.83V42.6h23.75v5H232.83V62.26h26.36v5.07Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/></svg></span><span class="tdb-logo-img-wrap"><img width="183" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20183%2090'%3E%3C/svg%3E" alt="GHPAGE"  title="GHPAGE"  data-lazy-src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" /><noscript><img width="183" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" alt="GHPAGE"  title="GHPAGE"  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GHPAGE</span><span class="tdb-logo-text-tagline">Latest Entertainment News in Ghana</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_689 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_8_689" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_689{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_689{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_8_689 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_689 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_8_689 .tdb-mobile-menu-button:hover{
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_689 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_793 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_9_793" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_793{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_793{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_9_793 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_793 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_9_793 .tdb-header-search-button-mob:hover{
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_793 .tdb-header-search-button-mob i{
                    font-size: 21px;
                
                    width: 46.2px;
					height: 46.2px;
					line-height:  46.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_10_782" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_11_332  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_11_332,
                .tdi_11_332 .tdc-columns{
                    min-height: 0;
                }.tdi_11_332{
					position: relative;
				}.tdi_11_332 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_11_332 .tdc-row-divider-top .tdm-svg{
					height: 50px;
				
					fill: #020056;
				}.tdi_11_332 .tdc-row-divider-top .tdc-divider-space{
					background-color: #020056;
				
					top: 100%;
				    height: px;
				}.tdi_11_332 .tdc-row-divider-top{
				    top: px;
				}.tdi_11_332,
				.tdi_11_332 .tdc-columns{
				    display: block;
				}.tdi_11_332 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_11_332 .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_11_332 .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_11_332 .tdc-row-divider-top .tdm-svg{
					height: 20px;
				
					min-width: 60px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_13_666  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13_666{
                    vertical-align: baseline;
                }.tdi_13_666 > .wpb_wrapper,
				.tdi_13_666 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13_666 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13_666 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_15_926 "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_15_926{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_16_86a" class="tdc-zone"><div class="tdc_zone tdi_17_39e  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_17_39e{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_18_8f0" class="tdc-row"><div class="vc_row tdi_19_888  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_19_888,
                .tdi_19_888 .tdc-columns{
                    min-height: 0;
                }.tdi_19_888,
				.tdi_19_888 .tdc-columns{
				    display: block;
				}.tdi_19_888 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_21_630  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21_630{
                    vertical-align: baseline;
                }.tdi_21_630 > .wpb_wrapper,
				.tdi_21_630 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_21_630 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21_630 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_22_368" class="tdc-zone"><div class="tdc_zone tdi_23_ff8  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_23_ff8{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_23_ff8{
z-index:2 !important;
}

</style><div id="tdi_24_637" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_25_079  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_25_079,
                .tdi_25_079 .tdc-columns{
                    min-height: 0;
                }.tdi_25_079,
				.tdi_25_079 .tdc-columns{
				    display: block;
				}.tdi_25_079 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_25_079{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_25_079 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_079{
padding-top:6px !important;
}
}

</style>
<div class="tdi_24_637_rand_style td-element-style" ><style>
.tdi_24_637_rand_style{
background-color:#020056 !important;
}
 
.tdi_24_637_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), #020056) !important;
}
</style></div><div class="vc_column tdi_27_676  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_27_676{
                    vertical-align: baseline;
                }.tdi_27_676 > .wpb_wrapper,
				.tdi_27_676 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27_676 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27_676 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28_202 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_28_202" >
<style>

/* inline tdc_css att */

.tdi_28_202{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_202{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_28_202{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_28_202{
                    display: inline-block;
                }.tdi_28_202 .tdb-logo-a,
                .tdi_28_202 h1{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_28_202 .tdb-logo-svg-wrap{
                    max-width: 130px;
                
                    display: block;
                }.tdi_28_202 .tdb-logo-svg-wrap svg{
                    width: 130px;
                    height: auto;
                }.tdi_28_202 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28_202 .tdb-logo-img{
                    max-width: 120px;
                }.tdi_28_202 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #aaaaaa;
                
                    font-size:10px !important;font-weight:300 !important;;
                }.tdi_28_202 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-size:30px !important;font-weight:700 !important;;
                }.tdi_28_202 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_28_202 .tdb-logo-icon{
                    top: 1px;
                
                    display: none;
                
                    color: #f5b000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_28_202 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_28_202 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 10px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                }.tdi_28_202 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_28_202 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_28_202 .tdb-logo-icon{
                    font-size: 35px;
                }.tdi_28_202 .tdb-logo-text-title{
                    font-size:26px !important;font-weight:700 !important;;
                }.tdi_28_202 .tdb-logo-text-tagline{
                    font-size:9px !important;font-weight:300 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_202 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_28_202 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 10px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                }.tdi_28_202 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_28_202 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_28_202 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-bottom: 5px;
                }.tdi_28_202 .tdb-logo-icon:last-child{
                    margin-bottom: 0;
                }.tdi_28_202 .tdb-logo-text-title{
                    font-size:20px !important;font-weight:700 !important;;
                }.tdi_28_202 .tdb-logo-text-tagline{
                    font-size:9px !important;font-weight:300 !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.ghpage.com/"><span class="tdb-logo-svg-wrap"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 246.09 50.41"><path d="M156.05,22.91c.34.45.67.85,1,1.27l1.82,2.43,1.51,2c.69.9,1.37,1.8,2,2.71l1.49,2c.69.9,1.37,1.8,2,2.71l1.51,2,2.06,2.73,2,2.66,2,2.64c.38.49.77,1,1.14,1.47a1.2,1.2,0,0,1,.13.28c.33.71.7,1.41,1,2.15a16,16,0,0,1,.86,3.57,12.65,12.65,0,0,1,.07,3,14.82,14.82,0,0,1-1.48,5.28,17.91,17.91,0,0,1-1.49,2.48,16.54,16.54,0,0,1-2.7,2.91,19.85,19.85,0,0,1-2.76,2,20.08,20.08,0,0,1-3.86,1.76,20.74,20.74,0,0,1-3.89.91,18.71,18.71,0,0,1-4.61,0,16.79,16.79,0,0,1-5.17-1.44A27.62,27.62,0,0,1,148,68.85a12.77,12.77,0,0,1-2.35-2,10.41,10.41,0,0,1-1-1.19,12.33,12.33,0,0,1-1.73-3c-.25-.66-.43-1.36-.63-2a11,11,0,0,1-.14-4.93,10.33,10.33,0,0,1,1-3,18.62,18.62,0,0,1,1.51-2.46,13.23,13.23,0,0,1,2.27-2.34,15.07,15.07,0,0,1,3.31-2.1,16,16,0,0,1,5.11-1.49,14.13,14.13,0,0,1,7.07,1,12.77,12.77,0,0,1,3.51,2.14A11.56,11.56,0,0,1,168,49.82a11.29,11.29,0,0,1,1,2,9,9,0,0,1,.54,2.5,5.15,5.15,0,0,1,.07,1.17,16.57,16.57,0,0,1-.49,2.62,9,9,0,0,1-.95,2.07,10,10,0,0,1-1.73,2.17A12.28,12.28,0,0,1,164.33,64a11.53,11.53,0,0,1-3.94,1.54,12.44,12.44,0,0,1-2.27.26A9.7,9.7,0,0,1,154,65a8.2,8.2,0,0,1-3.09-2.28,12.27,12.27,0,0,1-1-1.47,6.56,6.56,0,0,1-.84-3.47,6.72,6.72,0,0,1,.68-2.75,7.19,7.19,0,0,1,2-2.56,8.19,8.19,0,0,1,5.75-2.06,5.58,5.58,0,0,1,2.83.94,4.91,4.91,0,0,1,1.73,1.89,3,3,0,0,1-.1,3,11.83,11.83,0,0,1-.84,1.32,8.46,8.46,0,0,1-2.35,2.23,1.92,1.92,0,0,1-2.58-.66,1.63,1.63,0,0,1,.55-2.19,6.19,6.19,0,0,0,.8-.73,16.6,16.6,0,0,0,1-1.33.46.46,0,0,0,0-.41,1.85,1.85,0,0,0-1.95-.66,5.11,5.11,0,0,0-2.78,1.67,3.65,3.65,0,0,0-.89,2.1,4.26,4.26,0,0,0,.29,2,4.43,4.43,0,0,0,1.62,1.91,5.76,5.76,0,0,0,4.32.94,8.91,8.91,0,0,0,3.76-1.63,8.11,8.11,0,0,0,2.18-2.45,5.17,5.17,0,0,0,.28-.64,6.17,6.17,0,0,0,.27-4.29A6.86,6.86,0,0,0,163.47,50a10.18,10.18,0,0,0-2.13-1.43,9.67,9.67,0,0,0-3.28-1,11.12,11.12,0,0,0-6,1.14A11.85,11.85,0,0,0,149,50.86a11.32,11.32,0,0,0-2,2.59,9.28,9.28,0,0,0-1.14,3.87,8.83,8.83,0,0,0,.38,3.28,9,9,0,0,0,1.25,2.62,11.42,11.42,0,0,0,1.76,2,12.58,12.58,0,0,0,3.27,2.12,13.6,13.6,0,0,0,3.19,1,13.88,13.88,0,0,0,4.12.16,16.81,16.81,0,0,0,4.86-1.34,15.23,15.23,0,0,0,2.84-1.65,15,15,0,0,0,2.26-2c.45-.52.85-1.08,1.25-1.64a8.25,8.25,0,0,0,1.12-2.14c.17-.48.32-1,.49-1.44A8.77,8.77,0,0,0,173,55a11.6,11.6,0,0,0-.29-2.49,18.07,18.07,0,0,0-1-2.63,11.19,11.19,0,0,0-1.65-2.43c-.19-.23-.37-.47-.54-.71l-1.8-2.42-1.61-2.13c-.61-.81-1.23-1.61-1.84-2.41s-1.23-1.61-1.84-2.41c-.39-.51-.76-1-1.15-1.54l-1.87-2.46-1.22-1.63c-.57-.78-1.15-1.55-1.73-2.32-.19-.26-.29-.25-.47,0l-1.49,2.16-1.56,2.27-1.48,2.16c-.68,1-1.35,2-2,2.93l-1.52,2.2-1.57,2.3-2,2.91-2,2.93-1.5,2.18-1.52,2.19c-.5.73-1,1.46-1.5,2.18a8.65,8.65,0,0,1-.76,1,2,2,0,0,1-2.86-.15,1.55,1.55,0,0,1-.21-1.74,5,5,0,0,1,.56-.83c.22-.32.46-.62.68-.94.45-.65.88-1.31,1.33-2l2.06-3,1.48-2.16c.57-.8,1.14-1.6,1.7-2.41.2-.28.39-.57.58-.85.59-.88,1.18-1.76,1.78-2.63L145.62,38,147.73,35l1.48-2.13c.68-1,1.37-2,2.06-3,.48-.7,1-1.4,1.45-2.11l2.08-3C155.2,24.09,155.61,23.52,156.05,22.91Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M35.64,50.48v-5l18.19,0V61.35a32.17,32.17,0,0,1-8.64,5,25.72,25.72,0,0,1-9.14,1.68,24.36,24.36,0,0,1-11.5-2.71,17.91,17.91,0,0,1-7.81-7.83,24.67,24.67,0,0,1-2.63-11.46,26.52,26.52,0,0,1,2.62-11.7,17.44,17.44,0,0,1,7.54-8.08,23.73,23.73,0,0,1,11.34-2.63A22.39,22.39,0,0,1,44,25.16a13.93,13.93,0,0,1,5.91,4.2,18.88,18.88,0,0,1,3.25,7L48.06,37.8a15.92,15.92,0,0,0-2.4-5.16,9.9,9.9,0,0,0-4.1-3,15.09,15.09,0,0,0-5.92-1.13A17.43,17.43,0,0,0,28.9,29.7a12.55,12.55,0,0,0-4.58,3.12,14.54,14.54,0,0,0-2.71,4.25A22.31,22.31,0,0,0,20,45.71a21,21,0,0,0,2,9.61,12.65,12.65,0,0,0,5.76,5.74,17.82,17.82,0,0,0,8,1.88,19,19,0,0,0,7.2-1.43,18.39,18.39,0,0,0,5.34-3v-8Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M62.39,67.33V24.38h5.68V42H90.39V24.38h5.69v43H90.39V47.09H68.07V67.33Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M105.54,67.33V24.38h16.2a39.66,39.66,0,0,1,6.54.41,12.88,12.88,0,0,1,5.3,2A10.57,10.57,0,0,1,137,30.94a13.16,13.16,0,0,1,1.31,5.86,13.25,13.25,0,0,1-3.49,9.28q-3.5,3.78-12.6,3.79h-11V67.33Zm5.68-22.53h11.11q5.51,0,7.82-2A7.32,7.32,0,0,0,132.47,37a7.77,7.77,0,0,0-1.37-4.62,6.35,6.35,0,0,0-3.59-2.53,24.47,24.47,0,0,0-5.3-.38h-11Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M200.45,50.48v-5l18.2,0V61.35a32.37,32.37,0,0,1-8.65,5,25.68,25.68,0,0,1-9.14,1.68,24.36,24.36,0,0,1-11.5-2.71,17.86,17.86,0,0,1-7.8-7.84,24.6,24.6,0,0,1-2.64-11.45,26.52,26.52,0,0,1,2.62-11.7,17.44,17.44,0,0,1,7.54-8.08,23.78,23.78,0,0,1,11.34-2.63,22.4,22.4,0,0,1,8.43,1.51,13.89,13.89,0,0,1,5.9,4.2,18.72,18.72,0,0,1,3.25,7l-5.13,1.41a15.71,15.71,0,0,0-2.4-5.16,9.83,9.83,0,0,0-4.1-3,15.09,15.09,0,0,0-5.92-1.13,17.46,17.46,0,0,0-6.74,1.19,12.55,12.55,0,0,0-4.58,3.12,14.75,14.75,0,0,0-2.71,4.25,22.5,22.5,0,0,0-1.64,8.64,21,21,0,0,0,2,9.61,12.59,12.59,0,0,0,5.75,5.74,17.84,17.84,0,0,0,8,1.87,19.06,19.06,0,0,0,7.21-1.42,18.32,18.32,0,0,0,5.33-3v-8Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M227.14,67.33V24.38H258.2v5.07H232.83V42.6h23.75v5H232.83V62.26h26.36v5.07Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/></svg></span><span class="tdb-logo-img-wrap"><img width="183" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20183%2090'%3E%3C/svg%3E" alt="GHPAGE"  title="GHPAGE"  data-lazy-src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" /><noscript><img width="183" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" alt="GHPAGE"  title="GHPAGE"  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GHPAGE</span><span class="tdb-logo-text-tagline">Latest Entertainment News in Ghana</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_29_573 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_29_573"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_29_573 .tdb-menu > li.current-menu-item > a,
				.tdi_29_573 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_29_573 .tdb-menu > li.current-category-ancestor > a,
				.tdi_29_573 .tdb-menu > li:hover > a,
				.tdi_29_573 .tdb-menu > li.tdb-hover > a,
				.tdi_29_573 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffcc00;
				}.tdi_29_573 .tdb-menu > li > a:after,
				.tdi_29_573 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_29_573 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_29_573 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_29_573 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_29_573 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_29_573 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_29_573 .td-pulldown-filter-list li:hover a{
					color: #f5b000;
				
					background-color: rgba(245,176,0,0.08);
				}
</style><div id=tdi_29_573 class="td_block_inner td-fix-index"><ul id="menu-secondary-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14786 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.ghpage.com/category/politics/"><div class="tdb-menu-item-text">Ghana Politics</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27"><a href="https://www.ghpage.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4823"><a href="https://www.ghpage.com/category/south-africa-news/"><div class="tdb-menu-item-text">South Africa News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4244"><a href="https://www.ghpage.com/category/nigeria-news/"><div class="tdb-menu-item-text">Nigeria News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://www.ghpage.com/category/news/world/"><div class="tdb-menu-item-text">World</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4996"><a href="https://www.ghpage.com/category/music/"><div class="tdb-menu-item-text">Music</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39"><a href="https://www.ghpage.com/category/health/relationship/"><div class="tdb-menu-item-text">Relationship</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36"><a href="https://www.ghpage.com/category/sports/ghana-sports/"><div class="tdb-menu-item-text">Ghana Sports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37"><a href="https://www.ghpage.com/category/sports/international-sports/"><div class="tdb-menu-item-text">International Sports</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30"><a href="https://www.ghpage.com/category/health/"><div class="tdb-menu-item-text">Health &#038; Wellness</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-110812"><a href="https://www.ghpage.com/category/events/"><div class="tdb-menu-item-text">Events</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_32_638 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_32_638" >
<style>

/* inline tdc_css att */

.tdi_32_638{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_638{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.ghpage.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_33_c46 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_33_c46" >
<style>

/* inline tdc_css att */

.tdi_33_c46{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_c46{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_c46{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_34_080 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_34_080 .tdm-social-item i.td-icon-twitter,
				.tdi_34_080 .tdm-social-item i.td-icon-linkedin,
				.tdi_34_080 .tdm-social-item i.td-icon-pinterest,
				.tdi_34_080 .tdm-social-item i.td-icon-blogger,
				.tdi_34_080 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_34_080 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_34_080 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_34_080 .tdm-social-item i,
				.tds-team-member2 .tdi_34_080.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_34_080 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_34_080.tds-social1 .tdm-social-item:hover i{
					color: #ffcc00;
				}.tdi_34_080 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_080 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_34_080 .tdm-social-item i.td-icon-twitter,
				.tdi_34_080 .tdm-social-item i.td-icon-linkedin,
				.tdi_34_080 .tdm-social-item i.td-icon-pinterest,
				.tdi_34_080 .tdm-social-item i.td-icon-blogger,
				.tdi_34_080 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_34_080 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_34_080"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://t.me/ghpagemedia"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-telegram"></i></a><a href="https://t.me/ghpagemedia"  target="_blank"  rel="noopener" class="tdm-social-text" >Telegram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ghpage_com"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ghpage_com"  target="_blank"  rel="noopener" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1"  target="_blank"  rel="noopener" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_35_883" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_36_728  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_36_728,
                .tdi_36_728 .tdc-columns{
                    min-height: 0;
                }.tdi_36_728{
					position: relative;
				}.tdi_36_728 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_36_728 .tdc-row-divider-top .tdm-svg{
					height: 50px;
				
					fill: #020056;
				}.tdi_36_728 .tdc-row-divider-top .tdc-divider-space{
					background-color: #020056;
				
					top: 100%;
				    height: px;
				}.tdi_36_728 .tdc-row-divider-top{
				    top: px;
				}.tdi_36_728,
				.tdi_36_728 .tdc-columns{
				    display: block;
				}.tdi_36_728 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_36_728 .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_728 .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_38_366  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_366{
                    vertical-align: baseline;
                }.tdi_38_366 > .wpb_wrapper,
				.tdi_38_366 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_366 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_366 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_40_6c8 "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_6c8{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_41_d66" class="tdc-zone"><div class="tdc_zone tdi_42_06d  wpb_row td-pb-row td-header-sticky-smart" data-sticky-offset="200" >
<style scoped>

/* custom css */
.tdi_42_06d{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_43_80c" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_44_98e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_44_98e,
                .tdi_44_98e .tdc-columns{
                    min-height: 0;
                }.tdi_44_98e,
				.tdi_44_98e .tdc-columns{
				    display: block;
				}.tdi_44_98e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_44_98e{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_44_98e .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44_98e{
padding-top:6px !important;
}
}

</style>
<div class="tdi_43_80c_rand_style td-element-style" ><style>
.tdi_43_80c_rand_style{
background-color:#020056 !important;
}
 
.tdi_43_80c_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), #020056) !important;
}
</style></div><div class="vc_column tdi_46_72f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_72f{
                    vertical-align: baseline;
                }.tdi_46_72f > .wpb_wrapper,
				.tdi_46_72f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_46_72f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_46_72f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_47_808 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_47_808" >
<style>

/* inline tdc_css att */

.tdi_47_808{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_808{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_47_808{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_47_808{
                    display: inline-block;
                }.tdi_47_808 .tdb-logo-a,
                .tdi_47_808 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_47_808 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_47_808 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_47_808 .tdb-logo-img{
                    max-width: 100px;
                }.tdi_47_808 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #aaaaaa;
                
                    font-size:10px !important;font-weight:300 !important;;
                }.tdi_47_808 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-size:30px !important;font-weight:700 !important;;
                }.tdi_47_808 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_47_808 .tdb-logo-icon{
                    margin-right: 10px;
                
                    top: 1px;
                
                    display: none;
                
                    color: #f5b000;
                }.tdi_47_808 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_808 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_47_808 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_47_808 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_47_808 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_47_808 .tdb-logo-icon{
                    font-size: 35px;
                }.tdi_47_808 .tdb-logo-text-title{
                    font-size:26px !important;font-weight:700 !important;;
                }.tdi_47_808 .tdb-logo-text-tagline{
                    font-size:9px !important;font-weight:300 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_808 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_47_808 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_47_808 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_47_808 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_47_808 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                }.tdi_47_808 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_47_808 .tdb-logo-text-title{
                    font-size:20px !important;font-weight:700 !important;;
                }.tdi_47_808 .tdb-logo-text-tagline{
                    font-size:9px !important;font-weight:300 !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.ghpage.com/"><span class="tdb-logo-img-wrap"><img width="183" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20183%2090'%3E%3C/svg%3E" alt="GHPAGE"  title="GHPAGE"  data-lazy-src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" /><noscript><img width="183" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" alt="GHPAGE"  title="GHPAGE"  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GHPAGE</span><span class="tdb-logo-text-tagline">Latest Entertainment News in Ghana</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_48_879 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_48_879"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_48_879 .tdb-menu > li.current-menu-item > a,
				.tdi_48_879 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_48_879 .tdb-menu > li.current-category-ancestor > a,
				.tdi_48_879 .tdb-menu > li:hover > a,
				.tdi_48_879 .tdb-menu > li.tdb-hover > a,
				.tdi_48_879 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #f5b000;
				}.tdi_48_879 .tdb-menu > li > a:after,
				.tdi_48_879 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_48_879 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_48_879 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_48_879 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_48_879 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_48_879 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_48_879 .td-pulldown-filter-list li:hover a{
					color: #f5b000;
				
					background-color: rgba(245,176,0,0.08);
				}
</style><div id=tdi_48_879 class="td_block_inner td-fix-index"><ul id="menu-secondary-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14786 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.ghpage.com/category/politics/"><div class="tdb-menu-item-text">Ghana Politics</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27"><a href="https://www.ghpage.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4823"><a href="https://www.ghpage.com/category/south-africa-news/"><div class="tdb-menu-item-text">South Africa News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4244"><a href="https://www.ghpage.com/category/nigeria-news/"><div class="tdb-menu-item-text">Nigeria News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://www.ghpage.com/category/news/world/"><div class="tdb-menu-item-text">World</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4996"><a href="https://www.ghpage.com/category/music/"><div class="tdb-menu-item-text">Music</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39"><a href="https://www.ghpage.com/category/health/relationship/"><div class="tdb-menu-item-text">Relationship</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36"><a href="https://www.ghpage.com/category/sports/ghana-sports/"><div class="tdb-menu-item-text">Ghana Sports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37"><a href="https://www.ghpage.com/category/sports/international-sports/"><div class="tdb-menu-item-text">International Sports</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30"><a href="https://www.ghpage.com/category/health/"><div class="tdb-menu-item-text">Health &#038; Wellness</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-110812"><a href="https://www.ghpage.com/category/events/"><div class="tdb-menu-item-text">Events</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_51_87d td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_51_87d" >
<style>

/* inline tdc_css att */

.tdi_51_87d{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_87d{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.ghpage.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_52_833 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_52_833" >
<style>

/* inline tdc_css att */

.tdi_52_833{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_833{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_52_833{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_53_690 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_53_690 .tdm-social-item i.td-icon-twitter,
				.tdi_53_690 .tdm-social-item i.td-icon-linkedin,
				.tdi_53_690 .tdm-social-item i.td-icon-pinterest,
				.tdi_53_690 .tdm-social-item i.td-icon-blogger,
				.tdi_53_690 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_53_690 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_53_690 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_53_690 .tdm-social-item i,
				.tds-team-member2 .tdi_53_690.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_53_690 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_690 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_53_690 .tdm-social-item i.td-icon-twitter,
				.tdi_53_690 .tdm-social-item i.td-icon-linkedin,
				.tdi_53_690 .tdm-social-item i.td-icon-pinterest,
				.tdi_53_690 .tdm-social-item i.td-icon-blogger,
				.tdi_53_690 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_53_690 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_53_690"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ghpage_com" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ghpage_com" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_54_08d" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_55_662  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_55_662,
                .tdi_55_662 .tdc-columns{
                    min-height: 0;
                }.tdi_55_662{
					position: relative;
				}.tdi_55_662 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_55_662 .tdc-row-divider-top .tdm-svg{
					height: 50px;
				
					fill: #020056;
				}.tdi_55_662 .tdc-row-divider-top .tdc-divider-space{
					background-color: #020056;
				
					top: 100%;
				    height: px;
				}.tdi_55_662 .tdc-row-divider-top{
				    top: px;
				}.tdi_55_662,
				.tdi_55_662 .tdc-columns{
				    display: block;
				}.tdi_55_662 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_662 .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_662 .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_57_a72  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57_a72{
                    vertical-align: baseline;
                }.tdi_57_a72 > .wpb_wrapper,
				.tdi_57_a72 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_57_a72 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_57_a72 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_59_978 "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_978{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="184062" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-129507"
                    class="post-129507 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_60_748" class="tdc-zone"><div class="tdc_zone tdi_61_778  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_61_778{
                    min-height: 0;
                }
</style><div id="tdi_62_270" class="tdc-row"><div class="vc_row tdi_63_379  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_63_379,
                .tdi_63_379 .tdc-columns{
                    min-height: 0;
                }.tdi_63_379,
				.tdi_63_379 .tdc-columns{
				    display: block;
				}.tdi_63_379 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_63_379{
padding-top:22px !important;
}

.tdi_63_379 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_65_b7a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_b7a{
                    vertical-align: baseline;
                }.tdi_65_b7a > .wpb_wrapper,
				.tdi_65_b7a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65_b7a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65_b7a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_66_68d td_block_template_8">
<style>

/* inline tdc_css att */

.tdi_66_68d{
padding-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_66_68d.td-a-rec{
					text-align: center;
				}.tdi_66_68d .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4775187669258590"
     data-ad-slot="2208404060"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div><div id="tdi_67_682" class="tdc-row"><div class="vc_row tdi_68_696  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_68_696,
                .tdi_68_696 .tdc-columns{
                    min-height: 0;
                }.tdi_68_696,
				.tdi_68_696 .tdc-columns{
				    display: block;
				}.tdi_68_696 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_70_1a3  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_70_1a3{
                    vertical-align: baseline;
                }.tdi_70_1a3 > .wpb_wrapper,
				.tdi_70_1a3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_70_1a3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_70_1a3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_70_1a3{
padding-top:10px !important;
border-color:#dddfe2 !important;
border-radius:8px !important;
box-shadow:0 0 1px #dddfe2 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_1a3{
box-shadow:0 0 1px #dddfe2 !important;
}
}

</style>
<div class="tdi_69_368_rand_style td-element-style" ><style>
.tdi_69_368_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_71_983 td-pb-border-top td_block_template_8 tdb-breadcrumbs "  data-td-block-uid="tdi_71_983" >
<style>

/* inline tdc_css att */

.tdi_71_983{
padding-left:8px !important;
}

</style>
<style>
/* custom css */
.tdi_71_983 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_71_983{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.ghpage.com/">GhPage</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Entertainment" class="tdb-entry-crumb" href="https://www.ghpage.com/category/entertainment/">Entertainment</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Rev Owusu Bempah commends Mona Gucci for ending saga with Mcbrown</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.ghpage.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ghpage.com/category/entertainment/",
                                "name": "Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Rev Owusu Bempah commends Mona Gucci for ending saga with Mcbrown"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories tdi_72_c70 td-pb-border-top td_block_template_8 "   data-td-block-uid="tdi_72_c70" >
<style>
/* custom css */
.tdi_72_c70 .tdb-entry-category{
					padding: 8px;
				
					color: #333333 !important;
				
					font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;
				}.tdi_72_c70 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: #ffcc00;;
				
					border-color: #e5e5e5 !important;
				}.tdi_72_c70 .tdb-cat-bg:before{
					background-color: #020056;
				}.tdi_72_c70 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_72_c70 .tdb-entry-category:hover{
					color: #ffffff !important;
				}.tdi_72_c70 .tdb-cat-bg,
				.tdi_72_c70 .tdb-cat-bg:before{
					border-radius: 50px;
				}.tdi_72_c70 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_72_c70 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_72_c70{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.ghpage.com/category/entertainment/" ><span class="tdb-cat-bg"></span>Entertainment</a></div></div><div class="td_block_wrap tdb_title tdi_73_84b tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_73_84b" >
<style>
/* custom css */
.tdi_73_84b .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_73_84b .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_73_84b{
					text-align: left;
				}.tdi_73_84b .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_73_84b .tdb-title-text{
					font-size:35px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73_84b .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_73_84b .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Rev Owusu Bempah commends Mona Gucci for ending saga with Mcbrown</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_75_948 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_75_948" >
<style>
/* custom css */
.tdi_75_948{
                    display: inline-block;
                }.tdi_75_948 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_75_948 .tdb-author-by{
                    margin-right: 2px;
                
					color: #737373;
				
					font-size:13px !important;
				}.tdi_75_948 .avatar{
                    width: 45px;
                    height: 45px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_75_948 .tdb-author-name{
					color: #052b84;
				
					font-size:13px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"> By</span> <a class="tdb-author-name" href="https://www.ghpage.com/author/gideon-ghpage/">Gideon Osei-Agyare</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_76_888 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_76_888" >
<style>
/* custom css */
.tdi_76_888{
                    display: inline-block;
                
					font-size:13px !important;
				}.tdi_76_888 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-linee"></i><time class="entry-date updated td-module-date" datetime="2021-02-26T06:41:39+00:00">February 26, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_featured_image tdi_77_388 tdb-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_77_388" >
<style>
/* custom css */
.tdi_77_388 .td-audio-player{
                    font-size: 12px;
                }.tdi_77_388 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_77_388:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="392" 
                                        class="entry-thumb" 
                                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" data-lazy-srcset="https://www.ghpage.com/wp-content/uploads/2021/02/Rev.-Owusu-Bempah-Mona-Gucci-696x392.jpg 696w, https://www.ghpage.com/wp-content/uploads/2021/02/Rev.-Owusu-Bempah-Mona-Gucci-1068x601.jpg 1068w, https://www.ghpage.com/wp-content/uploads/2021/02/Rev.-Owusu-Bempah-Mona-Gucci.jpg 1280w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="Rev. Owusu Bempah Mona Gucci" 
                                        title="Rev.-Owusu-Bempah-Mona-Gucci"
                                    data-lazy-src="https://www.ghpage.com/wp-content/uploads/2021/02/Rev.-Owusu-Bempah-Mona-Gucci-696x392.jpg" /><noscript><img 
                                        width="696" 
                                        height="392" 
                                        class="entry-thumb" 
                                        src="https://www.ghpage.com/wp-content/uploads/2021/02/Rev.-Owusu-Bempah-Mona-Gucci-696x392.jpg" srcset="https://www.ghpage.com/wp-content/uploads/2021/02/Rev.-Owusu-Bempah-Mona-Gucci-696x392.jpg 696w, https://www.ghpage.com/wp-content/uploads/2021/02/Rev.-Owusu-Bempah-Mona-Gucci-1068x601.jpg 1068w, https://www.ghpage.com/wp-content/uploads/2021/02/Rev.-Owusu-Bempah-Mona-Gucci.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="Rev. Owusu Bempah Mona Gucci" 
                                        title="Rev.-Owusu-Bempah-Mona-Gucci"
                                    /></noscript>
                                    <figcaption class="tdb-caption-text">Rev. Owusu Bempah Mona Gucci</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_78_220 td-pb-border-top td_block_template_8 td-post-content tagdiv-type"  data-td-block-uid="tdi_78_220" ><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Link ads middle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4775187669258590"
     data-ad-slot="3398060061"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Rev. Owusu Bempah has shared his opinion on the Mona Gucci and Nana Ama Mcbrown saga.</p>



<p>The Founder and General Overseer of Glorious Way Church has commended Mona for choosing peace amid what could have become another useless scuffle on social media.</p>



<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-4775187669258590"
     data-ad-slot="8105915845"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>The preacher was tuned in during Mona&#8217;s recent interview on Peace FM on the Entertainment Review Show and afterwards sent his thoughts to the host via SMS.</p>



<p>The host Kwasi Aboagye mentioned on the show that Owusu Bempah had sent in a message applauding Mona for her articulate submission and for her decision to shirk the matter.</p>



<p>Meanwhile, Mona has trended in the past couple of days after threatening to expose Mcbrown and her panelists on the United Showbiz show for deriding her while on the show.</p>



<p>The presenter made some wild allegations against Mcbrown and her husband claiming that their marriage was on the rocks because Maxwell had impregnated one of Mcbrown&#8217;s besties.</p>



<p>WATCH VIDEO BELOW:</p>



<figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CLvoLQ1J-wP/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CLvoLQ1J-wP/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CLvoLQ1J-wP/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Ghpage TV (@ghpage_tv)</a></p></div></blockquote><script data-minify="1" async src="https://www.ghpage.com/wp-content/cache/min/1/en_US/embeds-29fadb6474d2d39a9036851ac5bff0cc.js"></script>
</div></figure>



<p>However, Mona has revealed that Mcbrown has always been her favorite actress and has chosen to maintain her love and respect for her and not dwell on already spilled milk.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ghpage article bottom ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4775187669258590"
     data-ad-slot="1752020061"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td_block_wrap tdb_single_source tdi_79_376 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_79_376" >
<style>
/* custom css */
.tdi_79_376 span{
                    margin-right: 4px;
                
                    padding: 0PX;
                
                    color: #222222;
                
                    background-color: #ffffff;
                
					font-size:12px !important;
				}.tdi_79_376 a{
                    padding: 0PX;
                
                    border: 0px solid #ffffff;
                
                    color: #052b84;
                
                    background-color: #ffffff;
                
					font-size:12px !important;text-transform:uppercase !important;
				}.tdi_79_376 a:hover{
                    color: #ffcc00;
                
                    background-color: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79_376 a{
                    border: 0px solid #ffffff;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79_376 a{
                    border: 0px solid #ffffff;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_79_376 a{
                    border: 0px solid #ffffff;
                }
}
</style><div class="tdb-block-inner td-fix-index"><span>Source:</span><a rel="nofollow" href="https://www.ghpage.com/"  >GHPAGE</a></div></div><div class="td_block_wrap tdb_single_tags tdi_81_628 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_81_628" >
<style>
/* custom css */
.tdi_81_628 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #020056;
                }.tdi_81_628 a{
                    margin-right: 4px;
                
                    padding: 4px 8px 5px 8px;
                
                    border: 1px solid #e5e5e5;
                
                    color: #111;
                
                    background-color: #ffffff;
                }.tdi_81_628 a:hover{
                    color: #333333;
                
                    background-color: #e5e5e5;
                
                    border-color: #ffffff;
                }.tdi_81_628 a,
                .tdi_81_628 span{
                    border-radius: 50px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_81_628 a{
                    border: 1px solid #e5e5e5;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_628 a{
                    border: 1px solid #e5e5e5;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_81_628 a{
                    border: 1px solid #e5e5e5;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>READ MORE ON:</span></li><li><a href="https://www.ghpage.com/tag/mona-gucci/">Mona Gucci</a></li><li><a href="https://www.ghpage.com/tag/rev-owusu-bempah-3/">Rev. Owusu Bempah</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_83_422  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_83_422{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_84_367 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_84_367" ><div id="tdi_84_367" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghpage.com%2Frev-owusu-bempah-commends-mona-gucci-ending-saga-mcbrown%2F184062%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rev+Owusu+Bempah+commends+Mona+Gucci+for+ending+saga+with+Mcbrown&url=https%3A%2F%2Fwww.ghpage.com%2Frev-owusu-bempah-commends-mona-gucci-ending-saga-mcbrown%2F184062%2F&via=ghpage_com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Rev+Owusu+Bempah+commends+Mona+Gucci+for+ending+saga+with+Mcbrown %0A%0A https://www.ghpage.com/rev-owusu-bempah-commends-mona-gucci-ending-saga-mcbrown/184062/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ghpage.com/rev-owusu-bempah-commends-mona-gucci-ending-saga-mcbrown/184062/&amp;media=https://www.ghpage.com/wp-content/uploads/2021/02/Rev.-Owusu-Bempah-Mona-Gucci.jpg&description=Rev Owusu Bempah has commended presenter Mona Gucci for burying all her grievances against Nana Ama Mcbown who is the host of the United Showbiz Show">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.ghpage.com/rev-owusu-bempah-commends-mona-gucci-ending-saga-mcbrown/184062/&text=Rev+Owusu+Bempah+commends+Mona+Gucci+for+ending+saga+with+Mcbrown">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_84_367">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_86_28e  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_86_28e{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_28e{
margin-top:-7px !important;
}
}

</style></div><div class="tdm_block td_block_wrap tdm_block_call_to_action tdi_87_f06 tds_call_to_action1 tdm-content-horiz-left tdm-content-vert-center td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_87_f06" >
<style>

/* inline tdc_css att */

.tdi_87_f06{
padding-right:20px !important;
padding-left:20px !important;
position:relative;
}

</style>
<div class="tdi_87_f06_rand_style td-element-style"><style>
.tdi_87_f06_rand_style{
background-color:#020056 !important;
}
 </style></div>
<style>

</style><div class="td-block-width tds-call-to-action1 tdi_88_890"><div class="td-block-row tdm-row td-fix-index"><div class="td-block-span9 tdm-col">
<style>
body .tdi_89_441 .tdm-title{
					color: #ffffff;
				}.tdi_89_441 .tdm-title{
					font-size:22px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_89_441"><h3 class="tdm-title tdm-title-md">Get Ghana Latest News in your inbox each morning.</h3></div></div><div class="td-block-span3 tdm-col">
<style>
body .tdi_90_333{
					background-color: #ffcc00;
				}body .tdi_90_333:before{
					background-color: #dd3333;
				}.tdi_90_333 .tdm-btn-text,
				.tdi_90_333 i{
					color: #000000;
				}body .tdi_90_333:hover .tdm-btn-text,
				body .tdi_90_333:hover i{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_90_333,
				.tdi_90_333:before{
					border-radius: 50px;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://forms.aweber.com/form/86/837822186.htm" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_90_333"  target="_blank" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_91_827 td_block_template_8">
<style>
/* custom css */
.tdi_91_827.td-a-rec{
					text-align: center;
				}.tdi_91_827 .td-element-style{
					z-index: -1;
				}
</style><div id="taboola-below-article-thumbnails"></div>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5fdGFib29sYSA9IHdpbmRvdy5fdGFib29sYSB8fCBbXTsNCiAgX3RhYm9vbGEucHVzaCh7DQogICAgbW9kZTogJ3RodW1ibmFpbHMtYScsDQogICAgY29udGFpbmVyOiAndGFib29sYS1iZWxvdy1hcnRpY2xlLXRodW1ibmFpbHMnLA0KICAgIHBsYWNlbWVudDogJ0JlbG93IEFydGljbGUgVGh1bWJuYWlscycsDQogICAgdGFyZ2V0X3R5cGU6ICdtaXgnDQogIH0pOw0K' type="text/javascript"></script></div></div></div><div class="vc_column tdi_93_669  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_93_669{
                    vertical-align: baseline;
                }.tdi_93_669 > .wpb_wrapper,
				.tdi_93_669 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_93_669 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_93_669 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_94_9e6 td-pb-border-top td_block_template_8 td-fix-index"  data-td-block-uid="tdi_94_9e6" >
<style>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</style>
<style>
/* custom css */
body .tdi_94_9e6 .td-block-title a,
				body .tdi_94_9e6 .td-block-title span{
					font-size:19px !important;
				}
</style><h4 class="td-block-title"><span>TODAY</span></h4></div><div class="td_block_wrap tdb_header_date tdi_95_872 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_95_872" >
<style>

/* inline tdc_css att */

.tdi_95_872{
margin-bottom:15px !important;
padding-left:8px !important;
}

</style>
<style>
/* custom css */
.tdi_95_872{
                    display: inline-block;
                }.tdi_95_872 .tdb-head-date-txt{
                    color: #000000;
                
                    font-size:18px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, February 26, 2021</div></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather tdi_96_262 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_96_262" >
<style>

/* inline tdc_css att */

.tdi_96_262{
position:relative;
}

</style>
<style>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</style>
<div class="tdi_96_262_rand_style td-element-style"><style>
.tdi_96_262_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="td-block-title-wrap"></div><div id=tdi_96_262 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Accra</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_96_262"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_96_262">
				<input id="tdi_96_262" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon"
						data-td-block-uid="tdi_96_262"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_96_262">
					<span class="td-big-degrees">77</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">77</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">77</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">83						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">1.6mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">0						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">86</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">83</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">84</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">84</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">85</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div><div class="td_block_wrap td_flex_block_1 tdi_97_08a td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload td_flex_block"  data-td-block-uid="tdi_97_08a" >
<style>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</style>
<style>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</style>
<div class="tdi_97_08a_rand_style td-element-style"><style>
.tdi_97_08a_rand_style{
background-color:rgba(255,204,0,0.5) !important;
}
 </style></div><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>TRENDING</span></h4></div><div id=tdi_97_08a class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/bridegt-otoo-supports-gays-lesbians-homosexuals-satan-hell/184028/" rel="bookmark" title="I support LGBTQI &amp; ready to meet Satan &#8211; Bridget Otoo">I support LGBTQI &amp; ready to meet Satan &#8211; Bridget Otoo</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/ghanaian-woman-found-dead-in-her-london-home/183960/" rel="bookmark" title="Ghanaian woman found dead in her London home">Ghanaian woman found dead in her London home</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/sex-workers-koforidua-offer-free-sex-curb-homosexuality/184011/" rel="bookmark" title="Ashawo workers in Koforidua offer themselves freely to help fight against homosexuality">Ashawo workers in Koforidua offer themselves freely to help fight against homosexuality</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/captain-smart-calls-presenters-paid-promote-gay-practice-ghana/183908/" rel="bookmark" title="Captain Smart calls out presenters paid to promote gay practice in Ghana">Captain Smart calls out presenters paid to promote gay practice in Ghana</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/nana-ama-mcbrown-mona-gucci-nyonyo-impregnated-friend/183904/" rel="bookmark" title="Meet Nyonyo, McBrowns&#8217;s friend Mona claims her husband got her pregnant">Meet Nyonyo, McBrowns&#8217;s friend Mona claims her husband got her pregnant</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/ghanaian-would-hate-me-if-i-share-my-view-on-lgbt-mzvee/183964/" rel="bookmark" title="Ghanaian would hate me if I share my view on LGBT &#8211; Mzvee">Ghanaian would hate me if I share my view on LGBT &#8211; Mzvee</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/teacher-beaten-student-because-homework-failed/184019/" rel="bookmark" title="JHS student and his gang (squad) attack &amp; beat teacher over homework">JHS student and his gang (squad) attack &amp; beat teacher over homework</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gideon Osei-Agyare"></span><meta itemprop="datePublished" content="2021-02-26T06:41:39+00:00"><meta itemprop="dateModified" content="2021-02-26T06:41:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ghpage.com/rev-owusu-bempah-commends-mona-gucci-ending-saga-mcbrown/184062/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png"></span><meta itemprop="name" content="GhPage"></span><meta itemprop="headline" content="Rev Owusu Bempah commends Mona Gucci for ending saga with Mcbrown"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ghpage.com/wp-content/uploads/2021/02/Rev.-Owusu-Bempah-Mona-Gucci.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_98_869" class="tdc-zone"><div class="tdc_zone tdi_99_68d  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_99_68d{
                    min-height: 0;
                }
</style><div id="tdi_100_769" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_101_889  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_101_889,
                .tdi_101_889 .tdc-columns{
                    min-height: 0;
                }.tdi_101_889{
					position: relative;
				}.tdi_101_889 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_101_889 .tdc-row-divider-bottom .tdm-svg{
					height: 200px;
				
					fill: #020056;
				}.tdi_101_889 .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #020056;
				
					top: 100%;
				    height: px;
				}.tdi_101_889 .tdc-row-divider-bottom{
				    bottom: px;
				}.tdi_101_889,
				.tdi_101_889 .tdc-columns{
				    display: block;
				}.tdi_101_889 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_101_889{
padding-top:100px !important;
position:relative;
}

.tdi_101_889 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_101_889{
padding-top:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101_889{
padding-top:50px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_101_889{
padding-top:50px !important;
padding-bottom:90px !important;
}
}

</style>
<div class="tdi_100_769_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_100_769_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.ghpage.com/wp-content/uploads/2019/11/fbg.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_100_769_rand_style{
background-color:#020056 !important;
}
 
.tdi_100_769_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(2,0,86,0.2), rgba(255,255,255,0.4)) !important;
}
</style></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_103_529  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_103_529{
                    vertical-align: baseline;
                }.tdi_103_529 > .wpb_wrapper,
				.tdi_103_529 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_103_529 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_103_529 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_105_888  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_105_888{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_105_888,
				.tdi_105_888 .tdc-inner-columns{
				    display: block;
				}.tdi_105_888 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_105_888{
margin-bottom:60px !important;
}

.tdi_105_888 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_888{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_105_888{
margin-bottom:40px !important;
}
}

</style><div class="vc_column_inner tdi_107_df9  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_107_df9{
                    vertical-align: baseline;
                }.tdi_107_df9 .vc_column-inner > .wpb_wrapper,
				.tdi_107_df9 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107_df9 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_df9{
width:50% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_107_df9{
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_108_3d2 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_108_3d2" >
<style>

/* inline tdc_css att */

.tdi_108_3d2{
margin-top:-7px !important;
margin-bottom:0px !important;
width:200px !important;
}

</style>
<style>
/* custom css */
.tdi_108_3d2 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><div class="tdm-inline-image-wrap " ><img width="183" height="90" class="tdm-image td-fix-index" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20183%2090'%3E%3C/svg%3E" title="ghpage-logo-w" alt="GhPage Logo" data-lazy-src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png"><noscript><img width="183" height="90" class="tdm-image td-fix-index" src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" title="ghpage-logo-w" alt="GhPage Logo"></noscript></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_109_968 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_109_968" >
<style>

/* inline tdc_css att */

.tdi_109_968{
margin-top:19px !important;
margin-bottom:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_109_968{
margin-top:20px !important;
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_968{
margin-top:21px !important;
padding-right:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_109_968{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_109_968 .tdm-descr{
                    color: #ffffff;
                
					font-size:14px !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_109_968 .tdm-descr{
					font-size:13px !important;line-height:24px !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_109_968 .tdm-descr{
					font-size:13px !important;line-height:24px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_109_968 .tdm-descr{
					font-size:13px !important;line-height:24px !important;font-weight:600 !important;
				}
}
</style><p class="tdm-descr">GHPAGE.com is the Leading Entertainment, news, sports, lifestyle, Buzz website today. GhPage.com delivers captivating and engaging entertainment, videos, and news that drives social conversations. It’s a place to stay up to date with trending content across a growing array of topics with most original content focused on African pop-culture. Stay tuned to discover the quirkiest of events, the meatiest gossip all under one dot com. Happy surfing!</p></div></div></div></div><div class="vc_column_inner tdi_111_86e  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_111_86e{
                    vertical-align: baseline;
                }.tdi_111_86e .vc_column-inner > .wpb_wrapper,
				.tdi_111_86e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111_86e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_111_86e{
padding-right:60px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_86e{
padding-right:40px !important;
padding-left:40px !important;
width:50% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_86e{
padding-right:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_112_888 td-pb-border-top td_block_template_8 td-fix-index"  data-td-block-uid="tdi_112_888" >
<style>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</style><h1 class="td-block-title"><span>GHPAGE</span></h1></div><div class="td_block_wrap td_block_list_menu tdi_113_799 td-pb-border-top td_block_template_8 widget"  data-td-block-uid="tdi_113_799" >
<style>
/* custom css */
.tdi_113_799 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_113_799 a{
					color: #ffffff;
				}.tdi_113_799 a:hover{
					color: #f5b000;
				}.tdi_113_799 li{
					font-weight:600 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_113_799 class="td_block_inner td-fix-index"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-2435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2435"><a href="https://www.ghpage.com/about-us/">About us</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.ghpage.com/contact-us/">Contact us</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.ghpage.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-2436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2436"><a href="https://www.ghpage.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-9368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9368"><a href="https://www.ghpage.com/sitemap_index.xml">Sitemap</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_115_8d3  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_115_8d3{
                    vertical-align: baseline;
                }.tdi_115_8d3 .vc_column-inner > .wpb_wrapper,
				.tdi_115_8d3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_115_8d3 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_8d3{
padding-top:40px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_116_619 td-pb-border-top td_block_template_8 td-fix-index"  data-td-block-uid="tdi_116_619" >
<style>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</style><h1 class="td-block-title"><span>CONTACT US</span></h1></div><div class="tdm_block td_block_wrap tdm_block_button tdi_117_779 tdm-content-horiz-right td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_117_779"     >
<style>

/* inline tdc_css att */

.tdi_117_779{
padding-bottom:8px !important;
}

</style>
<style>
body .tdi_118_829 .tdm-btn-text,
				body .tdi_118_829 i{
					color: #ffffff;
				}body .tdi_118_829:hover .tdm-btn-text,
				body .tdi_118_829:hover i{
					color: #13bf8e;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_118_829 i:first-child{
					margin-right: 14px;
				}.tdi_118_829{
					font-size:22px !important;font-weight:600 !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_118_829{
					font-size:24px !important;font-weight:600 !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://api.whatsapp.com/send?phone=233245475186&amp;text=Hello%20GhPage%20Team!" class="tds-button5 tdm-btn tdm-btn-md tdi_118_829" ><i class="td-icon-whatsapp"></i><span class="tdm-btn-text">+233245475186</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_119_8b3 tdm-content-horiz-right td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_119_8b3"     >
<style>

/* inline tdc_css att */

.tdi_119_8b3{
padding-bottom:8px !important;
}

</style>
<style>
body .tdi_120_f89 .tdm-btn-text,
				body .tdi_120_f89 i{
					color: #ffffff;
				}.tdi_120_f89 i:first-child{
					margin-right: 14px;
				}.tdi_120_f89{
					font-size:22px !important;
				}
</style><div class="tds-button td-fix-index"><a href="/cdn-cgi/l/email-protection#2940474f46694e4159484e4c074a4644" class="tds-button5 tdm-btn tdm-btn-lg tdi_120_f89"><i class="td-icon-mail"></i><span class="tdm-btn-text"><span class="__cf_email__" data-cfemail="89e0e7efe6c9eee1f9e8eeeca7eae6e4">[email&#160;protected]</span></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_121_113 tdm-content-horiz-center td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_121_113" >
<style>

/* inline tdc_css att */

.tdi_121_113{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_113{
z-index:2 !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_122_3b3 .tdm-social-item i{
					font-size: 25px;
					vertical-align: middle;
				
					line-height: 50px;
				}.tdi_122_3b3 .tdm-social-item i.td-icon-twitter,
				.tdi_122_3b3 .tdm-social-item i.td-icon-linkedin,
				.tdi_122_3b3 .tdm-social-item i.td-icon-pinterest,
				.tdi_122_3b3 .tdm-social-item i.td-icon-blogger,
				.tdi_122_3b3 .tdm-social-item i.td-icon-vimeo{
					font-size: 20px;
				}.tdi_122_3b3 .tdm-social-item{
					width: 50px;
					height: 50px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_122_3b3 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_122_3b3 .tdm-social-item i,
				.tds-team-member2 .tdi_122_3b3.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_122_3b3 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_122_3b3.tds-social1 .tdm-social-item:hover i{
					color: #f9b800;
				}.tdi_122_3b3 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* phone */
@media (max-width: 767px){
.tdi_122_3b3 .tdm-social-item i{
					font-size: 28px;
					vertical-align: middle;
				
					line-height: 56px;
				}.tdi_122_3b3 .tdm-social-item i.td-icon-twitter,
				.tdi_122_3b3 .tdm-social-item i.td-icon-linkedin,
				.tdi_122_3b3 .tdm-social-item i.td-icon-pinterest,
				.tdi_122_3b3 .tdm-social-item i.td-icon-blogger,
				.tdi_122_3b3 .tdm-social-item i.td-icon-vimeo{
					font-size: 22.4px;
				}.tdi_122_3b3 .tdm-social-item{
					width: 56px;
					height: 56px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_122_3b3"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://feeds.feedburner.com/ghpage"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://feeds.feedburner.com/ghpage"  target="_blank"  rel="noopener" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://t.me/ghpagemedia"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-telegram"></i></a><a href="https://t.me/ghpagemedia"  target="_blank"  rel="noopener" class="tdm-social-text" >Telegram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ghpage_com"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ghpage_com"  target="_blank"  rel="noopener" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1"  target="_blank"  rel="noopener" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_124_84c  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_124_84c{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_124_84c,
				.tdi_124_84c .tdc-inner-columns{
				    display: block;
				}.tdi_124_84c .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_124_84c {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_124_84c .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_124_84c{
margin-bottom:20px !important;
}

.tdi_124_84c .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_126_322  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_126_322{
                    vertical-align: baseline;
                }.tdi_126_322 .vc_column-inner > .wpb_wrapper,
				.tdi_126_322 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_126_322 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_126_322{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_127_097 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_127_097" >
<style>

/* inline tdc_css att */

.tdi_127_097{
margin-bottom:0px !important;
padding-top:14px !important;
padding-bottom:14px !important;
z-index:2 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_097{
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_097{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_127_097 .tdm-descr{
                    color: #ffffff;
                
					font-size:14px !important;line-height:18px !important;font-weight:600 !important;
				}.tdi_127_097 .tdm-descr a{
                    color: #ffcc00;
                }.tdi_127_097 .tdm-descr a:hover{
                    color: #1e73be;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_127_097 .tdm-descr{
					font-size:13px !important;line-height:18px !important;font-weight:600 !important;
				}
}
</style><p class="tdm-descr">© 2016 - 2021 - GH-PAGE-MEDIA | All Rights Reserved.
#1 place for <a href="https://www.ghpage.com/">Ghana News</a></p></div></div></div></div><div class="vc_column_inner tdi_129_726  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_129_726{
                    vertical-align: baseline;
                }.tdi_129_726 .vc_column-inner > .wpb_wrapper,
				.tdi_129_726 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_129_726 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5fdGFib29sYSA9IHdpbmRvdy5fdGFib29sYSB8fCBbXTsNCiAgX3RhYm9vbGEucHVzaCh7YXJ0aWNsZTonYXV0byd9KTsNCiAgIWZ1bmN0aW9uIChlLCBmLCB1LCBpKSB7DQogICAgaWYgKCFkb2N1bWVudC5nZXRFbGVtZW50QnlJZChpKSl7DQogICAgICBlLmFzeW5jID0gMTsNCiAgICAgIGUuc3JjID0gdTsNCiAgICAgIGUuaWQgPSBpOw0KICAgICAgZi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShlLCBmKTsNCiAgICB9DQogIH0oZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgnc2NyaXB0JyksDQogIGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXSwNCiAgJy8vY2RuLnRhYm9vbGEuY29tL2xpYnRyYy9naHBhZ2UvbG9hZGVyLmpzJywNCiAgJ3RiX2xvYWRlcl9zY3JpcHQnKTsNCiAgaWYod2luZG93LnBlcmZvcm1hbmNlICYmIHR5cGVvZiB3aW5kb3cucGVyZm9ybWFuY2UubWFyayA9PSAnZnVuY3Rpb24nKQ0KICAgIHt3aW5kb3cucGVyZm9ybWFuY2UubWFyaygndGJsX2ljJyk7fQ0K' type="text/javascript"></script>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6038982795967
    -->

    <script type="text/javascript">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</script><script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.ghpage.com","ajax_url":"https:\/\/www.ghpage.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":{"1":"recommends"},"post_id":"184062","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ghpage.com/wp-content/cache/min/1/wp-content/plugins/thirstyaffiliates/js/app/ta-eb6e5cf6dec589236679bb24a501b629.js' id='ta_main_js-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.ghpage.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js' defer></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5fdGFib29sYSA9IHdpbmRvdy5fdGFib29sYSB8fCBbXTsNCiAgX3RhYm9vbGEucHVzaCh7Zmx1c2g6IHRydWV9KTsNCg==' type="text/javascript"></script>
<!-- JS generated by theme -->

<script>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</script>

<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'112152826',post:'184062',tz:'0',srv:'www.ghpage.com'} ]);
	_stq.push([ 'clickTrackerInit', '112152826', '184062' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.ghpage.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1614321703 -->