<!doctype html >
<html lang="en-GB">
<head>
    <meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.ghpage.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.4 (Yoast SEO v16.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A tour inside Tracey Boakye&#039;s new luxurious mansion - GhPage</title>
	<meta name="description" content="Kumawood actress and producer Tracey Boakye has given netizens a detailed tour inside her new luxurious mansion at Ashaley Botwe." />
	<link rel="canonical" href="https://www.ghpage.com/tour-inside-tracey-boakye-new-luxurious-mansion/193327/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A tour inside Tracey Boakye&#039;s new luxurious mansion - GhPage" />
	<meta property="og:description" content="Kumawood actress and producer Tracey Boakye has given netizens a detailed tour inside her new luxurious mansion at Ashaley Botwe." />
	<meta property="og:url" content="https://www.ghpage.com/tour-inside-tracey-boakye-new-luxurious-mansion/193327/" />
	<meta property="og:site_name" content="GhPage" />
	<meta property="article:publisher" content="https://www.facebook.com/ghpagenews/" />
	<meta property="article:author" content="https://www.facebook.com/ghpagenews/" />
	<meta property="article:published_time" content="2021-06-14T13:05:07+00:00" />
	<meta property="article:modified_time" content="2021-06-14T13:05:13+00:00" />
	<meta property="og:image" content="https://www.ghpage.com/wp-content/uploads/2021/06/Tracey-Boakye-New-House.jpg" />
	<meta property="og:image:width" content="1291" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ghpage_com" />
	<meta name="twitter:site" content="@ghpage_com" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ghpage.com/#organization","name":"GhPage","url":"https://www.ghpage.com/","sameAs":["https://www.facebook.com/ghpagenews/","https://www.instagram.com/ghpagenews/","https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ","https://www.pinterest.com/ghanapage/","https://twitter.com/ghpage_com"],"logo":{"@type":"ImageObject","@id":"https://www.ghpage.com/#logo","inLanguage":"en-GB","url":"https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-o.png","contentUrl":"https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-o.png","width":183,"height":48,"caption":"GhPage"},"image":{"@id":"https://www.ghpage.com/#logo"}},{"@type":"WebSite","@id":"https://www.ghpage.com/#website","url":"https://www.ghpage.com/","name":"GhPage","description":"Latest Ghana News and Ghana Entertainment News","publisher":{"@id":"https://www.ghpage.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.ghpage.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.ghpage.com/tour-inside-tracey-boakye-new-luxurious-mansion/193327/#primaryimage","inLanguage":"en-GB","url":"https://www.ghpage.com/wp-content/uploads/2021/06/Tracey-Boakye-New-House.jpg","contentUrl":"https://www.ghpage.com/wp-content/uploads/2021/06/Tracey-Boakye-New-House.jpg","width":1291,"height":720,"caption":"Tracey Boakye's new house"},{"@type":"WebPage","@id":"https://www.ghpage.com/tour-inside-tracey-boakye-new-luxurious-mansion/193327/#webpage","url":"https://www.ghpage.com/tour-inside-tracey-boakye-new-luxurious-mansion/193327/","name":"A tour inside Tracey Boakye's new luxurious mansion - GhPage","isPartOf":{"@id":"https://www.ghpage.com/#website"},"primaryImageOfPage":{"@id":"https://www.ghpage.com/tour-inside-tracey-boakye-new-luxurious-mansion/193327/#primaryimage"},"datePublished":"2021-06-14T13:05:07+00:00","dateModified":"2021-06-14T13:05:13+00:00","description":"Kumawood actress and producer Tracey Boakye has given netizens a detailed tour inside her new luxurious mansion at Ashaley Botwe.","breadcrumb":{"@id":"https://www.ghpage.com/tour-inside-tracey-boakye-new-luxurious-mansion/193327/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.ghpage.com/tour-inside-tracey-boakye-new-luxurious-mansion/193327/"]}]},{"@type":"BreadcrumbList","@id":"https://www.ghpage.com/tour-inside-tracey-boakye-new-luxurious-mansion/193327/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.ghpage.com/","url":"https://www.ghpage.com/","name":"GhPage"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.ghpage.com/category/entertainment/","url":"https://www.ghpage.com/category/entertainment/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.ghpage.com/tour-inside-tracey-boakye-new-luxurious-mansion/193327/#webpage"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.ghpage.com/tour-inside-tracey-boakye-new-luxurious-mansion/193327/#article","isPartOf":{"@id":"https://www.ghpage.com/tour-inside-tracey-boakye-new-luxurious-mansion/193327/#webpage"},"author":{"@id":"https://www.ghpage.com/#/schema/person/180fba1040ad4bbb1559448f4785beb6"},"headline":"A tour inside Tracey Boakye&#8217;s new luxurious mansion","datePublished":"2021-06-14T13:05:07+00:00","dateModified":"2021-06-14T13:05:13+00:00","mainEntityOfPage":{"@id":"https://www.ghpage.com/tour-inside-tracey-boakye-new-luxurious-mansion/193327/#webpage"},"wordCount":218,"publisher":{"@id":"https://www.ghpage.com/#organization"},"image":{"@id":"https://www.ghpage.com/tour-inside-tracey-boakye-new-luxurious-mansion/193327/#primaryimage"},"thumbnailUrl":"https://www.ghpage.com/wp-content/uploads/2021/06/Tracey-Boakye-New-House.jpg","keywords":["Tracey Boakye"],"articleSection":["Entertainment"],"inLanguage":"en-GB","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.ghpage.com/#organization"}},{"@type":"Person","@id":"https://www.ghpage.com/#/schema/person/180fba1040ad4bbb1559448f4785beb6","name":"Lizbeth Brown","image":{"@type":"ImageObject","@id":"https://www.ghpage.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/c73d4890ca3b56156cfa881ec37424ba?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c73d4890ca3b56156cfa881ec37424ba?s=96&d=mm&r=g","caption":"Lizbeth Brown"},"description":"Lizbeth has a B.A in Communication Studies (Journalism option) from the Ghana Institute of Journalism. She loves to read, travel and has a strong passion for writing.","sameAs":["https://www.ghpage.com/","https://www.facebook.com/ghpagenews/"],"url":"https://www.ghpage.com/author/lizbeth/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel='dns-prefetch' href='//sb.scorecardresearch.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//certify-js.alexametrics.com' />
<link rel='dns-prefetch' href='//certify.alexametrics.com' />

<link rel="alternate" type="application/rss+xml" title="GhPage &raquo; Feed" href="https://www.ghpage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GhPage &raquo; Comments Feed" href="https://www.ghpage.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script data-no-minify="1" src="https://www.ghpage.com/wp-content/cache/busting/1/gtm-c9338b89a14494f4df70829606615e43.js"  type="text/javascript" data-cfasync="false" defer></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-78917039-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						'dimension1' : 'Lizbeth Brown',                    });
					__gtagTracker( 'config', 'UA-78917039-1', {
						use_amp_client_id:true,forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ghpage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='youtube-subscribe-bar-style-css'  href='https://www.ghpage.com/wp-content/plugins/subscribe-bar-youtube/assets/build/frontend.css?ver=d864dd402deed7316c271841c0dfb778' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.ghpage.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.ghpage.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.ghpage.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.ghpage.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.ghpage.com/wp-content/themes/Newspaper/style.css?ver=10.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.ghpage.com/wp-content/themes/ghpage/style.css?ver=10.4c' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.ghpage.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.ghpage.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.ghpage.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/recommends\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ghpage.com","hash_tracking":"false","ua":"UA-78917039-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js' defer></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/www.ghpage.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0' id='zxcvbn-async-js' defer></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js' defer></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js' defer></script>
<link rel="https://api.w.org/" href="https://www.ghpage.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ghpage.com/wp-json/wp/v2/posts/193327" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghpage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghpage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p7AA4y-Oib' />
			<meta property="fb:pages" content="1030530790352487" />
							<meta property="ia:markup_url" content="https://www.ghpage.com/tour-inside-tracey-boakye-new-luxurious-mansion/193327/?ia_markup=1" />
				
<link rel="preload" as="font" href="https://www.ghpage.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.ttf" crossorigin>
<link rel="preload" as="font" href="https://www.ghpage.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?19" crossorigin><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"ccb70599c7","wpRestUrl":"https:\/\/www.ghpage.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.ghpage.com\/wp-admin\/","wpRestNonce":"ccb70599c7","wpRestUrl":"https:\/\/www.ghpage.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
			    <script>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</script>

        <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.ghpage.com\/wp-admin\/","wpRestNonce":"ccb70599c7","wpRestUrl":"https:\/\/www.ghpage.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","postId":193327};
    </script>
    <link rel="amphtml" href="https://www.ghpage.com/tour-inside-tracey-boakye-new-luxurious-mansion/193327/?amp=1">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-container-wrap,
    .post,
    .tagdiv-type .td_quote_box {
        background-color: transparent;
    }
    

    
    @media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #020056 !important;
        }
    }


    
    .td-menu-background:before,
    .td-search-background:before {
        background: #020056;
        background: -moz-linear-gradient(top, #020056 0%, #020056 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #020056), color-stop(100%, #020056));
        background: -webkit-linear-gradient(top, #020056 0%, #020056 100%);
        background: -o-linear-gradient(top, #020056 0%, #020056 100%);
        background: -ms-linear-gradient(top, #020056 0%, #020056 100%);
        background: linear-gradient(to bottom, #020056 0%, #020056 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#020056', endColorstr='#020056', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #4db2ec;
    }

    
    .td_module_wrap .td-image-wrap:before {
        content: '';
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
        background-image: url(https://www.ghpage.com/wp-content/uploads/2020/09/thumb.jpg);
        background-repeat: no-repeat;
        background-size: cover;
        background-position: center;
        z-index: -1;
    }
</style>

<script data-ad-client="ca-pub-4775187669258590" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"0+S2o1QolK10vg", domain:"ghpage.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=0+S2o1QolK10vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> <link rel="icon" href="https://www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder">.header-desk {
  width: 970px;
  height: 250px;
  margin-bottom: 30px;
}
a.pe-optin-1_brandingWrapper {
  display: none;
}
.td-covid-country-name {
  display: none;
  visibility: hidden;
}
#trinityPlayer,
.wfContainerClass {
  background: rgba(255, 204, 0, 0.5);
}
.youtube-subscribe-bar iframe {
  height: 25px !important;
}
.rll-youtube-player img {
  margin-bottom: auto!important;
}
.td-header-wrap,
.td-mobile-sub-footer-wrap {
  background-color: #020056;
}
</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-193327 single-format-standard tour-inside-tracey-boakye-new-luxurious-mansion global-block-template-8 tdb_template_129507 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.facebook.com/ghpagenews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.instagram.com/ghpagenews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://t.me/ghpagemedia" title="Telegram">
                <i class="td-icon-font td-icon-telegram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://twitter.com/ghpage_com" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCuTpUIi5oeSPjEkMUH9o5Og" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-14786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-14786"><a href="https://www.ghpage.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.ghpage.com/category/politics/">Ghana Politics</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.ghpage.com/category/business/">Business</a></li>
	<li id="menu-item-4823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4823"><a href="https://www.ghpage.com/category/south-africa-news/">South Africa News</a></li>
	<li id="menu-item-4244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4244"><a href="https://www.ghpage.com/category/nigeria-news/">Nigeria News</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.ghpage.com/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29"><a href="https://www.ghpage.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4996"><a href="https://www.ghpage.com/category/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://www.ghpage.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.ghpage.com/category/health/relationship/">Relationship</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="https://www.ghpage.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.ghpage.com/category/sports/ghana-sports/">Ghana Sports</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://www.ghpage.com/category/sports/international-sports/">International Sports</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://www.ghpage.com/category/health/">Health &#038; Wellness</a></li>
<li id="menu-item-110812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110812"><a href="https://www.ghpage.com/category/events/">Events</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.ghpage.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #020056 !important;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:5px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:none !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:5px !important;
margin-left:-3px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.ghpage.com/"><span class="tdb-logo-svg-wrap"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 246.09 50.41"><path d="M156.05,22.91c.34.45.67.85,1,1.27l1.82,2.43,1.51,2c.69.9,1.37,1.8,2,2.71l1.49,2c.69.9,1.37,1.8,2,2.71l1.51,2,2.06,2.73,2,2.66,2,2.64c.38.49.77,1,1.14,1.47a1.2,1.2,0,0,1,.13.28c.33.71.7,1.41,1,2.15a16,16,0,0,1,.86,3.57,12.65,12.65,0,0,1,.07,3,14.82,14.82,0,0,1-1.48,5.28,17.91,17.91,0,0,1-1.49,2.48,16.54,16.54,0,0,1-2.7,2.91,19.85,19.85,0,0,1-2.76,2,20.08,20.08,0,0,1-3.86,1.76,20.74,20.74,0,0,1-3.89.91,18.71,18.71,0,0,1-4.61,0,16.79,16.79,0,0,1-5.17-1.44A27.62,27.62,0,0,1,148,68.85a12.77,12.77,0,0,1-2.35-2,10.41,10.41,0,0,1-1-1.19,12.33,12.33,0,0,1-1.73-3c-.25-.66-.43-1.36-.63-2a11,11,0,0,1-.14-4.93,10.33,10.33,0,0,1,1-3,18.62,18.62,0,0,1,1.51-2.46,13.23,13.23,0,0,1,2.27-2.34,15.07,15.07,0,0,1,3.31-2.1,16,16,0,0,1,5.11-1.49,14.13,14.13,0,0,1,7.07,1,12.77,12.77,0,0,1,3.51,2.14A11.56,11.56,0,0,1,168,49.82a11.29,11.29,0,0,1,1,2,9,9,0,0,1,.54,2.5,5.15,5.15,0,0,1,.07,1.17,16.57,16.57,0,0,1-.49,2.62,9,9,0,0,1-.95,2.07,10,10,0,0,1-1.73,2.17A12.28,12.28,0,0,1,164.33,64a11.53,11.53,0,0,1-3.94,1.54,12.44,12.44,0,0,1-2.27.26A9.7,9.7,0,0,1,154,65a8.2,8.2,0,0,1-3.09-2.28,12.27,12.27,0,0,1-1-1.47,6.56,6.56,0,0,1-.84-3.47,6.72,6.72,0,0,1,.68-2.75,7.19,7.19,0,0,1,2-2.56,8.19,8.19,0,0,1,5.75-2.06,5.58,5.58,0,0,1,2.83.94,4.91,4.91,0,0,1,1.73,1.89,3,3,0,0,1-.1,3,11.83,11.83,0,0,1-.84,1.32,8.46,8.46,0,0,1-2.35,2.23,1.92,1.92,0,0,1-2.58-.66,1.63,1.63,0,0,1,.55-2.19,6.19,6.19,0,0,0,.8-.73,16.6,16.6,0,0,0,1-1.33.46.46,0,0,0,0-.41,1.85,1.85,0,0,0-1.95-.66,5.11,5.11,0,0,0-2.78,1.67,3.65,3.65,0,0,0-.89,2.1,4.26,4.26,0,0,0,.29,2,4.43,4.43,0,0,0,1.62,1.91,5.76,5.76,0,0,0,4.32.94,8.91,8.91,0,0,0,3.76-1.63,8.11,8.11,0,0,0,2.18-2.45,5.17,5.17,0,0,0,.28-.64,6.17,6.17,0,0,0,.27-4.29A6.86,6.86,0,0,0,163.47,50a10.18,10.18,0,0,0-2.13-1.43,9.67,9.67,0,0,0-3.28-1,11.12,11.12,0,0,0-6,1.14A11.85,11.85,0,0,0,149,50.86a11.32,11.32,0,0,0-2,2.59,9.28,9.28,0,0,0-1.14,3.87,8.83,8.83,0,0,0,.38,3.28,9,9,0,0,0,1.25,2.62,11.42,11.42,0,0,0,1.76,2,12.58,12.58,0,0,0,3.27,2.12,13.6,13.6,0,0,0,3.19,1,13.88,13.88,0,0,0,4.12.16,16.81,16.81,0,0,0,4.86-1.34,15.23,15.23,0,0,0,2.84-1.65,15,15,0,0,0,2.26-2c.45-.52.85-1.08,1.25-1.64a8.25,8.25,0,0,0,1.12-2.14c.17-.48.32-1,.49-1.44A8.77,8.77,0,0,0,173,55a11.6,11.6,0,0,0-.29-2.49,18.07,18.07,0,0,0-1-2.63,11.19,11.19,0,0,0-1.65-2.43c-.19-.23-.37-.47-.54-.71l-1.8-2.42-1.61-2.13c-.61-.81-1.23-1.61-1.84-2.41s-1.23-1.61-1.84-2.41c-.39-.51-.76-1-1.15-1.54l-1.87-2.46-1.22-1.63c-.57-.78-1.15-1.55-1.73-2.32-.19-.26-.29-.25-.47,0l-1.49,2.16-1.56,2.27-1.48,2.16c-.68,1-1.35,2-2,2.93l-1.52,2.2-1.57,2.3-2,2.91-2,2.93-1.5,2.18-1.52,2.19c-.5.73-1,1.46-1.5,2.18a8.65,8.65,0,0,1-.76,1,2,2,0,0,1-2.86-.15,1.55,1.55,0,0,1-.21-1.74,5,5,0,0,1,.56-.83c.22-.32.46-.62.68-.94.45-.65.88-1.31,1.33-2l2.06-3,1.48-2.16c.57-.8,1.14-1.6,1.7-2.41.2-.28.39-.57.58-.85.59-.88,1.18-1.76,1.78-2.63L145.62,38,147.73,35l1.48-2.13c.68-1,1.37-2,2.06-3,.48-.7,1-1.4,1.45-2.11l2.08-3C155.2,24.09,155.61,23.52,156.05,22.91Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M35.64,50.48v-5l18.19,0V61.35a32.17,32.17,0,0,1-8.64,5,25.72,25.72,0,0,1-9.14,1.68,24.36,24.36,0,0,1-11.5-2.71,17.91,17.91,0,0,1-7.81-7.83,24.67,24.67,0,0,1-2.63-11.46,26.52,26.52,0,0,1,2.62-11.7,17.44,17.44,0,0,1,7.54-8.08,23.73,23.73,0,0,1,11.34-2.63A22.39,22.39,0,0,1,44,25.16a13.93,13.93,0,0,1,5.91,4.2,18.88,18.88,0,0,1,3.25,7L48.06,37.8a15.92,15.92,0,0,0-2.4-5.16,9.9,9.9,0,0,0-4.1-3,15.09,15.09,0,0,0-5.92-1.13A17.43,17.43,0,0,0,28.9,29.7a12.55,12.55,0,0,0-4.58,3.12,14.54,14.54,0,0,0-2.71,4.25A22.31,22.31,0,0,0,20,45.71a21,21,0,0,0,2,9.61,12.65,12.65,0,0,0,5.76,5.74,17.82,17.82,0,0,0,8,1.88,19,19,0,0,0,7.2-1.43,18.39,18.39,0,0,0,5.34-3v-8Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M62.39,67.33V24.38h5.68V42H90.39V24.38h5.69v43H90.39V47.09H68.07V67.33Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M105.54,67.33V24.38h16.2a39.66,39.66,0,0,1,6.54.41,12.88,12.88,0,0,1,5.3,2A10.57,10.57,0,0,1,137,30.94a13.16,13.16,0,0,1,1.31,5.86,13.25,13.25,0,0,1-3.49,9.28q-3.5,3.78-12.6,3.79h-11V67.33Zm5.68-22.53h11.11q5.51,0,7.82-2A7.32,7.32,0,0,0,132.47,37a7.77,7.77,0,0,0-1.37-4.62,6.35,6.35,0,0,0-3.59-2.53,24.47,24.47,0,0,0-5.3-.38h-11Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M200.45,50.48v-5l18.2,0V61.35a32.37,32.37,0,0,1-8.65,5,25.68,25.68,0,0,1-9.14,1.68,24.36,24.36,0,0,1-11.5-2.71,17.86,17.86,0,0,1-7.8-7.84,24.6,24.6,0,0,1-2.64-11.45,26.52,26.52,0,0,1,2.62-11.7,17.44,17.44,0,0,1,7.54-8.08,23.78,23.78,0,0,1,11.34-2.63,22.4,22.4,0,0,1,8.43,1.51,13.89,13.89,0,0,1,5.9,4.2,18.72,18.72,0,0,1,3.25,7l-5.13,1.41a15.71,15.71,0,0,0-2.4-5.16,9.83,9.83,0,0,0-4.1-3,15.09,15.09,0,0,0-5.92-1.13,17.46,17.46,0,0,0-6.74,1.19,12.55,12.55,0,0,0-4.58,3.12,14.75,14.75,0,0,0-2.71,4.25,22.5,22.5,0,0,0-1.64,8.64,21,21,0,0,0,2,9.61,12.59,12.59,0,0,0,5.75,5.74,17.84,17.84,0,0,0,8,1.87,19.06,19.06,0,0,0,7.21-1.42,18.32,18.32,0,0,0,5.33-3v-8Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M227.14,67.33V24.38H258.2v5.07H232.83V42.6h23.75v5H232.83V62.26h26.36v5.07Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/></svg></span><span class="tdb-logo-img-wrap"><img width="183" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20183%2090'%3E%3C/svg%3E" alt="GHPAGE"  title="GHPAGE"  data-lazy-src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" /><noscript><img width="183" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" alt="GHPAGE"  title="GHPAGE"  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GHPAGE</span><span class="tdb-logo-text-tagline">Latest Entertainment News in Ghana</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_8" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_8{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_8 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_8 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_8 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_8 .tdb-mobile-menu-button svg,
                .tdi_8 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }.tdi_8 .tdb-mobile-menu-button:hover{
                    color: #f5b000;
                }.tdi_8 .tdb-mobile-menu-button:hover svg,
                .tdi_8 .tdb-mobile-menu-button:hover svg *{
                    fill: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }.tdi_8 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 48.6px;
					height: 48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M881.172 489.133h-738.365c-17.654 0-31.98 14.305-31.98 32 0 17.705 14.326 32.020 31.98 32.020h738.355c17.674 0 32-14.305 32-32.020 0.010-17.695-14.326-32-31.99-32zM881.172 256.367h-738.365c-17.654 0-31.98 14.316-31.98 31.99 0 17.705 14.326 32.061 31.98 32.061h738.355c17.674 0 32-14.346 32-32.061 0.010-17.674-14.326-31.99-31.99-31.99zM881.152 721.888h-370.586c-17.684 0-32.020 14.326-32.020 32.061 0 17.572 14.336 31.969 32.020 31.969h370.586c17.705 0 32.020-14.397 32.020-31.969 0-17.725-14.316-32.061-32.020-32.061z"></path></svg></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_9" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_9{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_9 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_9 .tdb-header-search-button-mob svg,
                .tdi_9 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }.tdi_9 .tdb-header-search-button-mob:hover{
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 21px;
                
                    width: 46.2px;
					height: 46.2px;
					line-height:  46.2px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 21px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 46.2px;
					height: 46.2px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_10" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_11  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_11,
                .tdi_11 .tdc-columns{
                    min-height: 0;
                }.tdi_11{
					position: relative;
				}.tdi_11 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_11 .tdc-row-divider-top .tdm-svg{
					height: 50px;
				
					fill: #020056;
				}.tdi_11 .tdc-row-divider-top .tdc-divider-space{
					background-color: #020056;
				
					top: 100%;
				    height: px;
				}.tdi_11 .tdc-row-divider-top{
				    top: px;
				}.tdi_11,
				.tdi_11 .tdc-columns{
				    display: block;
				}.tdi_11 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_11 .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_11 .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_11 .tdc-row-divider-top .tdm-svg{
					height: 20px;
				
					min-width: 60px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_13  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13{
                    vertical-align: baseline;
                }.tdi_13 > .wpb_wrapper,
				.tdi_13 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_15 "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_15{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_16" class="tdc-zone"><div class="tdc_zone tdi_17  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_17{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_18" class="tdc-row"><div class="vc_row tdi_19  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_19,
                .tdi_19 .tdc-columns{
                    min-height: 0;
                }.tdi_19,
				.tdi_19 .tdc-columns{
				    display: block;
				}.tdi_19 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_21  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21{
                    vertical-align: baseline;
                }.tdi_21 > .wpb_wrapper,
				.tdi_21 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_21 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_22" class="tdc-zone"><div class="tdc_zone tdi_23  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_23{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_23{
z-index:2 !important;
}

</style><div id="tdi_24" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_25  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_25,
                .tdi_25 .tdc-columns{
                    min-height: 0;
                }.tdi_25,
				.tdi_25 .tdc-columns{
				    display: block;
				}.tdi_25 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_25{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_25 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25{
padding-top:6px !important;
}
}

</style>
<div class="tdi_24_rand_style td-element-style" ><style>
.tdi_24_rand_style{
background-color:#020056 !important;
}
 
.tdi_24_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), #020056) !important;
}
</style></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_27{
                    vertical-align: baseline;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_28" >
<style>

/* inline tdc_css att */

.tdi_28{
margin-right:30px !important;
margin-left:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_28{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_28{
                    display: inline-block;
                }.tdi_28 .tdb-logo-a,
                .tdi_28 h1{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_28 .tdb-logo-svg-wrap{
                    max-width: 130px;
                
                    display: block;
                }.tdi_28 .tdb-logo-svg-wrap svg{
                    width: 130px;
                    height: auto;
                }.tdi_28 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28 .tdb-logo-img{
                    max-width: 120px;
                }.tdi_28 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #aaaaaa;
                
                    font-size:10px !important;font-weight:300 !important;;
                }.tdi_28 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-size:30px !important;font-weight:700 !important;;
                }.tdi_28 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_28 .tdb-logo-icon{
                    top: 1px;
                
                    display: none;
                
                    color: #f5b000;
                }.tdi_28 .tdb-logo-icon-svg svg,
                .tdi_28 .tdb-logo-icon-svg svg *{
                    fill: #f5b000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_28 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_28 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 10px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                }.tdi_28 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_28 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_28 .tdb-logo-icon-svg svg{
                    width: 35px;
                }.tdi_28 .tdb-logo-text-title{
                    font-size:26px !important;font-weight:700 !important;;
                }.tdi_28 .tdb-logo-text-tagline{
                    font-size:9px !important;font-weight:300 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_28 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 10px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                }.tdi_28 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_28 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_28 .tdb-logo-icon-svg svg{
                    width: 28px;
                }.tdi_28 .tdb-logo-icon{
                    margin-bottom: 5px;
                }.tdi_28 .tdb-logo-icon:last-child{
                    margin-bottom: 0;
                }.tdi_28 .tdb-logo-text-title{
                    font-size:20px !important;font-weight:700 !important;;
                }.tdi_28 .tdb-logo-text-tagline{
                    font-size:9px !important;font-weight:300 !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.ghpage.com/"><span class="tdb-logo-svg-wrap"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 246.09 50.41"><path d="M156.05,22.91c.34.45.67.85,1,1.27l1.82,2.43,1.51,2c.69.9,1.37,1.8,2,2.71l1.49,2c.69.9,1.37,1.8,2,2.71l1.51,2,2.06,2.73,2,2.66,2,2.64c.38.49.77,1,1.14,1.47a1.2,1.2,0,0,1,.13.28c.33.71.7,1.41,1,2.15a16,16,0,0,1,.86,3.57,12.65,12.65,0,0,1,.07,3,14.82,14.82,0,0,1-1.48,5.28,17.91,17.91,0,0,1-1.49,2.48,16.54,16.54,0,0,1-2.7,2.91,19.85,19.85,0,0,1-2.76,2,20.08,20.08,0,0,1-3.86,1.76,20.74,20.74,0,0,1-3.89.91,18.71,18.71,0,0,1-4.61,0,16.79,16.79,0,0,1-5.17-1.44A27.62,27.62,0,0,1,148,68.85a12.77,12.77,0,0,1-2.35-2,10.41,10.41,0,0,1-1-1.19,12.33,12.33,0,0,1-1.73-3c-.25-.66-.43-1.36-.63-2a11,11,0,0,1-.14-4.93,10.33,10.33,0,0,1,1-3,18.62,18.62,0,0,1,1.51-2.46,13.23,13.23,0,0,1,2.27-2.34,15.07,15.07,0,0,1,3.31-2.1,16,16,0,0,1,5.11-1.49,14.13,14.13,0,0,1,7.07,1,12.77,12.77,0,0,1,3.51,2.14A11.56,11.56,0,0,1,168,49.82a11.29,11.29,0,0,1,1,2,9,9,0,0,1,.54,2.5,5.15,5.15,0,0,1,.07,1.17,16.57,16.57,0,0,1-.49,2.62,9,9,0,0,1-.95,2.07,10,10,0,0,1-1.73,2.17A12.28,12.28,0,0,1,164.33,64a11.53,11.53,0,0,1-3.94,1.54,12.44,12.44,0,0,1-2.27.26A9.7,9.7,0,0,1,154,65a8.2,8.2,0,0,1-3.09-2.28,12.27,12.27,0,0,1-1-1.47,6.56,6.56,0,0,1-.84-3.47,6.72,6.72,0,0,1,.68-2.75,7.19,7.19,0,0,1,2-2.56,8.19,8.19,0,0,1,5.75-2.06,5.58,5.58,0,0,1,2.83.94,4.91,4.91,0,0,1,1.73,1.89,3,3,0,0,1-.1,3,11.83,11.83,0,0,1-.84,1.32,8.46,8.46,0,0,1-2.35,2.23,1.92,1.92,0,0,1-2.58-.66,1.63,1.63,0,0,1,.55-2.19,6.19,6.19,0,0,0,.8-.73,16.6,16.6,0,0,0,1-1.33.46.46,0,0,0,0-.41,1.85,1.85,0,0,0-1.95-.66,5.11,5.11,0,0,0-2.78,1.67,3.65,3.65,0,0,0-.89,2.1,4.26,4.26,0,0,0,.29,2,4.43,4.43,0,0,0,1.62,1.91,5.76,5.76,0,0,0,4.32.94,8.91,8.91,0,0,0,3.76-1.63,8.11,8.11,0,0,0,2.18-2.45,5.17,5.17,0,0,0,.28-.64,6.17,6.17,0,0,0,.27-4.29A6.86,6.86,0,0,0,163.47,50a10.18,10.18,0,0,0-2.13-1.43,9.67,9.67,0,0,0-3.28-1,11.12,11.12,0,0,0-6,1.14A11.85,11.85,0,0,0,149,50.86a11.32,11.32,0,0,0-2,2.59,9.28,9.28,0,0,0-1.14,3.87,8.83,8.83,0,0,0,.38,3.28,9,9,0,0,0,1.25,2.62,11.42,11.42,0,0,0,1.76,2,12.58,12.58,0,0,0,3.27,2.12,13.6,13.6,0,0,0,3.19,1,13.88,13.88,0,0,0,4.12.16,16.81,16.81,0,0,0,4.86-1.34,15.23,15.23,0,0,0,2.84-1.65,15,15,0,0,0,2.26-2c.45-.52.85-1.08,1.25-1.64a8.25,8.25,0,0,0,1.12-2.14c.17-.48.32-1,.49-1.44A8.77,8.77,0,0,0,173,55a11.6,11.6,0,0,0-.29-2.49,18.07,18.07,0,0,0-1-2.63,11.19,11.19,0,0,0-1.65-2.43c-.19-.23-.37-.47-.54-.71l-1.8-2.42-1.61-2.13c-.61-.81-1.23-1.61-1.84-2.41s-1.23-1.61-1.84-2.41c-.39-.51-.76-1-1.15-1.54l-1.87-2.46-1.22-1.63c-.57-.78-1.15-1.55-1.73-2.32-.19-.26-.29-.25-.47,0l-1.49,2.16-1.56,2.27-1.48,2.16c-.68,1-1.35,2-2,2.93l-1.52,2.2-1.57,2.3-2,2.91-2,2.93-1.5,2.18-1.52,2.19c-.5.73-1,1.46-1.5,2.18a8.65,8.65,0,0,1-.76,1,2,2,0,0,1-2.86-.15,1.55,1.55,0,0,1-.21-1.74,5,5,0,0,1,.56-.83c.22-.32.46-.62.68-.94.45-.65.88-1.31,1.33-2l2.06-3,1.48-2.16c.57-.8,1.14-1.6,1.7-2.41.2-.28.39-.57.58-.85.59-.88,1.18-1.76,1.78-2.63L145.62,38,147.73,35l1.48-2.13c.68-1,1.37-2,2.06-3,.48-.7,1-1.4,1.45-2.11l2.08-3C155.2,24.09,155.61,23.52,156.05,22.91Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M35.64,50.48v-5l18.19,0V61.35a32.17,32.17,0,0,1-8.64,5,25.72,25.72,0,0,1-9.14,1.68,24.36,24.36,0,0,1-11.5-2.71,17.91,17.91,0,0,1-7.81-7.83,24.67,24.67,0,0,1-2.63-11.46,26.52,26.52,0,0,1,2.62-11.7,17.44,17.44,0,0,1,7.54-8.08,23.73,23.73,0,0,1,11.34-2.63A22.39,22.39,0,0,1,44,25.16a13.93,13.93,0,0,1,5.91,4.2,18.88,18.88,0,0,1,3.25,7L48.06,37.8a15.92,15.92,0,0,0-2.4-5.16,9.9,9.9,0,0,0-4.1-3,15.09,15.09,0,0,0-5.92-1.13A17.43,17.43,0,0,0,28.9,29.7a12.55,12.55,0,0,0-4.58,3.12,14.54,14.54,0,0,0-2.71,4.25A22.31,22.31,0,0,0,20,45.71a21,21,0,0,0,2,9.61,12.65,12.65,0,0,0,5.76,5.74,17.82,17.82,0,0,0,8,1.88,19,19,0,0,0,7.2-1.43,18.39,18.39,0,0,0,5.34-3v-8Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M62.39,67.33V24.38h5.68V42H90.39V24.38h5.69v43H90.39V47.09H68.07V67.33Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M105.54,67.33V24.38h16.2a39.66,39.66,0,0,1,6.54.41,12.88,12.88,0,0,1,5.3,2A10.57,10.57,0,0,1,137,30.94a13.16,13.16,0,0,1,1.31,5.86,13.25,13.25,0,0,1-3.49,9.28q-3.5,3.78-12.6,3.79h-11V67.33Zm5.68-22.53h11.11q5.51,0,7.82-2A7.32,7.32,0,0,0,132.47,37a7.77,7.77,0,0,0-1.37-4.62,6.35,6.35,0,0,0-3.59-2.53,24.47,24.47,0,0,0-5.3-.38h-11Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M200.45,50.48v-5l18.2,0V61.35a32.37,32.37,0,0,1-8.65,5,25.68,25.68,0,0,1-9.14,1.68,24.36,24.36,0,0,1-11.5-2.71,17.86,17.86,0,0,1-7.8-7.84,24.6,24.6,0,0,1-2.64-11.45,26.52,26.52,0,0,1,2.62-11.7,17.44,17.44,0,0,1,7.54-8.08,23.78,23.78,0,0,1,11.34-2.63,22.4,22.4,0,0,1,8.43,1.51,13.89,13.89,0,0,1,5.9,4.2,18.72,18.72,0,0,1,3.25,7l-5.13,1.41a15.71,15.71,0,0,0-2.4-5.16,9.83,9.83,0,0,0-4.1-3,15.09,15.09,0,0,0-5.92-1.13,17.46,17.46,0,0,0-6.74,1.19,12.55,12.55,0,0,0-4.58,3.12,14.75,14.75,0,0,0-2.71,4.25,22.5,22.5,0,0,0-1.64,8.64,21,21,0,0,0,2,9.61,12.59,12.59,0,0,0,5.75,5.74,17.84,17.84,0,0,0,8,1.87,19.06,19.06,0,0,0,7.21-1.42,18.32,18.32,0,0,0,5.33-3v-8Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M227.14,67.33V24.38H258.2v5.07H232.83V42.6h23.75v5H232.83V62.26h26.36v5.07Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/></svg></span><span class="tdb-logo-img-wrap"><img width="183" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20183%2090'%3E%3C/svg%3E" alt="GHPAGE"  title="GHPAGE"  data-lazy-src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" /><noscript><img width="183" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" alt="GHPAGE"  title="GHPAGE"  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GHPAGE</span><span class="tdb-logo-text-tagline">Latest Entertainment News in Ghana</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_29 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_29"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_29 .tdb-menu > li.current-menu-item > a,
				.tdi_29 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_29 .tdb-menu > li.current-category-ancestor > a,
				.tdi_29 .tdb-menu > li:hover > a,
				.tdi_29 .tdb-menu > li.tdb-hover > a,
				.tdi_29 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffcc00;
				}.tdi_29 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_29 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #ffcc00;
				}.tdi_29 .tdb-menu > li > a:after,
				.tdi_29 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_29 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_29 .td-pulldown-filter-list li:hover a{
					color: #f5b000;
				
					background-color: rgba(245,176,0,0.08);
				}.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_29 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_29 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #f5b000;
				}
</style><div id=tdi_29 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-secondary-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14786 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.ghpage.com/category/politics/"><div class="tdb-menu-item-text">Ghana Politics</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27"><a href="https://www.ghpage.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4823"><a href="https://www.ghpage.com/category/south-africa-news/"><div class="tdb-menu-item-text">South Africa News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4244"><a href="https://www.ghpage.com/category/nigeria-news/"><div class="tdb-menu-item-text">Nigeria News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://www.ghpage.com/category/news/world/"><div class="tdb-menu-item-text">World</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4996"><a href="https://www.ghpage.com/category/music/"><div class="tdb-menu-item-text">Music</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39"><a href="https://www.ghpage.com/category/health/relationship/"><div class="tdb-menu-item-text">Relationship</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36"><a href="https://www.ghpage.com/category/sports/ghana-sports/"><div class="tdb-menu-item-text">Ghana Sports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37"><a href="https://www.ghpage.com/category/sports/international-sports/"><div class="tdb-menu-item-text">International Sports</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30"><a href="https://www.ghpage.com/category/health/"><div class="tdb-menu-item-text">Health &#038; Wellness</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-110812"><a href="https://www.ghpage.com/category/events/"><div class="tdb-menu-item-text">Events</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_32 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_32" >
<style>

/* inline tdc_css att */

.tdi_32{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.ghpage.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_33 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_33" >
<style>

/* inline tdc_css att */

.tdi_33{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_33{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_34 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_34 .tdm-social-item i.td-icon-twitter,
				.tdi_34 .tdm-social-item i.td-icon-linkedin,
				.tdi_34 .tdm-social-item i.td-icon-pinterest,
				.tdi_34 .tdm-social-item i.td-icon-blogger,
				.tdi_34 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_34 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_34 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_34 .tdm-social-item i,
				.tds-team-member2 .tdi_34.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_34 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_34.tds-social1 .tdm-social-item:hover i{
					color: #ffcc00;
				}.tdi_34 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_34 .tdm-social-item i.td-icon-twitter,
				.tdi_34 .tdm-social-item i.td-icon-linkedin,
				.tdi_34 .tdm-social-item i.td-icon-pinterest,
				.tdi_34 .tdm-social-item i.td-icon-blogger,
				.tdi_34 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_34 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_34"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ghpagenews/"  target="_blank"  rel="noopener"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ghpagenews/"  target="_blank"  rel="noopener"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://t.me/ghpagemedia"  target="_blank"  rel="noopener"  title="Telegram" class="tdm-social-item"><i class="td-icon-font td-icon-telegram"></i></a><a href="https://t.me/ghpagemedia"  target="_blank"  rel="noopener" class="tdm-social-text" >Telegram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ghpage_com"  target="_blank"  rel="noopener"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ghpage_com"  target="_blank"  rel="noopener" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCuTpUIi5oeSPjEkMUH9o5Og"  target="_blank"  rel="noopener"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCuTpUIi5oeSPjEkMUH9o5Og"  target="_blank"  rel="noopener" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_35" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_36  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_36,
                .tdi_36 .tdc-columns{
                    min-height: 0;
                }.tdi_36{
					position: relative;
				}.tdi_36 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_36 .tdc-row-divider-top .tdm-svg{
					height: 50px;
				
					fill: #020056;
				}.tdi_36 .tdc-row-divider-top .tdc-divider-space{
					background-color: #020056;
				
					top: 100%;
				    height: px;
				}.tdi_36 .tdc-row-divider-top{
				    top: px;
				}.tdi_36,
				.tdi_36 .tdc-columns{
				    display: block;
				}.tdi_36 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_36 .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36 .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_38  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38{
                    vertical-align: baseline;
                }.tdi_38 > .wpb_wrapper,
				.tdi_38 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_40 "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_41" class="tdc-zone"><div class="tdc_zone tdi_42  wpb_row td-pb-row td-header-sticky-smart" data-sticky-offset="200" >
<style scoped>

/* custom css */
.tdi_42{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_43" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_44  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_44,
                .tdi_44 .tdc-columns{
                    min-height: 0;
                }.tdi_44,
				.tdi_44 .tdc-columns{
				    display: block;
				}.tdi_44 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_44{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_44 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44{
padding-top:6px !important;
}
}

</style>
<div class="tdi_43_rand_style td-element-style" ><style>
.tdi_43_rand_style{
background-color:#020056 !important;
}
 
.tdi_43_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), #020056) !important;
}
</style></div><div class="vc_column tdi_46  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 > .wpb_wrapper,
				.tdi_46 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_46 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_46 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_47 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_47" >
<style>

/* inline tdc_css att */

.tdi_47{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_47{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_47{
                    display: inline-block;
                }.tdi_47 .tdb-logo-a,
                .tdi_47 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_47 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_47 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_47 .tdb-logo-img{
                    max-width: 100px;
                }.tdi_47 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #aaaaaa;
                
                    font-size:10px !important;font-weight:300 !important;;
                }.tdi_47 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-size:30px !important;font-weight:700 !important;;
                }.tdi_47 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_47 .tdb-logo-icon{
                    margin-right: 10px;
                
                    top: 1px;
                
                    display: none;
                
                    color: #f5b000;
                }.tdi_47 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_47 .tdb-logo-icon-svg svg,
                .tdi_47 .tdb-logo-icon-svg svg *{
                    fill: #f5b000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_47 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_47 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_47 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_47 .tdb-logo-icon-svg svg{
                    width: 35px;
                }.tdi_47 .tdb-logo-text-title{
                    font-size:26px !important;font-weight:700 !important;;
                }.tdi_47 .tdb-logo-text-tagline{
                    font-size:9px !important;font-weight:300 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_47 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_47 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_47 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_47 .tdb-logo-icon-svg svg{
                    width: 28px;
                }.tdi_47 .tdb-logo-icon{
                    margin-right: 5px;
                }.tdi_47 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_47 .tdb-logo-text-title{
                    font-size:20px !important;font-weight:700 !important;;
                }.tdi_47 .tdb-logo-text-tagline{
                    font-size:9px !important;font-weight:300 !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.ghpage.com/"><span class="tdb-logo-img-wrap"><img width="183" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20183%2090'%3E%3C/svg%3E" alt="GHPAGE"  title="GHPAGE"  data-lazy-src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" /><noscript><img width="183" height="90" class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" alt="GHPAGE"  title="GHPAGE"  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GHPAGE</span><span class="tdb-logo-text-tagline">Latest Entertainment News in Ghana</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_48 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_48"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_48 .tdb-menu > li.current-menu-item > a,
				.tdi_48 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_48 .tdb-menu > li.current-category-ancestor > a,
				.tdi_48 .tdb-menu > li:hover > a,
				.tdi_48 .tdb-menu > li.tdb-hover > a,
				.tdi_48 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #f5b000;
				}.tdi_48 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_48 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #f5b000;
				}.tdi_48 .tdb-menu > li > a:after,
				.tdi_48 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_48 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_48 .td-pulldown-filter-list li:hover a{
					color: #f5b000;
				
					background-color: rgba(245,176,0,0.08);
				}.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #f5b000;
				}
</style><div id=tdi_48 class="td_block_inner td-fix-index"><ul id="menu-secondary-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14786 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.ghpage.com/category/politics/"><div class="tdb-menu-item-text">Ghana Politics</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27"><a href="https://www.ghpage.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4823"><a href="https://www.ghpage.com/category/south-africa-news/"><div class="tdb-menu-item-text">South Africa News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4244"><a href="https://www.ghpage.com/category/nigeria-news/"><div class="tdb-menu-item-text">Nigeria News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://www.ghpage.com/category/news/world/"><div class="tdb-menu-item-text">World</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4996"><a href="https://www.ghpage.com/category/music/"><div class="tdb-menu-item-text">Music</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39"><a href="https://www.ghpage.com/category/health/relationship/"><div class="tdb-menu-item-text">Relationship</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36"><a href="https://www.ghpage.com/category/sports/ghana-sports/"><div class="tdb-menu-item-text">Ghana Sports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37"><a href="https://www.ghpage.com/category/sports/international-sports/"><div class="tdb-menu-item-text">International Sports</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30"><a href="https://www.ghpage.com/category/health/"><div class="tdb-menu-item-text">Health &#038; Wellness</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-110812"><a href="https://www.ghpage.com/category/events/"><div class="tdb-menu-item-text">Events</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_51 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_51" >
<style>

/* inline tdc_css att */

.tdi_51{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.ghpage.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M932.086 970.495c-7.803 0-15.145-3.031-20.634-8.54l-165.304-165.407-13.343 10.496c-68.311 53.791-153.58 83.415-240.087 83.415-104.018 0.041-201.667-40.387-275.139-113.848-73.523-73.452-113.992-171.1-113.951-274.964-0.041-103.864 40.428-201.503 113.94-274.954 73.421-73.492 170.957-113.951 274.616-113.951 104.294 0 201.83 40.458 275.272 113.93 73.513 73.472 113.951 171.1 113.91 274.975 0.041 86.641-29.583 171.93-83.405 240.23l-10.516 13.322 165.304 165.417c5.54 5.55 8.581 12.892 8.581 20.695 0 7.782-3.041 15.124-8.561 20.623-5.519 5.53-12.872 8.561-20.685 8.561v0zM492.483 171.171c-88.269 0.082-171.213 34.458-233.585 96.799-62.413 62.474-96.778 145.439-96.84 233.677 0.061 88.228 34.427 171.223 96.84 233.626 62.413 62.362 145.367 96.696 233.636 96.737 88.248-0.041 171.223-34.376 233.605-96.717 62.362-62.362 96.717-145.316 96.799-233.626-0.082-88.279-34.437-171.254-96.778-233.677-62.413-62.362-145.377-96.737-233.646-96.819h-0.031z"></path></svg></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_52 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_52" >
<style>

/* inline tdc_css att */

.tdi_52{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_52{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_53 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_53 .tdm-social-item i.td-icon-twitter,
				.tdi_53 .tdm-social-item i.td-icon-linkedin,
				.tdi_53 .tdm-social-item i.td-icon-pinterest,
				.tdi_53 .tdm-social-item i.td-icon-blogger,
				.tdi_53 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_53 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_53 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_53 .tdm-social-item i,
				.tds-team-member2 .tdi_53.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_53 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_53 .tdm-social-item i.td-icon-twitter,
				.tdi_53 .tdm-social-item i.td-icon-linkedin,
				.tdi_53 .tdm-social-item i.td-icon-pinterest,
				.tdi_53 .tdm-social-item i.td-icon-blogger,
				.tdi_53 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_53 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_53"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ghpagenews/"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ghpagenews/"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ghpage_com"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ghpage_com" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCuTpUIi5oeSPjEkMUH9o5Og?sub_confirmation=1"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCuTpUIi5oeSPjEkMUH9o5Og?sub_confirmation=1" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_54" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_55  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_55,
                .tdi_55 .tdc-columns{
                    min-height: 0;
                }.tdi_55{
					position: relative;
				}.tdi_55 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_55 .tdc-row-divider-top .tdm-svg{
					height: 50px;
				
					fill: #020056;
				}.tdi_55 .tdc-row-divider-top .tdc-divider-space{
					background-color: #020056;
				
					top: 100%;
				    height: px;
				}.tdi_55 .tdc-row-divider-top{
				    top: px;
				}.tdi_55,
				.tdi_55 .tdc-columns{
				    display: block;
				}.tdi_55 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55 .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55 .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57{
                    vertical-align: baseline;
                }.tdi_57 > .wpb_wrapper,
				.tdi_57 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_57 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_57 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_59 "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="193327" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-129507"
                    class="post-129507 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_60" class="tdc-zone"><div class="tdc_zone tdi_61  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_61{
                    min-height: 0;
                }
</style><div id="tdi_62" class="tdc-row"><div class="vc_row tdi_63  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_63,
                .tdi_63 .tdc-columns{
                    min-height: 0;
                }.tdi_63,
				.tdi_63 .tdc-columns{
				    display: block;
				}.tdi_63 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_63{
padding-top:22px !important;
}

.tdi_63 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_65  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65{
                    vertical-align: baseline;
                }.tdi_65 > .wpb_wrapper,
				.tdi_65 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_66 td_block_template_8">
<style>

/* inline tdc_css att */

.tdi_66{
padding-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_66.td-a-rec{
					text-align: center;
				}.tdi_66 .td-element-style{
					z-index: -1;
				}
</style><div class="header-desk">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4775187669258590"
     data-ad-slot="2208404060"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div></div></div><div id="tdi_67" class="tdc-row"><div class="vc_row tdi_68  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_68,
                .tdi_68 .tdc-columns{
                    min-height: 0;
                }.tdi_68,
				.tdi_68 .tdc-columns{
				    display: block;
				}.tdi_68 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_70  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_70{
                    vertical-align: baseline;
                }.tdi_70 > .wpb_wrapper,
				.tdi_70 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_70 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_70 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_70{
padding-top:10px !important;
border-color:#dddfe2 !important;
border-radius:8px !important;
box-shadow:0 0 1px #dddfe2 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_70{
box-shadow:0 0 1px #dddfe2 !important;
}
}

</style>
<div class="tdi_69_rand_style td-element-style" ><style>
.tdi_69_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_71 td-pb-border-top td_block_template_8 tdb-breadcrumbs "  data-td-block-uid="tdi_71" >
<style>

/* inline tdc_css att */

.tdi_71{
padding-left:8px !important;
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_71 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_71{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.ghpage.com/">GhPage</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Entertainment" class="tdb-entry-crumb" href="https://www.ghpage.com/category/entertainment/">Entertainment</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">A tour inside Tracey Boakye&#039;s new luxurious mansion</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.ghpage.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ghpage.com/category/entertainment/",
                                "name": "Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "A tour inside Tracey Boakye&#039;s new luxurious mansion"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories tdi_72 td-pb-border-top td_block_template_8 "   data-td-block-uid="tdi_72" >
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_72 .tdb-entry-category{
					padding: 8px;
				
					color: #333333 !important;
				
					font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;
				}.tdi_72 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: #ffcc00;;
				
					border-color: #e5e5e5 !important;
				}.tdi_72 .tdb-cat-bg:before{
					background-color: #020056;
				}.tdi_72 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_72 .tdb-entry-category:hover{
					color: #ffffff !important;
				}.tdi_72 .tdb-cat-bg,
				.tdi_72 .tdb-cat-bg:before{
					border-radius: 50px;
				}.tdi_72 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_72 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_72{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.ghpage.com/category/entertainment/" ><span class="tdb-cat-bg"></span>Entertainment</a></div></div><div class="td_block_wrap tdb_title tdi_73 tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_73" >
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_73 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_73 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_73{
					text-align: left;
				}.tdi_73 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_73 .tdb-title-text{
					font-size:35px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_73 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">A tour inside Tracey Boakye&#8217;s new luxurious mansion</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_75 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_75" >
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_75{
                    display: inline-block;
                }.tdi_75 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_75 .tdb-author-by{
                    margin-right: 2px;
                
					color: #737373;
				
					font-size:13px !important;
				}.tdi_75 .avatar{
                    width: 45px;
                    height: 45px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_75 .tdb-author-name{
					color: #052b84;
				
					font-size:13px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"> By</span> <a class="tdb-author-name" href="https://www.ghpage.com/author/lizbeth/">Lizbeth Brown</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_76 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_76" >
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_76{
                    display: inline-block;
                
					font-size:13px !important;
				}.tdi_76 i{
                    font-size: 14px;
                }.tdi_76 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-date-icon td-icon-linee"></i><time class="entry-date updated td-module-date" datetime="2021-06-14T13:05:07+00:00">June 14, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_featured_image tdi_77 tdb-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_77" >
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_77 .td-audio-player{
                    font-size: 12px;
                }.tdi_77 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_77:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="696" 
                                        height="388" 
                                        class="entry-thumb" 
                                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20388'%3E%3C/svg%3E" data-lazy-srcset="https://www.ghpage.com/wp-content/uploads/2021/06/Tracey-Boakye-New-House-696x388.jpg 696w, https://www.ghpage.com/wp-content/uploads/2021/06/Tracey-Boakye-New-House-1068x596.jpg 1068w, https://www.ghpage.com/wp-content/uploads/2021/06/Tracey-Boakye-New-House.jpg 1291w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="Tracey Boakye's new house" 
                                        title="Tracey-Boakye-New-House"
                                    data-lazy-src="https://www.ghpage.com/wp-content/uploads/2021/06/Tracey-Boakye-New-House-696x388.jpg" /><noscript><img 
                                        width="696" 
                                        height="388" 
                                        class="entry-thumb" 
                                        src="https://www.ghpage.com/wp-content/uploads/2021/06/Tracey-Boakye-New-House-696x388.jpg" srcset="https://www.ghpage.com/wp-content/uploads/2021/06/Tracey-Boakye-New-House-696x388.jpg 696w, https://www.ghpage.com/wp-content/uploads/2021/06/Tracey-Boakye-New-House-1068x596.jpg 1068w, https://www.ghpage.com/wp-content/uploads/2021/06/Tracey-Boakye-New-House.jpg 1291w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="Tracey Boakye's new house" 
                                        title="Tracey-Boakye-New-House"
                                    /></noscript>
                                    </div></div><div class="td_block_wrap tdb_single_content tdi_78 td-pb-border-top td_block_template_8 td-post-content tagdiv-type"  data-td-block-uid="tdi_78" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Link ads middle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4775187669258590"
     data-ad-slot="3398060061"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Kumawood actress and producer Tracey Boakye recently celebrated her daughter&#8217;s first birthday at her mansion in Ashaley Botwe, Accra.</p>



<p>The plush birthday celebration was attended by a host of Ghanaian celebrities including Nana Ama McBrown, Christiana Awuni, Becca, Moesha Buduong, Afia Schwarzenegger, Diamond Appiah, Ellen White, Ohemaa Woyeje, Efya and several others.</p>



<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-4775187669258590"
     data-ad-slot="8105915845"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>The star-studded birthday celebration also saw performances from &#8216;Otan Hunu&#8217; hitmakers Dead Peepol, Sista Afia and Ohemaa Mercy.</p>



<p><a href="https://www.ghpage.com/tag/tracey-boakye/">Tracey Boakye</a> is arguably one of the richest female celebrities in Ghana as she takes any opportunity to flaunt her wealth.</p>



<p>The actress and producer recently purchased a huge and luxurious mansion at Ashaley Botwe, a suburb of Accra.</p>



<p>Well, GhPage gives you a detailed tour inside the lavish mansion of Kumawood actress Tracey Boakye. </p>



<p>The house also has a huge swimming pool with her name and that of her two children boldly tiled at the base.</p>



<p><strong><em>Watch the video below;</em></strong></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="youtube-subscribe-bar-container"><div><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/7VMpCTuar-Q" data-id="7VMpCTuar-Q" data-query="start=52&amp;feature=oembed"></div><noscript><iframe title="A tour Inside Tracey Boakye&#039;s new Multi-Million Dollar mansion &amp; her golden living room" width="696" height="392" src="https://www.youtube.com/embed/7VMpCTuar-Q?start=52&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></div></div>
</div></figure>
<div class="youtube-subscribe-bar" style="color: #ffffff;background-color: #020056;">
			<div>Subscribe to watch new videos</div>
		<div>
		<div class="rll-youtube-player" data-src="https://www.youtube.com/subscribe_embed" data-id="subscribe_e" data-query="usegapi=1&amp;channelid=UCuTpUIi5oeSPjEkMUH9o5Og&amp;layout=default&amp;theme=default&amp;count=default&amp;origin=https%3A%2F%2Fwww.ghpage.com%2F"></div><noscript><iframe
				src="https://www.youtube.com/subscribe_embed?usegapi=1&amp;channelid=UCuTpUIi5oeSPjEkMUH9o5Og&amp;layout=default&amp;theme=default&amp;count=default&amp;origin=https%3A%2F%2Fwww.ghpage.com%2F"></iframe></noscript></div>
	<div class="clear"></div>
</div>



<p>Tracey Boakye&#8217;s new house sparked controversy on social media where some netizens queried her about her East Legon mansion after she bragged about being an &#8216;East Legon&#8217; lady.</p>



<p>It was speculated that she has been thrown out of the East Legon house but the actress debunked the reports indicating that he rented it out.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ghpage article bottom ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4775187669258590"
     data-ad-slot="1752020061"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td_block_wrap tdb_single_source tdi_79 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_79" >
<style>
/* custom css */
.tdb_single_source{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_source span,
                .tdb_single_source a{
                  font-size: 11px;
                }.tdb_single_source span{
                  text-transform: uppercase;
                }.tdb_single_source a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdi_79 span{
                    margin-right: 4px;
                
                    padding: 0PX;
                
                    color: #222222;
                
                    background-color: #ffffff;
                
					font-size:12px !important;
				}.tdi_79 a{
                    padding: 0PX;
                
                    border: 0px solid #ffffff;
                
                    color: #052b84;
                
                    background-color: #ffffff;
                
					font-size:12px !important;text-transform:uppercase !important;
				}.tdi_79 a:hover{
                    color: #ffcc00;
                
                    background-color: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79 a{
                    border: 0px solid #ffffff;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79 a{
                    border: 0px solid #ffffff;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_79 a{
                    border: 0px solid #ffffff;
                }
}
</style><div class="tdb-block-inner td-fix-index"><span>Source:</span><a rel="nofollow" href="https://www.ghpage.com/"  >Ghpage</a></div></div><div class="td_block_wrap tdb_single_tags tdi_81 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_81" >
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_81 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #020056;
                }.tdi_81 a{
                    margin-right: 4px;
                
                    padding: 4px 8px 5px 8px;
                
                    border: 1px solid #e5e5e5;
                
                    color: #111;
                
                    background-color: #ffffff;
                }.tdi_81 a:hover{
                    color: #333333;
                
                    background-color: #e5e5e5;
                
                    border-color: #ffffff;
                }.tdi_81 a,
                .tdi_81 span{
                    border-radius: 50px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_81 a{
                    border: 1px solid #e5e5e5;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81 a{
                    border: 1px solid #e5e5e5;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_81 a{
                    border: 1px solid #e5e5e5;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>READ MORE ON:</span></li><li><a href="https://www.ghpage.com/tag/tracey-boakye/">Tracey Boakye</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_83  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_83{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_84 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_84" >
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_84" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghpage.com%2Ftour-inside-tracey-boakye-new-luxurious-mansion%2F193327%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=A+tour+inside+Tracey+Boakye%E2%80%99s+new+luxurious+mansion&url=https%3A%2F%2Fwww.ghpage.com%2Ftour-inside-tracey-boakye-new-luxurious-mansion%2F193327%2F&via=ghpage_com" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=A+tour+inside+Tracey+Boakye%E2%80%99s+new+luxurious+mansion %0A%0A https://www.ghpage.com/tour-inside-tracey-boakye-new-luxurious-mansion/193327/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ghpage.com/tour-inside-tracey-boakye-new-luxurious-mansion/193327/&amp;media=https://www.ghpage.com/wp-content/uploads/2021/06/Tracey-Boakye-New-House.jpg&description=Kumawood actress and producer Tracey Boakye has given netizens a detailed tour inside her new luxurious mansion at Ashaley Botwe." title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.ghpage.com/tour-inside-tracey-boakye-new-luxurious-mansion/193327/&text=A+tour+inside+Tracey+Boakye%E2%80%99s+new+luxurious+mansion" title="Telegram" >
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_84" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_86  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_86{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_86{
margin-top:-7px !important;
}
}

</style></div><div class="tdm_block td_block_wrap tdm_block_call_to_action tdi_87 tds_call_to_action1 tdm-content-horiz-left tdm-content-vert-center td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_87" >
<style>

/* inline tdc_css att */

.tdi_87{
padding-right:20px !important;
padding-left:20px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdm_block_call_to_action .tdm-title{
                  margin: 9px 0 10px 0;
                }.tdm_block_call_to_action .tdm-descr{
                  margin-bottom: 0;
                }.tdm_block_call_to_action .tds-title + .tdm-descr{
                  margin-bottom: 14px;
                }.tdm_block_call_to_action .tdm-btn{
                  margin-top: 0;
                  max-width: 100%;
                  overflow: hidden;
                }.tdm_block_call_to_action .tdm-btn .tdm-btn-text{
                  text-overflow: ellipsis;
                  overflow: hidden;
                  max-width: 100%;
                  display: inline-block;
                  white-space: nowrap;
                }.tdm_block_call_to_action.tds_call_to_action2{
                  padding: 13px 22px;
                }@media (min-width: 768px) and (max-width: 1018px) {
                  .tdm_block_call_to_action .td-block-span9 {
                    width: 66.66666667%;
                  }
                  .tdm_block_call_to_action .td-block-span3 {
                    width: 33.33333333%;
                  }
                }@media (max-width: 767px) {
                  .tdm_block_call_to_action .td-block-span9 {
                    margin-bottom: 20px;
                  }
                }@media (min-width: 767px) {
                  .tdm_block_call_to_action .tds-button {
                    text-align: right !important;
                  }
                  .tdm_block_call_to_action.tdm-flip-yes .tds-button {
                    text-align: left !important;
                  }
                }
</style>
<div class="tdi_87_rand_style td-element-style"><style>
.tdi_87_rand_style{
background-color:#020056 !important;
}
 </style></div>
<style>

</style><div class="td-block-width tds-call-to-action1 tdi_88"><div class="td-block-row tdm-row td-fix-index"><div class="td-block-span9 tdm-col">
<style>
body .tdi_89 .tdm-title{
					color: #ffffff;
				}.tdi_89 .tdm-title{
					font-size:22px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_89"><h3 class="tdm-title tdm-title-md">Get Ghana Latest News in your inbox each morning.</h3></div></div><div class="td-block-span3 tdm-col">
<style>
body .tdi_90{
					background-color: #ffcc00;
				}body .tdi_90:before{
					background-color: #dd3333;
				}.tdi_90 .tdm-btn-text,
				.tdi_90 i{
					color: #000000;
				}.tdi_90 svg{
				    fill: #000000;
				}.tdi_90 svg *{
				    fill: inherit;
				}body .tdi_90:hover .tdm-btn-text,
				body .tdi_90:hover i{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_90:hover svg{
				    fill: #ffffff;
				}body .tdi_90:hover svg *{
				    fill: inherit;
				}.tdi_90,
				.tdi_90:before{
					border-radius: 50px;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://forms.aweber.com/form/86/837822186.htm" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_90"  target="_blank" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_91 td_block_template_8">
<style>
/* custom css */
.tdi_91.td-a-rec{
					text-align: center;
				}.tdi_91 .td-element-style{
					z-index: -1;
				}
</style><div id="taboola-below-article-thumbnails"></div>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5fdGFib29sYSA9IHdpbmRvdy5fdGFib29sYSB8fCBbXTsNCiAgX3RhYm9vbGEucHVzaCh7DQogICAgbW9kZTogJ3RodW1ibmFpbHMtYScsDQogICAgY29udGFpbmVyOiAndGFib29sYS1iZWxvdy1hcnRpY2xlLXRodW1ibmFpbHMnLA0KICAgIHBsYWNlbWVudDogJ0JlbG93IEFydGljbGUgVGh1bWJuYWlscycsDQogICAgdGFyZ2V0X3R5cGU6ICdtaXgnDQogIH0pOw0K' type="text/javascript"></script></div></div></div><div class="vc_column tdi_93  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_93{
                    vertical-align: baseline;
                }.tdi_93 > .wpb_wrapper,
				.tdi_93 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_93 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_93 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_94 td-pb-border-top td_block_template_8 td-fix-index"  data-td-block-uid="tdi_94" >
<style>
.td_block_template_8.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_8 .td-block-title {
                font-size: 20px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 18px;
                line-height: 29px;
                position: relative;
                overflow: hidden;
                text-align: left;
            }
            .td_block_template_8 .td-block-title > * {
                position: relative;
                padding-right: 20px;
                color: #000;
            }
            .td_block_template_8 .td-block-title > *:before,
            .td_block_template_8 .td-block-title > *:after {
                content: '';
                display: block;
                height: 4px;
                position: absolute;
                top: 50%;
                margin-top: -2px;
                width: 2000px;
                background-color: #f5f5f5;
            }
            .td_block_template_8 .td-block-title > *:before {
                left: 100%;
            }
            .td_block_template_8 .td-block-title > *:after {
                right: 100%;
            }
            @media (max-width: 767px) {
                .td_block_template_8 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_8 .td-related-title a:before {
                display: none;
            }
            .td_block_template_8 .td-related-title a:first-child:after {
                display: none;
            }
            .td_block_template_8 .td-related-title a:last-child:after {
                left: 100%;
                right: auto;
            }
            .td_block_template_8 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
/* inline tdc_css att */

.tdi_94{
margin-bottom:5px !important;
padding-left:5px !important;
}

</style>
<style>
/* custom css */
body .tdi_94 .td-block-title a,
				body .tdi_94 .td-block-title span{
					font-size:19px !important;
				}
</style><h4 class="td-block-title"><span>TODAY</span></h4></div><div class="td_block_wrap tdb_header_date tdi_95 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_95" >
<style>

/* inline tdc_css att */

.tdi_95{
margin-bottom:15px !important;
padding-left:8px !important;
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_95{
                    display: inline-block;
                }.tdi_95 .tdb-head-date-txt{
                    color: #000000;
                
                    font-size:18px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, June 14, 2021</div></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather tdi_96 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_96" >
<style>

/* inline tdc_css att */

.tdi_96{
position:relative;
}

</style>
<style>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</style>
<div class="tdi_96_rand_style td-element-style"><style>
.tdi_96_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="td-block-title-wrap"></div><div id=tdi_96 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Accra</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_96"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_96">
				<input id="tdi_96" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 few-clouds-d td-w-today-icon"
						data-td-block-uid="tdi_96"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_96">
					<span class="td-big-degrees">88.2</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">88.2</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">88.2</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">62						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">2.9mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">20						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">87</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">86</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">83</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">82</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">83</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div><div class="td_block_wrap td_flex_block_1 tdi_97 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload td_flex_block"  data-td-block-uid="tdi_97" >
<style>
.tdi_97 .td-block-title > * {
                color: #dd3333 !important;
            }

            
            .tdi_97 .td-block-title > *:before,
            .tdi_97 .td-block-title > *:after {
                background-color: #dd3333 !important;
            }
/* inline tdc_css att */

.tdi_97{
padding-top:5px !important;
padding-right:5px !important;
padding-bottom:5px !important;
padding-left:5px !important;
border-color:#020056 !important;
border-radius:8px !important;
border-style:solid !important;
border-width: 2px 2px 2px 2px !important;
position:relative;
}

</style>
<style>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</style>
<div class="tdi_97_rand_style td-element-style"><style>
.tdi_97_rand_style{
background-color:rgba(255,204,0,0.5) !important;
}
 </style></div><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>TRENDING</span></h4></div><div id=tdi_97 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/solid-guy-arnold-asamoah-baidoo-receives-praises-clashing-shatta-wale/193270/" rel="bookmark" title="&#8216;Solid guy&#8217; &#8211; Arnold Asamoah-Baidoo receives praises after clash with Shatta Wale">&#8216;Solid guy&#8217; &#8211; Arnold Asamoah-Baidoo receives praises after clash with Shatta Wale</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/i-started-with-just-1-motorbike-ibrahim-mahama/193258/" rel="bookmark" title="I started with just 1 motorbike &#8211; Ibrahim Mahama">I started with just 1 motorbike &#8211; Ibrahim Mahama</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/shatta-wale-comes-as-a-confused-and-inconsistent-artiste-arnold/193261/" rel="bookmark" title="Shatta Wale comes as a confused and inconsistent artiste &#8211; Arnold">Shatta Wale comes as a confused and inconsistent artiste &#8211; Arnold</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/students-hail-man-banging-making-lover-scream-bed/192979/" rel="bookmark" title="Students hail man after banging and making lover scream in bedroom">Students hail man after banging and making lover scream in bedroom</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/lady-with-huge-melons-causes-stir-wedding-reception/193064/" rel="bookmark" title="Lady with huge melons causes stir at wedding reception">Lady with huge melons causes stir at wedding reception</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/i-contracted-hiv-at-age-19-joyce-mensah-dzidzor/193311/" rel="bookmark" title="I contracted HIV at age 19 &#8211; Joyce Mensah Dzidzor">I contracted HIV at age 19 &#8211; Joyce Mensah Dzidzor</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/priscilla-tsegah-wasnt-a-lesbian-family/193205/" rel="bookmark" title="Priscilla Tsegah wasn&#8217;t a lesbian &#8211; Family">Priscilla Tsegah wasn&#8217;t a lesbian &#8211; Family</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/lady-knocked-down-by-a-car-left-in-a-bush-to-die/193225/" rel="bookmark" title="Lady knocked down by a car; left in a bush to die">Lady knocked down by a car; left in a bush to die</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js"  aria-label="load_more" id="next-page-tdi_97" data-td_block_id="tdi_97">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lizbeth Brown"></span><meta itemprop="datePublished" content="2021-06-14T13:05:07+00:00"><meta itemprop="dateModified" content="2021-06-14T13:05:13+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ghpage.com/tour-inside-tracey-boakye-new-luxurious-mansion/193327/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png"></span><meta itemprop="name" content="GhPage"></span><meta itemprop="headline" content="A tour inside Tracey Boakye&#039;s new luxurious mansion"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ghpage.com/wp-content/uploads/2021/06/Tracey-Boakye-New-House.jpg"><meta itemprop="width" content="1291"><meta itemprop="height" content="720"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_98" class="tdc-zone"><div class="tdc_zone tdi_99  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_99{
                    min-height: 0;
                }
</style><div id="tdi_100" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_101  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_101,
                .tdi_101 .tdc-columns{
                    min-height: 0;
                }.tdi_101{
					position: relative;
				}.tdi_101 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_101 .tdc-row-divider-bottom .tdm-svg{
					height: 200px;
				
					fill: #020056;
				}.tdi_101 .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #020056;
				
					top: 100%;
				    height: px;
				}.tdi_101 .tdc-row-divider-bottom{
				    bottom: px;
				}.tdi_101,
				.tdi_101 .tdc-columns{
				    display: block;
				}.tdi_101 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_101{
padding-top:100px !important;
position:relative;
}

.tdi_101 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_101{
padding-top:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101{
padding-top:50px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_101{
padding-top:50px !important;
padding-bottom:90px !important;
}
}

</style>
<div class="tdi_100_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_100_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.ghpage.com/wp-content/uploads/2019/11/fbg.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_100_rand_style{
background-color:#020056 !important;
}
 
.tdi_100_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(2,0,86,0.2), rgba(255,255,255,0.4)) !important;
}
</style></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_103  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_103{
                    vertical-align: baseline;
                }.tdi_103 > .wpb_wrapper,
				.tdi_103 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_103 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_103 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_105  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_105{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_105,
				.tdi_105 .tdc-inner-columns{
				    display: block;
				}.tdi_105 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_105{
margin-bottom:60px !important;
}

.tdi_105 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_105{
margin-bottom:40px !important;
}
}

</style><div class="vc_column_inner tdi_107  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_107{
                    vertical-align: baseline;
                }.tdi_107 .vc_column-inner > .wpb_wrapper,
				.tdi_107 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107{
width:50% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_107{
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_108 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_108" >
<style>

/* inline tdc_css att */

.tdi_108{
margin-top:-7px !important;
margin-bottom:0px !important;
width:200px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_image{
                  position: relative;
                  margin-bottom: 0;
                  line-height: 0;
                }.tdm_block.tdm_block_inline_image .tdm-inline-image-wrap{
                  position: relative;
                  display: inline-block;
                }.tdm_block.tdm_block_inline_image .td-image-video-modal{
                  cursor: pointer;
                }.tdm_block.tdm_block_inline_image .tdm-caption{
                  width: 100%;
                  font-family: Verdana, BlinkMacSystemFont, -apple-system, "Segoe UI", Roboto, Oxygen, Ubuntu, Cantarell, "Open Sans", "Helvetica Neue", sans-serif;
                  padding-top: 6px;
                  padding-bottom: 6px;
                  font-size: 12px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdm_block.tdm_block_inline_image.tdm-caption-over-image .tdm-caption{
                  position: absolute;
                  left: 0;
                  bottom: 0;
                  margin-top: 0;
                  padding-left: 10px;
                  padding-right: 10px;
                  width: 100%;
                  background: rgba(0, 0, 0, 0.7);
                  color: #fff;
                }.tdi_108 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><div class="tdm-inline-image-wrap " ><img class="tdm-image td-fix-index" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20183%2090'%3E%3C/svg%3E"  title="ghpage-logo-w" alt="GhPage Logo" width="183" height="90" data-lazy-src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png"><noscript><img class="tdm-image td-fix-index" src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png"  title="ghpage-logo-w" alt="GhPage Logo" width="183" height="90"></noscript></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_109 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_109" >
<style>

/* inline tdc_css att */

.tdi_109{
margin-top:19px !important;
margin-bottom:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_109{
margin-top:20px !important;
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109{
margin-top:21px !important;
padding-right:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_109{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .td-element-style{
                  z-index: -1;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_109 .tdm-descr{
                    color: #ffffff;
                
					font-size:14px !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_109 .tdm-descr{
					font-size:13px !important;line-height:24px !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_109 .tdm-descr{
					font-size:13px !important;line-height:24px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_109 .tdm-descr{
					font-size:13px !important;line-height:24px !important;font-weight:600 !important;
				}
}
</style><p class="tdm-descr">GHPAGE.com is the Leading Entertainment, news, sports, lifestyle, Buzz website today. GhPage.com delivers captivating and engaging entertainment, videos, and news that drives social conversations. It’s a place to stay up to date with trending content across a growing array of topics with most original content focused on African pop-culture. Stay tuned to discover the quirkiest of events, the meatiest gossip all under one dot com. Happy surfing!</p></div></div></div></div><div class="vc_column_inner tdi_111  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_111{
                    vertical-align: baseline;
                }.tdi_111 .vc_column-inner > .wpb_wrapper,
				.tdi_111 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_111{
padding-right:60px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111{
padding-right:40px !important;
padding-left:40px !important;
width:50% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_111{
padding-right:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_112 td-pb-border-top td_block_template_8 td-fix-index"  data-td-block-uid="tdi_112" >
<style>
.tdi_112 .td-block-title > * {
                color: #ffffff !important;
            }

            
            .tdi_112 .td-block-title > *:before,
            .tdi_112 .td-block-title > *:after {
                background-color: #f5f5f5 !important;
            }
/* inline tdc_css att */

.tdi_112{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_112{
margin-top:20px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><h1 class="td-block-title"><span>GHPAGE</span></h1></div><div class="td_block_wrap td_block_list_menu tdi_113 td-pb-border-top td_block_template_8 widget"  data-td-block-uid="tdi_113" >
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_113 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_113 a{
					color: #ffffff;
				}.tdi_113 a:hover{
					color: #f5b000;
				}.tdi_113 li{
					font-weight:600 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_113 class="td_block_inner td-fix-index"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-2435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2435"><a href="https://www.ghpage.com/about-us/">About us</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.ghpage.com/contact-us/">Contact us</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.ghpage.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-2436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2436"><a href="https://www.ghpage.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-9368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9368"><a href="https://www.ghpage.com/sitemap_index.xml">Sitemap</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_115  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_115{
                    vertical-align: baseline;
                }.tdi_115 .vc_column-inner > .wpb_wrapper,
				.tdi_115 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_115 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115{
padding-top:40px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_116 td-pb-border-top td_block_template_8 td-fix-index"  data-td-block-uid="tdi_116" >
<style>
.tdi_116 .td-block-title > * {
                color: #ffffff !important;
            }

            
            .tdi_116 .td-block-title > *:before,
            .tdi_116 .td-block-title > *:after {
                background-color: #f5f5f5 !important;
            }
/* inline tdc_css att */

.tdi_116{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_116{
margin-top:20px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><h1 class="td-block-title"><span>CONTACT US</span></h1></div><div class="tdm_block td_block_wrap tdm_block_button tdi_117 tdm-content-horiz-right td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_117"     >
<style>

/* inline tdc_css att */

.tdi_117{
padding-bottom:8px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }
</style>
<style>
body .tdi_118 .tdm-btn-text,
				body .tdi_118 i{
					color: #ffffff;
				}body .tdi_118 svg{
				    fill: #ffffff;
				}body .tdi_118 svg *{
				    fill: inherit;
				}body .tdi_118:hover .tdm-btn-text,
				body .tdi_118:hover i{
					color: #13bf8e;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_118:hover svg{
				    fill: #13bf8e;
				}body .tdi_118:hover svg *{
				    fill: inherit;
				}.tdi_118 .tdm-btn-icon:first-child{
					margin-right: 14px;
				}.tdi_118{
					font-size:22px !important;font-weight:600 !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_118{
					font-size:24px !important;font-weight:600 !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://api.whatsapp.com/send?phone=233245475186&amp;text=Hello%20GhPage%20Team!" class="tds-button5 tdm-btn tdm-btn-md tdi_118" ><i class="tdm-btn-icon td-icon-whatsapp"></i><span class="tdm-btn-text">+233245475186</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_119 tdm-content-horiz-right td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_119"     >
<style>

/* inline tdc_css att */

.tdi_119{
padding-bottom:8px !important;
}

</style>
<style>
body .tdi_120 .tdm-btn-text,
				body .tdi_120 i{
					color: #ffffff;
				}body .tdi_120 svg{
				    fill: #ffffff;
				}body .tdi_120 svg *{
				    fill: inherit;
				}.tdi_120 .tdm-btn-icon:first-child{
					margin-right: 14px;
				}.tdi_120{
					font-size:22px !important;
				}
</style><div class="tds-button td-fix-index"><a href="mailto:info@ghpage.com" class="tds-button5 tdm-btn tdm-btn-lg tdi_120" ><i class="tdm-btn-icon td-icon-mail"></i><span class="tdm-btn-text">info@ghpage.com</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_121 tdm-content-horiz-center td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_121" >
<style>

/* inline tdc_css att */

.tdi_121{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_121{
z-index:2 !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_122 .tdm-social-item i{
					font-size: 25px;
					vertical-align: middle;
				
					line-height: 50px;
				}.tdi_122 .tdm-social-item i.td-icon-twitter,
				.tdi_122 .tdm-social-item i.td-icon-linkedin,
				.tdi_122 .tdm-social-item i.td-icon-pinterest,
				.tdi_122 .tdm-social-item i.td-icon-blogger,
				.tdi_122 .tdm-social-item i.td-icon-vimeo{
					font-size: 20px;
				}.tdi_122 .tdm-social-item{
					width: 50px;
					height: 50px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_122 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_122 .tdm-social-item i,
				.tds-team-member2 .tdi_122.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_122 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_122.tds-social1 .tdm-social-item:hover i{
					color: #f9b800;
				}.tdi_122 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* phone */
@media (max-width: 767px){
.tdi_122 .tdm-social-item i{
					font-size: 28px;
					vertical-align: middle;
				
					line-height: 56px;
				}.tdi_122 .tdm-social-item i.td-icon-twitter,
				.tdi_122 .tdm-social-item i.td-icon-linkedin,
				.tdi_122 .tdm-social-item i.td-icon-pinterest,
				.tdi_122 .tdm-social-item i.td-icon-blogger,
				.tdi_122 .tdm-social-item i.td-icon-vimeo{
					font-size: 22.4px;
				}.tdi_122 .tdm-social-item{
					width: 56px;
					height: 56px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_122"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ghpagenews/"  target="_blank"  rel="noopener"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ghpagenews/"  target="_blank"  rel="noopener"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://feeds.feedburner.com/ghpage"  target="_blank"  rel="noopener"  title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://feeds.feedburner.com/ghpage"  target="_blank"  rel="noopener" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://t.me/ghpagemedia"  target="_blank"  rel="noopener"  title="Telegram" class="tdm-social-item"><i class="td-icon-font td-icon-telegram"></i></a><a href="https://t.me/ghpagemedia"  target="_blank"  rel="noopener" class="tdm-social-text" >Telegram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ghpage_com"  target="_blank"  rel="noopener"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ghpage_com"  target="_blank"  rel="noopener" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCuTpUIi5oeSPjEkMUH9o5Og?sub_confirmation=1"  target="_blank"  rel="noopener"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCuTpUIi5oeSPjEkMUH9o5Og?sub_confirmation=1"  target="_blank"  rel="noopener" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_124  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_124{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_124,
				.tdi_124 .tdc-inner-columns{
				    display: block;
				}.tdi_124 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_124 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_124 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_124{
margin-bottom:20px !important;
}

.tdi_124 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_126  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_126{
                    vertical-align: baseline;
                }.tdi_126 .vc_column-inner > .wpb_wrapper,
				.tdi_126 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_126 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_126{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_127 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_127" >
<style>

/* inline tdc_css att */

.tdi_127{
margin-bottom:0px !important;
padding-top:14px !important;
padding-bottom:14px !important;
z-index:2 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_127{
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_127 .tdm-descr{
                    color: #ffffff;
                
					font-size:14px !important;line-height:18px !important;font-weight:600 !important;
				}.tdi_127 .tdm-descr a{
                    color: #ffcc00;
                }.tdi_127 .tdm-descr a:hover{
                    color: #1e73be;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_127 .tdm-descr{
					font-size:13px !important;line-height:18px !important;font-weight:600 !important;
				}
}
</style><p class="tdm-descr">© 2016 - 2021 - GH-PAGE-MEDIA | All Rights Reserved.
#1 place for <a href="https://www.ghpage.com/">Ghana News</a></p></div></div></div></div><div class="vc_column_inner tdi_129  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_129{
                    vertical-align: baseline;
                }.tdi_129 .vc_column-inner > .wpb_wrapper,
				.tdi_129 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_129 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    <style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>

</div><!--close td-outer-wrap-->

<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5fdGFib29sYSA9IHdpbmRvdy5fdGFib29sYSB8fCBbXTsNCiAgX3RhYm9vbGEucHVzaCh7YXJ0aWNsZTonYXV0byd9KTsNCiAgIWZ1bmN0aW9uIChlLCBmLCB1LCBpKSB7DQogICAgaWYgKCFkb2N1bWVudC5nZXRFbGVtZW50QnlJZChpKSl7DQogICAgICBlLmFzeW5jID0gMTsNCiAgICAgIGUuc3JjID0gdTsNCiAgICAgIGUuaWQgPSBpOw0KICAgICAgZi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShlLCBmKTsNCiAgICB9DQogIH0oZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgnc2NyaXB0JyksDQogIGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXSwNCiAgJy8vY2RuLnRhYm9vbGEuY29tL2xpYnRyYy9naHBhZ2UvbG9hZGVyLmpzJywNCiAgJ3RiX2xvYWRlcl9zY3JpcHQnKTsNCiAgaWYod2luZG93LnBlcmZvcm1hbmNlICYmIHR5cGVvZiB3aW5kb3cucGVyZm9ybWFuY2UubWFyayA9PSAnZnVuY3Rpb24nKQ0KICAgIHt3aW5kb3cucGVyZm9ybWFuY2UubWFyaygndGJsX2ljJyk7fQ0K' type="text/javascript"></script>


    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 60c7540aa92c4
    -->

            <script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
        <script type="text/javascript">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</script><script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.ghpage.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0" defer></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.ghpage.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.ghpage.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.ghpage.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4" defer></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.ghpage.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12" defer></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.ghpage.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2" defer></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.ghpage.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4" defer></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-03-05 12:20:18+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"%1$s is deprecated since version %2$s! Use %3$s instead. Please consider writing more inclusive code.":["%1$s is deprecated since version %2$s! Use %3$s instead. Please consider writing more inclusive code."]}},"comment":{"reference":"wp-admin\/js\/password-strength-meter.js"}} );
</script>
<script type='text/javascript' src='https://www.ghpage.com/wp-admin/js/password-strength-meter.min.js?ver=5.7.2' id='password-strength-meter-js' defer></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.ghpage.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"4228f696e1","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.4' id='ppress-frontend-script-js' defer></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js' defer></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js' defer></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js?ver=3.1.4' id='ppress-member-directory-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js' defer></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIHdpbmRvdy5fdGFib29sYSA9IHdpbmRvdy5fdGFib29sYSB8fCBbXTsNCiAgX3RhYm9vbGEucHVzaCh7Zmx1c2g6IHRydWV9KTsNCg==' type="text/javascript"></script>
<!-- JS generated by theme -->

<script>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</script>

<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'112152826',post:'193327',tz:'0',srv:'www.ghpage.com'} ]);
	_stq.push([ 'clickTrackerInit', '112152826', '193327' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.ghpage.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1623675914 -->