<!doctype html ><html lang="en-GB"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.ghpage.com/xmlrpc.php" /><meta name="geo.region" content="GH-AA" /><meta name="geo.placename" content="Accra" /><meta name="geo.country" content="GH"><meta name="geo.position" content="5.647926;-0.190264" /><meta name="ICBM" content="5.647926, -0.190264" /><link crossorigin='anonymous' href='https://fonts.gstatic.com/' rel='preconnect dns-prefetch'/><link crossorigin='' href='https://www.googletagservices.com/' rel='preconnect dns-prefetch'/><link crossorigin='' href='https://cdnjs.cloudflare.com/' rel='preconnect dns-prefetch'/><link crossorigin='' href='https://ad.doubleclick.net/' rel='preconnect dns-prefetch'/><link crossorigin='' href='https://adservice.google.com/' rel='preconnect dns-prefetch'/><link crossorigin='' href='https://ad.doubleclick.net/' rel='preconnect dns-prefetch'/><link crossorigin='' href='https://tpc.googlesyndication.com/' rel='preconnect dns-prefetch'/><link rel="icon" type="image/png" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><title>Akua GMB shows off the face of her beautiful daughter on social media - GhPage</title><meta name="description" content="Akua GMB has for the first time has flaunted her beautiful and adorable baby girl on social media after her marriage with business" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.ghpage.com/akua-gmb-shows-face-beautiful-daughter-social-media/131067/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="First-ever video of Akua GMB and Dr Kwaku Oteng&#039;s beautiful daughter surfaces online" /><meta property="og:description" content="Akua GMB has for the first time has flaunted her beautiful and adorable baby girl on social media after her marriage with business" /><meta property="og:url" content="https://www.ghpage.com/akua-gmb-shows-face-beautiful-daughter-social-media/131067/" /><meta property="og:site_name" content="GhPage" /><meta property="article:publisher" content="https://www.facebook.com/ghpagenews/" /><meta property="article:author" content="https://www.facebook.com/ghpagenews/" /><meta property="article:published_time" content="2020-06-03T13:01:59+00:00" /><meta property="article:modified_time" content="2020-06-03T13:02:02+00:00" /><meta property="og:image" content="https://www.ghpage.com/wp-content/uploads/2020/06/AKUA-GMB.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="fb:app_id" content="1933869666887959" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@ghpage_com" /><meta name="twitter:site" content="@ghpage_com" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ghpage.com/#organization","name":"GhPage","url":"https://www.ghpage.com/","sameAs":["https://www.facebook.com/ghpagenews/","https://www.instagram.com/ghpagenews/","https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ","https://www.pinterest.com/ghanapage/","https://twitter.com/ghpage_com"],"logo":{"@type":"ImageObject","@id":"https://www.ghpage.com/#logo","inLanguage":"en-GB","url":"https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-o.png","width":183,"height":48,"caption":"GhPage"},"image":{"@id":"https://www.ghpage.com/#logo"}},{"@type":"WebSite","@id":"https://www.ghpage.com/#website","url":"https://www.ghpage.com/","name":"GhPage","description":"Latest Ghana News and Ghana Entertainment News","publisher":{"@id":"https://www.ghpage.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.ghpage.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.ghpage.com/akua-gmb-shows-face-beautiful-daughter-social-media/131067/#primaryimage","inLanguage":"en-GB","url":"https://www.ghpage.com/wp-content/uploads/2020/06/AKUA-GMB.jpg","width":1280,"height":720,"caption":"AKUA-GMB"},{"@type":"WebPage","@id":"https://www.ghpage.com/akua-gmb-shows-face-beautiful-daughter-social-media/131067/#webpage","url":"https://www.ghpage.com/akua-gmb-shows-face-beautiful-daughter-social-media/131067/","name":"Akua GMB shows off the face of her beautiful daughter on social media - GhPage","isPartOf":{"@id":"https://www.ghpage.com/#website"},"primaryImageOfPage":{"@id":"https://www.ghpage.com/akua-gmb-shows-face-beautiful-daughter-social-media/131067/#primaryimage"},"datePublished":"2020-06-03T13:01:59+00:00","dateModified":"2020-06-03T13:02:02+00:00","description":"Akua GMB has for the first time has flaunted her beautiful and adorable baby girl on social media after her marriage with business","breadcrumb":{"@id":"https://www.ghpage.com/akua-gmb-shows-face-beautiful-daughter-social-media/131067/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.ghpage.com/akua-gmb-shows-face-beautiful-daughter-social-media/131067/"]}]},{"@type":"BreadcrumbList","@id":"https://www.ghpage.com/akua-gmb-shows-face-beautiful-daughter-social-media/131067/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.ghpage.com/","url":"https://www.ghpage.com/","name":"GhPage"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.ghpage.com/category/entertainment/","url":"https://www.ghpage.com/category/entertainment/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.ghpage.com/akua-gmb-shows-face-beautiful-daughter-social-media/131067/","url":"https://www.ghpage.com/akua-gmb-shows-face-beautiful-daughter-social-media/131067/","name":"Akua GMB shows off the face of her beautiful daughter on social media"}}]},{"@type":"NewsArticle","@id":"https://www.ghpage.com/akua-gmb-shows-face-beautiful-daughter-social-media/131067/#article","isPartOf":{"@id":"https://www.ghpage.com/akua-gmb-shows-face-beautiful-daughter-social-media/131067/#webpage"},"author":{"@id":"https://www.ghpage.com/#/schema/person/0eee2e1d44efc17e3805349371359a1c"},"headline":"Akua GMB shows off the face of her beautiful daughter on social media","datePublished":"2020-06-03T13:01:59+00:00","dateModified":"2020-06-03T13:02:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ghpage.com/akua-gmb-shows-face-beautiful-daughter-social-media/131067/#webpage"},"publisher":{"@id":"https://www.ghpage.com/#organization"},"image":{"@id":"https://www.ghpage.com/akua-gmb-shows-face-beautiful-daughter-social-media/131067/#primaryimage"},"keywords":"Akua gmb","articleSection":"Entertainment","inLanguage":"en-GB","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.ghpage.com/#organization"}},{"@type":["Person"],"@id":"https://www.ghpage.com/#/schema/person/0eee2e1d44efc17e3805349371359a1c","name":"Mr. Tabernacle","image":{"@type":"ImageObject","@id":"https://www.ghpage.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/37afaff810c8b636cdf6ce5b64f2583d?s=96&d=mm&r=g","caption":"Mr. Tabernacle"},"description":"Mr. Tabernacle is a proud staff at Ghpage, who is working hard to Cause a positive change in the online media phase. Loves to read, write, dance, act, groom, play football, and at leisure turns to a research wizard.","sameAs":["https://www.facebook.com/ghpagenews/"]}]}</script> <link rel="alternate" type="application/rss+xml" title="GhPage &raquo; Feed" href="https://www.ghpage.com/feed/" /><link rel="alternate" type="application/rss+xml" title="GhPage &raquo; Comments Feed" href="https://www.ghpage.com/comments/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78917039-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.ghpage.com/wp-content/cache/busting/google-tracking/ga-0dd54814529c411f153be5c5ed7d575f.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-78917039-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Mr. Tabernacle');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <link rel='stylesheet' id='wp-block-library-css' href='https://www.ghpage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.ghpage.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-537c77f5db7ab3c0b2b09c30c51c7065.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-multipurpose-css' href='https://www.ghpage.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose-b1d3a9155ff6339e74bf039f2707703e.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMerriweather%3A700%2C400%2C300%7CFira+Sans%3A300%2C600%2C400%7CRoboto%3A400&#038;display=swap&#038;ver=10.3.4' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://www.ghpage.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-f986976fbdc35c5c396cd604391e04fa.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-minify="1" rel='stylesheet' id='td-theme-child-css' href='https://www.ghpage.com/wp-content/cache/min/1/wp-content/themes/ghpage/style-388c0f73c1a20a8f9fe70df2218a2b91.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.ghpage.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-3da3b6ddf84183b1edf6621a5555f5d5.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css' href='https://www.ghpage.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-d252c35d9a402a7c6091caebd208f468.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.ghpage.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ghpage.com","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.5'></script> <script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://www.ghpage.com/wp-json/' /><link rel='shortlink' href='https://www.ghpage.com/?p=131067' /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"7d258e58dc","wpRestUrl":"https:\/\/www.ghpage.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.ghpage.com\/wp-admin\/","wpRestNonce":"7d258e58dc","wpRestUrl":"https:\/\/www.ghpage.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};</script> <link rel="amphtml" href="https://www.ghpage.com/akua-gmb-shows-face-beautiful-daughter-social-media/131067/?amp">  <script>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</script> <style>@media (max-width:767px){body .td-header-wrap .td-header-main-menu{background-color:#020056!important}}.td-menu-background:before,.td-search-background:before{background:#020056;background:-moz-linear-gradient(top,#020056 0%,#020056 100%);background:-webkit-gradient(left top,left bottom,color-stop(0%,#020056),color-stop(100%,#020056));background:-webkit-linear-gradient(top,#020056 0%,#020056 100%);background:-o-linear-gradient(top,#020056 0%,#020056 100%);background:-ms-linear-gradient(top,#020056 0%,#020056 100%);background:linear-gradient(to bottom,#020056 0%,#020056 100%);filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#020056',endColorstr='#020056',GradientType=0)}.td-mobile-content .current-menu-item>a,.td-mobile-content .current-menu-ancestor>a,.td-mobile-content .current-category-ancestor>a,#td-mobile-nav .td-menu-login-section a:hover,#td-mobile-nav .td-register-section a:hover,#td-mobile-nav .td-menu-socials-wrap a:hover i,.td-search-close a:hover i{color:#4db2ec}</style> <script data-ad-client="ca-pub-4775187669258590" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script type="text/javascript">_atrk_opts = { atrk_acct:"0+S2o1QolK10vg", domain:"ghpage.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=0+S2o1QolK10vg" style="display:none" height="1" width="1" alt="" /></noscript><link rel="icon" href="https://www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-180x180.png" /><meta name="msapplication-TileImage" content="https://www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6-270x270.png" /> <style></style><style id="tdw-css-placeholder">a.pe-optin-1_brandingWrapper{display:none}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-131067 single-format-standard akua-gmb-shows-face-beautiful-daughter-social-media global-block-template-12 tdb_template_129507 tdb-template tdc-header-template tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/ghpagenews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/ghpagenews/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/ghpage_com" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-14786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-14786"><a href="https://www.ghpage.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.ghpage.com/category/politics/">Ghana Politics</a></li><li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.ghpage.com/category/business/">Business</a></li><li id="menu-item-4823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4823"><a href="https://www.ghpage.com/category/south-africa-news/">South Africa News</a></li><li id="menu-item-4244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4244"><a href="https://www.ghpage.com/category/nigeria-news/">Nigeria News</a></li><li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.ghpage.com/category/news/world/">World</a></li></ul></li><li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29"><a href="https://www.ghpage.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-4996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4996"><a href="https://www.ghpage.com/category/music/">Music</a></li></ul></li><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://www.ghpage.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.ghpage.com/category/health/relationship/">Relationship</a></li></ul></li><li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="https://www.ghpage.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.ghpage.com/category/sports/ghana-sports/">Ghana Sports</a></li><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://www.ghpage.com/category/sports/international-sports/">International Sports</a></li></ul></li><li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://www.ghpage.com/category/health/">Health &#038; Wellness</a></li><li id="menu-item-110812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110812"><a href="https://www.ghpage.com/category/events/">Events</a></li><li id="menu-item-7506" class="menu-item menu-item-type- menu-item-object- menu-item-7506"><a>Tech News</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.ghpage.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.ghpage.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_9d7" class="tdc-zone"><div class="tdc_zone tdi_2_529 wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>.tdi_2_529{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}</style><div id="tdi_3_acb" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_eee wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_4_eee{min-height:0}.tdi_4_eee>.td-element-style:after{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;z-index:0!important;display:block!important;background-color:#020056!important}@media (max-width:767px){.tdi_4_eee{padding-top:5px!important;position:relative}}</style><div class="tdi_3_acb_rand_style td-element-style" ><div class="td-element-style-before"><style>@media (max-width:767px){.tdi_3_acb_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;background-image:url(https://i0.wp.com/www.ghpage.com/wp-content/uploads/2019/11/2019061916a9fa0a-bdd0-a64b-f0e1-8055ea9be04c.jpg?fit=1936%2C74&ssl=1)!important;opacity:0.2!important;background-size:cover!important;background-position:center top!important}}</style></div></div><div class="vc_column tdi_6_bc8 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_6_bc8{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_7da td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_7_7da" ><style>@media (max-width:767px){.tdi_7_7da{margin-top:5px!important;margin-left:-3px!important}}</style><style>.tdi_7_7da{display:inline-block}.tdi_7_7da .tdb-logo-a,.tdi_7_7da h1{flex-direction:row;align-items:center;justify-content:flex-start}.tdi_7_7da .tdb-logo-svg-wrap{display:block}.tdi_7_7da .tdb-logo-img-wrap{display:none}.tdi_7_7da .tdb-logo-text-tagline{margin-top:0;margin-left:0;color:#aaa;font-family:Fira Sans!important;font-size:9px!important;font-weight:300!important;}.tdi_7_7da .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_7_7da .tdb-logo-icon{font-size:35px;margin-right:5px;top:1px;color:#f5b000}.tdi_7_7da .tdb-logo-icon:last-child{margin-right:0}.tdi_7_7da .tdb-logo-text-title{color:#fff;font-family:Merriweather!important;font-size:20px!important;font-weight:700!important;}@media (min-width:1019px) and (max-width:1140px){.tdi_7_7da .tdb-logo-img{max-width:50px}.tdi_7_7da .tdb-logo-img-wrap{margin-top:0;margin-bottom:0;margin-right:10px;margin-left:0}.tdi_7_7da .tdb-logo-img-wrap:first-child{margin-top:0;margin-left:0}.tdi_7_7da .tdb-logo-img-wrap:last-child{margin-bottom:0;margin-right:0}}@media (min-width:768px) and (max-width:1018px){.tdi_7_7da .tdb-logo-img{max-width:50px}.tdi_7_7da .tdb-logo-img-wrap{margin-top:0;margin-bottom:0;margin-right:10px;margin-left:0}.tdi_7_7da .tdb-logo-img-wrap:first-child{margin-top:0;margin-left:0}.tdi_7_7da .tdb-logo-img-wrap:last-child{margin-bottom:0;margin-right:0}}@media (max-width:767px){.tdi_7_7da .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_7_7da .tdb-logo-img{max-width:90px}.tdi_7_7da .tdb-logo-img-wrap{display:block}.tdi_7_7da .tdb-logo-text-title{display:none;font-family:Merriweather!important;font-size:22px!important;font-weight:700!important;}.tdi_7_7da .tdb-logo-text-tagline{display:none}.tdi_7_7da .tdb-logo-icon{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.ghpage.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20183%200'%3E%3C/svg%3E" alt="GHPAGE" title="GHPAGE" width="183" data-lazy-src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" alt="GHPAGE" title="GHPAGE" width="183" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GHPAGE</span><span class="tdb-logo-text-tagline">Latest Entertainment News in Ghana</span></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_8_05a td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_8_05a" ><style>@media (max-width:767px){.tdi_8_05a{margin-top:-1px!important;margin-right:-13px!important;margin-bottom:-15px!important}}</style><style>.tdi_8_05a{display:inline-block;float:right;clear:none}.tdi_8_05a .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}.tdi_8_05a .tdb-mobile-menu-button{color:#fff}.tdi_8_05a .tdb-mobile-menu-button:hover{color:#f5b000}@media (max-width:767px){.tdi_8_05a .tdb-mobile-menu-button i{width:48.6px;height:48.6px;line-height:48.6px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-right"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_9_e97 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_9_e97" ><style>@media (max-width:767px){.tdi_9_e97{margin-bottom:-10px!important}}</style><style>.tdi_9_e97{display:inline-block;float:right;clear:none}.tdi_9_e97 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_9_e97 .tdb-header-search-button-mob{color:#fff}.tdi_9_e97 .tdb-header-search-button-mob:hover{color:#f5b000}@media (max-width:767px){.tdi_9_e97 .tdb-header-search-button-mob i{font-size:21px;width:46.2px;height:46.2px;line-height:46.2px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div></div></div></div></div><div id="tdi_10_ed5" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_11_ae9 wpb_row td-pb-row" ><style scoped>.tdi_11_ae9{min-height:0;position:relative}.tdi_11_ae9 .tdc-row-divider{overflow:hidden}.tdi_11_ae9 .tdc-row-divider-top .tdm-svg{height:50px;fill:#020056}.tdi_11_ae9 .tdc-row-divider-top .tdc-divider-space{background-color:#020056;top:100%;height:px}.tdi_11_ae9 .tdc-row-divider-top{top:px}@media (min-width:1019px) and (max-width:1140px){.tdi_11_ae9 .tdc-row-divider-top .tdm-svg{height:40px}}@media (min-width:768px) and (max-width:1018px){.tdi_11_ae9 .tdc-row-divider-top .tdm-svg{height:30px}}@media (max-width:767px){.tdi_11_ae9 .tdc-row-divider-top .tdm-svg{height:20px;min-width:60px}}</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none"> <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/> <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/> <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/> </svg></div></div><div class="vc_column tdi_13_a7e wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_13_a7e{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_15_5aa " style="height: 50px"><style scoped>@media (min-width:768px) and (max-width:1018px){.tdi_15_5aa{margin-bottom:-20px!important}}</style></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_16_a5d" class="tdc-zone"><div class="tdc_zone tdi_17_c5e wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>.tdi_17_c5e{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}</style><div id="tdi_18_5aa" class="tdc-row"><div class="vc_row tdi_19_bda wpb_row td-pb-row" ><style scoped>.tdi_19_bda{min-height:0}</style><div class="vc_column tdi_21_bad wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_21_bad{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_22_bb5" class="tdc-zone"><div class="tdc_zone tdi_23_de5 wpb_row td-pb-row" ><style scoped>.tdi_23_de5{min-height:0}.td-header-desktop-wrap{position:relative}.tdi_23_de5{z-index:2!important}</style><div id="tdi_24_5ac" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_25_fcd wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_25_fcd{min-height:0}.tdi_25_fcd{padding-top:10px!important;z-index:1000!important;position:relative}.tdi_25_fcd .td_block_wrap{text-align:left}@media (min-width:768px) and (max-width:1018px){.tdi_25_fcd{padding-top:6px!important}}</style><div class="tdi_24_5ac_rand_style td-element-style" ><style>.tdi_24_5ac_rand_style{background-color:#020056!important}.tdi_24_5ac_rand_style::after{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;z-index:0!important;display:block!important;background:linear-gradient(rgba(0,0,0,.8),#020056)!important}</style></div><div class="vc_column tdi_27_7de wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_27_7de{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28_ee5 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_28_ee5" ><style>.tdi_28_ee5{margin-right:30px!important}@media (min-width:768px) and (max-width:1018px){.tdi_28_ee5{margin-right:12px!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_28_ee5{margin-right:15px!important}}</style><style>.tdi_28_ee5{display:inline-block}.tdi_28_ee5 .tdb-logo-a,.tdi_28_ee5 h1{flex-direction:column;align-items:flex-start}.tdi_28_ee5 .tdb-logo-svg-wrap{display:block}.tdi_28_ee5 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_28_ee5 .tdb-logo-img{max-width:120px}.tdi_28_ee5 .tdb-logo-text-tagline{margin-top:0;margin-left:0;display:none;color:#aaa;font-family:Fira Sans!important;font-size:10px!important;font-weight:300!important;}.tdi_28_ee5 .tdb-logo-text-title{display:none;color:#fff;font-family:Merriweather!important;font-size:30px!important;font-weight:700!important;}.tdi_28_ee5 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_28_ee5 .tdb-logo-icon{top:1px;display:none;color:#f5b000}@media (min-width:1019px) and (max-width:1140px){.tdi_28_ee5 .tdb-logo-img{max-width:50px}.tdi_28_ee5 .tdb-logo-img-wrap{margin-top:0;margin-bottom:10px;margin-right:0;margin-left:0}.tdi_28_ee5 .tdb-logo-img-wrap:first-child{margin-top:0;margin-left:0}.tdi_28_ee5 .tdb-logo-img-wrap:last-child{margin-bottom:0;margin-right:0}.tdi_28_ee5 .tdb-logo-icon{font-size:35px}.tdi_28_ee5 .tdb-logo-text-title{font-family:Merriweather!important;font-size:26px!important;font-weight:700!important;}.tdi_28_ee5 .tdb-logo-text-tagline{font-family:Fira Sans!important;font-size:9px!important;font-weight:300!important;}}@media (min-width:768px) and (max-width:1018px){.tdi_28_ee5 .tdb-logo-img{max-width:50px}.tdi_28_ee5 .tdb-logo-img-wrap{margin-top:0;margin-bottom:10px;margin-right:0;margin-left:0}.tdi_28_ee5 .tdb-logo-img-wrap:first-child{margin-top:0;margin-left:0}.tdi_28_ee5 .tdb-logo-img-wrap:last-child{margin-bottom:0;margin-right:0}.tdi_28_ee5 .tdb-logo-icon{font-size:28px;margin-bottom:5px}.tdi_28_ee5 .tdb-logo-icon:last-child{margin-bottom:0}.tdi_28_ee5 .tdb-logo-text-title{font-family:Merriweather!important;font-size:20px!important;font-weight:700!important;}.tdi_28_ee5 .tdb-logo-text-tagline{font-family:Fira Sans!important;font-size:9px!important;font-weight:300!important;letter-spacing:1px!important;}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.ghpage.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20183%200'%3E%3C/svg%3E" alt="GHPAGE" title="GHPAGE" width="183" data-lazy-src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" alt="GHPAGE" title="GHPAGE" width="183" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GHPAGE</span><span class="tdb-logo-text-tagline">Latest Entertainment News in Ghana</span></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_29_aeb tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_29_aeb" style=" z-index: 999;"><style>.tdi_29_aeb{display:inline-block}.tdi_29_aeb .tdb-menu>li>a,.tdi_29_aeb .td-subcat-more{padding:0 10px;color:#fff}.tdi_29_aeb .tdb-menu>li .tdb-menu-sep,.tdi_29_aeb .tdb-menu-items-dropdown .tdb-menu-sep{font-size:16px;top:1px;color:#ebebeb}.tdi_29_aeb .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_29_aeb .td-subcat-more .tdb-menu-more-subicon{font-size:13px;margin-left:0;top:1px}.tdi_29_aeb .td-subcat-more .tdb-menu-more-icon{top:0}.tdi_29_aeb .tdb-menu>li>a,.tdi_29_aeb .td-subcat-more,.tdi_29_aeb .td-subcat-more>.tdb-menu-item-text{font-size:15px!important;line-height:60px!important;font-weight:400!important;letter-spacing:1px!important}.tdi_29_aeb .tdb-normal-menu>ul,.tdi_29_aeb .td-pulldown-filter-list{left:-15px}.tdi_29_aeb .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_29_aeb .td-pulldown-filter-list li a{padding:8px 25px;font-size:15px!important;line-height:12px!important;font-weight:400!important}.tdi_29_aeb .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{font-size:12px;right:auto;margin-top:3px}.tdi_29_aeb .tdb-normal-menu ul .tdb-menu-item>a .tdb-menu-item-text{margin-right:0;display:inline-block}.tdi_29_aeb .tdb-menu .tdb-normal-menu ul,.tdi_29_aeb .td-pulldown-filter-list{box-shadow:0 0 1px -1px rgba(0,0,0,.5)}.tdi_29_aeb:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,.tdi_29_aeb .tdb-mega-menu .sub-menu>li{max-width:1402px!important}.tdi_29_aeb .tdb-menu .tdb-mega-menu .sub-menu>li{background-color:#fff;box-shadow:none}.tdi_29_aeb .tdb-menu>li>a{transition:all 0.5s ease}.tdi_29_aeb .tdb-menu:hover>li>a{opacity:.3}.tdi_29_aeb .tdb-menu>li:hover>a{opacity:1}@media (max-width:1018px){.tdi_29_aeb .td-pulldown-filter-list{left:auto;right:-15px}}@media (min-width:1019px) and (max-width:1140px){.tdi_29_aeb .tdb-menu>li>a,.tdi_29_aeb .td-subcat-more{padding:0 8px}.tdi_29_aeb .tdb-normal-menu>ul,.tdi_29_aeb .td-pulldown-filter-list{left:-20px}.tdi_29_aeb .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_29_aeb .td-pulldown-filter-list li a{font-size:13px!important;line-height:12px!important;font-weight:400!important}@media (max-width:1018px){.tdi_29_aeb .td-pulldown-filter-list{left:auto;right:-20px}}}@media (min-width:768px) and (max-width:1018px){.tdi_29_aeb .tdb-menu>li>a,.tdi_29_aeb .td-subcat-more{padding:0 5px}.tdi_29_aeb .tdb-menu>li .tdb-menu-sep,.tdi_29_aeb .tdb-menu-items-dropdown .tdb-menu-sep{font-size:12px}.tdi_29_aeb .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_29_aeb .td-subcat-more .tdb-menu-more-subicon{font-size:8px}.tdi_29_aeb .tdb-menu>li>a,.tdi_29_aeb .td-subcat-more,.tdi_29_aeb .td-subcat-more>.tdb-menu-item-text{font-size:11px!important;line-height:50px!important;font-weight:400!important;letter-spacing:1px!important}.tdi_29_aeb .tdb-normal-menu>ul,.tdi_29_aeb .td-pulldown-filter-list{left:-20px}.tdi_29_aeb .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{font-size:8px;margin-top:4px}.tdi_29_aeb .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_29_aeb .td-pulldown-filter-list li a{font-size:11px!important;line-height:10px!important;font-weight:400!important}@media (max-width:1018px){.tdi_29_aeb .td-pulldown-filter-list{left:auto;right:-20px}}}</style><style>.tdi_29_aeb .tdb-menu>li.current-menu-item>a,.tdi_29_aeb .tdb-menu>li.current-menu-ancestor>a,.tdi_29_aeb .tdb-menu>li.current-category-ancestor>a,.tdi_29_aeb .tdb-menu>li:hover>a,.tdi_29_aeb .tdb-menu>li.tdb-hover>a,.tdi_29_aeb .tdb-menu-items-dropdown:hover .td-subcat-more{color:#fc0}.tdi_29_aeb .tdb-menu>li>a:after,.tdi_29_aeb .tdb-menu-items-dropdown .td-subcat-more:after{background-color:;height:0;bottom:0}</style><style>.tdi_29_aeb .tdb-menu ul .tdb-normal-menu.current-menu-item>a,.tdi_29_aeb .tdb-menu ul .tdb-normal-menu.current-menu-ancestor>a,.tdi_29_aeb .tdb-menu ul .tdb-normal-menu.current-category-ancestor>a,.tdi_29_aeb .tdb-menu ul .tdb-normal-menu.tdb-hover>a,.tdi_29_aeb .tdb-menu ul .tdb-normal-menu:hover>a,.tdi_29_aeb .td-pulldown-filter-list li:hover a{color:#f5b000;background-color:rgba(245,176,0,.08)}</style><div id=tdi_29_aeb class="td_block_inner td-fix-index"><ul id="menu-secondary-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14786 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.ghpage.com/category/politics/"><div class="tdb-menu-item-text">Ghana Politics</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27"><a href="https://www.ghpage.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4823"><a href="https://www.ghpage.com/category/south-africa-news/"><div class="tdb-menu-item-text">South Africa News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4244"><a href="https://www.ghpage.com/category/nigeria-news/"><div class="tdb-menu-item-text">Nigeria News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://www.ghpage.com/category/news/world/"><div class="tdb-menu-item-text">World</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4996"><a href="https://www.ghpage.com/category/music/"><div class="tdb-menu-item-text">Music</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39"><a href="https://www.ghpage.com/category/health/relationship/"><div class="tdb-menu-item-text">Relationship</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36"><a href="https://www.ghpage.com/category/sports/ghana-sports/"><div class="tdb-menu-item-text">Ghana Sports</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37"><a href="https://www.ghpage.com/category/sports/international-sports/"><div class="tdb-menu-item-text">International Sports</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30"><a href="https://www.ghpage.com/category/health/"><div class="tdb-menu-item-text">Health &#038; Wellness</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-110812"><a href="https://www.ghpage.com/category/events/"><div class="tdb-menu-item-text">Events</div></a></li><li class="menu-item menu-item-type- menu-item-object- tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-7506"><a><div class="tdb-menu-item-text">Tech News</div></a></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_32_de9 td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_32_de9" ><style>.tdi_32_de9{margin-top:4px!important}@media (min-width:768px) and (max-width:1018px){.tdi_32_de9{margin-top:5px!important;margin-right:-2px!important}}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.ghpage.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_33_7bb tdm-content-horiz-left td-pb-border-top td_block_template_12" data-td-block-uid="tdi_33_7bb" ><style>.tdi_33_7bb{margin-top:15px!important}@media (min-width:768px) and (max-width:1018px){.tdi_33_7bb{margin-top:10px!important}}</style><style>.tdi_33_7bb{float:right;clear:none}</style><style>.tdi_34_abe .tdm-social-item i{font-size:14px;vertical-align:middle;line-height:35px}.tdi_34_abe .tdm-social-item i.td-icon-twitter,.tdi_34_abe .tdm-social-item i.td-icon-linkedin,.tdi_34_abe .tdm-social-item i.td-icon-pinterest,.tdi_34_abe .tdm-social-item i.td-icon-blogger,.tdi_34_abe .tdm-social-item i.td-icon-vimeo{font-size:11.2px}.tdi_34_abe .tdm-social-item{width:35px;height:35px;margin:-2.5px -5px -2.5px 0}.tdi_34_abe .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0!important}.tdi_34_abe .tdm-social-item i,.tds-team-member2 .tdi_34_abe.tds-social1 .tdm-social-item i{color:#fff}.tdi_34_abe .tdm-social-item-wrap:hover i,.tds-team-member2 .tdi_34_abe.tds-social1 .tdm-social-item:hover i{color:#fc0}.tdi_34_abe .tdm-social-text{display:none;margin-left:2px;margin-right:18px}@media (min-width:768px) and (max-width:1018px){.tdi_34_abe .tdm-social-item i{font-size:12px;vertical-align:middle;line-height:34.8px}.tdi_34_abe .tdm-social-item i.td-icon-twitter,.tdi_34_abe .tdm-social-item i.td-icon-linkedin,.tdi_34_abe .tdm-social-item i.td-icon-pinterest,.tdi_34_abe .tdm-social-item i.td-icon-blogger,.tdi_34_abe .tdm-social-item i.td-icon-vimeo{font-size:9.6px}.tdi_34_abe .tdm-social-item{width:34.8px;height:34.8px}}</style><div class="tdm-social-wrapper tds-social1 tdi_34_abe"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ghpage_com" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ghpage_com" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_35_c7a" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_36_dab wpb_row td-pb-row" ><style scoped>.tdi_36_dab{min-height:0;position:relative}.tdi_36_dab .tdc-row-divider{overflow:hidden}.tdi_36_dab .tdc-row-divider-top .tdm-svg{height:50px;fill:#020056}.tdi_36_dab .tdc-row-divider-top .tdc-divider-space{background-color:#020056;top:100%;height:px}.tdi_36_dab .tdc-row-divider-top{top:px}@media (min-width:1019px) and (max-width:1140px){.tdi_36_dab .tdc-row-divider-top .tdm-svg{height:40px}}@media (min-width:768px) and (max-width:1018px){.tdi_36_dab .tdc-row-divider-top .tdm-svg{height:30px}}</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none"> <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/> <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/> <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/> </svg></div></div><div class="vc_column tdi_38_c5b wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_38_c5b{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_40_ece " style="height: 50px"><style scoped>@media (min-width:768px) and (max-width:1018px){.tdi_40_ece{margin-bottom:-20px!important}}</style></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_41_59c" class="tdc-zone"><div class="tdc_zone tdi_42_ab7 wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>.tdi_42_ab7{min-height:0}.td-header-desktop-sticky-wrap.td-header-active{opacity:1}</style><div id="tdi_43_cea" class="tdc-row"><div class="vc_row tdi_44_0be wpb_row td-pb-row" ><style scoped>.tdi_44_0be{min-height:0}</style><div class="vc_column tdi_46_e7c wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_46_e7c{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="131067" data-autoload-type="" data-autoload-count="5" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-129507" class="post-129507 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article" ><div id="tdi_47_eea" class="tdc-zone"><div class="tdc_zone tdi_48_5cb wpb_row td-pb-row" ><style scoped>.tdi_48_5cb{min-height:0}</style><div id="tdi_49_aa0" class="tdc-row"><div class="vc_row tdi_50_1ac wpb_row td-pb-row" ><style scoped>.tdi_50_1ac{min-height:0}.tdi_50_1ac{padding-top:22px!important}.tdi_50_1ac .td_block_wrap{text-align:left}</style><div class="vc_column tdi_52_db7 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_52_db7{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_53_ed5 td-pb-border-top td_block_template_12 tdb-breadcrumbs " data-td-block-uid="tdi_53_ed5" ><style>.tdi_53_ed5{padding-left:8px!important}</style><style>.tdi_53_ed5 .tdb-bread-sep{font-size:8px;margin:0 5px}.td-theme-wrap .tdi_53_ed5{text-align:left}</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.ghpage.com/">GhPage</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Entertainment" class="tdb-entry-crumb" href="https://www.ghpage.com/category/entertainment/">Entertainment</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Akua GMB shows off the face of her beautiful daughter on social...</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.ghpage.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ghpage.com/category/entertainment/",
                                "name": "Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Akua GMB shows off the face of her beautiful daughter on social..."                                
                            }
                        }    ]
                        }</script></div></div></div></div><div id="tdi_54_eee" class="tdc-row"><div class="vc_row tdi_55_e6b wpb_row td-pb-row" ><style scoped>.tdi_55_e6b{min-height:0}</style><div class="vc_column tdi_57_ca2 wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_57_ca2{vertical-align:baseline}.tdi_57_ca2{padding-top:10px!important;border-color:#e5e5e5!important;border-style:solid!important;border-width:0!important;position:relative}</style><div class="tdi_56_4eb_rand_style td-element-style" ><style>.tdi_56_4eb_rand_style{background-color:#ffffff!important}</style></div><div class="wpb_wrapper"><div class="vc_row_inner tdi_59_757 vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_59_757{position:relative!important;top:0;transform:none;-webkit-transform:none}</style><div class="vc_column_inner tdi_61_ce2 wpb_column vc_column_container tdc-inner-column td-pb-span6"><style scoped>.tdi_61_ce2{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_source tdi_62_7ce td-pb-border-top td_block_template_12" data-td-block-uid="tdi_62_7ce" ><style>.tdi_62_7ce span{margin-right:4px;padding:0PX;color:#222;background-color:#fff;font-size:12px!important}.tdi_62_7ce a{padding:0PX;border:0 solid #fff;color:#052b84;background-color:#fff;font-size:12px!important;text-transform:uppercase!important}.tdi_62_7ce a:hover{color:#fc0;background-color:#fff}@media (min-width:1019px) and (max-width:1140px){.tdi_62_7ce a{border:0 solid #fff}}@media (min-width:768px) and (max-width:1018px){.tdi_62_7ce a{border:0 solid #fff}}@media (max-width:767px){.tdi_62_7ce a{border:0 solid #fff}}</style><div class="tdb-block-inner td-fix-index"><span>Source:</span><a rel="nofollow" href="https://www.ghpage.com/" >GHPAGE</a></div></div></div></div></div><div class="vc_column_inner tdi_64_cee wpb_column vc_column_container tdc-inner-column td-pb-span6"><style scoped>.tdi_64_cee{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_65_1e3 td-pb-border-top td_block_template_12 " data-td-block-uid="tdi_65_1e3" ><style>.tdi_65_1e3 .tdb-entry-category{padding:4px 8px 5px 8px;color:#333333!important;font-size:13px!important}.tdi_65_1e3 .tdb-cat-bg{border-width:1px;background-color:#fc0;;border-color:#e5e5e5!important}.tdi_65_1e3 .tdb-cat-bg:before{background-color:#020056}.tdi_65_1e3 .tdb-entry-category:hover .tdb-cat-bg:before{opacity:1}.tdi_65_1e3 .tdb-entry-category:hover{color:#ffffff!important}.tdi_65_1e3 .tdb-cat-bg,.tdi_65_1e3 .tdb-cat-bg:before{border-radius:50px}.tdi_65_1e3 .tdb-cat-sep{font-size:14px}.tdi_65_1e3 .tdb-cat-text{margin-right:10px}.td-theme-wrap .tdi_65_1e3{text-align:right}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.ghpage.com/category/entertainment/" ><span class="tdb-cat-bg"></span>Entertainment</a></div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_67_4ec td_separator_solid td_separator_align_left"><span style="border-color:#ffcc00;border-width:6px;width:20%;"></span><style scoped>.tdi_67_4ec{margin-bottom:0px!important}</style></div><div class="td_block_wrap tdb_title tdi_68_44e tdb-single-title td-pb-border-top td_block_template_12" data-td-block-uid="tdi_68_44e" ><style>.tdi_68_44e .tdb-title-line:after{height:2px;bottom:40%}.tdi_68_44e .tdb-title-line{height:50px}.td-theme-wrap .tdi_68_44e{text-align:left}.tdi_68_44e .tdb-first-letter{left:-.36em;right:auto}.tdi_68_44e .tdb-title-text{font-size:35px!important;line-height:1.2!important;font-weight:700!important}@media (min-width:768px) and (max-width:1018px){.tdi_68_44e .tdb-title-text{font-size:32px!important;line-height:1.2!important;font-weight:700!important}}@media (max-width:767px){.tdi_68_44e .tdb-title-text{font-size:30px!important;line-height:1.2!important;font-weight:700!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Akua GMB shows off the face of her beautiful daughter on social media</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_70_ebe td-pb-border-top td_block_template_12 tdb-post-meta" data-td-block-uid="tdi_70_ebe" ><style>.tdi_70_ebe{display:inline-block}.tdi_70_ebe .tdb-author-name-wrap{align-items:baseline}.tdi_70_ebe .tdb-author-by{margin-right:2px}.tdi_70_ebe .avatar{width:25px;height:25px;margin-right:6px;border-radius:50%}.tdi_70_ebe .tdb-author-name{color:#000}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.ghpage.com/author/tabernacle/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" data-lazy-src="https://secure.gravatar.com/avatar/37afaff810c8b636cdf6ce5b64f2583d?s=96&#038;d=mm&#038;r=g" /><noscript><img src="https://secure.gravatar.com/avatar/37afaff810c8b636cdf6ce5b64f2583d?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"> By</span> <a class="tdb-author-name" href="https://www.ghpage.com/author/tabernacle/">Mr. Tabernacle</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_71_607 td-pb-border-top td_block_template_12 tdb-post-meta" data-td-block-uid="tdi_71_607" ><style>.tdi_71_607{display:inline-block}.tdi_71_607 i{font-size:14px;margin-right:5px}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-06-03T13:01:59+00:00">June 3, 2020</time></div></div><div class="td_block_wrap tdb_single_post_share tdi_72_bc7 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_72_bc7" ><div id="tdi_72_bc7" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghpage.com%2Fakua-gmb-shows-face-beautiful-daughter-social-media%2F131067%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Akua+GMB+shows+off+the+face+of+her+beautiful+daughter+on+social+media&url=https%3A%2F%2Fwww.ghpage.com%2Fakua-gmb-shows-face-beautiful-daughter-social-media%2F131067%2F&via=GhPage"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Akua+GMB+shows+off+the+face+of+her+beautiful+daughter+on+social+media %0A%0A https://www.ghpage.com/akua-gmb-shows-face-beautiful-daughter-social-media/131067/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ghpage.com/akua-gmb-shows-face-beautiful-daughter-social-media/131067/&amp;media=https://www.ghpage.com/wp-content/uploads/2020/06/AKUA-GMB.jpg&description=Akua GMB has for the first time has flaunted her beautiful and adorable baby girl on social media after her marriage with business"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_72_bc7"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_73_2e7 tdb-content-horiz-left td-pb-border-top td_block_template_12" data-td-block-uid="tdi_73_2e7" ><style>.tdi_73_2e7 .td-audio-player{font-size:12px}.tdi_73_2e7 .tdb-caption-text{margin:6px 0 0}.tdi_73_2e7:hover .tdb-block-inner:before{opacity:0}</style><div class="tdb-block-inner td-fix-index"> <img width="696" height="392" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" data-lazy-srcset="https://www.ghpage.com/wp-content/uploads/2020/06/AKUA-GMB-696x392.jpg 696w, https://www.ghpage.com/wp-content/uploads/2020/06/AKUA-GMB-1068x601.jpg 1068w, https://www.ghpage.com/wp-content/uploads/2020/06/AKUA-GMB.jpg 1280w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="AKUA-GMB" title="AKUA-GMB" data-lazy-src="https://www.ghpage.com/wp-content/uploads/2020/06/AKUA-GMB-696x392.jpg" /><noscript><img width="696" height="392" class="entry-thumb" src="https://www.ghpage.com/wp-content/uploads/2020/06/AKUA-GMB-696x392.jpg" srcset="https://www.ghpage.com/wp-content/uploads/2020/06/AKUA-GMB-696x392.jpg 696w, https://www.ghpage.com/wp-content/uploads/2020/06/AKUA-GMB-1068x601.jpg 1068w, https://www.ghpage.com/wp-content/uploads/2020/06/AKUA-GMB.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="AKUA-GMB" title="AKUA-GMB" /></noscript></div></div><div class="td_block_wrap tdb_single_content tdi_74_e7e td-pb-border-top td_block_template_12 td-post-content tagdiv-type" data-td-block-uid="tdi_74_e7e" ><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4775187669258590" data-ad-slot="3398060061" data-ad-format="link" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Akua GMB has for the first time has flaunted her beautiful and adorable baby girl on social media after her marriage with business mogul Dr Kwaku Oteng hit the rocks.</p><p>READ ALSO: <a href="https://www.ghpage.com/reasons-afia-schwarzenegger-hates-akua-gmb-wish-marriage-collapses/124929/">Reasons why Afia Schwar hates Akua GMB &amp; wants her marriage to collapse revealed</a></p><div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-4775187669258590" data-ad-slot="8105915845"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The former General Manager at Angel TV judging from the video sighted seemed unperturbed about the brouhaha that popped as she playfully sang with her daughter.</p><p>As we all know, Akua GMB and former husband, Dr. Kwaku Oteng for some weeks now has been the news item. Their most talked about union went down the drain in just a flash.</p><p>It all started when comedian Afia Schwarzenegger accused Akua GMB of infidelity adding that her newborn daughter doesn’t belong to Dr Kwaku Oteng but to Trigmatic.</p><p>Coming all out and strong again, Akua GMB took to social media to prove a point and shame critics. She&#8217;s a happy woman now.</p><p>READ ALSO: <a href="https://www.ghpage.com/akua-gmb-cheated-dr-kwaku-oteng-popular-pastor-afia-schwar-drops-bombshell/124751/">Akua GMB cheated on Dr Kwaku Oteng with a popular pastor – Afia Schwar drops bombshell</a></p><p><strong>WATCH A VIDEO OF AKUA GMB &amp; HER BEAUTIFUL DAUGHTER;</strong></p><figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <div class="rll-youtube-player" data-src="https://www.youtube.com/embed/7mqPIW1sR8I" data-id="7mqPIW1sR8I" data-query="feature=oembed&amp;enablejsapi=1"></div><noscript><iframe title="Akua GMB showsthe face of her beautiful daughter for the first time in social media" width="696" height="522" src="https://www.youtube.com/embed/7mqPIW1sR8I?feature=oembed&#038;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></div></figure><p>Does she look like some rapper as Afia Schwar recently insinuated? Share your thoughts with us.</p><div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4775187669258590" data-ad-slot="1752020061" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="td_block_wrap tdb_single_tags tdi_76_bdb td-pb-border-top td_block_template_12" data-td-block-uid="tdi_76_bdb" ><style>.tdi_76_bdb span{margin-right:4px;padding:2px 8px 3px;color:#fff;background-color:#020056}.tdi_76_bdb a{margin-right:4px;padding:4px 8px 5px 8px;border:1px solid #e5e5e5;color:#111;background-color:#fff}.tdi_76_bdb a:hover{color:#333;background-color:#e5e5e5;border-color:#fff}.tdi_76_bdb a,.tdi_76_bdb span{border-radius:50px}@media (min-width:1019px) and (max-width:1140px){.tdi_76_bdb a{border:1px solid #e5e5e5}}@media (min-width:768px) and (max-width:1018px){.tdi_76_bdb a{border:1px solid #e5e5e5}}@media (max-width:767px){.tdi_76_bdb a{border:1px solid #e5e5e5}}</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>READ MORE ON:</span></li><li><a href="https://www.ghpage.com/tag/akua-gmb/">Akua gmb</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_78_ac5 td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>.tdi_78_ac5{margin-top:28px!important;margin-bottom:20px!important}</style></div><div class="td_block_wrap tdb_single_post_share tdi_79_ebb td-pb-border-top td_block_template_12" data-td-block-uid="tdi_79_ebb" ><div id="tdi_79_ebb" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-ps-big td-post-sharing-style9 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghpage.com%2Fakua-gmb-shows-face-beautiful-daughter-social-media%2F131067%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Akua+GMB+shows+off+the+face+of+her+beautiful+daughter+on+social+media&url=https%3A%2F%2Fwww.ghpage.com%2Fakua-gmb-shows-face-beautiful-daughter-social-media%2F131067%2F&via=GhPage"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Akua+GMB+shows+off+the+face+of+her+beautiful+daughter+on+social+media %0A%0A https://www.ghpage.com/akua-gmb-shows-face-beautiful-daughter-social-media/131067/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ghpage.com/akua-gmb-shows-face-beautiful-daughter-social-media/131067/&amp;media=https://www.ghpage.com/wp-content/uploads/2020/06/AKUA-GMB.jpg&description=Akua GMB has for the first time has flaunted her beautiful and adorable baby girl on social media after her marriage with business"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_79_ebb"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_81_0a2 td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>.tdi_81_0a2{margin-bottom:30px!important}@media (max-width:767px){.tdi_81_0a2{margin-top:-7px!important}}</style></div><div class="td_block_wrap tdb_single_next_prev tdi_82_cb5 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_82_cb5" ><style>.tdi_82_cb5{margin-bottom:43px!important}</style><style>@media (min-width:768px) and (max-width:1018px){}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.ghpage.com/cecilia-marfo-replies-kennedy-agyapong-threat-spit-mouths/131071/">I follow Jesus&#8217; instructions-Cecilia Marfo replies Ken Agyapong</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.ghpage.com/second-wave-covid-19-hit-ghana-hard-kwesi-pratt/131075/">A second wave of COVID-19 would hit Ghana hard- Kwesi Pratt</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_call_to_action tdi_83_e5e tds_call_to_action1 tdm-content-horiz-left tdm-content-vert-center td-pb-border-top td_block_template_12" data-td-block-uid="tdi_83_e5e" ><style>.tdi_83_e5e{padding-right:8px!important;padding-left:8px!important;position:relative}</style><div class="tdi_83_e5e_rand_style td-element-style"><style>.tdi_83_e5e_rand_style{background-color:#020056!important}</style></div><style></style><div class="td-block-width tds-call-to-action1 tdi_84_2c7"><div class="td-block-row tdm-row td-fix-index"><div class="td-block-span9 tdm-col"><style>body .tdi_85_5bc .tdm-title{color:#fff}.tdi_85_5bc .tdm-title{font-size:22px!important}</style><div class="tds-title tds-title1 td-fix-index tdi_85_5bc"><h3 class="tdm-title tdm-title-md">Get Ghana Latest News in your inbox each morning.</h3></div></div><div class="td-block-span3 tdm-col"><style>body .tdi_86_5c1{background-color:#fc0}body .tdi_86_5c1:before{background-color:#d33}.tdi_86_5c1 .tdm-btn-text,.tdi_86_5c1 i{color:#000}body .tdi_86_5c1:hover .tdm-btn-text,body .tdi_86_5c1:hover i{color:#fff;-webkit-text-fill-color:unset;background:transparent;transition:none}</style><div class="tds-button td-fix-index"><a href="https://forms.aweber.com/form/86/837822186.htm" class="tds-button1 tdm-btn tdm-btn-sm tdi_86_5c1" target="_blank" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1 tdi_87_e5a td_block_template_12"><style>.tdi_87_e5a.td-a-rec{text-align:center}.tdi_87_e5a .td-element-style{z-index:-1}</style><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div><div class="td_block_wrap tdb_single_related tdi_88_63e td_with_ajax_pagination td-pb-border-top td_block_template_12 tdb-single-related-posts" data-td-block-uid="tdi_88_63e" ><style>.tdi_88_63e .entry-thumb{background-position:center 50%}.tdi_88_63e .td-module-container{flex-direction:column;border-color:#eaeaea;flex-grow:1}.tdi_88_63e .td-image-container{display:block;order:0;flex:0 0 0%}.tdi_88_63e .td-module-meta-info{border-color:#eaeaea}.tdi_88_63e .td_module_wrap{width:33.33333333%;float:left;padding-left:10px;padding-right:10px;padding-bottom:9px;margin-bottom:9px;display:flex}.tdi_88_63e .tdb-block-inner{margin-left:-10px;margin-right:-10px}.tdi_88_63e .td-module-container:before{bottom:-9px;border-color:#eaeaea}.tdi_88_63e .td-post-vid-time{display:block}.tdi_88_63e .td-post-category{display:none}.tdi_88_63e .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_88_63e .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_88_63e .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_88_63e .td-read-more{display:none}.tdi_88_63e .td-post-author-name{display:none}.tdi_88_63e .td-post-date,.tdi_88_63e .td-post-author-name span{display:none}.tdi_88_63e .td-module-comments{display:none}.tdi_88_63e .td_module_wrap:nth-child(3n+1){clear:both}.tdi_88_63e .td_module_wrap:nth-last-child(-n+3){margin-bottom:0;padding-bottom:0}.tdi_88_63e .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none}.tdi_88_63e .td_block_inner{display:flex;flex-wrap:wrap}html:not([class*='ie']) .tdi_88_63e .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_88_63e .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_88_63e .td-module-container:before{bottom:-9px}.tdi_88_63e .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_88_63e .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_88_63e .td_module_wrap .td-module-container:before{display:block!important}.tdi_88_63e .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_88_63e .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_88_63e .td-module-container:before{bottom:-9px}.tdi_88_63e .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_88_63e .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_88_63e .td_module_wrap .td-module-container:before{display:block!important}.tdi_88_63e .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}}@media (max-width:767px){.tdi_88_63e .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.tdi_88_63e .td-module-container{flex-direction:row}.tdi_88_63e .td-module-meta-info{padding:0 5px 5px 10px}.tdi_88_63e .td_module_wrap{width:100%;float:left;padding-bottom:9px;margin-bottom:9px;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_88_63e .td-module-container:before{bottom:-9px}.tdi_88_63e .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_88_63e .td_module_wrap .td-module-container:before{display:block!important}.tdi_88_63e .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED STORIES</span></h4></div><div id=tdi_88_63e class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/kwame-a-plus-sammy-gyamfi-insensible-george-floyd-cartoon/131047/" rel="bookmark" class="td-image-wrap " title="Kwame A-Plus takes on Sammy Gyamfi over his &#8216;insensible&#8217; George Floyd Cartoon" ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2020/06/Kwame-A-Plus-and-Sammy-Gyamfi-696x392.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/kwame-a-plus-sammy-gyamfi-insensible-george-floyd-cartoon/131047/" rel="bookmark" title="Kwame A-Plus takes on Sammy Gyamfi over his &#8216;insensible&#8217; George Floyd Cartoon">Kwame A-Plus takes on Sammy Gyamfi over his &#8216;insensible&#8217; George Floyd Cartoon</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/tabernacle/">Mr. Tabernacle</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T11:28:02+00:00" >June 3, 2020</time></span> </span></div><div class="td-excerpt"> Popular entertainer and politician, Kwame A-Plus have joined the crusade on social media to heavily backlash Sammy Gyamfi over the tagged insensible...</div><div class="td-read-more"> <a href="https://www.ghpage.com/kwame-a-plus-sammy-gyamfi-insensible-george-floyd-cartoon/131047/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/prince-david-osei-escapes-gory-accident/131036/" rel="bookmark" class="td-image-wrap " title="Prince David Osei escapes gory accident" ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2020/06/prince-david-osei-696x392.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/prince-david-osei-escapes-gory-accident/131036/" rel="bookmark" title="Prince David Osei escapes gory accident">Prince David Osei escapes gory accident</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/gideon-ghpage/">Gideon Osei-Agyare</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T11:00:25+00:00" >June 3, 2020</time></span> </span></div><div class="td-excerpt"> Actor Prince David Osei according to earlier reports was involved in a horrifying accident that could have left a bitter taste in...</div><div class="td-read-more"> <a href="https://www.ghpage.com/prince-david-osei-escapes-gory-accident/131036/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/i-want-god-fearing-man-settle-dow-wendy-shay/131034/" rel="bookmark" class="td-image-wrap " title="I want a God-fearing man to settle down with &#8211; Wendy Shay" ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2020/06/Wendy-Shay-696x392.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/i-want-god-fearing-man-settle-dow-wendy-shay/131034/" rel="bookmark" title="I want a God-fearing man to settle down with &#8211; Wendy Shay">I want a God-fearing man to settle down with &#8211; Wendy Shay</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/tabernacle/">Mr. Tabernacle</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T10:29:05+00:00" >June 3, 2020</time></span> </span></div><div class="td-excerpt"> Rufftown Records singer Wendy Shay, known in private life as Wendy Addo, is single and ready to settle down with a man...</div><div class="td-read-more"> <a href="https://www.ghpage.com/i-want-god-fearing-man-settle-dow-wendy-shay/131034/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/shatta-wale-host-programme-ghonetv/131023/" rel="bookmark" class="td-image-wrap " title="Shatta Wale to host a new programme at GH One TV" ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2020/06/Shatta-Wale-and-Bola-Ray-696x392.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/shatta-wale-host-programme-ghonetv/131023/" rel="bookmark" title="Shatta Wale to host a new programme at GH One TV">Shatta Wale to host a new programme at GH One TV</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/tabernacle/">Mr. Tabernacle</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T09:13:53+00:00" >June 3, 2020</time></span> </span></div><div class="td-excerpt"> Sensational dancehall musician, Shatta Wale has landed on a juicy deal with Gh One as he&#039;s set to host a new program...</div><div class="td-read-more"> <a href="https://www.ghpage.com/shatta-wale-host-programme-ghonetv/131023/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/repented-yaa-jackson-braless-video-social-media/131004/" rel="bookmark" class="td-image-wrap " title="Repented Yaa Jackson goes braless in a new video on social media" ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2020/06/Yaa-Jackson-696x392.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/repented-yaa-jackson-braless-video-social-media/131004/" rel="bookmark" title="Repented Yaa Jackson goes braless in a new video on social media">Repented Yaa Jackson goes braless in a new video on social media</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/tabernacle/">Mr. Tabernacle</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T08:13:02+00:00" >June 3, 2020</time></span> </span></div><div class="td-excerpt"> Songstress Yaa Jackson following the sudden death of the Kumawood&#039;s celebrated and decorated actor Bernard Nyarko and the recent happenings in the...</div><div class="td-read-more"> <a href="https://www.ghpage.com/repented-yaa-jackson-braless-video-social-media/131004/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/ellen-white-breaks-internet-mouth-watering-photos-netizens-react/131000/" rel="bookmark" class="td-image-wrap " title="Ellen White breaks the internet with mouth-watering photos &#8211; Netizens react" ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2020/06/Ellen-Kyei-Whyte-696x392.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/ellen-white-breaks-internet-mouth-watering-photos-netizens-react/131000/" rel="bookmark" title="Ellen White breaks the internet with mouth-watering photos &#8211; Netizens react">Ellen White breaks the internet with mouth-watering photos &#8211; Netizens react</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/tabernacle/">Mr. Tabernacle</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T07:23:15+00:00" >June 3, 2020</time></span> </span></div><div class="td-excerpt"> Popular Kumawood actress and producer, Ellen White has stormed the internet with raunchy photos of herself and her fans can&#039;t keep calm.</div><div class="td-read-more"> <a href="https://www.ghpage.com/ellen-white-breaks-internet-mouth-watering-photos-netizens-react/131000/">Read more</a></div></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_89_ea2 tdb-comm-layout1 td-pb-border-top td_block_template_12" data-td-block-uid="tdi_89_ea2" ><style>.tdi_89_ea2 .comment-link{display:inline-block}.tdi_89_ea2 .comment{border-bottom-style:dashed}.tdi_89_ea2 .comment .children{border-top-style:dashed}</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column tdi_91_bb5 wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"><style scoped>.tdi_91_bb5{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_92_eda td-pb-border-top td_block_template_12 td-fix-index" data-td-block-uid="tdi_92_eda" ><style>.tdi_92_eda{margin-bottom:5px!important;padding-left:5px!important}</style><style>.tdi_92_eda .td-block-title a,.tdi_92_eda .td-block-title span{font-size:19px!important}</style><h4 class="td-block-title"><span>TODAY</span></h4></div><div class="td_block_wrap tdb_header_date tdi_93_7ca td-pb-border-top td_block_template_12 tdb-header-align" data-td-block-uid="tdi_93_7ca" ><style>.tdi_93_7ca{margin-bottom:15px!important;padding-left:8px!important}</style><style>.tdi_93_7ca{display:inline-block}.tdi_93_7ca .tdb-head-date-txt{color:#000;font-size:18px!important}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, June 3, 2020</div></div></div><div class="td_block_wrap td_block_weather tdi_94_6ad td-pb-border-top td_block_template_12" data-td-block-uid="tdi_94_6ad" ><style>.tdi_94_6ad{position:relative}</style><div class="tdi_94_6ad_rand_style td-element-style"><style>.tdi_94_6ad_rand_style{background-color:#f1f2f5!important}</style></div><div class="td-block-title-wrap"></div><div id=tdi_94_6ad class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Accra</div><div class="td-weather-condition">few clouds</div> <i class="td-location-icon td-icons-location" data-block-uid="tdi_94_6ad"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="tdi_94_6ad"> <input id="tdi_94_6ad" class="td-location-set-input" type="text" name="location" value=""> <label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"> <span class="td_animation_sprite-27-100-80-0-0-1 few-clouds-d td-w-today-icon" data-td-block-uid="tdi_94_6ad"></span></div><div class="td-weather-now" data-block-uid="tdi_94_6ad"> <span class="td-big-degrees">30</span> <span class="td-circle">&deg;</span> <span class="td-weather-unit">C</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"> <i class="td-up-icon td-icons-arrows-up"></i> <span class="td-small-degrees td-w-high-temp">30</span> <span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"> <i class="td-down-icon td-icons-arrows-down"></i> <span class="td-small-degrees td-w-low-temp">30</span> <span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"> <i class="td-icons-drop"></i> <span class="td-weather-parameter td-w-today-humidity">62 %</span></div><div class="td-weather-section-2"> <i class="td-icons-wind"></i> <span class="td-weather-parameter td-w-today-wind-speed">3.6kmh</span></div><div class="td-weather-section-3"> <i class="td-icons-cloud"></i> <span class="td-weather-parameter td-w-today-clouds">20 %</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Wed</div><div class="td-day-degrees"> <span class="td-degrees-0">29</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Thu</div><div class="td-day-degrees"> <span class="td-degrees-1">30</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Fri</div><div class="td-day-degrees"> <span class="td-degrees-2">29</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Sat</div><div class="td-day-degrees"> <span class="td-degrees-3">30</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Sun</div><div class="td-day-degrees"> <span class="td-degrees-4">29</span> <span class="td-circle">&deg;</span></div></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_95_759 td-pb-border-top td_block_template_12 td_flex_block" data-td-block-uid="tdi_95_759" ><style>.tdi_95_759{padding-top:8px!important;padding-right:8px!important;padding-bottom:8px!important;padding-left:8px!important;border-color:#e5e5e5!important;border-style:solid!important;border-width:0!important;position:relative}</style><style>.tdi_95_759 .entry-thumb{background-position:center 50%}.tdi_95_759 .td-module-container{flex-direction:column;border-color:#e5e5e5!important}.tdi_95_759 .td-image-container{display:block;order:0;margin-left:0;margin-right:auto}.ie10 .tdi_95_759 .td-module-meta-info,.ie11 .tdi_95_759 .td-module-meta-info{flex:auto}.tdi_95_759 .td_module_wrap{padding-left:20px;padding-right:20px;padding-bottom:18px;margin-bottom:18px}.tdi_95_759 .td_block_inner{margin-left:-20px;margin-right:-20px}.tdi_95_759 .td-module-container:before{bottom:-18px;border-width:0 0 1px 0;border-style:solid;border-color:#eaeaea;border-color:#e5e5e5}.tdi_95_759 .td-post-vid-time{display:block}.tdi_95_759 .td-post-category{display:none}.tdi_95_759 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_95_759 .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_95_759 .td-audio-player{opacity:0;visibility:hidden;height:0;font-size:13px}.tdi_95_759 .td-read-more{display:none}.tdi_95_759 .td-author-date{display:none}.tdi_95_759 .td-post-author-name{display:none}.tdi_95_759 .td-post-date,.tdi_95_759 .td-post-author-name span{display:none}.tdi_95_759 .entry-review-stars{display:none}.tdi_95_759 .td-icon-star,.tdi_95_759 .td-icon-star-empty,.tdi_95_759 .td-icon-star-half{font-size:15px}.tdi_95_759 .td-module-comments{display:none}.tdi_95_759 .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_95_759 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_95_759 .td-module-meta-info,.tdi_95_759 .td-next-prev-wrap{text-align:left}.tdi_95_759 .td-category-pos-above .td-post-category{align-self:flex-start!important}.tdi_95_759 .td-category-pos-image .td-post-category{left:0;right:auto;transform:translateX(0);-webkit-transform:translateX(0)}.tdi_95_759 .td-ajax-next-page{margin-right:auto;margin-left:0}.tdi_95_759 .entry-title{font-size:16px!important}html:not([class*='ie']) .tdi_95_759 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_95_759 .td_module_wrap{padding-bottom:18px;margin-bottom:18px;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_95_759 .td-module-container:before{bottom:-18px}.tdi_95_759 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_95_759 .td_module_wrap .td-module-container:before{display:block!important}.tdi_95_759 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_95_759 .td_module_wrap{padding-bottom:18px;margin-bottom:18px;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_95_759 .td-module-container:before{bottom:-18px}.tdi_95_759 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_95_759 .td_module_wrap .td-module-container:before{display:block!important}.tdi_95_759 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}@media (max-width:767px){.tdi_95_759 .td_module_wrap{padding-bottom:18px;margin-bottom:18px;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_95_759 .td-module-container:before{bottom:-18px}.tdi_95_759 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_95_759 .td_module_wrap .td-module-container:before{display:block!important}.tdi_95_759 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><div class="tdi_95_759_rand_style td-element-style"><style>.tdi_95_759_rand_style{background-color:#ffffff!important}</style></div><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Most Read</span></h4></div><div id=tdi_95_759 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.ghpage.com/obofour-queen-ciara-triplet-photos/130930/" rel="bookmark" class="td-image-wrap " title="First photos of Obofour and Queen Ciara newborn triplet hit online" ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2020/06/Obofour-wife-and-children-218x150.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/obofour-queen-ciara-triplet-photos/130930/" rel="bookmark" title="First photos of Obofour and Queen Ciara newborn triplet hit online">First photos of Obofour and Queen Ciara newborn triplet hit online</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/rashad/">RASHAD</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-02T18:04:24+00:00" >June 2, 2020</time></span> </span></div><div class="td-excerpt"> One of the news which went viral all over social media in late May was the news of Queen Ciara, Obofuor’s wife’s...</div><div class="td-read-more"> <a href="https://www.ghpage.com/obofour-queen-ciara-triplet-photos/130930/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.ghpage.com/kennedy-agyapong-abandoned-mansion-village-surfaces-social-media-video/130842/" rel="bookmark" class="td-image-wrap " title="Kennedy Agyapong&#8217;s abandoned mansion in his village surfaces on social media (VIDEO)" ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2020/06/Kennedy-Agyapong-house-218x150.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/kennedy-agyapong-abandoned-mansion-village-surfaces-social-media-video/130842/" rel="bookmark" title="Kennedy Agyapong&#8217;s abandoned mansion in his village surfaces on social media (VIDEO)">Kennedy Agyapong&#8217;s abandoned mansion in his village surfaces on social media (VIDEO)</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/benedict/">Qwame Benedict</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-01T16:46:21+00:00" >June 1, 2020</time></span> </span></div><div class="td-excerpt"> Maverick politician Hon. Kennedy Agyapong has time without number stated that he is filthy rich and has houses in almost every part...</div><div class="td-read-more"> <a href="https://www.ghpage.com/kennedy-agyapong-abandoned-mansion-village-surfaces-social-media-video/130842/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.ghpage.com/ghana-court-interesting-sandra-ankobiah/130857/" rel="bookmark" class="td-image-wrap " title="I don&#8217;t enjoy being in court &#8211; Sandra Ankobiah" ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2020/06/Sandra-Ankobiah-218x150.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/ghana-court-interesting-sandra-ankobiah/130857/" rel="bookmark" title="I don&#8217;t enjoy being in court &#8211; Sandra Ankobiah">I don&#8217;t enjoy being in court &#8211; Sandra Ankobiah</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/benedict/">Qwame Benedict</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-01T20:29:39+00:00" >June 1, 2020</time></span> </span></div><div class="td-excerpt"> Ghanaian lawyer Sandra Ankobiah has over the years been tagged as a slay queen whose expensive lifestyle is funded by big men...</div><div class="td-read-more"> <a href="https://www.ghpage.com/ghana-court-interesting-sandra-ankobiah/130857/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.ghpage.com/kennedy-agyapong-issues-warning-cecilia-marfo/130865/" rel="bookmark" class="td-image-wrap " title="Kennedy Agyapong issues warning to Cecilia Marfo" ><span data-bg="url(https://www.ghpage.com/wp-content/uploads/2020/06/Kennedy-Agyapong-and-Cecilia-Marfo-218x150.jpg)" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/kennedy-agyapong-issues-warning-cecilia-marfo/130865/" rel="bookmark" title="Kennedy Agyapong issues warning to Cecilia Marfo">Kennedy Agyapong issues warning to Cecilia Marfo</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/benedict/">Qwame Benedict</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-02T07:09:38+00:00" >June 2, 2020</time></span> </span></div><div class="td-excerpt"> Politician and businessman Kennedy Agyapong has warned gospel musician turned Evangelist Cecilia Marfo to desist from her evil dealings before he jumps...</div><div class="td-read-more"> <a href="https://www.ghpage.com/kennedy-agyapong-issues-warning-cecilia-marfo/130865/">Read more</a></div></div></div></div></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mr. Tabernacle"></span><meta itemprop="datePublished" content="2020-06-03T13:01:59+00:00"><meta itemprop="dateModified" content="2020-06-03T13:02:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ghpage.com/akua-gmb-shows-face-beautiful-daughter-social-media/131067/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png"></span><meta itemprop="name" content="GhPage"></span><meta itemprop="headline" content="Akua GMB shows off the face of her beautiful daughter on social media"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.ghpage.com/wp-content/uploads/2020/06/AKUA-GMB.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span></article></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_96_d8e" class="tdc-zone"><div class="tdc_zone tdi_97_c7e wpb_row td-pb-row" ><style scoped>.tdi_97_c7e{min-height:0}</style><div id="tdi_98_cc8" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_99_7cd wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_99_7cd{min-height:0;position:relative}.tdi_99_7cd .tdc-row-divider{overflow:hidden}.tdi_99_7cd .tdc-row-divider-bottom .tdm-svg{height:200px;fill:#020056}.tdi_99_7cd .tdc-row-divider-bottom .tdc-divider-space{background-color:#020056;top:100%;height:px}.tdi_99_7cd .tdc-row-divider-bottom{bottom:px}.tdi_99_7cd{padding-top:100px!important;position:relative}.tdi_99_7cd .td_block_wrap{text-align:left}@media (min-width:1019px) and (max-width:1140px){.tdi_99_7cd{padding-top:50px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_99_7cd{padding-top:50px!important;padding-right:20px!important;padding-left:20px!important}}@media (max-width:767px){.tdi_99_7cd{padding-top:50px!important;padding-bottom:90px!important}}</style><div class="tdi_98_cc8_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_98_cc8_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;background-image:url(https://www.ghpage.com/wp-content/uploads/2019/11/fbg.jpg)!important;opacity:0.2!important;background-size:cover!important;background-position:center top!important}</style></div><style>.tdi_98_cc8_rand_style{background-color:#020056!important}.tdi_98_cc8_rand_style::after{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;z-index:0!important;display:block!important;background:linear-gradient(rgba(2,0,86,.2),rgba(255,255,255,.4))!important}</style></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none"> <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/> <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/> <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/> </svg></div></div><div class="vc_column tdi_101_edb wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_101_edb{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_103_3dc vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_103_3dc{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_103_3dc{margin-bottom:60px!important}.tdi_103_3dc .td_block_wrap{text-align:left}@media (min-width:768px) and (max-width:1018px){.tdi_103_3dc{margin-bottom:40px!important}}@media (max-width:767px){.tdi_103_3dc{margin-bottom:40px!important}}</style><div class="vc_column_inner tdi_105_2ed wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_105_2ed{vertical-align:baseline}@media (min-width:768px) and (max-width:1018px){.tdi_105_2ed{width:50%!important}}@media (max-width:767px){.tdi_105_2ed{margin-bottom:0px!important;justify-content:center!important;text-align:center!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_106_5e5 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_12" data-td-block-uid="tdi_106_5e5" ><style>.tdi_106_5e5{margin-top:-7px!important;margin-bottom:0px!important;width:200px!important}</style><style>.tdi_106_5e5 .tdm-inline-image-wrap:hover:before{opacity:0}</style><div class="tdm-inline-image-wrap"><img class="tdm-image td-fix-index" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="ghpage-logo-w" alt="GhPage Logo" data-lazy-src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png"><noscript><img class="tdm-image td-fix-index" src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" title="ghpage-logo-w" alt="GhPage Logo"></noscript></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_107_72e tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_12" data-td-block-uid="tdi_107_72e" ><style>.tdi_107_72e{margin-top:19px!important;margin-bottom:20px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_107_72e{margin-top:20px!important;padding-right:20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_107_72e{margin-top:21px!important;padding-right:20px!important}}@media (max-width:767px){.tdi_107_72e{justify-content:center!important;text-align:center!important}}</style><style>.tdi_107_72e .tdm-descr{color:#fff;font-size:14px!important;font-weight:600!important}@media (min-width:1019px) and (max-width:1140px){.tdi_107_72e .tdm-descr{font-size:13px!important;line-height:24px!important;font-weight:600!important}}@media (min-width:768px) and (max-width:1018px){.tdi_107_72e .tdm-descr{font-size:13px!important;line-height:24px!important;font-weight:600!important}}@media (max-width:767px){.tdi_107_72e .tdm-descr{font-size:13px!important;line-height:24px!important;font-weight:600!important}}</style><p class="tdm-descr">GHPAGE.com is the Leading Entertainment, news, sports, lifestyle, Buzz website today. GhPage.com delivers captivating and engaging entertainment, videos, and news that drives social conversations. It’s a place to stay up to date with trending content across a growing array of topics with most original content focused on African pop-culture. Stay tuned to discover the quirkiest of events, the meatiest gossip all under one dot com. Happy surfing!</p></div></div></div></div><div class="vc_column_inner tdi_109_7e7 wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_109_7e7{vertical-align:baseline}.tdi_109_7e7{padding-right:60px!important}@media (min-width:768px) and (max-width:1018px){.tdi_109_7e7{padding-right:40px!important;padding-left:40px!important;width:50%!important}}@media (max-width:767px){.tdi_109_7e7{padding-right:0px!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_110_eed td-pb-border-top td_block_template_8 td-fix-index" data-td-block-uid="tdi_110_eed" ><style>.tdi_110_eed .td-block-title>*{color:#ffffff!important}.tdi_110_eed .td-block-title>*:before,.tdi_110_eed .td-block-title>*:after{background-color:#f5f5f5!important}.tdi_110_eed{margin-bottom:30px!important}@media (max-width:767px){.tdi_110_eed{margin-top:20px!important;justify-content:center!important;text-align:center!important}}</style><h1 class="td-block-title"><span>GHPAGE</span></h1></div><div class="td_block_wrap td_block_list_menu tdi_111_dff td-pb-border-top td_block_template_12 widget" data-td-block-uid="tdi_111_dff" ><style>.tdi_111_dff ul{text-align:left;justify-content:flex-start}.tdi_111_dff a{color:#fff}.tdi_111_dff a:hover{color:#f5b000}.tdi_111_dff li{font-weight:600!important}</style><div class="td-block-title-wrap"></div><div id=tdi_111_dff class="td_block_inner td-fix-index"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-2435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2435"><a href="https://www.ghpage.com/about-us/">About us</a></li><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.ghpage.com/contact-us/">Contact us</a></li><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.ghpage.com/advertise-with-us/">Advertise with us</a></li><li id="menu-item-2436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2436"><a href="https://www.ghpage.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-9368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9368"><a href="https://www.ghpage.com/sitemap_index.xml">Sitemap</a></li></ul></div></div></div></div></div></div><div class="vc_column_inner tdi_113_e7e wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_113_e7e{vertical-align:baseline}@media (min-width:768px) and (max-width:1018px){.tdi_113_e7e{padding-top:40px!important;width:100%!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_114_c7e td-pb-border-top td_block_template_8 td-fix-index" data-td-block-uid="tdi_114_c7e" ><style>.tdi_114_c7e .td-block-title>*{color:#ffffff!important}.tdi_114_c7e .td-block-title>*:before,.tdi_114_c7e .td-block-title>*:after{background-color:#f5f5f5!important}.tdi_114_c7e{margin-bottom:30px!important}@media (max-width:767px){.tdi_114_c7e{margin-top:20px!important;justify-content:center!important;text-align:center!important}}</style><h1 class="td-block-title"><span>READ</span></h1></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_115_55d tdm-inline-block tdm-content-horiz-left td-pb-border-top f-links td_block_template_12" data-td-block-uid="tdi_115_55d" ><p class="tdm-descr"><a href="https://www.ghpage.com/category/entertainment/">Ghana Entertainment News</a> <br> <a href="https://www.ghpage.com/top-ten-richest-pastors-ghana-2019/106388/">Richest Pastors in Ghana</a></p></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_117_cb3 td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>.tdi_117_cb3{padding-top:5px!important}</style></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_118_5d7 tdm-content-horiz-right td-pb-border-top td_block_template_12" data-td-block-uid="tdi_118_5d7" ><style>.tdi_118_5d7{margin-top:-10px!important;margin-bottom:-10px!important;z-index:2!important}@media (max-width:767px){.tdi_118_5d7{margin-top:10px!important}}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_119_353 .tdm-title{color:#fff}.tdi_119_353 .tdm-title{font-family:Roboto!important}</style><div class="tds-title tds-title1 td-fix-index tdi_119_353"><h3 class="tdm-title tdm-title-sm">CONTACT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_120_bee tdm-content-horiz-right td-pb-border-top td_block_template_12" data-td-block-uid="tdi_120_bee" ><style>.tdi_120_bee{padding-bottom:8px!important}</style><style>body .tdi_121_dba .tdm-btn-text,body .tdi_121_dba i{color:#fff}body .tdi_121_dba:hover .tdm-btn-text,body .tdi_121_dba:hover i{color:#13bf8e;-webkit-text-fill-color:unset;background:transparent;transition:none}.tdi_121_dba i:first-child{margin-right:14px}.tdi_121_dba{font-size:22px!important;font-weight:600!important}@media (max-width:767px){.tdi_121_dba{font-size:24px!important;font-weight:600!important}}</style><div class="tds-button td-fix-index"><a href="https://api.whatsapp.com/send?phone=233245475186&amp;text=Hello%20GhPage%20Team!" class="tds-button5 tdm-btn tdm-btn-md tdi_121_dba" ><i class="td-icon-whatsapp"></i><span class="tdm-btn-text">+233245475186</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_122_c0c tdm-content-horiz-right td-pb-border-top td_block_template_12" data-td-block-uid="tdi_122_c0c" ><style>.tdi_122_c0c{padding-bottom:8px!important}</style><style>body .tdi_123_ac5 .tdm-btn-text,body .tdi_123_ac5 i{color:#fff}.tdi_123_ac5 i:first-child{margin-right:14px}.tdi_123_ac5{font-size:22px!important}</style><div class="tds-button td-fix-index"><a href="mailto:info@ghpage.com" class="tds-button5 tdm-btn tdm-btn-lg tdi_123_ac5" ><i class="td-icon-mail"></i><span class="tdm-btn-text">info@ghpage.com</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_124_deb tdm-content-horiz-center td-pb-border-top td_block_template_12" data-td-block-uid="tdi_124_deb" ><style>.tdi_124_deb{margin-bottom:0px!important}@media (max-width:767px){.tdi_124_deb{z-index:2!important;justify-content:center!important;text-align:center!important}}</style><style>.tdi_125_bee .tdm-social-item i{font-size:32px;vertical-align:middle;line-height:64px}.tdi_125_bee .tdm-social-item i.td-icon-twitter,.tdi_125_bee .tdm-social-item i.td-icon-linkedin,.tdi_125_bee .tdm-social-item i.td-icon-pinterest,.tdi_125_bee .tdm-social-item i.td-icon-blogger,.tdi_125_bee .tdm-social-item i.td-icon-vimeo{font-size:25.6px}.tdi_125_bee .tdm-social-item{width:64px;height:64px;margin:5px 10px 5px 0}.tdi_125_bee .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0!important}.tdi_125_bee .tdm-social-item i,.tds-team-member2 .tdi_125_bee.tds-social1 .tdm-social-item i{color:#fff}.tdi_125_bee .tdm-social-item-wrap:hover i,.tds-team-member2 .tdi_125_bee.tds-social1 .tdm-social-item:hover i{color:#f9b800}.tdi_125_bee .tdm-social-text{display:none;margin-left:2px;margin-right:18px}@media (max-width:767px){.tdi_125_bee .tdm-social-item i{font-size:28px;vertical-align:middle;line-height:56px}.tdi_125_bee .tdm-social-item i.td-icon-twitter,.tdi_125_bee .tdm-social-item i.td-icon-linkedin,.tdi_125_bee .tdm-social-item i.td-icon-pinterest,.tdi_125_bee .tdm-social-item i.td-icon-blogger,.tdi_125_bee .tdm-social-item i.td-icon-vimeo{font-size:22.4px}.tdi_125_bee .tdm-social-item{width:56px;height:56px}}</style><div class="tdm-social-wrapper tds-social1 tdi_125_bee"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://feeds.feedburner.com/ghpage" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://feeds.feedburner.com/ghpage" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ghpage_com" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ghpage_com" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_127_e7d vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_127_e7d{position:relative!important;top:0;transform:none;-webkit-transform:none}@media (min-width:768px){.tdi_127_e7d{margin-left:-10px;margin-right:-10px}.tdi_127_e7d .vc_column_inner{padding-left:10px;padding-right:10px}}.tdi_127_e7d{margin-bottom:20px!important}.tdi_127_e7d .td_block_wrap{text-align:left}</style><div class="vc_column_inner tdi_129_da5 wpb_column vc_column_container tdc-inner-column td-pb-span8"><style scoped>.tdi_129_da5{vertical-align:baseline}@media (max-width:767px){.tdi_129_da5{margin-bottom:0px!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_130_eba tdm-content-horiz-left td-pb-border-top td_block_template_12" data-td-block-uid="tdi_130_eba" ><style>.tdi_130_eba{margin-bottom:0px!important;padding-top:14px!important;padding-bottom:14px!important;z-index:2!important}@media (max-width:767px){.tdi_130_eba{justify-content:center!important;text-align:center!important}}@media (min-width:768px) and (max-width:1018px){.tdi_130_eba{text-align:left!important}}</style><style>.tdi_130_eba .tdm-descr{color:#fff;font-size:14px!important;line-height:18px!important;font-weight:600!important}.tdi_130_eba .tdm-descr a{color:#fc0}.tdi_130_eba .tdm-descr a:hover{color:#1e73be}@media (min-width:1019px) and (max-width:1140px){.tdi_130_eba .tdm-descr{font-size:13px!important;line-height:18px!important;font-weight:600!important}}</style><p class="tdm-descr">© 2016-2020 - GH-PAGE-MEDIA | All Rights Reserved. #1 place for <a href="https://www.ghpage.com/">Ghana News</a></p></div></div></div></div><div class="vc_column_inner tdi_132_fe7 wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_132_fe7{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div></div></div></div></div></div> <script type="text/javascript">function downloadJSAtOnload() {
var element = document.createElement("script");
element.src = "https://www.ghpage.com/wp-content/plugins/infophilic/js/ip.js";
document.body.appendChild(element);
}
if (window.addEventListener)
window.addEventListener("load", downloadJSAtOnload, false);
else if (window.attachEvent)
window.attachEvent("onload", downloadJSAtOnload);
else window.onload = downloadJSAtOnload;</script>  <script type="text/javascript">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</script><script type='text/javascript'>window._peq = window._peq || []; window._peq.push(['init']);</script> <script type='text/javascript' async src='https://clientcdn.pushengage.com/core/250a3f7b-a8a9-4db0-90e5-b0dbf48f.js?ver=5.4.1'></script> <script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script> <script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.4'></script> <script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script> <script type='text/javascript' src='https://www.ghpage.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script>  <script>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</script> <script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'112152826',post:'131067',tz:'0',srv:'www.ghpage.com'} ]);
	_stq.push([ 'clickTrackerInit', '112152826', '131067' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.ghpage.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->