<!doctype html >
<html lang="en-GB">
<head>
    <meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.ghpage.com/xmlrpc.php" />
    <script>!function(e){var n={};function r(t){if(n[t])return n[t].exports;var o=n[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=n,r.d=function(e,n,t){r.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:t})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,n){if(1&n&&(e=r(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(r.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)r.d(t,o,function(n){return e[n]}.bind(null,o));return t},r.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(n,"a",n),n},r.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},r.p="",r(r.s=0)}([function(e,n){!function(e){var n=e.ampUrl,r=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,i=e.noampQueryVarValue,a=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var c=new RegExp(s);if(u.some((function(e){var n=e.match(c);if(n&&new RegExp(n[1],n[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(a)}))}}));var f=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(a)||r||f)){var d=new URL(location.href);d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):(window.stop(),location.replace(n))}}}}({"ampUrl":"https:\/\/www.ghpage.com\/sudanese-woman-marries-herself-explains-ordeal-men\/173406\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script><link rel='dns-prefetch' href='//414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com' /><link rel='dns-prefetch' href='//cdn.ampproject.org' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//adservice.google.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//cdn.onesignal.com' /><link rel='dns-prefetch' href='//stats.g.doubleclick.net' /><link rel='dns-prefetch' href='//sb.scorecardresearch.com' /><link rel='dns-prefetch' href='//cdn.taboola.com' /><link rel='dns-prefetch' href='//certify-js.alexametrics.com' /><link rel='dns-prefetch' href='//certify.alexametrics.com' /><link rel="icon" type="image/png" href="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/01/fav-e1546446718696.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/01/fav-e1546446718696.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sudanese woman marries herself; explains her ordeal with men - GhPage</title>
	<meta name="description" content="A sudanese woman who claims to have had enough of men chose to exchange vows with herself as she went to church to marry herself" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.ghpage.com/sudanese-woman-marries-herself-explains-ordeal-men/173406/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sudanese woman marries herself; explains her ordeal with men - GhPage" />
	<meta property="og:description" content="A sudanese woman who claims to have had enough of men chose to exchange vows with herself as she went to church to marry herself" />
	<meta property="og:url" content="https://www.ghpage.com/sudanese-woman-marries-herself-explains-ordeal-men/173406/" />
	<meta property="og:site_name" content="GhPage" />
	<meta property="article:publisher" content="https://www.facebook.com/ghpagenews/" />
	<meta property="article:author" content="https://www.facebook.com/ghpagenews/" />
	<meta property="article:published_time" content="2020-12-05T10:41:42+00:00" />
	<meta property="article:modified_time" content="2020-12-05T10:41:46+00:00" />
	<meta property="og:image" content="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/12/Sudanese-woman-marries-herself.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="700" />
	<meta property="fb:app_id" content="1933869666887959" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ghpage_com" />
	<meta name="twitter:site" content="@ghpage_com" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Gideon Osei-Agyare">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ghpage.com/#organization","name":"GhPage","url":"https://www.ghpage.com/","sameAs":["https://www.facebook.com/ghpagenews/","https://www.instagram.com/ghpagenews/","https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ","https://www.pinterest.com/ghanapage/","https://twitter.com/ghpage_com"],"logo":{"@type":"ImageObject","@id":"https://www.ghpage.com/#logo","inLanguage":"en-GB","url":"https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-o.png","width":183,"height":48,"caption":"GhPage"},"image":{"@id":"https://www.ghpage.com/#logo"}},{"@type":"WebSite","@id":"https://www.ghpage.com/#website","url":"https://www.ghpage.com/","name":"GhPage","description":"Latest Ghana News and Ghana Entertainment News","publisher":{"@id":"https://www.ghpage.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.ghpage.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.ghpage.com/sudanese-woman-marries-herself-explains-ordeal-men/173406/#primaryimage","inLanguage":"en-GB","url":"https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/12/Sudanese-woman-marries-herself.jpg","width":1280,"height":700,"caption":"Sudanese woman marries herself"},{"@type":"WebPage","@id":"https://www.ghpage.com/sudanese-woman-marries-herself-explains-ordeal-men/173406/#webpage","url":"https://www.ghpage.com/sudanese-woman-marries-herself-explains-ordeal-men/173406/","name":"Sudanese woman marries herself; explains her ordeal with men - GhPage","isPartOf":{"@id":"https://www.ghpage.com/#website"},"primaryImageOfPage":{"@id":"https://www.ghpage.com/sudanese-woman-marries-herself-explains-ordeal-men/173406/#primaryimage"},"datePublished":"2020-12-05T10:41:42+00:00","dateModified":"2020-12-05T10:41:46+00:00","description":"A sudanese woman who claims to have had enough of men chose to exchange vows with herself as she went to church to marry herself","breadcrumb":{"@id":"https://www.ghpage.com/sudanese-woman-marries-herself-explains-ordeal-men/173406/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.ghpage.com/sudanese-woman-marries-herself-explains-ordeal-men/173406/"]}]},{"@type":"BreadcrumbList","@id":"https://www.ghpage.com/sudanese-woman-marries-herself-explains-ordeal-men/173406/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.ghpage.com/","url":"https://www.ghpage.com/","name":"GhPage"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.ghpage.com/category/lifestyle/","url":"https://www.ghpage.com/category/lifestyle/","name":"Lifestyle"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.ghpage.com/sudanese-woman-marries-herself-explains-ordeal-men/173406/","url":"https://www.ghpage.com/sudanese-woman-marries-herself-explains-ordeal-men/173406/","name":"Sudanese woman marries herself; explains her ordeal with men"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.ghpage.com/sudanese-woman-marries-herself-explains-ordeal-men/173406/#article","isPartOf":{"@id":"https://www.ghpage.com/sudanese-woman-marries-herself-explains-ordeal-men/173406/#webpage"},"author":{"@id":"https://www.ghpage.com/#/schema/person/8889d9be0951da613784ed61f9823f52"},"headline":"Sudanese woman marries herself; explains her ordeal with men","datePublished":"2020-12-05T10:41:42+00:00","dateModified":"2020-12-05T10:41:46+00:00","mainEntityOfPage":{"@id":"https://www.ghpage.com/sudanese-woman-marries-herself-explains-ordeal-men/173406/#webpage"},"publisher":{"@id":"https://www.ghpage.com/#organization"},"image":{"@id":"https://www.ghpage.com/sudanese-woman-marries-herself-explains-ordeal-men/173406/#primaryimage"},"articleSection":"Lifestyle","inLanguage":"en-GB","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.ghpage.com/#organization"}},{"@type":"Person","@id":"https://www.ghpage.com/#/schema/person/8889d9be0951da613784ed61f9823f52","name":"Gideon Osei-Agyare","image":{"@type":"ImageObject","@id":"https://www.ghpage.com/#personlogo","inLanguage":"en-GB","url":"https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/05/gideon.jpg","caption":"Gideon Osei-Agyare"},"description":"An aspiring diplomat, a writer and a music lover.","sameAs":["https://www.ghpage.com","https://www.facebook.com/ghpagenews/"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GhPage &raquo; Feed" href="https://www.ghpage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GhPage &raquo; Comments Feed" href="https://www.ghpage.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78917039-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-78917039-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'Gideon Osei-Agyare');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghpage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.13.1' type='text/css' media='all' />
<style id='monsterinsights-popular-posts-style-inline-css' type='text/css'>
.monsterinsights-inline-popular-posts.monsterinsights-popular-posts-styled.monsterinsights-inline-popular-posts-golf .monsterinsights-inline-popular-posts-title {color:rgba(77, 178, 236, 1);}.monsterinsights-inline-popular-posts.monsterinsights-popular-posts-styled.monsterinsights-inline-popular-posts-november .monsterinsights-inline-popular-posts-title {color:rgba(77, 178, 236, 1);}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/Newspaper/style.css?ver=10.3.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/ghpage/style.css?ver=10.3.8c' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=feff05b8cdb6347a87b0141178750094' type='text/css' media='all, print' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/recommends\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ghpage.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.13.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.ghpage.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ghpage.com/wp-json/wp/v2/posts/173406" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghpage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.ghpage.com/?p=173406' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghpage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghpage.com%2Fsudanese-woman-marries-herself-explains-ordeal-men%2F173406%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghpage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghpage.com%2Fsudanese-woman-marries-herself-explains-ordeal-men%2F173406%2F&#038;format=xml" />
			<meta property="fb:pages" content="1030530790352487" />
							<meta property="ia:markup_url" content="https://www.ghpage.com/sudanese-woman-marries-herself-explains-ordeal-men/173406/?ia_markup=1" />
						<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e3cd2fbed9","wpRestUrl":"https:\/\/www.ghpage.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.ghpage.com\/wp-admin\/","wpRestNonce":"e3cd2fbed9","wpRestUrl":"https:\/\/www.ghpage.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
			<link rel="amphtml" href="https://www.ghpage.com/sudanese-woman-marries-herself-explains-ordeal-men/173406/?amp"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.ghpage.com/sudanese-woman-marries-herself-explains-ordeal-men/173406/?amp=1">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-container-wrap,
    .post,
    .tagdiv-type .td_quote_box {
        background-color: transparent;
    }
    

    
    @media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #020056 !important;
        }
    }


    
    .td-menu-background:before,
    .td-search-background:before {
        background: #020056;
        background: -moz-linear-gradient(top, #020056 0%, #020056 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #020056), color-stop(100%, #020056));
        background: -webkit-linear-gradient(top, #020056 0%, #020056 100%);
        background: -o-linear-gradient(top, #020056 0%, #020056 100%);
        background: -ms-linear-gradient(top, #020056 0%, #020056 100%);
        background: linear-gradient(to bottom, #020056 0%, #020056 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#020056', endColorstr='#020056', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #4db2ec;
    }

    
    .td_module_wrap .td-image-wrap:before {
        content: '';
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
        background-image: url(https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/09/thumb.jpg);
        background-repeat: no-repeat;
        background-size: cover;
        background-position: center;
        z-index: -1;
    }
</style>

<script data-ad-client="ca-pub-4775187669258590" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"0+S2o1QolK10vg", domain:"ghpage.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=0+S2o1QolK10vg" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> <link rel="icon" href="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/01/cropped-fav-6-32x32.png" sizes="32x32" />
<link rel="icon" href="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/01/cropped-fav-6-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/01/cropped-fav-6-180x180.png" />
<meta name="msapplication-TileImage" content="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/01/cropped-fav-6-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder">a.pe-optin-1_brandingWrapper {
  display: none;
}
.td-covid-country-name {
  display: none;
  visibility: hidden;
}
#trinityPlayer,
.wfContainerClass {
  background: rgba(255, 204, 0, 0.5);
}
.youtube-subscribe-bar iframe {
  height: 25px !important;
}
</style></head>

<body class="post-template-default single single-post postid-173406 single-format-standard sudanese-woman-marries-herself-explains-ordeal-men global-block-template-8 tdb_template_129507 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.facebook.com/ghpagenews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.instagram.com/ghpagenews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://t.me/ghpagemedia" title="Telegram">
                <i class="td-icon-font td-icon-telegram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://twitter.com/ghpage_com" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-14786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-14786"><a href="https://www.ghpage.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.ghpage.com/category/politics/">Ghana Politics</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.ghpage.com/category/business/">Business</a></li>
	<li id="menu-item-4823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4823"><a href="https://www.ghpage.com/category/south-africa-news/">South Africa News</a></li>
	<li id="menu-item-4244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4244"><a href="https://www.ghpage.com/category/nigeria-news/">Nigeria News</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.ghpage.com/category/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://www.ghpage.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4996"><a href="https://www.ghpage.com/category/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31"><a href="https://www.ghpage.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.ghpage.com/category/health/relationship/">Relationship</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="https://www.ghpage.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.ghpage.com/category/sports/ghana-sports/">Ghana Sports</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://www.ghpage.com/category/sports/international-sports/">International Sports</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://www.ghpage.com/category/health/">Health &#038; Wellness</a></li>
<li id="menu-item-110812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110812"><a href="https://www.ghpage.com/category/events/">Events</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.ghpage.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.ghpage.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_4aa" class="tdc-zone"><div class="tdc_zone tdi_2_43f  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_43f{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_eb4" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_e5f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_e5f,
                .tdi_4_e5f .tdc-columns{
                    min-height: 0;
                }.tdi_4_e5f > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #020056 !important;
                }.tdi_4_e5f,
				.tdi_4_e5f .tdc-columns{
				    display: block;
				}.tdi_4_e5f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_e5f{
padding-top:5px !important;
position:relative;
}
}

</style>
<div class="tdi_3_eb4_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_eb4_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:none !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="vc_column tdi_6_bcf  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_bcf{
                    vertical-align: baseline;
                }.tdi_6_bcf > .wpb_wrapper,
				.tdi_6_bcf > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_bcf > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_bcf > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_449 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_7_449" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_449{
margin-top:5px !important;
margin-left:-3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_449{
                    display: inline-block;
                }.tdi_7_449 .tdb-logo-a,
                .tdi_7_449 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_449 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_449 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_449 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    color: #aaaaaa;
                
                    font-size:9px !important;font-weight:300 !important;;
                }.tdi_7_449 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_449 .tdb-logo-icon{
                    font-size: 35px;
                
                    margin-right: 5px;
                
                    top: 1px;
                
                    color: #f5b000;
                }.tdi_7_449 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_7_449 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-size:20px !important;font-weight:700 !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_7_449 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_7_449 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_7_449 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_7_449 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_7_449 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_7_449 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_7_449 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_7_449 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_7_449 .tdb-logo-svg-wrap{
                    max-width: 90px;
                }.tdi_7_449 .tdb-logo-svg-wrap svg{
                    width: 90px;
                    height: auto;
                }.tdi_7_449 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_449 .tdb-logo-img{
                    max-width: 90px;
                }.tdi_7_449 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_449 .tdb-logo-text-title{
                    display: none;
                
                    font-size:22px !important;font-weight:700 !important;;
                }.tdi_7_449 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_7_449 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.ghpage.com/"><span class="tdb-logo-svg-wrap"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 246.09 50.41"><path d="M156.05,22.91c.34.45.67.85,1,1.27l1.82,2.43,1.51,2c.69.9,1.37,1.8,2,2.71l1.49,2c.69.9,1.37,1.8,2,2.71l1.51,2,2.06,2.73,2,2.66,2,2.64c.38.49.77,1,1.14,1.47a1.2,1.2,0,0,1,.13.28c.33.71.7,1.41,1,2.15a16,16,0,0,1,.86,3.57,12.65,12.65,0,0,1,.07,3,14.82,14.82,0,0,1-1.48,5.28,17.91,17.91,0,0,1-1.49,2.48,16.54,16.54,0,0,1-2.7,2.91,19.85,19.85,0,0,1-2.76,2,20.08,20.08,0,0,1-3.86,1.76,20.74,20.74,0,0,1-3.89.91,18.71,18.71,0,0,1-4.61,0,16.79,16.79,0,0,1-5.17-1.44A27.62,27.62,0,0,1,148,68.85a12.77,12.77,0,0,1-2.35-2,10.41,10.41,0,0,1-1-1.19,12.33,12.33,0,0,1-1.73-3c-.25-.66-.43-1.36-.63-2a11,11,0,0,1-.14-4.93,10.33,10.33,0,0,1,1-3,18.62,18.62,0,0,1,1.51-2.46,13.23,13.23,0,0,1,2.27-2.34,15.07,15.07,0,0,1,3.31-2.1,16,16,0,0,1,5.11-1.49,14.13,14.13,0,0,1,7.07,1,12.77,12.77,0,0,1,3.51,2.14A11.56,11.56,0,0,1,168,49.82a11.29,11.29,0,0,1,1,2,9,9,0,0,1,.54,2.5,5.15,5.15,0,0,1,.07,1.17,16.57,16.57,0,0,1-.49,2.62,9,9,0,0,1-.95,2.07,10,10,0,0,1-1.73,2.17A12.28,12.28,0,0,1,164.33,64a11.53,11.53,0,0,1-3.94,1.54,12.44,12.44,0,0,1-2.27.26A9.7,9.7,0,0,1,154,65a8.2,8.2,0,0,1-3.09-2.28,12.27,12.27,0,0,1-1-1.47,6.56,6.56,0,0,1-.84-3.47,6.72,6.72,0,0,1,.68-2.75,7.19,7.19,0,0,1,2-2.56,8.19,8.19,0,0,1,5.75-2.06,5.58,5.58,0,0,1,2.83.94,4.91,4.91,0,0,1,1.73,1.89,3,3,0,0,1-.1,3,11.83,11.83,0,0,1-.84,1.32,8.46,8.46,0,0,1-2.35,2.23,1.92,1.92,0,0,1-2.58-.66,1.63,1.63,0,0,1,.55-2.19,6.19,6.19,0,0,0,.8-.73,16.6,16.6,0,0,0,1-1.33.46.46,0,0,0,0-.41,1.85,1.85,0,0,0-1.95-.66,5.11,5.11,0,0,0-2.78,1.67,3.65,3.65,0,0,0-.89,2.1,4.26,4.26,0,0,0,.29,2,4.43,4.43,0,0,0,1.62,1.91,5.76,5.76,0,0,0,4.32.94,8.91,8.91,0,0,0,3.76-1.63,8.11,8.11,0,0,0,2.18-2.45,5.17,5.17,0,0,0,.28-.64,6.17,6.17,0,0,0,.27-4.29A6.86,6.86,0,0,0,163.47,50a10.18,10.18,0,0,0-2.13-1.43,9.67,9.67,0,0,0-3.28-1,11.12,11.12,0,0,0-6,1.14A11.85,11.85,0,0,0,149,50.86a11.32,11.32,0,0,0-2,2.59,9.28,9.28,0,0,0-1.14,3.87,8.83,8.83,0,0,0,.38,3.28,9,9,0,0,0,1.25,2.62,11.42,11.42,0,0,0,1.76,2,12.58,12.58,0,0,0,3.27,2.12,13.6,13.6,0,0,0,3.19,1,13.88,13.88,0,0,0,4.12.16,16.81,16.81,0,0,0,4.86-1.34,15.23,15.23,0,0,0,2.84-1.65,15,15,0,0,0,2.26-2c.45-.52.85-1.08,1.25-1.64a8.25,8.25,0,0,0,1.12-2.14c.17-.48.32-1,.49-1.44A8.77,8.77,0,0,0,173,55a11.6,11.6,0,0,0-.29-2.49,18.07,18.07,0,0,0-1-2.63,11.19,11.19,0,0,0-1.65-2.43c-.19-.23-.37-.47-.54-.71l-1.8-2.42-1.61-2.13c-.61-.81-1.23-1.61-1.84-2.41s-1.23-1.61-1.84-2.41c-.39-.51-.76-1-1.15-1.54l-1.87-2.46-1.22-1.63c-.57-.78-1.15-1.55-1.73-2.32-.19-.26-.29-.25-.47,0l-1.49,2.16-1.56,2.27-1.48,2.16c-.68,1-1.35,2-2,2.93l-1.52,2.2-1.57,2.3-2,2.91-2,2.93-1.5,2.18-1.52,2.19c-.5.73-1,1.46-1.5,2.18a8.65,8.65,0,0,1-.76,1,2,2,0,0,1-2.86-.15,1.55,1.55,0,0,1-.21-1.74,5,5,0,0,1,.56-.83c.22-.32.46-.62.68-.94.45-.65.88-1.31,1.33-2l2.06-3,1.48-2.16c.57-.8,1.14-1.6,1.7-2.41.2-.28.39-.57.58-.85.59-.88,1.18-1.76,1.78-2.63L145.62,38,147.73,35l1.48-2.13c.68-1,1.37-2,2.06-3,.48-.7,1-1.4,1.45-2.11l2.08-3C155.2,24.09,155.61,23.52,156.05,22.91Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M35.64,50.48v-5l18.19,0V61.35a32.17,32.17,0,0,1-8.64,5,25.72,25.72,0,0,1-9.14,1.68,24.36,24.36,0,0,1-11.5-2.71,17.91,17.91,0,0,1-7.81-7.83,24.67,24.67,0,0,1-2.63-11.46,26.52,26.52,0,0,1,2.62-11.7,17.44,17.44,0,0,1,7.54-8.08,23.73,23.73,0,0,1,11.34-2.63A22.39,22.39,0,0,1,44,25.16a13.93,13.93,0,0,1,5.91,4.2,18.88,18.88,0,0,1,3.25,7L48.06,37.8a15.92,15.92,0,0,0-2.4-5.16,9.9,9.9,0,0,0-4.1-3,15.09,15.09,0,0,0-5.92-1.13A17.43,17.43,0,0,0,28.9,29.7a12.55,12.55,0,0,0-4.58,3.12,14.54,14.54,0,0,0-2.71,4.25A22.31,22.31,0,0,0,20,45.71a21,21,0,0,0,2,9.61,12.65,12.65,0,0,0,5.76,5.74,17.82,17.82,0,0,0,8,1.88,19,19,0,0,0,7.2-1.43,18.39,18.39,0,0,0,5.34-3v-8Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M62.39,67.33V24.38h5.68V42H90.39V24.38h5.69v43H90.39V47.09H68.07V67.33Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M105.54,67.33V24.38h16.2a39.66,39.66,0,0,1,6.54.41,12.88,12.88,0,0,1,5.3,2A10.57,10.57,0,0,1,137,30.94a13.16,13.16,0,0,1,1.31,5.86,13.25,13.25,0,0,1-3.49,9.28q-3.5,3.78-12.6,3.79h-11V67.33Zm5.68-22.53h11.11q5.51,0,7.82-2A7.32,7.32,0,0,0,132.47,37a7.77,7.77,0,0,0-1.37-4.62,6.35,6.35,0,0,0-3.59-2.53,24.47,24.47,0,0,0-5.3-.38h-11Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M200.45,50.48v-5l18.2,0V61.35a32.37,32.37,0,0,1-8.65,5,25.68,25.68,0,0,1-9.14,1.68,24.36,24.36,0,0,1-11.5-2.71,17.86,17.86,0,0,1-7.8-7.84,24.6,24.6,0,0,1-2.64-11.45,26.52,26.52,0,0,1,2.62-11.7,17.44,17.44,0,0,1,7.54-8.08,23.78,23.78,0,0,1,11.34-2.63,22.4,22.4,0,0,1,8.43,1.51,13.89,13.89,0,0,1,5.9,4.2,18.72,18.72,0,0,1,3.25,7l-5.13,1.41a15.71,15.71,0,0,0-2.4-5.16,9.83,9.83,0,0,0-4.1-3,15.09,15.09,0,0,0-5.92-1.13,17.46,17.46,0,0,0-6.74,1.19,12.55,12.55,0,0,0-4.58,3.12,14.75,14.75,0,0,0-2.71,4.25,22.5,22.5,0,0,0-1.64,8.64,21,21,0,0,0,2,9.61,12.59,12.59,0,0,0,5.75,5.74,17.84,17.84,0,0,0,8,1.87,19.06,19.06,0,0,0,7.21-1.42,18.32,18.32,0,0,0,5.33-3v-8Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M227.14,67.33V24.38H258.2v5.07H232.83V42.6h23.75v5H232.83V62.26h26.36v5.07Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/></svg></span><span class="tdb-logo-img-wrap"><img  data-retina="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png"  alt="GHPAGE"  title="GHPAGE" data-src="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png"  alt="GHPAGE"  title="GHPAGE" data-src="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png"  alt="GHPAGE"  title="GHPAGE" data-src="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png" alt="GHPAGE"  title="GHPAGE"  /></noscript></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GHPAGE</span><span class="tdb-logo-text-tagline">Latest Entertainment News in Ghana</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_533 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_8_533" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_533{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_533{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_8_533 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_533 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_8_533 .tdb-mobile-menu-button:hover{
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_533 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_c55 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_9_c55" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_c55{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_c55{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_9_c55 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_c55 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_9_c55 .tdb-header-search-button-mob:hover{
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_c55 .tdb-header-search-button-mob i{
                    font-size: 21px;
                
                    width: 46.2px;
					height: 46.2px;
					line-height:  46.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_10_f93" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_11_bef  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_11_bef,
                .tdi_11_bef .tdc-columns{
                    min-height: 0;
                }.tdi_11_bef{
					position: relative;
				}.tdi_11_bef .tdc-row-divider{
                    overflow: hidden;
                }.tdi_11_bef .tdc-row-divider-top .tdm-svg{
					height: 50px;
				
					fill: #020056;
				}.tdi_11_bef .tdc-row-divider-top .tdc-divider-space{
					background-color: #020056;
				
					top: 100%;
				    height: px;
				}.tdi_11_bef .tdc-row-divider-top{
				    top: px;
				}.tdi_11_bef,
				.tdi_11_bef .tdc-columns{
				    display: block;
				}.tdi_11_bef .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_11_bef .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_11_bef .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_11_bef .tdc-row-divider-top .tdm-svg{
					height: 20px;
				
					min-width: 60px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_13_db1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13_db1{
                    vertical-align: baseline;
                }.tdi_13_db1 > .wpb_wrapper,
				.tdi_13_db1 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13_db1 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13_db1 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_15_3e9 "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_15_3e9{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_16_b25" class="tdc-zone"><div class="tdc_zone tdi_17_ce5  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_17_ce5{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_18_5c9" class="tdc-row"><div class="vc_row tdi_19_cde  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_19_cde,
                .tdi_19_cde .tdc-columns{
                    min-height: 0;
                }.tdi_19_cde,
				.tdi_19_cde .tdc-columns{
				    display: block;
				}.tdi_19_cde .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_21_63d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21_63d{
                    vertical-align: baseline;
                }.tdi_21_63d > .wpb_wrapper,
				.tdi_21_63d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_21_63d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21_63d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_22_9d3" class="tdc-zone"><div class="tdc_zone tdi_23_bcd  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_23_bcd{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_23_bcd{
z-index:2 !important;
}

</style><div id="tdi_24_c9e" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_25_969  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_25_969,
                .tdi_25_969 .tdc-columns{
                    min-height: 0;
                }.tdi_25_969,
				.tdi_25_969 .tdc-columns{
				    display: block;
				}.tdi_25_969 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_25_969{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_25_969 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_969{
padding-top:6px !important;
}
}

</style>
<div class="tdi_24_c9e_rand_style td-element-style" ><style>
.tdi_24_c9e_rand_style{
background-color:#020056 !important;
}
 
.tdi_24_c9e_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), #020056) !important;
}
</style></div><div class="vc_column tdi_27_5e3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_27_5e3{
                    vertical-align: baseline;
                }.tdi_27_5e3 > .wpb_wrapper,
				.tdi_27_5e3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27_5e3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27_5e3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28_6d5 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_28_6d5" >
<style>

/* inline tdc_css att */

.tdi_28_6d5{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_6d5{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_28_6d5{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_28_6d5{
                    display: inline-block;
                }.tdi_28_6d5 .tdb-logo-a,
                .tdi_28_6d5 h1{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_28_6d5 .tdb-logo-svg-wrap{
                    max-width: 130px;
                
                    display: block;
                }.tdi_28_6d5 .tdb-logo-svg-wrap svg{
                    width: 130px;
                    height: auto;
                }.tdi_28_6d5 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28_6d5 .tdb-logo-img{
                    max-width: 120px;
                }.tdi_28_6d5 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #aaaaaa;
                
                    font-size:10px !important;font-weight:300 !important;;
                }.tdi_28_6d5 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-size:30px !important;font-weight:700 !important;;
                }.tdi_28_6d5 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_28_6d5 .tdb-logo-icon{
                    top: 1px;
                
                    display: none;
                
                    color: #f5b000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_28_6d5 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_28_6d5 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 10px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                }.tdi_28_6d5 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_28_6d5 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_28_6d5 .tdb-logo-icon{
                    font-size: 35px;
                }.tdi_28_6d5 .tdb-logo-text-title{
                    font-size:26px !important;font-weight:700 !important;;
                }.tdi_28_6d5 .tdb-logo-text-tagline{
                    font-size:9px !important;font-weight:300 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_6d5 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_28_6d5 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 10px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                }.tdi_28_6d5 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_28_6d5 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_28_6d5 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-bottom: 5px;
                }.tdi_28_6d5 .tdb-logo-icon:last-child{
                    margin-bottom: 0;
                }.tdi_28_6d5 .tdb-logo-text-title{
                    font-size:20px !important;font-weight:700 !important;;
                }.tdi_28_6d5 .tdb-logo-text-tagline{
                    font-size:9px !important;font-weight:300 !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.ghpage.com/"><span class="tdb-logo-svg-wrap"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 246.09 50.41"><path d="M156.05,22.91c.34.45.67.85,1,1.27l1.82,2.43,1.51,2c.69.9,1.37,1.8,2,2.71l1.49,2c.69.9,1.37,1.8,2,2.71l1.51,2,2.06,2.73,2,2.66,2,2.64c.38.49.77,1,1.14,1.47a1.2,1.2,0,0,1,.13.28c.33.71.7,1.41,1,2.15a16,16,0,0,1,.86,3.57,12.65,12.65,0,0,1,.07,3,14.82,14.82,0,0,1-1.48,5.28,17.91,17.91,0,0,1-1.49,2.48,16.54,16.54,0,0,1-2.7,2.91,19.85,19.85,0,0,1-2.76,2,20.08,20.08,0,0,1-3.86,1.76,20.74,20.74,0,0,1-3.89.91,18.71,18.71,0,0,1-4.61,0,16.79,16.79,0,0,1-5.17-1.44A27.62,27.62,0,0,1,148,68.85a12.77,12.77,0,0,1-2.35-2,10.41,10.41,0,0,1-1-1.19,12.33,12.33,0,0,1-1.73-3c-.25-.66-.43-1.36-.63-2a11,11,0,0,1-.14-4.93,10.33,10.33,0,0,1,1-3,18.62,18.62,0,0,1,1.51-2.46,13.23,13.23,0,0,1,2.27-2.34,15.07,15.07,0,0,1,3.31-2.1,16,16,0,0,1,5.11-1.49,14.13,14.13,0,0,1,7.07,1,12.77,12.77,0,0,1,3.51,2.14A11.56,11.56,0,0,1,168,49.82a11.29,11.29,0,0,1,1,2,9,9,0,0,1,.54,2.5,5.15,5.15,0,0,1,.07,1.17,16.57,16.57,0,0,1-.49,2.62,9,9,0,0,1-.95,2.07,10,10,0,0,1-1.73,2.17A12.28,12.28,0,0,1,164.33,64a11.53,11.53,0,0,1-3.94,1.54,12.44,12.44,0,0,1-2.27.26A9.7,9.7,0,0,1,154,65a8.2,8.2,0,0,1-3.09-2.28,12.27,12.27,0,0,1-1-1.47,6.56,6.56,0,0,1-.84-3.47,6.72,6.72,0,0,1,.68-2.75,7.19,7.19,0,0,1,2-2.56,8.19,8.19,0,0,1,5.75-2.06,5.58,5.58,0,0,1,2.83.94,4.91,4.91,0,0,1,1.73,1.89,3,3,0,0,1-.1,3,11.83,11.83,0,0,1-.84,1.32,8.46,8.46,0,0,1-2.35,2.23,1.92,1.92,0,0,1-2.58-.66,1.63,1.63,0,0,1,.55-2.19,6.19,6.19,0,0,0,.8-.73,16.6,16.6,0,0,0,1-1.33.46.46,0,0,0,0-.41,1.85,1.85,0,0,0-1.95-.66,5.11,5.11,0,0,0-2.78,1.67,3.65,3.65,0,0,0-.89,2.1,4.26,4.26,0,0,0,.29,2,4.43,4.43,0,0,0,1.62,1.91,5.76,5.76,0,0,0,4.32.94,8.91,8.91,0,0,0,3.76-1.63,8.11,8.11,0,0,0,2.18-2.45,5.17,5.17,0,0,0,.28-.64,6.17,6.17,0,0,0,.27-4.29A6.86,6.86,0,0,0,163.47,50a10.18,10.18,0,0,0-2.13-1.43,9.67,9.67,0,0,0-3.28-1,11.12,11.12,0,0,0-6,1.14A11.85,11.85,0,0,0,149,50.86a11.32,11.32,0,0,0-2,2.59,9.28,9.28,0,0,0-1.14,3.87,8.83,8.83,0,0,0,.38,3.28,9,9,0,0,0,1.25,2.62,11.42,11.42,0,0,0,1.76,2,12.58,12.58,0,0,0,3.27,2.12,13.6,13.6,0,0,0,3.19,1,13.88,13.88,0,0,0,4.12.16,16.81,16.81,0,0,0,4.86-1.34,15.23,15.23,0,0,0,2.84-1.65,15,15,0,0,0,2.26-2c.45-.52.85-1.08,1.25-1.64a8.25,8.25,0,0,0,1.12-2.14c.17-.48.32-1,.49-1.44A8.77,8.77,0,0,0,173,55a11.6,11.6,0,0,0-.29-2.49,18.07,18.07,0,0,0-1-2.63,11.19,11.19,0,0,0-1.65-2.43c-.19-.23-.37-.47-.54-.71l-1.8-2.42-1.61-2.13c-.61-.81-1.23-1.61-1.84-2.41s-1.23-1.61-1.84-2.41c-.39-.51-.76-1-1.15-1.54l-1.87-2.46-1.22-1.63c-.57-.78-1.15-1.55-1.73-2.32-.19-.26-.29-.25-.47,0l-1.49,2.16-1.56,2.27-1.48,2.16c-.68,1-1.35,2-2,2.93l-1.52,2.2-1.57,2.3-2,2.91-2,2.93-1.5,2.18-1.52,2.19c-.5.73-1,1.46-1.5,2.18a8.65,8.65,0,0,1-.76,1,2,2,0,0,1-2.86-.15,1.55,1.55,0,0,1-.21-1.74,5,5,0,0,1,.56-.83c.22-.32.46-.62.68-.94.45-.65.88-1.31,1.33-2l2.06-3,1.48-2.16c.57-.8,1.14-1.6,1.7-2.41.2-.28.39-.57.58-.85.59-.88,1.18-1.76,1.78-2.63L145.62,38,147.73,35l1.48-2.13c.68-1,1.37-2,2.06-3,.48-.7,1-1.4,1.45-2.11l2.08-3C155.2,24.09,155.61,23.52,156.05,22.91Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M35.64,50.48v-5l18.19,0V61.35a32.17,32.17,0,0,1-8.64,5,25.72,25.72,0,0,1-9.14,1.68,24.36,24.36,0,0,1-11.5-2.71,17.91,17.91,0,0,1-7.81-7.83,24.67,24.67,0,0,1-2.63-11.46,26.52,26.52,0,0,1,2.62-11.7,17.44,17.44,0,0,1,7.54-8.08,23.73,23.73,0,0,1,11.34-2.63A22.39,22.39,0,0,1,44,25.16a13.93,13.93,0,0,1,5.91,4.2,18.88,18.88,0,0,1,3.25,7L48.06,37.8a15.92,15.92,0,0,0-2.4-5.16,9.9,9.9,0,0,0-4.1-3,15.09,15.09,0,0,0-5.92-1.13A17.43,17.43,0,0,0,28.9,29.7a12.55,12.55,0,0,0-4.58,3.12,14.54,14.54,0,0,0-2.71,4.25A22.31,22.31,0,0,0,20,45.71a21,21,0,0,0,2,9.61,12.65,12.65,0,0,0,5.76,5.74,17.82,17.82,0,0,0,8,1.88,19,19,0,0,0,7.2-1.43,18.39,18.39,0,0,0,5.34-3v-8Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M62.39,67.33V24.38h5.68V42H90.39V24.38h5.69v43H90.39V47.09H68.07V67.33Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M105.54,67.33V24.38h16.2a39.66,39.66,0,0,1,6.54.41,12.88,12.88,0,0,1,5.3,2A10.57,10.57,0,0,1,137,30.94a13.16,13.16,0,0,1,1.31,5.86,13.25,13.25,0,0,1-3.49,9.28q-3.5,3.78-12.6,3.79h-11V67.33Zm5.68-22.53h11.11q5.51,0,7.82-2A7.32,7.32,0,0,0,132.47,37a7.77,7.77,0,0,0-1.37-4.62,6.35,6.35,0,0,0-3.59-2.53,24.47,24.47,0,0,0-5.3-.38h-11Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M200.45,50.48v-5l18.2,0V61.35a32.37,32.37,0,0,1-8.65,5,25.68,25.68,0,0,1-9.14,1.68,24.36,24.36,0,0,1-11.5-2.71,17.86,17.86,0,0,1-7.8-7.84,24.6,24.6,0,0,1-2.64-11.45,26.52,26.52,0,0,1,2.62-11.7,17.44,17.44,0,0,1,7.54-8.08,23.78,23.78,0,0,1,11.34-2.63,22.4,22.4,0,0,1,8.43,1.51,13.89,13.89,0,0,1,5.9,4.2,18.72,18.72,0,0,1,3.25,7l-5.13,1.41a15.71,15.71,0,0,0-2.4-5.16,9.83,9.83,0,0,0-4.1-3,15.09,15.09,0,0,0-5.92-1.13,17.46,17.46,0,0,0-6.74,1.19,12.55,12.55,0,0,0-4.58,3.12,14.75,14.75,0,0,0-2.71,4.25,22.5,22.5,0,0,0-1.64,8.64,21,21,0,0,0,2,9.61,12.59,12.59,0,0,0,5.75,5.74,17.84,17.84,0,0,0,8,1.87,19.06,19.06,0,0,0,7.21-1.42,18.32,18.32,0,0,0,5.33-3v-8Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/><path d="M227.14,67.33V24.38H258.2v5.07H232.83V42.6h23.75v5H232.83V62.26h26.36v5.07Z" transform="translate(-13.61 -22.08)" fill="#fff" stroke="#fff" stroke-miterlimit="10"/></svg></span><span class="tdb-logo-img-wrap"><img  data-retina="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png"  alt="GHPAGE"  title="GHPAGE" data-src="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png"  alt="GHPAGE"  title="GHPAGE" data-src="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png"  alt="GHPAGE"  title="GHPAGE" data-src="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png" alt="GHPAGE"  title="GHPAGE"  /></noscript></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GHPAGE</span><span class="tdb-logo-text-tagline">Latest Entertainment News in Ghana</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_29_ee7 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_29_ee7"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_29_ee7 .tdb-menu > li.current-menu-item > a,
				.tdi_29_ee7 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_29_ee7 .tdb-menu > li.current-category-ancestor > a,
				.tdi_29_ee7 .tdb-menu > li:hover > a,
				.tdi_29_ee7 .tdb-menu > li.tdb-hover > a,
				.tdi_29_ee7 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffcc00;
				}.tdi_29_ee7 .tdb-menu > li > a:after,
				.tdi_29_ee7 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_29_ee7 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_29_ee7 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_29_ee7 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_29_ee7 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_29_ee7 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_29_ee7 .td-pulldown-filter-list li:hover a{
					color: #f5b000;
				
					background-color: rgba(245,176,0,0.08);
				}
</style><div id=tdi_29_ee7 class="td_block_inner td-fix-index"><ul id="menu-secondary-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14786 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.ghpage.com/category/politics/"><div class="tdb-menu-item-text">Ghana Politics</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27"><a href="https://www.ghpage.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4823"><a href="https://www.ghpage.com/category/south-africa-news/"><div class="tdb-menu-item-text">South Africa News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4244"><a href="https://www.ghpage.com/category/nigeria-news/"><div class="tdb-menu-item-text">Nigeria News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://www.ghpage.com/category/news/world/"><div class="tdb-menu-item-text">World</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4996"><a href="https://www.ghpage.com/category/music/"><div class="tdb-menu-item-text">Music</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39"><a href="https://www.ghpage.com/category/health/relationship/"><div class="tdb-menu-item-text">Relationship</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36"><a href="https://www.ghpage.com/category/sports/ghana-sports/"><div class="tdb-menu-item-text">Ghana Sports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37"><a href="https://www.ghpage.com/category/sports/international-sports/"><div class="tdb-menu-item-text">International Sports</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30"><a href="https://www.ghpage.com/category/health/"><div class="tdb-menu-item-text">Health &#038; Wellness</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-110812"><a href="https://www.ghpage.com/category/events/"><div class="tdb-menu-item-text">Events</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_32_9db td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_32_9db" >
<style>

/* inline tdc_css att */

.tdi_32_9db{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_9db{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.ghpage.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_33_cb3 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_33_cb3" >
<style>

/* inline tdc_css att */

.tdi_33_cb3{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_cb3{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_cb3{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_34_522 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_34_522 .tdm-social-item i.td-icon-twitter,
				.tdi_34_522 .tdm-social-item i.td-icon-linkedin,
				.tdi_34_522 .tdm-social-item i.td-icon-pinterest,
				.tdi_34_522 .tdm-social-item i.td-icon-blogger,
				.tdi_34_522 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_34_522 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_34_522 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_34_522 .tdm-social-item i,
				.tds-team-member2 .tdi_34_522.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_34_522 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_34_522.tds-social1 .tdm-social-item:hover i{
					color: #ffcc00;
				}.tdi_34_522 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_522 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_34_522 .tdm-social-item i.td-icon-twitter,
				.tdi_34_522 .tdm-social-item i.td-icon-linkedin,
				.tdi_34_522 .tdm-social-item i.td-icon-pinterest,
				.tdi_34_522 .tdm-social-item i.td-icon-blogger,
				.tdi_34_522 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_34_522 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_34_522"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://t.me/ghpagemedia"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-telegram"></i></a><a href="https://t.me/ghpagemedia"  target="_blank"  rel="noopener" class="tdm-social-text" >Telegram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ghpage_com"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ghpage_com"  target="_blank"  rel="noopener" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1"  target="_blank"  rel="noopener" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_35_56f" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_36_ffb  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_36_ffb,
                .tdi_36_ffb .tdc-columns{
                    min-height: 0;
                }.tdi_36_ffb{
					position: relative;
				}.tdi_36_ffb .tdc-row-divider{
                    overflow: hidden;
                }.tdi_36_ffb .tdc-row-divider-top .tdm-svg{
					height: 50px;
				
					fill: #020056;
				}.tdi_36_ffb .tdc-row-divider-top .tdc-divider-space{
					background-color: #020056;
				
					top: 100%;
				    height: px;
				}.tdi_36_ffb .tdc-row-divider-top{
				    top: px;
				}.tdi_36_ffb,
				.tdi_36_ffb .tdc-columns{
				    display: block;
				}.tdi_36_ffb .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_36_ffb .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_ffb .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_38_fbf  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_fbf{
                    vertical-align: baseline;
                }.tdi_38_fbf > .wpb_wrapper,
				.tdi_38_fbf > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_fbf > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_fbf > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_40_f1c "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_f1c{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_41_bef" class="tdc-zone"><div class="tdc_zone tdi_42_efd  wpb_row td-pb-row td-header-sticky-smart" data-sticky-offset="200" >
<style scoped>

/* custom css */
.tdi_42_efd{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="tdi_43_3fc" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_44_330  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_44_330,
                .tdi_44_330 .tdc-columns{
                    min-height: 0;
                }.tdi_44_330,
				.tdi_44_330 .tdc-columns{
				    display: block;
				}.tdi_44_330 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_44_330{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_44_330 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44_330{
padding-top:6px !important;
}
}

</style>
<div class="tdi_43_3fc_rand_style td-element-style" ><style>
.tdi_43_3fc_rand_style{
background-color:#020056 !important;
}
 
.tdi_43_3fc_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), #020056) !important;
}
</style></div><div class="vc_column tdi_46_bbf  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_bbf{
                    vertical-align: baseline;
                }.tdi_46_bbf > .wpb_wrapper,
				.tdi_46_bbf > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_46_bbf > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_46_bbf > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_47_7cc td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_47_7cc" >
<style>

/* inline tdc_css att */

.tdi_47_7cc{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_7cc{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_47_7cc{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_47_7cc{
                    display: inline-block;
                }.tdi_47_7cc .tdb-logo-a,
                .tdi_47_7cc h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_47_7cc .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_47_7cc .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_47_7cc .tdb-logo-img{
                    max-width: 100px;
                }.tdi_47_7cc .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #aaaaaa;
                
                    font-size:10px !important;font-weight:300 !important;;
                }.tdi_47_7cc .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-size:30px !important;font-weight:700 !important;;
                }.tdi_47_7cc .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_47_7cc .tdb-logo-icon{
                    margin-right: 10px;
                
                    top: 1px;
                
                    display: none;
                
                    color: #f5b000;
                }.tdi_47_7cc .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_7cc .tdb-logo-img{
                    max-width: 50px;
                }.tdi_47_7cc .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_47_7cc .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_47_7cc .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_47_7cc .tdb-logo-icon{
                    font-size: 35px;
                }.tdi_47_7cc .tdb-logo-text-title{
                    font-size:26px !important;font-weight:700 !important;;
                }.tdi_47_7cc .tdb-logo-text-tagline{
                    font-size:9px !important;font-weight:300 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_7cc .tdb-logo-img{
                    max-width: 50px;
                }.tdi_47_7cc .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_47_7cc .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_47_7cc .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_47_7cc .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                }.tdi_47_7cc .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_47_7cc .tdb-logo-text-title{
                    font-size:20px !important;font-weight:700 !important;;
                }.tdi_47_7cc .tdb-logo-text-tagline{
                    font-size:9px !important;font-weight:300 !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.ghpage.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png"  alt="GHPAGE"  title="GHPAGE" data-src="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png"  alt="GHPAGE"  title="GHPAGE" data-src="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png"  alt="GHPAGE"  title="GHPAGE" data-src="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png" alt="GHPAGE"  title="GHPAGE"  /></noscript></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GHPAGE</span><span class="tdb-logo-text-tagline">Latest Entertainment News in Ghana</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_48_b16 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_48_b16"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_48_b16 .tdb-menu > li.current-menu-item > a,
				.tdi_48_b16 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_48_b16 .tdb-menu > li.current-category-ancestor > a,
				.tdi_48_b16 .tdb-menu > li:hover > a,
				.tdi_48_b16 .tdb-menu > li.tdb-hover > a,
				.tdi_48_b16 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #f5b000;
				}.tdi_48_b16 .tdb-menu > li > a:after,
				.tdi_48_b16 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_48_b16 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_48_b16 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_48_b16 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_48_b16 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_48_b16 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_48_b16 .td-pulldown-filter-list li:hover a{
					color: #f5b000;
				
					background-color: rgba(245,176,0,0.08);
				}
</style><div id=tdi_48_b16 class="td_block_inner td-fix-index"><ul id="menu-secondary-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14786 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.ghpage.com/category/politics/"><div class="tdb-menu-item-text">Ghana Politics</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27"><a href="https://www.ghpage.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4823"><a href="https://www.ghpage.com/category/south-africa-news/"><div class="tdb-menu-item-text">South Africa News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4244"><a href="https://www.ghpage.com/category/nigeria-news/"><div class="tdb-menu-item-text">Nigeria News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://www.ghpage.com/category/news/world/"><div class="tdb-menu-item-text">World</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4996"><a href="https://www.ghpage.com/category/music/"><div class="tdb-menu-item-text">Music</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39"><a href="https://www.ghpage.com/category/health/relationship/"><div class="tdb-menu-item-text">Relationship</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36"><a href="https://www.ghpage.com/category/sports/ghana-sports/"><div class="tdb-menu-item-text">Ghana Sports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37"><a href="https://www.ghpage.com/category/sports/international-sports/"><div class="tdb-menu-item-text">International Sports</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30"><a href="https://www.ghpage.com/category/health/"><div class="tdb-menu-item-text">Health &#038; Wellness</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-110812"><a href="https://www.ghpage.com/category/events/"><div class="tdb-menu-item-text">Events</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_51_7bc td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_51_7bc" >
<style>

/* inline tdc_css att */

.tdi_51_7bc{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_7bc{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.ghpage.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_52_c39 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_52_c39" >
<style>

/* inline tdc_css att */

.tdi_52_c39{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_c39{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_52_c39{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_53_004 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_53_004 .tdm-social-item i.td-icon-twitter,
				.tdi_53_004 .tdm-social-item i.td-icon-linkedin,
				.tdi_53_004 .tdm-social-item i.td-icon-pinterest,
				.tdi_53_004 .tdm-social-item i.td-icon-blogger,
				.tdi_53_004 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_53_004 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_53_004 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_53_004 .tdm-social-item i,
				.tds-team-member2 .tdi_53_004.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_53_004 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_004 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_53_004 .tdm-social-item i.td-icon-twitter,
				.tdi_53_004 .tdm-social-item i.td-icon-linkedin,
				.tdi_53_004 .tdm-social-item i.td-icon-pinterest,
				.tdi_53_004 .tdm-social-item i.td-icon-blogger,
				.tdi_53_004 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_53_004 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_53_004"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ghpage_com" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ghpage_com" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_54_375" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_55_c75  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_55_c75,
                .tdi_55_c75 .tdc-columns{
                    min-height: 0;
                }.tdi_55_c75{
					position: relative;
				}.tdi_55_c75 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_55_c75 .tdc-row-divider-top .tdm-svg{
					height: 50px;
				
					fill: #020056;
				}.tdi_55_c75 .tdc-row-divider-top .tdc-divider-space{
					background-color: #020056;
				
					top: 100%;
				    height: px;
				}.tdi_55_c75 .tdc-row-divider-top{
				    top: px;
				}.tdi_55_c75,
				.tdi_55_c75 .tdc-columns{
				    display: block;
				}.tdi_55_c75 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_c75 .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_c75 .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_57_499  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57_499{
                    vertical-align: baseline;
                }.tdi_57_499 > .wpb_wrapper,
				.tdi_57_499 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_57_499 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_57_499 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_59_054 "  style="height: 50px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_054{
margin-bottom:-20px !important;
}
}

</style></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="173406" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-129507"
                    class="post-129507 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_60_997" class="tdc-zone"><div class="tdc_zone tdi_61_c0b  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_61_c0b{
                    min-height: 0;
                }
</style><div id="tdi_62_f9f" class="tdc-row"><div class="vc_row tdi_63_579  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_63_579,
                .tdi_63_579 .tdc-columns{
                    min-height: 0;
                }.tdi_63_579,
				.tdi_63_579 .tdc-columns{
				    display: block;
				}.tdi_63_579 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_63_579{
padding-top:22px !important;
}

.tdi_63_579 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_65_f5f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_f5f{
                    vertical-align: baseline;
                }.tdi_65_f5f > .wpb_wrapper,
				.tdi_65_f5f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65_f5f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65_f5f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_66_5fd td_block_template_8">
<style>

/* inline tdc_css att */

.tdi_66_5fd{
padding-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_66_5fd.td-a-rec{
					text-align: center;
				}.tdi_66_5fd .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4775187669258590"
     data-ad-slot="2208404060"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div><div id="tdi_67_f09" class="tdc-row"><div class="vc_row tdi_68_0e5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_68_0e5,
                .tdi_68_0e5 .tdc-columns{
                    min-height: 0;
                }.tdi_68_0e5,
				.tdi_68_0e5 .tdc-columns{
				    display: block;
				}.tdi_68_0e5 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_70_b32  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_70_b32{
                    vertical-align: baseline;
                }.tdi_70_b32 > .wpb_wrapper,
				.tdi_70_b32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_70_b32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_70_b32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_70_b32{
padding-top:10px !important;
border-color:#dddfe2 !important;
border-radius:8px !important;
box-shadow:0 0 1px #dddfe2 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_b32{
box-shadow:0 0 1px #dddfe2 !important;
}
}

</style>
<div class="tdi_69_000_rand_style td-element-style" ><style>
.tdi_69_000_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_71_35b td-pb-border-top td_block_template_8 tdb-breadcrumbs "  data-td-block-uid="tdi_71_35b" >
<style>

/* inline tdc_css att */

.tdi_71_35b{
padding-left:8px !important;
}

</style>
<style>
/* custom css */
.tdi_71_35b .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_71_35b{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.ghpage.com/">GhPage</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Lifestyle" class="tdb-entry-crumb" href="https://www.ghpage.com/category/lifestyle/">Lifestyle</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Sudanese woman marries herself; explains her ordeal with men</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.ghpage.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ghpage.com/category/lifestyle/",
                                "name": "Lifestyle"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Sudanese woman marries herself; explains her ordeal with men"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories tdi_72_683 td-pb-border-top td_block_template_8 "   data-td-block-uid="tdi_72_683" >
<style>
/* custom css */
.tdi_72_683 .tdb-entry-category{
					padding: 8px;
				
					color: #333333 !important;
				
					font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;
				}.tdi_72_683 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: #ffcc00;;
				
					border-color: #e5e5e5 !important;
				}.tdi_72_683 .tdb-cat-bg:before{
					background-color: #020056;
				}.tdi_72_683 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_72_683 .tdb-entry-category:hover{
					color: #ffffff !important;
				}.tdi_72_683 .tdb-cat-bg,
				.tdi_72_683 .tdb-cat-bg:before{
					border-radius: 50px;
				}.tdi_72_683 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_72_683 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_72_683{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.ghpage.com/category/lifestyle/" ><span class="tdb-cat-bg"></span>Lifestyle</a></div></div><div class="td_block_wrap tdb_title tdi_73_1c3 tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_73_1c3" >
<style>
/* custom css */
.tdi_73_1c3 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_73_1c3 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_73_1c3{
					text-align: left;
				}.tdi_73_1c3 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_73_1c3 .tdb-title-text{
					font-size:35px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73_1c3 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_73_1c3 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Sudanese woman marries herself; explains her ordeal with men</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_75_fd7 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_75_fd7" >
<style>
/* custom css */
.tdi_75_fd7{
                    display: inline-block;
                }.tdi_75_fd7 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_75_fd7 .tdb-author-by{
                    margin-right: 2px;
                
					color: #737373;
				
					font-size:13px !important;
				}.tdi_75_fd7 .avatar{
                    width: 45px;
                    height: 45px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_75_fd7 .tdb-author-name{
					color: #052b84;
				
					font-size:13px !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"> By</span> <a class="tdb-author-name" href="https://www.ghpage.com/author/gideon-ghpage/">Gideon Osei-Agyare</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_76_cfc td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_76_cfc" >
<style>
/* custom css */
.tdi_76_cfc{
                    display: inline-block;
                
					font-size:13px !important;
				}.tdi_76_cfc i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-linee"></i><time class="entry-date updated td-module-date" datetime="2020-12-05T10:41:42+00:00">December 5, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_featured_image tdi_77_1e9 tdb-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_77_1e9" >
<style>
/* custom css */
.tdi_77_1e9 .td-audio-player{
                    font-size: 12px;
                }.tdi_77_1e9 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_77_1e9:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="381" 
                                         
                                         srcset="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/12/Sudanese-woman-marries-herself-696x381.jpg 696w, https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/12/Sudanese-woman-marries-herself-1068x584.jpg 1068w, https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/12/Sudanese-woman-marries-herself.jpg 1280w"  
                                        alt="Sudanese woman marries herself" 
                                        title="Sudanese-woman-marries-herself"
 data-src="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/12/Sudanese-woman-marries-herself-696x381.jpg" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img 
                                        width="696" 
                                        height="381" 
                                        class="entry-thumb" 
                                        src="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/12/Sudanese-woman-marries-herself-696x381.jpg" srcset="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/12/Sudanese-woman-marries-herself-696x381.jpg 696w, https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/12/Sudanese-woman-marries-herself-1068x584.jpg 1068w, https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/12/Sudanese-woman-marries-herself.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="Sudanese woman marries herself" 
                                        title="Sudanese-woman-marries-herself"
                                    /></noscript>
                                    <figcaption class="tdb-caption-text">Sudanese woman marries herself</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_78_e3f td-pb-border-top td_block_template_8 td-post-content tagdiv-type"  data-td-block-uid="tdi_78_e3f" ><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile Link ads middle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4775187669258590"
     data-ad-slot="3398060061"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>A South Sudanese woman has walked herself down the aisle explaining that she is tired of dealing with men.</p>



<p>She posted a picture of herself in church dressed in an off-white gown with a bouquet in her hand.</p>



<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-4775187669258590"
     data-ad-slot="8105915845"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>In a tweet captioned, &#8221;Sick of these n***as, so I made my own vows to myself&#8221;, the ebony lady vented.</p>



<p>The lady named Ayuol Manyok based in Australia expressed that she had had enough of men and she was done dealing with their rot.</p>



<p>As part of her decision to live a life rid of man-trouble, she walked her talk by exchanging vows with herself and deciding to settle with herself and not any man.</p>



<p>It is<em> </em>a<em> </em>wonder how bad a man must have hurt Ayuol for her to have arrived at the decision to opt for a lifetime of solitude.</p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy"  alt="Sudanese woman marries herself"  width="531" height="532" data-src="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/12/Sudanese-woman-marries-herself-1.jpg" class="wp-image-173411 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" src="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/12/Sudanese-woman-marries-herself-1.jpg" alt="Sudanese woman marries herself" class="wp-image-173411" width="531" height="532" /></noscript><figcaption>Sudanese woman marries herself</figcaption></figure>



<p>Ayuol in another tweet took a swipe at South Sudanese men calling them fragile and stating that she refuses to be their play object.</p>



<p>She wrote, &#8221;I’ll always take the opportunity to disappoint fragile South Sudanese men because I don’t exist for their pleasures.&#8221;</p>



<figure class="wp-block-image size-large is-resized"><img loading="lazy"  alt="South Sudanese woman marries herself"  width="646" height="119" data-src="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/12/Sudanese-woman-marries-herself-2.jpg" class="wp-image-173428 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" src="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/12/Sudanese-woman-marries-herself-2.jpg" alt="South Sudanese woman marries herself" class="wp-image-173428" width="646" height="119" /></noscript><figcaption>South Sudanese woman marries herself</figcaption></figure>



<p>Does this go to affirm the famous saying, &#8221;men are trash&#8221; or is Ayuol overreacting?</p><div class="monsterinsights-inline-popular-posts monsterinsights-inline-popular-posts-november monsterinsights-popular-posts-styled" ><div class="monsterinsights-inline-popular-posts-text"><span class="monsterinsights-inline-popular-posts-icon" style=""><svg width="14" height="19" viewBox="0 0 14 19" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M7.875 0.899463C7.875 1.59183 8.0816 2.24711 8.49479 2.8653C8.93229 3.48349 9.44271 4.06458 10.026 4.60859C10.6337 5.15259 11.2292 5.73369 11.8125 6.35188C12.4201 6.97007 12.9306 7.76135 13.3438 8.72572C13.7812 9.66537 14 10.7163 14 11.8785C14 13.832 13.3073 15.5011 11.9219 16.8858C10.5608 18.2953 8.92014 19 7 19C5.07986 19 3.42708 18.2953 2.04167 16.8858C0.680556 15.5011 0 13.832 0 11.8785C0 9.94973 0.668403 8.28062 2.00521 6.87116C2.27257 6.57443 2.58854 6.50024 2.95312 6.64861C3.31771 6.79697 3.5 7.08134 3.5 7.50171V10.6545C3.5 11.3221 3.71875 11.8908 4.15625 12.3607C4.61806 12.8305 5.16493 13.0654 5.79688 13.0654C6.45312 13.0654 7.01215 12.8428 7.47396 12.3978C7.93576 11.9279 8.16667 11.3592 8.16667 10.6916C8.16667 10.2712 8.04514 9.86318 7.80208 9.46754C7.58333 9.0719 7.31597 8.71336 7 8.3919C6.68403 8.07044 6.34375 7.73662 5.97917 7.39043C5.63889 7.04425 5.34722 6.66097 5.10417 6.2406C4.88542 5.82024 4.73958 5.35041 4.66667 4.83114C4.59375 4.31186 4.67882 3.68131 4.92188 2.93948C5.18924 2.17293 5.63889 1.33219 6.27083 0.417277C6.51389 0.0463641 6.84201 -0.0772735 7.25521 0.0463641C7.6684 0.170002 7.875 0.454368 7.875 0.899463Z" fill="#EB5757"></path></svg></span><span class="monsterinsights-inline-popular-posts-label" >Trending</span><div class="monsterinsights-inline-popular-posts-post"><a class="monsterinsights-inline-popular-posts-title"  href="https://www.ghpage.com/throwback-photo-of-stonebwoy-wife-to-be-dr-louisa/12105/">This Throwback Photo Of Stonebwoy’s Wife To Be, Dr Louisa, is Just too Cute</a></div></div></div><p></p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ghpage article bottom ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4775187669258590"
     data-ad-slot="1752020061"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td_block_wrap tdb_single_source tdi_79_c3c td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_79_c3c" >
<style>
/* custom css */
.tdi_79_c3c span{
                    margin-right: 4px;
                
                    padding: 0PX;
                
                    color: #222222;
                
                    background-color: #ffffff;
                
					font-size:12px !important;
				}.tdi_79_c3c a{
                    padding: 0PX;
                
                    border: 0px solid #ffffff;
                
                    color: #052b84;
                
                    background-color: #ffffff;
                
					font-size:12px !important;text-transform:uppercase !important;
				}.tdi_79_c3c a:hover{
                    color: #ffcc00;
                
                    background-color: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79_c3c a{
                    border: 0px solid #ffffff;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79_c3c a{
                    border: 0px solid #ffffff;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_79_c3c a{
                    border: 0px solid #ffffff;
                }
}
</style><div class="tdb-block-inner td-fix-index"><span>Source:</span><a rel="nofollow" href="https://www.ghpage.com/"  >GHPAGE</a></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_83_fc9  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_83_fc9{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_84_cb0 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_84_cb0" ><div id="tdi_84_cb0" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghpage.com%2Fsudanese-woman-marries-herself-explains-ordeal-men%2F173406%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sudanese+woman+marries+herself%3B+explains+her+ordeal+with+men&url=https%3A%2F%2Fwww.ghpage.com%2Fsudanese-woman-marries-herself-explains-ordeal-men%2F173406%2F&via=ghpage_com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Sudanese+woman+marries+herself%3B+explains+her+ordeal+with+men %0A%0A https://www.ghpage.com/sudanese-woman-marries-herself-explains-ordeal-men/173406/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.ghpage.com/sudanese-woman-marries-herself-explains-ordeal-men/173406/&amp;media=https://www.ghpage.com/wp-content/uploads/2020/12/Sudanese-woman-marries-herself.jpg&description=A sudanese woman who claims to have had enough of men chose to exchange vows with herself as she went to church to marry herself">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.ghpage.com/sudanese-woman-marries-herself-explains-ordeal-men/173406/&text=Sudanese+woman+marries+herself%3B+explains+her+ordeal+with+men">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_84_cb0">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_86_ecb  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_86_ecb{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_ecb{
margin-top:-7px !important;
}
}

</style></div><div class="tdm_block td_block_wrap tdm_block_call_to_action tdi_87_0f9 tds_call_to_action1 tdm-content-horiz-left tdm-content-vert-center td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_87_0f9" >
<style>

/* inline tdc_css att */

.tdi_87_0f9{
padding-right:20px !important;
padding-left:20px !important;
position:relative;
}

</style>
<div class="tdi_87_0f9_rand_style td-element-style"><style>
.tdi_87_0f9_rand_style{
background-color:#020056 !important;
}
 </style></div>
<style>

</style><div class="td-block-width tds-call-to-action1 tdi_88_f08"><div class="td-block-row tdm-row td-fix-index"><div class="td-block-span9 tdm-col">
<style>
body .tdi_89_c0c .tdm-title{
					color: #ffffff;
				}.tdi_89_c0c .tdm-title{
					font-size:22px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_89_c0c"><h3 class="tdm-title tdm-title-md">Get Ghana Latest News in your inbox each morning.</h3></div></div><div class="td-block-span3 tdm-col">
<style>
body .tdi_90_0ac{
					background-color: #ffcc00;
				}body .tdi_90_0ac:before{
					background-color: #dd3333;
				}.tdi_90_0ac .tdm-btn-text,
				.tdi_90_0ac i{
					color: #000000;
				}body .tdi_90_0ac:hover .tdm-btn-text,
				body .tdi_90_0ac:hover i{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_90_0ac,
				.tdi_90_0ac:before{
					border-radius: 50px;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://forms.aweber.com/form/86/837822186.htm" 
                class="tds-button1 tdm-btn tdm-btn-md tdi_90_0ac"  target="_blank" ><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_91_b89 td_block_template_8">
<style>
/* custom css */
.tdi_91_b89.td-a-rec{
					text-align: center;
				}.tdi_91_b89 .td-element-style{
					z-index: -1;
				}
</style><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div><div class="vc_column tdi_93_e3c  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_93_e3c{
                    vertical-align: baseline;
                }.tdi_93_e3c > .wpb_wrapper,
				.tdi_93_e3c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_93_e3c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_93_e3c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_94_cfc td-pb-border-top td_block_template_8 td-fix-index"  data-td-block-uid="tdi_94_cfc" >
<style>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</style>
<style>
/* custom css */
body .tdi_94_cfc .td-block-title a,
				body .tdi_94_cfc .td-block-title span{
					font-size:19px !important;
				}
</style><h4 class="td-block-title"><span>TODAY</span></h4></div><div class="td_block_wrap tdb_header_date tdi_95_c68 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_95_c68" >
<style>

/* inline tdc_css att */

.tdi_95_c68{
margin-bottom:15px !important;
padding-left:8px !important;
}

</style>
<style>
/* custom css */
.tdi_95_c68{
                    display: inline-block;
                }.tdi_95_c68 .tdb-head-date-txt{
                    color: #000000;
                
                    font-size:18px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, December 5, 2020</div></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather tdi_96_3c5 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_96_3c5" >
<style>

/* inline tdc_css att */

.tdi_96_3c5{
position:relative;
}

</style>
<style>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</style>
<div class="tdi_96_3c5_rand_style td-element-style"><style>
.tdi_96_3c5_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="td-block-title-wrap"></div><div id=tdi_96_3c5 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Accra</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_96_3c5"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_96_3c5">
				<input id="tdi_96_3c5" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 few-clouds-d td-w-today-icon"
						data-td-block-uid="tdi_96_3c5"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_96_3c5">
					<span class="td-big-degrees">87.8</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">87.8</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">87.8</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">66						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">3.5mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">20						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">87</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">84</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">85</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">84</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">84</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div><div class="td_block_wrap td_flex_block_1 tdi_97_931 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_ajax_preloading_preload td_flex_block"  data-td-block-uid="tdi_97_931" >
<style>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</style>
<style>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</style>
<div class="tdi_97_931_rand_style td-element-style"><style>
.tdi_97_931_rand_style{
background-color:rgba(255,204,0,0.5) !important;
}
 </style></div><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>TRENDING</span></h4></div><div id=tdi_97_931 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/pinamang-cosmetic-ceo-share-pictures-crying-afia-schwarzenegger/173176/" rel="bookmark" title="Pinamang cosmetic CEO share pictures to prove why she was crying to Afia Schwarzenegger">Pinamang cosmetic CEO share pictures to prove why she was crying to Afia Schwarzenegger</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.ghpage.com/author/benedict/">Qwame Benedict</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-04T11:01:56+00:00" >  December 4, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
The CEO of Pinamang cosmetic has dropped some photos as she reacts to Afia Schwarzenegger&#039;s recent exposé.



Controversial and self-acclaimed queen of comedy Afia Schwarzenegger...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.ghpage.com/pinamang-cosmetic-ceo-share-pictures-crying-afia-schwarzenegger/173176/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/afia-schwarzenegger-drops-another-audio-of-pinamang-ceo-degrading-akuapem-poloo/173340/" rel="bookmark" title="Afia Schwarzenegger drops another audio of Pinamang CEO degrading Akuapem Poloo">Afia Schwarzenegger drops another audio of Pinamang CEO degrading Akuapem Poloo</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.ghpage.com/author/benedict/">Qwame Benedict</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-04T13:03:17+00:00" >  December 4, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Afia Schwarzenegger and the CEO of Pinamang cosmetics are still fighting over what is best known to themselves.



Yesterday, Afia Schwarzenegger took to her social...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.ghpage.com/afia-schwarzenegger-drops-another-audio-of-pinamang-ceo-degrading-akuapem-poloo/173340/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/hajia-fawzia-woman-akufo-addo-alleged-40000-bribe-video-speaks/172983/" rel="bookmark" title="Hajia Fawzia, the woman in Akufo-Addo’s alleged $40,000 bribe video speaks">Hajia Fawzia, the woman in Akufo-Addo’s alleged $40,000 bribe video speaks</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.ghpage.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.ghpage.com/author/tabernacle/">Mr. Tabernacle</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-04T02:06:25+00:00" >  December 4, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
The woman sighted in the supposed bribe video of President Akufo-Addo taking $40,000 in a brown envelope that went viral days ago has broken...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.ghpage.com/hajia-fawzia-woman-akufo-addo-alleged-40000-bribe-video-speaks/172983/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/medikal-curses-blogger-spreading-false-news-expecting-new-child-another-woman/173275/" rel="bookmark" title="Medikal curses blogger spreading false news of him expecting a new child with another woman">Medikal curses blogger spreading false news of him expecting a new child with another woman</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.ghpage.com/author/tabernacle/">Mr. Tabernacle</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-04T10:05:16+00:00" >  December 4, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Medikal has gone berserk over blogger Cutie_Julls&#039; reports that he&#039;s expecting a second child with another woman going to be Fella’s very first stepchild.



Check...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.ghpage.com/medikal-curses-blogger-spreading-false-news-expecting-new-child-another-woman/173275/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/use-condom-because-hiv-real-blogger-cursed-medikal-drops-more-secrets-baby/173361/" rel="bookmark" title="Use a condom because HIV is real- Blogger cursed by Medikal drops more secrets about bastard baby">Use a condom because HIV is real- Blogger cursed by Medikal drops more secrets about bastard baby</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.ghpage.com/author/gideon-ghpage/">Gideon Osei-Agyare</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-04T14:19:59+00:00" >  December 4, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Medikal is involved in somewhat a back and forth with a blogger he cursed for propagating lies about him expecting a bastard child.



The blogger...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.ghpage.com/use-condom-because-hiv-real-blogger-cursed-medikal-drops-more-secrets-baby/173361/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/medikal-allegedly-pregnant-another-woman-fella-makafui-reacts/173154/" rel="bookmark" title="Medikal allegedly pregnant with another woman; Fella Makafui reacts">Medikal allegedly pregnant with another woman; Fella Makafui reacts</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.ghpage.com/author/gideon-ghpage/">Gideon Osei-Agyare</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-03T20:02:46+00:00" >  December 3, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Rumours springing up on social media has it that Medikal is expecting a second child with another woman outside his marriage to Fella Makafui....</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.ghpage.com/medikal-allegedly-pregnant-another-woman-fella-makafui-reacts/173154/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/all-my-girlfriends-including-michy-broke-up-with-me-because-of-hajia4real-shatta-wale/173423/" rel="bookmark" title="All my girlfriends including Michy broke up with me because of Hajia4real &#8211; Shatta Wale">All my girlfriends including Michy broke up with me because of Hajia4real &#8211; Shatta Wale</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.ghpage.com/author/benedict/">Qwame Benedict</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-05T08:33:42+00:00" >  December 5, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
The relationship between Dancehall artiste Shatta Wale and his baby mama Michy ended in tears some few years ago and all effort to get...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.ghpage.com/all-my-girlfriends-including-michy-broke-up-with-me-because-of-hajia4real-shatta-wale/173423/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/bulldog-finally-reacts-claims-shatta-wale-sacked-second-time/173196/" rel="bookmark" title="Bulldog finally reacts to claims that Shatta Wale has sacked him for the second time">Bulldog finally reacts to claims that Shatta Wale has sacked him for the second time</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.ghpage.com/author/tabernacle/">Mr. Tabernacle</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-04T09:41:10+00:00" >  December 4, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Bulldog has reacted to viral assertions that Shatta Wale has sacked him for the second time.



News went rife days ago that Lawrence Asiamah Hanson,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.ghpage.com/bulldog-finally-reacts-claims-shatta-wale-sacked-second-time/173196/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_97_931" data-td_block_id="tdi_97_931">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gideon Osei-Agyare"></span><meta itemprop="datePublished" content="2020-12-05T10:41:42+00:00"><meta itemprop="dateModified" content="2020-12-05T10:41:46+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ghpage.com/sudanese-woman-marries-herself-explains-ordeal-men/173406/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png"></span><meta itemprop="name" content="GhPage"></span><meta itemprop="headline" content="Sudanese woman marries herself; explains her ordeal with men"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2020/12/Sudanese-woman-marries-herself.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="700"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_98_1cb" class="tdc-zone"><div class="tdc_zone tdi_99_cbb  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_99_cbb{
                    min-height: 0;
                }
</style><div id="tdi_100_53d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_101_122  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_101_122,
                .tdi_101_122 .tdc-columns{
                    min-height: 0;
                }.tdi_101_122{
					position: relative;
				}.tdi_101_122 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_101_122 .tdc-row-divider-bottom .tdm-svg{
					height: 200px;
				
					fill: #020056;
				}.tdi_101_122 .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #020056;
				
					top: 100%;
				    height: px;
				}.tdi_101_122 .tdc-row-divider-bottom{
				    bottom: px;
				}.tdi_101_122,
				.tdi_101_122 .tdc-columns{
				    display: block;
				}.tdi_101_122 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_101_122{
padding-top:100px !important;
position:relative;
}

.tdi_101_122 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_101_122{
padding-top:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101_122{
padding-top:50px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_101_122{
padding-top:50px !important;
padding-bottom:90px !important;
}
}

</style>
<div class="tdi_100_53d_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_100_53d_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/11/fbg.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_100_53d_rand_style{
background-color:#020056 !important;
}
 
.tdi_100_53d_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(2,0,86,0.2), rgba(255,255,255,0.4)) !important;
}
</style></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_103_9cc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_103_9cc{
                    vertical-align: baseline;
                }.tdi_103_9cc > .wpb_wrapper,
				.tdi_103_9cc > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_103_9cc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_103_9cc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_105_959  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_105_959{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_105_959,
				.tdi_105_959 .tdc-inner-columns{
				    display: block;
				}.tdi_105_959 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_105_959{
margin-bottom:60px !important;
}

.tdi_105_959 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_959{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_105_959{
margin-bottom:40px !important;
}
}

</style><div class="vc_column_inner tdi_107_373  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_107_373{
                    vertical-align: baseline;
                }.tdi_107_373 .vc_column-inner > .wpb_wrapper,
				.tdi_107_373 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107_373 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_373{
width:50% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_107_373{
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_108_c01 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_108_c01" >
<style>

/* inline tdc_css att */

.tdi_108_c01{
margin-top:-7px !important;
margin-bottom:0px !important;
width:200px !important;
}

</style>
<style>
/* custom css */
.tdi_108_c01 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><div class="tdm-inline-image-wrap " ><img   title="ghpage-logo-w" alt="GhPage Logo" data-src="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png" class="tdm-image td-fix-index lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="tdm-image td-fix-index" src="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2019/08/ghpage-logo-w.png" title="ghpage-logo-w" alt="GhPage Logo"></noscript></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_109_1cc tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_109_1cc" >
<style>

/* inline tdc_css att */

.tdi_109_1cc{
margin-top:19px !important;
margin-bottom:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_109_1cc{
margin-top:20px !important;
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_1cc{
margin-top:21px !important;
padding-right:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_109_1cc{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_109_1cc .tdm-descr{
                    color: #ffffff;
                
					font-size:14px !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_109_1cc .tdm-descr{
					font-size:13px !important;line-height:24px !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_109_1cc .tdm-descr{
					font-size:13px !important;line-height:24px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_109_1cc .tdm-descr{
					font-size:13px !important;line-height:24px !important;font-weight:600 !important;
				}
}
</style><p class="tdm-descr">GHPAGE.com is the Leading Entertainment, news, sports, lifestyle, Buzz website today. GhPage.com delivers captivating and engaging entertainment, videos, and news that drives social conversations. It’s a place to stay up to date with trending content across a growing array of topics with most original content focused on African pop-culture. Stay tuned to discover the quirkiest of events, the meatiest gossip all under one dot com. Happy surfing!</p></div></div></div></div><div class="vc_column_inner tdi_111_55c  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_111_55c{
                    vertical-align: baseline;
                }.tdi_111_55c .vc_column-inner > .wpb_wrapper,
				.tdi_111_55c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111_55c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_111_55c{
padding-right:60px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_55c{
padding-right:40px !important;
padding-left:40px !important;
width:50% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_55c{
padding-right:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_112_abf td-pb-border-top td_block_template_8 td-fix-index"  data-td-block-uid="tdi_112_abf" >
<style>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</style><h1 class="td-block-title"><span>GHPAGE</span></h1></div><div class="td_block_wrap td_block_list_menu tdi_113_9b3 td-pb-border-top td_block_template_8 widget"  data-td-block-uid="tdi_113_9b3" >
<style>
/* custom css */
.tdi_113_9b3 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_113_9b3 a{
					color: #ffffff;
				}.tdi_113_9b3 a:hover{
					color: #f5b000;
				}.tdi_113_9b3 li{
					font-weight:600 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_113_9b3 class="td_block_inner td-fix-index"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-2435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2435"><a href="https://www.ghpage.com/about-us/">About us</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.ghpage.com/contact-us/">Contact us</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.ghpage.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-2436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2436"><a href="https://www.ghpage.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-9368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9368"><a href="https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/sitemap_index.xml">Sitemap</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_115_f11  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_115_f11{
                    vertical-align: baseline;
                }.tdi_115_f11 .vc_column-inner > .wpb_wrapper,
				.tdi_115_f11 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_115_f11 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_f11{
padding-top:40px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_116_c58 td-pb-border-top td_block_template_8 td-fix-index"  data-td-block-uid="tdi_116_c58" >
<style>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</style><h1 class="td-block-title"><span>CONTACT US</span></h1></div><div class="tdm_block td_block_wrap tdm_block_button tdi_117_ccc tdm-content-horiz-right td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_117_ccc"     >
<style>

/* inline tdc_css att */

.tdi_117_ccc{
padding-bottom:8px !important;
}

</style>
<style>
body .tdi_118_9cc .tdm-btn-text,
				body .tdi_118_9cc i{
					color: #ffffff;
				}body .tdi_118_9cc:hover .tdm-btn-text,
				body .tdi_118_9cc:hover i{
					color: #13bf8e;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_118_9cc i:first-child{
					margin-right: 14px;
				}.tdi_118_9cc{
					font-size:22px !important;font-weight:600 !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_118_9cc{
					font-size:24px !important;font-weight:600 !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="https://api.whatsapp.com/send?phone=233245475186&amp;text=Hello%20GhPage%20Team!" class="tds-button5 tdm-btn tdm-btn-md tdi_118_9cc" ><i class="td-icon-whatsapp"></i><span class="tdm-btn-text">+233245475186</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_119_035 tdm-content-horiz-right td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_119_035"     >
<style>

/* inline tdc_css att */

.tdi_119_035{
padding-bottom:8px !important;
}

</style>
<style>
body .tdi_120_ce1 .tdm-btn-text,
				body .tdi_120_ce1 i{
					color: #ffffff;
				}.tdi_120_ce1 i:first-child{
					margin-right: 14px;
				}.tdi_120_ce1{
					font-size:22px !important;
				}
</style><div class="tds-button td-fix-index"><a href="/cdn-cgi/l/email-protection#fa93949c95ba9d928a9b9d9fd4999597" class="tds-button5 tdm-btn tdm-btn-lg tdi_120_ce1"><i class="td-icon-mail"></i><span class="tdm-btn-text"><span class="__cf_email__" data-cfemail="d2bbbcb4bd92b5baa2b3b5b7fcb1bdbf">[email&#160;protected]</span></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_121_555 tdm-content-horiz-center td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_121_555" >
<style>

/* inline tdc_css att */

.tdi_121_555{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_555{
z-index:2 !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_122_393 .tdm-social-item i{
					font-size: 25px;
					vertical-align: middle;
				
					line-height: 50px;
				}.tdi_122_393 .tdm-social-item i.td-icon-twitter,
				.tdi_122_393 .tdm-social-item i.td-icon-linkedin,
				.tdi_122_393 .tdm-social-item i.td-icon-pinterest,
				.tdi_122_393 .tdm-social-item i.td-icon-blogger,
				.tdi_122_393 .tdm-social-item i.td-icon-vimeo{
					font-size: 20px;
				}.tdi_122_393 .tdm-social-item{
					width: 50px;
					height: 50px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_122_393 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_122_393 .tdm-social-item i,
				.tds-team-member2 .tdi_122_393.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_122_393 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_122_393.tds-social1 .tdm-social-item:hover i{
					color: #f9b800;
				}.tdi_122_393 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* phone */
@media (max-width: 767px){
.tdi_122_393 .tdm-social-item i{
					font-size: 28px;
					vertical-align: middle;
				
					line-height: 56px;
				}.tdi_122_393 .tdm-social-item i.td-icon-twitter,
				.tdi_122_393 .tdm-social-item i.td-icon-linkedin,
				.tdi_122_393 .tdm-social-item i.td-icon-pinterest,
				.tdi_122_393 .tdm-social-item i.td-icon-blogger,
				.tdi_122_393 .tdm-social-item i.td-icon-vimeo{
					font-size: 22.4px;
				}.tdi_122_393 .tdm-social-item{
					width: 56px;
					height: 56px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_122_393"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ghpagenews/"  target="_blank"  rel="noopener" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://feeds.feedburner.com/ghpage"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://feeds.feedburner.com/ghpage"  target="_blank"  rel="noopener" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://t.me/ghpagemedia"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-telegram"></i></a><a href="https://t.me/ghpagemedia"  target="_blank"  rel="noopener" class="tdm-social-text" >Telegram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ghpage_com"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ghpage_com"  target="_blank"  rel="noopener" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1"  target="_blank"  rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1"  target="_blank"  rel="noopener" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_124_ff3  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_124_ff3{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_124_ff3,
				.tdi_124_ff3 .tdc-inner-columns{
				    display: block;
				}.tdi_124_ff3 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_124_ff3 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_124_ff3 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_124_ff3{
margin-bottom:20px !important;
}

.tdi_124_ff3 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_126_9cc  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_126_9cc{
                    vertical-align: baseline;
                }.tdi_126_9cc .vc_column-inner > .wpb_wrapper,
				.tdi_126_9cc .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_126_9cc .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_126_9cc{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_127_539 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_127_539" >
<style>

/* inline tdc_css att */

.tdi_127_539{
margin-bottom:0px !important;
padding-top:14px !important;
padding-bottom:14px !important;
z-index:2 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_539{
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_539{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_127_539 .tdm-descr{
                    color: #ffffff;
                
					font-size:14px !important;line-height:18px !important;font-weight:600 !important;
				}.tdi_127_539 .tdm-descr a{
                    color: #ffcc00;
                }.tdi_127_539 .tdm-descr a:hover{
                    color: #1e73be;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_127_539 .tdm-descr{
					font-size:13px !important;line-height:18px !important;font-weight:600 !important;
				}
}
</style><p class="tdm-descr">© 2016-2020 - GH-PAGE-MEDIA | All Rights Reserved.
#1 place for <a href="https://www.ghpage.com/">Ghana News</a></p></div></div></div></div><div class="vc_column_inner tdi_129_f35  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_129_f35{
                    vertical-align: baseline;
                }.tdi_129_f35 .vc_column-inner > .wpb_wrapper,
				.tdi_129_f35 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_129_f35 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
function downloadJSAtOnload() {
var element = document.createElement("script");
element.src = "https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/infophilic/js/ip.js";
document.body.appendChild(element);
}
if (window.addEventListener)
window.addEventListener("load", downloadJSAtOnload, false);
else if (window.attachEvent)
window.attachEvent("onload", downloadJSAtOnload);
else window.onload = downloadJSAtOnload;
</script>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.8 (rara)
        Deploy mode: deploy
        
        uid: 5fcb9c3e20dd1
    -->

    		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.ghpage.com/sudanese-woman-marries-herself-explains-ordeal-men/173406/?amp=1">
				Go to mobile version			</a>
		</div>

				<script type="text/javascript">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</script><script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.ghpage.com","ajax_url":"https:\/\/www.ghpage.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":{"1":"recommends"},"post_id":"173406","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.0' id='ta_main_js-js'></script>
<script type='text/javascript' src='https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.7.3' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://414046-1302474-2-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'112152826',post:'173406',tz:'0',srv:'www.ghpage.com'} ]);
	_stq.push([ 'clickTrackerInit', '112152826', '173406' ]);
</script>

</body>
</html>