<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB"> <!--<![endif]--><head><link media="all" href="https://www.ghpage.com/wp-content/cache/autoptimize/css/autoptimize_e9f664a867866f4a7814c298fc0ef167.css" rel="stylesheet" /><title>Real identity of the guy in Kwesi Arthur and Efia Odo&#039;s atopa tape revealed</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.ghpage.com/xmlrpc.php" /><meta name="geo.region" content="GH-AA" /><meta name="geo.placename" content="Accra" /><meta name="geo.country" content="GH"><meta name="geo.position" content="5.647926;-0.190264" /><meta name="ICBM" content="5.647926, -0.190264" /><link crossorigin='anonymous' href='https://fonts.gstatic.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://ajax.cloudflare.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://www.googletagservices.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://cdnjs.cloudflare.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://ad.doubleclick.net/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://adservice.google.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://ad.doubleclick.net/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://tpc.googlesyndication.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://onesignal.com' rel='preconnect dns-prefetch' /><link rel="icon" type="image/png" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.ghpage.com/wp-content/uploads/2019/01/fav.png" /><meta name="description" content="Kwesi Arthur Efia Odo atopa tape GhPage.com can confidently confirm that the couple in the Atopa tape are not Efia Odo and Kwesi Arthur" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.ghpage.com/real-identity-kwesi-arthur-efia-odo-atopa-tape-photos-video/122489/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Real identity of the guy in alleged Kwesi Arthur and Efia Odo&#039;s atopa tape revealed (Photos, Video)" /><meta property="og:description" content="Kwesi Arthur Efia Odo atopa tape GhPage.com can confidently confirm that the couple in the Atopa tape are not Efia Odo and Kwesi Arthur" /><meta property="og:url" content="https://www.ghpage.com/real-identity-kwesi-arthur-efia-odo-atopa-tape-photos-video/122489/" /><meta property="og:site_name" content="GhPage" /><meta property="article:publisher" content="https://www.facebook.com/ghpagenews/" /><meta property="article:author" content="https://www.facebook.com/kojorashad" /><meta property="article:tag" content="Efia Odo" /><meta property="article:tag" content="GhPage" /><meta property="article:tag" content="Kwesi Arthur" /><meta property="article:tag" content="Social Media" /><meta property="article:section" content="Entertainment" /><meta property="article:published_time" content="2020-04-01T20:39:03+00:00" /><meta property="article:modified_time" content="2020-04-01T20:39:12+00:00" /><meta property="og:updated_time" content="2020-04-01T20:39:12+00:00" /><meta property="fb:app_id" content="1933869666887959" /><meta property="og:image" content="https://i1.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Kwesi-Arthur-Efia-Odo-Shatta-Bee.jpg?fit=1280%2C720&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Kwesi-Arthur-Efia-Odo-Shatta-Bee.jpg?fit=1280%2C720&#038;ssl=1" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Kwesi Arthur Efia Odo atopa tape GhPage.com can confidently confirm that the couple in the Atopa tape are not Efia Odo and Kwesi Arthur" /><meta name="twitter:title" content="Real identity of the guy in Kwesi Arthur and Efia Odo&#039;s atopa tape revealed" /><meta name="twitter:site" content="@ghpage_com" /><meta name="twitter:image" content="https://i1.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Kwesi-Arthur-Efia-Odo-Shatta-Bee.jpg?fit=1280%2C720&#038;ssl=1" /><meta name="twitter:creator" content="@RashadKojo" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script> <link rel="alternate" type="application/rss+xml" title="GhPage &raquo; Feed" href="https://www.ghpage.com/feed/" /><link rel="alternate" type="application/rss+xml" title="GhPage &raquo; Comments Feed" href="https://www.ghpage.com/comments/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78917039-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-78917039-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Rashad Kojo Emmanuel');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.ghpage.com","hash_tracking":"false"};</script> <script type='text/javascript' src='https://www.ghpage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://www.ghpage.com/wp-json/' /><link rel='shortlink' href='https://www.ghpage.com/?p=122489' /><link rel="alternate" type="application/json+oembed" href="https://www.ghpage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghpage.com%2Freal-identity-kwesi-arthur-efia-odo-atopa-tape-photos-video%2F122489%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ghpage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghpage.com%2Freal-identity-kwesi-arthur-efia-odo-atopa-tape-photos-video%2F122489%2F&#038;format=xml" /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"bf8bc8e3ea","wpRestUrl":"https:\/\/www.ghpage.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.ghpage.com\/wp-admin\/","wpRestNonce":"bf8bc8e3ea","wpRestUrl":"https:\/\/www.ghpage.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};</script> <meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.ghpage.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5316bfdd-5af2-4993-a510-3ecabac218f9';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.ghpage.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.054b4fc9-febb-45d1-b366-8fc183da0d9e";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style type="text/css">/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="amphtml" href="https://www.ghpage.com/real-identity-kwesi-arthur-efia-odo-atopa-tape-photos-video/122489/?amp"> <script>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</script> <style>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</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4775187669258590",
          enable_page_level_ads: true
     });</script> <script type="text/javascript">_atrk_opts = { atrk_acct:"0+S2o1QolK10vg", domain:"ghpage.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=0+S2o1QolK10vg" style="display:none" height="1" width="1" alt="" /></noscript> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/ghpage/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script>
<script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '470701893806568'); 
fbq('track', 'PageView');</script> <noscript> <img height="1" width="1" 
src="https://www.facebook.com/tr?id=470701893806568&ev=PageView
&noscript=1"/> </noscript><link rel="icon" href="https://i1.wp.com/www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i1.wp.com/www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/www.ghpage.com/wp-content/uploads/2019/01/cropped-fav-6.png?fit=270%2C270&#038;ssl=1" /> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #0056b3;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0056b3;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0056b3;
                }
                .tdm-btn-style1 {
					background-color: #0056b3;
				}
				.tdm-btn-style2:before {
				    border-color: #0056b3;
				}
				.tdm-btn-style2 {
				    color: #0056b3;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0056b3;
                    -moz-box-shadow: 0 2px 16px #0056b3;
                    box-shadow: 0 2px 16px #0056b3;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0056b3;
                    -moz-box-shadow: 0 4px 26px #0056b3;
                    box-shadow: 0 4px 26px #0056b3;
				}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-122489 single-format-standard td-standard-pack tdm-menu-active-style3 real-identity-kwesi-arthur-efia-odo-atopa-tape-photos-video global-block-template-2 tdb_template_94659 tdb-template  tdc-header-template td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://www.facebook.com/ghpagenews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://www.instagram.com/ghpagenews/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://in.pinterest.com/ghanapage/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://feeds.feedburner.com/ghpage" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://twitter.com/ghpage_com" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noreferrer" href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-14786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-14786"><a href="https://www.ghpage.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.ghpage.com/category/politics/">Ghana Politics</a></li><li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.ghpage.com/category/business/">Business</a></li><li id="menu-item-4823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4823"><a href="https://www.ghpage.com/category/south-africa-news/">South Africa News</a></li><li id="menu-item-4244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4244"><a href="https://www.ghpage.com/category/nigeria-news/">Nigeria News</a></li><li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.ghpage.com/category/news/world/">World</a></li></ul></li><li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29"><a href="https://www.ghpage.com/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-4996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4996"><a href="https://www.ghpage.com/category/music/">Music</a></li></ul></li><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="https://www.ghpage.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.ghpage.com/category/health/relationship/">Relationship</a></li></ul></li><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://www.ghpage.com/category/opinion/">Editor&#8217;s Pick<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-6398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6398"><a href="https://www.ghpage.com/category/fact-file/">Fact File</a></li></ul></li><li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="https://www.ghpage.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.ghpage.com/category/sports/ghana-sports/">Ghana Sports</a></li><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://www.ghpage.com/category/sports/international-sports/">International Sports</a></li></ul></li><li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://www.ghpage.com/category/health/">Health &#038; Wellness</a></li><li id="menu-item-110812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110812"><a href="https://www.ghpage.com/category/events/">Events</a></li><li id="menu-item-7506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7506"><a href="https://www.techexplorist.com/technology/">Tech News</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.ghpage.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.ghpage.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_c07" class="tdc-zone"><div class="tdc_zone tdi_2_479  wpb_row td-pb-row" data-sticky-offset="0"><style scoped>/* custom css */
.tdi_2_479{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }</style><div id="tdi_3_59c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_585  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_4_585{
                    min-height: 0;
                }.tdi_4_585 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #020056 !important;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_585{
padding-top:5px !important;
position:relative;
}
}</style><div class="tdi_3_59c_rand_style td-element-style"><div class="td-element-style-before"><style>/* phone */
@media (max-width: 767px)
{
.tdi_3_59c_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://i0.wp.com/www.ghpage.com/wp-content/uploads/2019/11/2019061916a9fa0a-bdd0-a64b-f0e1-8055ea9be04c.jpg?fit=1936%2C74&ssl=1") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}</style></div></div><div class="vc_column tdi_6_5ea  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_6_5ea{
                    vertical-align: baseline;
                }</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_854 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_7_854"><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_854{
margin-top:5px !important;
margin-left:-3px !important;
}
}</style><style>/* custom css */
.tdi_7_854{
                    display: inline-block;
                }.tdi_7_854 .tdb-logo-a,
                .tdi_7_854 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_854 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_854 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_854 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    color: #aaaaaa;
                
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;;
                }.tdi_7_854 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_854 .tdb-logo-icon{
                    font-size: 35px;
                
                    margin-right: 5px;
                
                    top: 1px;
                
                    color: #f5b000;
                }.tdi_7_854 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_7_854 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Merriweather !important;font-size:20px !important;font-weight:700 !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_7_854 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_7_854 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_7_854 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_7_854 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_7_854 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_7_854 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_7_854 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_7_854 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_7_854 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_854 .tdb-logo-img{
                    max-width: 90px;
                }.tdi_7_854 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_854 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Merriweather !important;font-size:22px !important;font-weight:700 !important;;
                }.tdi_7_854 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_7_854 .tdb-logo-icon{
                    display: none;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.ghpage.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" alt="GhPage - Latest Entertainment News in Ghana" title="GhPage - Latest Entertainment News in Ghana" width="183" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GhPage</span><span class="tdb-logo-text-tagline">Latest Entertainment News in Ghana</span></span></a></div></div><div class="td_block_wrap tdb_mobile_menu tdi_8_f50 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_8_f50"><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_f50{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}</style><style>/* custom css */
.tdi_8_f50{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_8_f50 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_f50 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_8_f50 .tdb-mobile-menu-button:hover{
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_f50 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-right"></i></a></div></div><div class="td_block_wrap tdb_mobile_search tdi_9_155 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_9_155"><style>/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_155{
margin-bottom:-10px !important;
}
}</style><style>/* custom css */
.tdi_9_155{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_9_155 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_155 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_9_155 .tdb-header-search-button-mob:hover{
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_155 .tdb-header-search-button-mob i{
                    font-size: 21px;
                
                    width: 46.2px;
					height: 46.2px;
					line-height:  46.2px;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div></div></div></div></div><div id="tdi_10_405" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_11_55e  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_11_55e{
                    min-height: 0;
                
					position: relative;
				}.tdi_11_55e .tdc-row-divider{
                    overflow: hidden;
                }.tdi_11_55e .tdc-row-divider-top .tdm-svg{
					height: 50px;
				
					fill: #020056;
				}.tdi_11_55e .tdc-row-divider-top .tdc-divider-space{
					background-color: #020056;
				
					top: 100%;
				    height: px;
				}.tdi_11_55e .tdc-row-divider-top{
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_11_55e .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_11_55e .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_11_55e .tdc-row-divider-top .tdm-svg{
					height: 20px;
				
					min-width: 60px;
				}
}</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none"> <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z" /> <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z" /> <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z" /> </svg></div></div><div class="vc_column tdi_13_851  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_13_851{
                    vertical-align: baseline;
                }</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_15_5c9 " style="height: 50px"><style scoped>/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_15_5c9{
margin-bottom:-20px !important;
}
}</style></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_16_f87" class="tdc-zone"><div class="tdc_zone tdi_17_8c5  wpb_row td-pb-row" data-sticky-offset="0"><style scoped>/* custom css */
.tdi_17_8c5{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }</style><div id="tdi_18_104" class="tdc-row"><div class="vc_row tdi_19_50f  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_19_50f{
                    min-height: 0;
                }</style><div class="vc_column tdi_21_e34  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_21_e34{
                    vertical-align: baseline;
                }</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_22_ecf" class="tdc-zone"><div class="tdc_zone tdi_23_410  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_23_410{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_23_410{
z-index:2 !important;
}</style><div id="tdi_24_9cf" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_25_555  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_25_555{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_25_555{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_25_555 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_555{
padding-top:6px !important;
}
}</style><div class="tdi_24_9cf_rand_style td-element-style"><style>.tdi_24_9cf_rand_style{
background-color:#020056 !important;
}
 
.tdi_24_9cf_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), #020056) !important;
}</style></div><div class="vc_column tdi_27_150  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_27_150{
                    vertical-align: baseline;
                }</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28_cc8 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_28_cc8"><style>/* inline tdc_css att */

.tdi_28_cc8{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_cc8{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_28_cc8{
margin-right:15px !important;
}
}</style><style>/* custom css */
.tdi_28_cc8{
                    display: inline-block;
                }.tdi_28_cc8 .tdb-logo-a,
                .tdi_28_cc8 h1{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_28_cc8 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_28_cc8 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28_cc8 .tdb-logo-img{
                    max-width: 120px;
                }.tdi_28_cc8 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #aaaaaa;
                
                    font-family:Fira Sans !important;font-size:10px !important;font-weight:300 !important;;
                }.tdi_28_cc8 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Merriweather !important;font-size:30px !important;font-weight:700 !important;;
                }.tdi_28_cc8 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_28_cc8 .tdb-logo-icon{
                    top: 1px;
                
                    display: none;
                
                    color: #f5b000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_28_cc8 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_28_cc8 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 10px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                }.tdi_28_cc8 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_28_cc8 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_28_cc8 .tdb-logo-icon{
                    font-size: 35px;
                }.tdi_28_cc8 .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:26px !important;font-weight:700 !important;;
                }.tdi_28_cc8 .tdb-logo-text-tagline{
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_cc8 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_28_cc8 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 10px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                }.tdi_28_cc8 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_28_cc8 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_28_cc8 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-bottom: 5px;
                }.tdi_28_cc8 .tdb-logo-icon:last-child{
                    margin-bottom: 0;
                }.tdi_28_cc8 .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:20px !important;font-weight:700 !important;;
                }.tdi_28_cc8 .tdb-logo-text-tagline{
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;letter-spacing:1px !important;;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.ghpage.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" alt="GhPage - Latest Entertainment News in Ghana" title="GhPage - Latest Entertainment News in Ghana" width="183" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GhPage</span><span class="tdb-logo-text-tagline">Latest Entertainment News in Ghana</span></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_29_aea tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_29_aea" style=" z-index: 999;"><style>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</style><style>.tdi_29_aea .tdb-menu > li.current-menu-item > a,
				.tdi_29_aea .tdb-menu > li.current-menu-ancestor > a,
				.tdi_29_aea .tdb-menu > li.current-category-ancestor > a,
				.tdi_29_aea .tdb-menu > li:hover > a,
				.tdi_29_aea .tdb-menu > li.tdb-hover > a,
				.tdi_29_aea .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ffcc00;
				}.tdi_29_aea .tdb-menu > li > a:after,
				.tdi_29_aea .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}</style><style>.tdi_29_aea .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_29_aea .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_29_aea .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_29_aea .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_29_aea .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_29_aea .td-pulldown-filter-list li:hover a{
					color: #f5b000;
				
					background-color: rgba(245,176,0,0.08);
				}</style><div id=tdi_29_aea class="td_block_inner td-fix-index"><ul id="menu-secondary-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14786 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.ghpage.com/category/politics/"><div class="tdb-menu-item-text">Ghana Politics</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27"><a href="https://www.ghpage.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4823"><a href="https://www.ghpage.com/category/south-africa-news/"><div class="tdb-menu-item-text">South Africa News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4244"><a href="https://www.ghpage.com/category/nigeria-news/"><div class="tdb-menu-item-text">Nigeria News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://www.ghpage.com/category/news/world/"><div class="tdb-menu-item-text">World</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4996"><a href="https://www.ghpage.com/category/music/"><div class="tdb-menu-item-text">Music</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39"><a href="https://www.ghpage.com/category/health/relationship/"><div class="tdb-menu-item-text">Relationship</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/opinion/"><div class="tdb-menu-item-text">Editor&#8217;s Pick</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6398"><a href="https://www.ghpage.com/category/fact-file/"><div class="tdb-menu-item-text">Fact File</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36"><a href="https://www.ghpage.com/category/sports/ghana-sports/"><div class="tdb-menu-item-text">Ghana Sports</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37"><a href="https://www.ghpage.com/category/sports/international-sports/"><div class="tdb-menu-item-text">International Sports</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30"><a href="https://www.ghpage.com/category/health/"><div class="tdb-menu-item-text">Health &#038; Wellness</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-110812"><a href="https://www.ghpage.com/category/events/"><div class="tdb-menu-item-text">Events</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-7506"><a href="https://www.techexplorist.com/technology/"><div class="tdb-menu-item-text">Tech News</div></a></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_32_500 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_32_500"><style>/* inline tdc_css att */

.tdi_32_500{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_500{
margin-top:5px !important;
margin-right:-2px !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.ghpage.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_33_95c tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_33_95c"><style>/* inline tdc_css att */

.tdi_33_95c{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_95c{
margin-top:10px !important;
}
}</style><style>/* custom css */
.tdi_33_95c{
                    float: right;
                    clear: none;
                }</style><style>.tdi_34_5b5 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_34_5b5 .tdm-social-item i.td-icon-twitter,
				.tdi_34_5b5 .tdm-social-item i.td-icon-linkedin,
				.tdi_34_5b5 .tdm-social-item i.td-icon-pinterest,
				.tdi_34_5b5 .tdm-social-item i.td-icon-blogger,
				.tdi_34_5b5 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_34_5b5 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_34_5b5 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_34_5b5 .tdm-social-item i,
				.tds-team-member2 .tdi_34_5b5.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_34_5b5 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_34_5b5.tds-social1 .tdm-social-item:hover i{
					color: #ffcc00;
				}.tdi_34_5b5 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_5b5 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_34_5b5 .tdm-social-item i.td-icon-twitter,
				.tdi_34_5b5 .tdm-social-item i.td-icon-linkedin,
				.tdi_34_5b5 .tdm-social-item i.td-icon-pinterest,
				.tdi_34_5b5 .tdm-social-item i.td-icon-blogger,
				.tdi_34_5b5 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_34_5b5 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}</style><div class="tdm-social-wrapper tds-social1 tdi_34_5b5"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ghpage_com" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ghpage_com" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_35_9c7" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_36_5c5  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_36_5c5{
                    min-height: 0;
                
					position: relative;
				}.tdi_36_5c5 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_36_5c5 .tdc-row-divider-top .tdm-svg{
					height: 50px;
				
					fill: #020056;
				}.tdi_36_5c5 .tdc-row-divider-top .tdc-divider-space{
					background-color: #020056;
				
					top: 100%;
				    height: px;
				}.tdi_36_5c5 .tdc-row-divider-top{
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_36_5c5 .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_5c5 .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none"> <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z" /> <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z" /> <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z" /> </svg></div></div><div class="vc_column tdi_38_5b5  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_38_5b5{
                    vertical-align: baseline;
                }</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_40_ae0 " style="height: 50px"><style scoped>/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_ae0{
margin-bottom:-20px !important;
}
}</style></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_41_781" class="tdc-zone"><div class="tdc_zone tdi_42_05e  wpb_row td-pb-row td-header-sticky-smart" data-sticky-offset="200"><style scoped>/* custom css */
.tdi_42_05e{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }</style><div id="tdi_43_9e5" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_44_5aa  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_44_5aa{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_44_5aa{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_44_5aa .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44_5aa{
padding-top:6px !important;
}
}</style><div class="tdi_43_9e5_rand_style td-element-style"><style>.tdi_43_9e5_rand_style{
background-color:#020056 !important;
}
 
.tdi_43_9e5_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), #020056) !important;
}</style></div><div class="vc_column tdi_46_e0c  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_46_e0c{
                    vertical-align: baseline;
                }</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_47_c00 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_47_c00"><style>/* inline tdc_css att */

.tdi_47_c00{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_c00{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_47_c00{
margin-right:15px !important;
}
}</style><style>/* custom css */
.tdi_47_c00{
                    display: inline-block;
                }.tdi_47_c00 .tdb-logo-a,
                .tdi_47_c00 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_47_c00 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_47_c00 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_47_c00 .tdb-logo-img{
                    max-width: 100px;
                }.tdi_47_c00 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #aaaaaa;
                
                    font-family:Fira Sans !important;font-size:10px !important;font-weight:300 !important;;
                }.tdi_47_c00 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Merriweather !important;font-size:30px !important;font-weight:700 !important;;
                }.tdi_47_c00 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_47_c00 .tdb-logo-icon{
                    margin-right: 10px;
                
                    top: 1px;
                
                    display: none;
                
                    color: #f5b000;
                }.tdi_47_c00 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_c00 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_47_c00 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_47_c00 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_47_c00 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_47_c00 .tdb-logo-icon{
                    font-size: 35px;
                }.tdi_47_c00 .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:26px !important;font-weight:700 !important;;
                }.tdi_47_c00 .tdb-logo-text-tagline{
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_c00 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_47_c00 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_47_c00 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_47_c00 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_47_c00 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                }.tdi_47_c00 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_47_c00 .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:20px !important;font-weight:700 !important;;
                }.tdi_47_c00 .tdb-logo-text-tagline{
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;letter-spacing:1px !important;;
                }
}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.ghpage.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" src="https://www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png" alt="GhPage - Latest Entertainment News in Ghana" title="GhPage - Latest Entertainment News in Ghana" width="183" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">GhPage</span><span class="tdb-logo-text-tagline">Latest Entertainment News in Ghana</span></span></a></div></div><div class="td_block_wrap tdb_header_menu tdi_48_bb5 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_48_bb5" style=" z-index: 999;"><style>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</style><style>.tdi_48_bb5 .tdb-menu > li.current-menu-item > a,
				.tdi_48_bb5 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_48_bb5 .tdb-menu > li.current-category-ancestor > a,
				.tdi_48_bb5 .tdb-menu > li:hover > a,
				.tdi_48_bb5 .tdb-menu > li.tdb-hover > a,
				.tdi_48_bb5 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #f5b000;
				}.tdi_48_bb5 .tdb-menu > li > a:after,
				.tdi_48_bb5 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}</style><style>.tdi_48_bb5 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_48_bb5 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_48_bb5 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_48_bb5 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_48_bb5 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_48_bb5 .td-pulldown-filter-list li:hover a{
					color: #f5b000;
				
					background-color: rgba(245,176,0,0.08);
				}</style><div id=tdi_48_bb5 class="td_block_inner td-fix-index"><ul id="menu-secondary-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14786 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://www.ghpage.com/category/politics/"><div class="tdb-menu-item-text">Ghana Politics</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27"><a href="https://www.ghpage.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4823"><a href="https://www.ghpage.com/category/south-africa-news/"><div class="tdb-menu-item-text">South Africa News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4244"><a href="https://www.ghpage.com/category/nigeria-news/"><div class="tdb-menu-item-text">Nigeria News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://www.ghpage.com/category/news/world/"><div class="tdb-menu-item-text">World</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-29 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-4996"><a href="https://www.ghpage.com/category/music/"><div class="tdb-menu-item-text">Music</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-39"><a href="https://www.ghpage.com/category/health/relationship/"><div class="tdb-menu-item-text">Relationship</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/opinion/"><div class="tdb-menu-item-text">Editor&#8217;s Pick</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-6398"><a href="https://www.ghpage.com/category/fact-file/"><div class="tdb-menu-item-text">Fact File</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35 tdb-menu-item-inactive"><a href="https://www.ghpage.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-point-round"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-36"><a href="https://www.ghpage.com/category/sports/ghana-sports/"><div class="tdb-menu-item-text">Ghana Sports</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37"><a href="https://www.ghpage.com/category/sports/international-sports/"><div class="tdb-menu-item-text">International Sports</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30"><a href="https://www.ghpage.com/category/health/"><div class="tdb-menu-item-text">Health &#038; Wellness</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-110812"><a href="https://www.ghpage.com/category/events/"><div class="tdb-menu-item-text">Events</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-7506"><a href="https://www.techexplorist.com/technology/"><div class="tdb-menu-item-text">Tech News</div></a></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_51_050 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_51_050"><style>/* inline tdc_css att */

.tdi_51_050{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_050{
margin-top:5px !important;
margin-right:-2px !important;
}
}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.ghpage.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_52_192 tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_52_192"><style>/* inline tdc_css att */

.tdi_52_192{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_192{
margin-top:10px !important;
}
}</style><style>/* custom css */
.tdi_52_192{
                    float: right;
                    clear: none;
                }</style><style>.tdi_53_559 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_53_559 .tdm-social-item i.td-icon-twitter,
				.tdi_53_559 .tdm-social-item i.td-icon-linkedin,
				.tdi_53_559 .tdm-social-item i.td-icon-pinterest,
				.tdi_53_559 .tdm-social-item i.td-icon-blogger,
				.tdi_53_559 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_53_559 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_53_559 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_53_559 .tdm-social-item i,
				.tds-team-member2 .tdi_53_559.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_53_559 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_559 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_53_559 .tdm-social-item i.td-icon-twitter,
				.tdi_53_559 .tdm-social-item i.td-icon-linkedin,
				.tdi_53_559 .tdm-social-item i.td-icon-pinterest,
				.tdi_53_559 .tdm-social-item i.td-icon-blogger,
				.tdi_53_559 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_53_559 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}</style><div class="tdm-social-wrapper tds-social1 tdi_53_559"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ghpage_com" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ghpage_com" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_54_d50" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_55_99e  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_55_99e{
                    min-height: 0;
                
					position: relative;
				}.tdi_55_99e .tdc-row-divider{
                    overflow: hidden;
                }.tdi_55_99e .tdc-row-divider-top .tdm-svg{
					height: 50px;
				
					fill: #020056;
				}.tdi_55_99e .tdc-row-divider-top .tdc-divider-space{
					background-color: #020056;
				
					top: 100%;
				    height: px;
				}.tdi_55_99e .tdc-row-divider-top{
				    top: px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_99e .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_99e .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none"> <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z" /> <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z" /> <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z" /> </svg></div></div><div class="vc_column tdi_57_aaa  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_57_aaa{
                    vertical-align: baseline;
                }</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_59_de5 " style="height: 50px"><style scoped>/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_de5{
margin-bottom:-20px !important;
}
}</style></div></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="122489" data-autoload-type="" data-autoload-count="10"><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-94659" class="post-94659 tdb_templates type-tdb_templates status-publish post"><div id="tdi_60_fec" class="tdc-zone"><div class="tdc_zone tdi_61_888  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_61_888{
                    min-height: 0;
                }</style><div id="tdi_62_f8c" class="tdc-row"><div class="vc_row tdi_63_c55  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_63_c55{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_63_c55{
padding-top:22px !important;
}

.tdi_63_c55 .td_block_wrap{ text-align:left }</style><div class="vc_column tdi_65_f80  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_65_f80{
                    vertical-align: baseline;
                }</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_66_c1f td-pb-border-top td_block_template_2 tdb-breadcrumbs " data-td-block-uid="tdi_66_c1f"><style>/* inline tdc_css att */

.tdi_66_c1f{
padding-left:8px !important;
}</style><style>/* custom css */
.tdi_66_c1f .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_66_c1f{
					text-align: left;
				}</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.ghpage.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Entertainment" class="tdb-entry-crumb" href="https://www.ghpage.com/category/entertainment/">Entertainment</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Real identity of the guy in Kwesi Arthur and Efia Odo&#039;s atopa...</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.ghpage.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.ghpage.com/category/entertainment/",
                                "name": "Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Real identity of the guy in Kwesi Arthur and Efia Odo&#039;s atopa..."                                
                            }
                        }    ]
                        }</script></div></div></div></div><div id="tdi_67_cfc" class="tdc-row"><div class="vc_row tdi_68_ef8  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_68_ef8{
                    min-height: 0;
                }</style><div class="vc_column tdi_70_c10  wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>/* custom css */
.tdi_70_c10{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_70_c10{
padding-top:10px !important;
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}</style><div class="tdi_69_091_rand_style td-element-style"><style>.tdi_69_091_rand_style{
background-color:#ffffff !important;
}</style></div><div class="wpb_wrapper"><div class="vc_row_inner tdi_72_e08  vc_row vc_inner wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_72_e08{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }</style><div class="vc_column_inner tdi_74_003  wpb_column vc_column_container tdc-inner-column td-pb-span6"><style scoped>/* custom css */
.tdi_74_003{
                    vertical-align: baseline;
                }</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_source tdi_75_598 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_75_598"><style>/* custom css */
.tdi_75_598 span{
                    margin-right: 4px;
                
                    padding: 0PX;
                
                    color: #222222;
                
                    background-color: #ffffff;
                
					font-size:12px !important;
				}.tdi_75_598 a{
                    padding: 0PX;
                
                    border: 0px solid #ffffff;
                
                    color: #052b84;
                
                    background-color: #ffffff;
                
					font-size:12px !important;text-transform:uppercase !important;
				}.tdi_75_598 a:hover{
                    color: #ffcc00;
                
                    background-color: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_75_598 a{
                    border: 0px solid #ffffff;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75_598 a{
                    border: 0px solid #ffffff;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_75_598 a{
                    border: 0px solid #ffffff;
                }
}</style><div class="tdb-block-inner td-fix-index"><span>Source:</span><a rel="nofollow" href="https://www.ghpage.com/">GHPAGE</a></div></div></div></div></div><div class="vc_column_inner tdi_77_c13  wpb_column vc_column_container tdc-inner-column td-pb-span6"><style scoped>/* custom css */
.tdi_77_c13{
                    vertical-align: baseline;
                }</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_78_159 td-pb-border-top td_block_template_2 " data-td-block-uid="tdi_78_159"><style>/* custom css */
.tdi_78_159 .tdb-entry-category{
					padding: 4px 8px 5px 8px;
				
					color: #333333 !important;
				
					font-size:13px !important;
				}.tdi_78_159 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: #ffcc00;;
				
					border-color: #e5e5e5 !important;
				}.tdi_78_159 .tdb-cat-bg:before{
					background-color: #020056;
				}.tdi_78_159 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_78_159 .tdb-entry-category:hover{
					color: #ffffff !important;
				}.tdi_78_159 .tdb-cat-bg,
				.tdi_78_159 .tdb-cat-bg:before{
					border-radius: 50px;
				}.tdi_78_159 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_78_159 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_78_159{
					text-align: right;
				}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.ghpage.com/category/entertainment/"><span class="tdb-cat-bg"></span>Entertainment</a></div></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_80_940  td_separator_solid td_separator_align_left"><span style="border-color:#ffcc00;border-width:6px;width:20%;"></span><style scoped>/* inline tdc_css att */

.tdi_80_940{
margin-bottom:0px !important;
}</style></div><div class="td_block_wrap tdb_title tdi_81_561 tdb-single-title td-pb-border-top td_block_template_2" data-td-block-uid="tdi_81_561"><style>/* custom css */
.tdi_81_561 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_81_561 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_81_561{
					text-align: left;
				}.tdi_81_561 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_81_561 .tdb-title-text{
					font-size:35px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_561 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_81_561 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Real identity of the guy in Kwesi Arthur and Efia Odo&#8217;s atopa tape revealed</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_83_aca td-pb-border-top td_block_template_2 tdb-post-meta" data-td-block-uid="tdi_83_aca"><style>/* custom css */
.tdi_83_aca{
                    display: inline-block;
                }.tdi_83_aca .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_83_aca .tdb-author-by{
                    margin-right: 2px;
                }.tdi_83_aca .avatar{
                    width: 25px;
                    height: 25px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_83_aca .tdb-author-name{
					color: #000;
				}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.ghpage.com/author/kojoemma00/"><img alt src="https://secure.gravatar.com/avatar/994d92ec9f737a11a0b02a6fcc141e5a?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/994d92ec9f737a11a0b02a6fcc141e5a?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/994d92ec9f737a11a0b02a6fcc141e5a?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/994d92ec9f737a11a0b02a6fcc141e5a?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/994d92ec9f737a11a0b02a6fcc141e5a?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"> By</span> <a class="tdb-author-name" href="https://www.ghpage.com/author/kojoemma00/">RASHAD</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_84_f00 td-pb-border-top td_block_template_2 tdb-post-meta" data-td-block-uid="tdi_84_f00"><style>/* custom css */
.tdi_84_f00{
                    display: inline-block;
                }.tdi_84_f00 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date">April 1, 2020</time></div></div><div class="td_block_wrap tdb_single_comments_count tdi_85_5ce td-pb-border-top td_block_template_2 tdb-post-meta" data-td-block-uid="tdi_85_5ce"><style>/* custom css */
.tdi_85_5ce{
                    float: right;
                
                    display: inline-block;
                }.tdi_85_5ce i{
                    font-size: 10px;
                
                    margin-right: 5px;
                }.tdi_85_5ce a{
					color: #444;
				}</style><div class="tdb-block-inner td-fix-index"><a href="https://www.ghpage.com/real-identity-kwesi-arthur-efia-odo-atopa-tape-photos-video/122489/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_share tdi_86_519 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_86_519"><div id="tdi_86_519" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghpage.com%2Freal-identity-kwesi-arthur-efia-odo-atopa-tape-photos-video%2F122489%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Real+identity+of+the+guy+in+Kwesi+Arthur+and+Efia+Odo%E2%80%99s+atopa+tape+revealed&url=https%3A%2F%2Fwww.ghpage.com%2Freal-identity-kwesi-arthur-efia-odo-atopa-tape-photos-video%2F122489%2F&via=ghpage_com"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Real+identity+of+the+guy+in+Kwesi+Arthur+and+Efia+Odo%E2%80%99s+atopa+tape+revealed %0A%0A https://www.ghpage.com/real-identity-kwesi-arthur-efia-odo-atopa-tape-photos-video/122489/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_86_519"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_87_e83 tdb-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_87_e83"><style>/* custom css */
.tdi_87_e83 .td-audio-player{
                    font-size: 12px;
                }.tdi_87_e83 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_87_e83:hover .tdb-block-inner:before{
                    opacity: 0;
                }</style><div class="tdb-block-inner td-fix-index"><figure> <img width="696" height="392" class="entry-thumb" src="https://i1.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Kwesi-Arthur-Efia-Odo-Shatta-Bee.jpg?resize=696%2C392&ssl=1" srcset="https://i1.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Kwesi-Arthur-Efia-Odo-Shatta-Bee.jpg?w=1280&ssl=1 1280w, https://i1.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Kwesi-Arthur-Efia-Odo-Shatta-Bee.jpg?resize=696%2C392&ssl=1 696w, https://i1.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Kwesi-Arthur-Efia-Odo-Shatta-Bee.jpg?resize=1068%2C601&ssl=1 1068w, https://i1.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Kwesi-Arthur-Efia-Odo-Shatta-Bee.jpg?resize=747%2C420&ssl=1 747w" sizes="(max-width: 696px) 100vw, 696px" alt="Kwesi Arthur - Efia Odo - Shatta Bee" title="Kwesi-Arthur--Efia-Odo--Shatta-Bee" /><figcaption class="tdb-caption-text">Kwesi Arthur - Efia Odo - Shatta Bee</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_88_7e1 td-pb-border-top td_block_template_2 td-post-content tagdiv-type" data-td-block-uid="tdi_88_7e1"><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4775187669258590" data-ad-slot="3398060061" data-ad-format="link" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>One of the most trending news on social media right is the alleged Kwesi Arthur and Efia Odo leaked atopa tape. It’s currently the number one trending issue on Twitter.</p><p>Both Kwesi Arthur and Efia Efia Odo have reacted to the viral Atopa video. Kwesi Arthur said all the rumors are because he does not have a woman to hold him down.</p><figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B-cw96QpU4w/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B-cw96QpU4w/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B-cw96QpU4w/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Kwesi Arthur</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/ghpage_tv/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Ghpage TV</a> (@ghpage_tv) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-01T19:09:18+00:00">Apr 1, 2020 at 12:09pm PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script> </div></figure><div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-4775187669258590" data-ad-slot="8105915845"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><span style="color: #ff0000;">SEE HERE:</span> <a href="https://www.ghpage.com/kwesi-arthur-atopa-tape-slay-queen-video-social-media/122435/">Alleged Atopa Tape of Kwesi Arthur leaked on social media by a popular Slay Queen (Watch)</a></p><p>Efia Odo, on the other hand, has been fighting trolls on social media. She claims she needs love, not the hate Ghanaians have been showing her.</p><p><strong>WATCH THE VIDEO BELOW</strong></p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Yaanom are saying this is Kwesi Arthur. His Atopa game alone!!! ? <a href="https://t.co/7RfYY5YwSo">pic.twitter.com/7RfYY5YwSo</a></p>&mdash; GHPage (@ghpage_com) <a href="https://twitter.com/ghpage_com/status/1245352368797036545?ref_src=twsrc%5Etfw">April 1, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>Well, the truth is finally out. GhPage.com can confidently confirm that the couple in the Atopa tape are not Efia Odo and Kwesi Arthur.</p><figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B-cxDVwJjOR/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B-cxDVwJjOR/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B-cxDVwJjOR/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Efia Odo</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/ghpage_tv/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Ghpage TV</a> (@ghpage_tv) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-01T19:10:02+00:00">Apr 1, 2020 at 12:10pm PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script> </div></figure><p><span style="color: #ff0000;">SEE ALSO:</span> <a href="https://www.ghpage.com/kwesi-arthur-speaks-atopa-tape-viral-social-media/122446/">Kwesi Arthur finally speaks on his alleged leaked Atopa tape-Here&#8217;s his message to his fans (Watch)</a></p><p>The man in the video is Kwesi Arthur&#8217;s lookalike. His real name is unknown but he goes by the name Shatta Bee on social media.</p><p>It was Shatta Bee and his girlfriend in the video. The girlfriend has not been identified but she is not Efia Odo.</p><figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B-cw_SMpP5h/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B-cw_SMpP5h/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a><p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B-cw_SMpP5h/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Shatta Bee</a></p><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/ghpage_tv/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Ghpage TV</a> (@ghpage_tv) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-04-01T19:09:29+00:00">Apr 1, 2020 at 12:09pm PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script> </div></figure><p><span style="color: #ff0000;">SEE ALSO:</span> <a href="https://www.ghpage.com/slay-queen-efia-odo-leaked-atopa-kwesi-arthur-viral-video/122464/">&#8220;I need your love&#8221; &#8211; Alleged Slay Queen in Kwesi Arthur&#8217;s leaked Atopa Tape, Efia Odo finally speaks (Video)</a></p><p>A clearer video/photo of the couple has already surfaced on social media to exonerate Efia Odo and Kwesi Arthur.</p><h3><strong>Check it out below</strong></h3><div class="wp-block-image size-full wp-image-122500"><figure class="aligncenter"><img src="https://i0.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Efia-Odo-Kwesi-Arthur-atopa.jpg?w=696&#038;ssl=1" alt class="wp-image-122500 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Efia-Odo-Kwesi-Arthur-atopa.jpg?w=484&amp;ssl=1 484w, https://i0.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Efia-Odo-Kwesi-Arthur-atopa.jpg?resize=199%2C420&amp;ssl=1 199w" data-lazy-sizes="(max-width: 484px) 100vw, 484px" data-lazy-src="https://i0.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Efia-Odo-Kwesi-Arthur-atopa.jpg?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Efia-Odo-Kwesi-Arthur-atopa.jpg?w=696&#038;ssl=1" alt="" class="wp-image-122500" srcset="https://i0.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Efia-Odo-Kwesi-Arthur-atopa.jpg?w=484&amp;ssl=1 484w, https://i0.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Efia-Odo-Kwesi-Arthur-atopa.jpg?resize=199%2C420&amp;ssl=1 199w" sizes="(max-width: 484px) 100vw, 484px" data-recalc-dims="1" /></noscript><figcaption>The real couple i the alleged Kwesi Arthur and Efia Odo&#8217;s atopa tape</figcaption></figure></div><p><span style="color: #ff0000;">SEE ALSO:</span> <a href="https://www.ghpage.com/shatta-wale-atopa-tape-efia-odo-kwesi-arthur/122493/">Shatta Wale breaks silence on the alleged Atopa Tape of Efia Odo and Kwesi Arthur (Video)</a></p><p>Shatta Wale, however, has told Efia Odo to go live on social media and insult people who are trying to pull her down with their negativity.</p><div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4775187669258590" data-ad-slot="1752020061" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="td_block_wrap tdb_single_tags tdi_90_40e td-pb-border-top td_block_template_2" data-td-block-uid="tdi_90_40e"><style>/* custom css */
.tdi_90_40e span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #020056;
                }.tdi_90_40e a{
                    margin-right: 4px;
                
                    padding: 4px 8px 5px 8px;
                
                    border: 1px solid #e5e5e5;
                
                    color: #111;
                
                    background-color: #ffffff;
                }.tdi_90_40e a:hover{
                    color: #333333;
                
                    background-color: #e5e5e5;
                
                    border-color: #ffffff;
                }.tdi_90_40e a,
                .tdi_90_40e span{
                    border-radius: 50px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_90_40e a{
                    border: 1px solid #e5e5e5;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_40e a{
                    border: 1px solid #e5e5e5;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_90_40e a{
                    border: 1px solid #e5e5e5;
                }
}</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>READ MORE ON:</span></li><li><a href="https://www.ghpage.com/tag/efia-odo/">Efia Odo</a></li><li><a href="https://www.ghpage.com/tag/ghpage/">GhPage</a></li><li><a href="https://www.ghpage.com/tag/kwesi-arthur/">Kwesi Arthur</a></li><li><a href="https://www.ghpage.com/tag/social-media/">Social Media</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_92_e05  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>/* inline tdc_css att */

.tdi_92_e05{
margin-top:28px !important;
margin-bottom:20px !important;
}</style></div><div class="td_block_wrap tdb_single_post_share tdi_93_a88 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_93_a88"><div id="tdi_93_a88" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-ps-big td-post-sharing-style9 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ghpage.com%2Freal-identity-kwesi-arthur-efia-odo-atopa-tape-photos-video%2F122489%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Real+identity+of+the+guy+in+Kwesi+Arthur+and+Efia+Odo%E2%80%99s+atopa+tape+revealed&url=https%3A%2F%2Fwww.ghpage.com%2Freal-identity-kwesi-arthur-efia-odo-atopa-tape-photos-video%2F122489%2F&via=ghpage_com"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Real+identity+of+the+guy+in+Kwesi+Arthur+and+Efia+Odo%E2%80%99s+atopa+tape+revealed %0A%0A https://www.ghpage.com/real-identity-kwesi-arthur-efia-odo-atopa-tape-photos-video/122489/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_93_a88"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_95_ee0  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>/* inline tdc_css att */

.tdi_95_ee0{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_95_ee0{
margin-top:-7px !important;
}
}</style></div><div class="td_block_wrap tdb_single_next_prev tdi_96_aca td-pb-border-top td_block_template_2" data-td-block-uid="tdi_96_aca"><style>/* inline tdc_css att */

.tdi_96_aca{
margin-bottom:43px !important;
}</style><style>/* custom css */


/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.ghpage.com/full-details-military-man-advocating-people-stay-home-amid-lockdown/122496/">Full details of the Military man who is advocating for people to stay home amid lockdown</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.ghpage.com/police-arrest-group-friends-flouted-lockdown-orders-have-debauchery/122516/">Police arrest group of friends who flouted lockdown orders to have a debauchery</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_call_to_action tdi_97_550 tds_call_to_action1 tdm-content-horiz-left tdm-content-vert-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_97_550"><style>/* inline tdc_css att */

.tdi_97_550{
padding-right:8px !important;
padding-left:8px !important;
position:relative;
}</style><div class="tdi_97_550_rand_style td-element-style"><style>.tdi_97_550_rand_style{
background-color:#020056 !important;
}</style></div><style></style><div class="td-block-width tds-call-to-action1 tdi_98_909"><div class="td-block-row tdm-row td-fix-index"><div class="td-block-span9 tdm-col"><style>body .tdi_99_c1d .tdm-title{
					color: #ffffff;
				}.tdi_99_c1d .tdm-title{
					font-size:22px !important;
				}</style><div class="tds-title tds-title1 td-fix-index tdi_99_c1d"><h3 class="tdm-title tdm-title-md">Get Ghana Latest News in your inbox each morning.</h3></div></div><div class="td-block-span3 tdm-col"><style>body .tdi_100_c82{
					background-color: #ffcc00;
				}body .tdi_100_c82:before{
					background-color: #dd3333;
				}.tdi_100_c82 .tdm-btn-text,
				.tdi_100_c82 i{
					color: #000000;
				}body .tdi_100_c82:hover .tdm-btn-text,
				body .tdi_100_c82:hover i{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}</style><div class="tds-button td-fix-index"><a href="https://forms.aweber.com/form/86/837822186.htm" class="tds-button1 tdm-btn tdm-btn-sm tdi_100_c82" target="_blank"><span class="tdm-btn-text">Subscribe</span></a></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_101_c57 td_block_template_2"><style>/* custom css */
.tdi_101_c57 .td-element-style{
					z-index: -1;
				}</style><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div><div class="td_block_wrap tdb_single_related tdi_102_2f4 td_with_ajax_pagination td-pb-border-top td_block_template_2 tdb-single-related-posts" data-td-block-uid="tdi_102_2f4"><style>/* custom css */
.tdi_102_2f4 .entry-thumb{
					background-position: center 50%;
				}.tdi_102_2f4 .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_102_2f4 .td-image-container{
                	display: block; order: 0;
                
				    flex: 0 0 0;
				}.tdi_102_2f4 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_102_2f4 .td_module_wrap{
					width: 33.33333333%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
				    display: flex;
				}.tdi_102_2f4 .tdb-block-inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_102_2f4 .td-module-container:before{
					bottom: -9px;
				
					border-color: #eaeaea;
				}.tdi_102_2f4 .td-post-vid-time{
					display: block;
				}.tdi_102_2f4 .td-post-category{
					display: none;
				}.tdi_102_2f4 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_102_2f4 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_102_2f4 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_102_2f4 .td-read-more{
					display: none;
				}.tdi_102_2f4 .td-post-author-name{
					display: none;
				}.tdi_102_2f4 .td-post-date,
				.tdi_102_2f4 .td-post-author-name span{
					display: none;
				}.tdi_102_2f4 .td-module-comments{
					display: none;
				}.tdi_102_2f4 .td_module_wrap:nth-child(3n+1){
					clear: both;
				}.tdi_102_2f4 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_102_2f4 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none;
				}.tdi_102_2f4 .td_block_inner{
                    display: flex;
                    flex-wrap: wrap;
				}html:not([class*='ie']) .tdi_102_2f4 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_102_2f4 .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_102_2f4 .td-module-container:before{
					bottom: -9px;
				}.tdi_102_2f4 .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_102_2f4 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_102_2f4 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_102_2f4 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_102_2f4 .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_102_2f4 .td-module-container:before{
					bottom: -9px;
				}.tdi_102_2f4 .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_102_2f4 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_102_2f4 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_102_2f4 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_102_2f4 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.tdi_102_2f4 .td-module-container{
					flex-direction: row;
				}.tdi_102_2f4 .td-module-meta-info{
					padding: 0px 5px 5px 10px;
				}.tdi_102_2f4 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_102_2f4 .td-module-container:before{
					bottom: -9px;
				}.tdi_102_2f4 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_102_2f4 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_102_2f4 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED STORIES</span></h4></div><div id=tdi_102_2f4 class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/shatta-wale-atopa-tape-efia-odo-kwesi-arthur/122493/" rel="bookmark" class="td-image-wrap " title="Shatta Wale breaks silence on the alleged Atopa Tape of Efia Odo and Kwesi Arthur"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Shatta-Wale-Efia-Odo-Kwesi-Arthur.jpg?resize=696%2C392&ssl=1)"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/shatta-wale-atopa-tape-efia-odo-kwesi-arthur/122493/" rel="bookmark" title="Shatta Wale breaks silence on the alleged Atopa Tape of Efia Odo and Kwesi Arthur">Shatta Wale breaks silence on the alleged Atopa Tape of Efia Odo and Kwesi Arthur</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/kojoemma00/">RASHAD</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-01T19:04:02+00:00">April 1, 2020</time></span> </span></div><div class="td-excerpt"> Shatta Wale who was rumored to be dating Efia Odo just a few months after Shatta Michy dumped him has finally spoken...</div><div class="td-read-more"> <a href="https://www.ghpage.com/shatta-wale-atopa-tape-efia-odo-kwesi-arthur/122493/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/i-stopped-acting-because-full-evil-bernard-nyarko/122468/" rel="bookmark" class="td-image-wrap " title="I stopped acting because it&#8217;s full of evil &#8211; Bernard Nyarko"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Bishop-Benard-Nyarko.jpg?resize=696%2C392&ssl=1)"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/i-stopped-acting-because-full-evil-bernard-nyarko/122468/" rel="bookmark" title="I stopped acting because it&#8217;s full of evil &#8211; Bernard Nyarko">I stopped acting because it&#8217;s full of evil &#8211; Bernard Nyarko</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/tabernacle/">Mr. Tabernacle</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-01T18:22:32+00:00">April 1, 2020</time></span> </span></div><div class="td-excerpt"> Former Kumawood actor Bishop Bernard Nyarko, one of the biggest and popular personality on the screens has come out to say in...</div><div class="td-read-more"> <a href="https://www.ghpage.com/i-stopped-acting-because-full-evil-bernard-nyarko/122468/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/slay-queen-efia-odo-leaked-atopa-kwesi-arthur-viral-video/122464/" rel="bookmark" class="td-image-wrap " title="Alleged Slay Queen in Kwesi Arthur&#8217;s leaked Atopa Tape, Efia Odo breaks silence"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Efia-Odo-Kwesi-Arthur.jpg?resize=696%2C392&ssl=1)"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/slay-queen-efia-odo-leaked-atopa-kwesi-arthur-viral-video/122464/" rel="bookmark" title="Alleged Slay Queen in Kwesi Arthur&#8217;s leaked Atopa Tape, Efia Odo breaks silence">Alleged Slay Queen in Kwesi Arthur&#8217;s leaked Atopa Tape, Efia Odo breaks silence</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/kojoemma00/">RASHAD</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-01T17:21:21+00:00">April 1, 2020</time></span> </span></div><div class="td-excerpt"> Efia Odo, the popular Ghanaian Socialite who has been tagged as the Slay Queen in the alleged Kwesi Arthur Atopa tape has...</div><div class="td-read-more"> <a href="https://www.ghpage.com/slay-queen-efia-odo-leaked-atopa-kwesi-arthur-viral-video/122464/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/davido-tests-negative-coronavirus-after-undergoing-another-test/122470/" rel="bookmark" class="td-image-wrap " title="Davido tests negative for coronavirus after undergoing another test"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Davido-test-negative.jpg?resize=696%2C392&ssl=1)"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/davido-tests-negative-coronavirus-after-undergoing-another-test/122470/" rel="bookmark" title="Davido tests negative for coronavirus after undergoing another test">Davido tests negative for coronavirus after undergoing another test</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/tabernacle/">Mr. Tabernacle</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-01T16:59:55+00:00">April 1, 2020</time></span> </span></div><div class="td-excerpt"> 2 days ago it came out that Nigerian singer, songwriter and record producer. Davido born David Adedeji Adeleke had tested positive for...</div><div class="td-read-more"> <a href="https://www.ghpage.com/davido-tests-negative-coronavirus-after-undergoing-another-test/122470/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/kwesi-arthur-speaks-atopa-tape-viral-social-media/122446/" rel="bookmark" class="td-image-wrap " title="Kwesi Arthur finally speaks on his alleged leaked Atopa tape"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Kwesi-Arthur-Slay-Queen-atopa.jpg?resize=696%2C392&ssl=1)"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/kwesi-arthur-speaks-atopa-tape-viral-social-media/122446/" rel="bookmark" title="Kwesi Arthur finally speaks on his alleged leaked Atopa tape">Kwesi Arthur finally speaks on his alleged leaked Atopa tape</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/kojoemma00/">RASHAD</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-01T15:48:50+00:00">April 1, 2020</time></span> </span></div><div class="td-excerpt"> Kwesi Arthur, the popular Ghanaian rapper has finally reacted to the viral Atopa tape alleging to him. In a...</div><div class="td-read-more"> <a href="https://www.ghpage.com/kwesi-arthur-speaks-atopa-tape-viral-social-media/122446/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><div class="td-module-thumb"><a href="https://www.ghpage.com/fake-prophet-falsely-accused-rev-obofuor-eating-intestines-declared-wanted-police-video/122438/" rel="bookmark" class="td-image-wrap " title="Fake prophet who falsely accused Rev. Obofuor of eating intestines declared wanted by the Police (VIDEO)"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Obofour-Elisha.jpg?resize=696%2C392&ssl=1)"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/fake-prophet-falsely-accused-rev-obofuor-eating-intestines-declared-wanted-police-video/122438/" rel="bookmark" title="Fake prophet who falsely accused Rev. Obofuor of eating intestines declared wanted by the Police (VIDEO)">Fake prophet who falsely accused Rev. Obofuor of eating intestines declared wanted by the Police (VIDEO)</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/benedict/">Qwame Benedict</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-01T15:40:04+00:00">April 1, 2020</time></span> </span></div><div class="td-excerpt"> One pastor identified as Elisha who is currently on the run has been placed on the wanted list of the Ghana Police...</div><div class="td-read-more"> <a href="https://www.ghpage.com/fake-prophet-falsely-accused-rev-obofuor-eating-intestines-declared-wanted-police-video/122438/">Read more</a></div></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_103_8f2 tdb-comm-layout1 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_103_8f2"><style>/* custom css */
.tdi_103_8f2 .comment-link{
                    display: inline-block;
                }.tdi_103_8f2 .comment{
                    border-bottom-style: dashed;
                }.tdi_103_8f2 .comment .children{
                    border-top-style: dashed;
                }</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column tdi_105_853  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"><style scoped>/* custom css */
.tdi_105_853{
                    vertical-align: baseline;
                }</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_106_059 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_106_059"><style>/* inline tdc_css att */

.tdi_106_059{
margin-bottom:5px !important;
padding-left:5px !important;
}</style><style>/* custom css */
.tdi_106_059 .td-block-title a,
				.tdi_106_059 .td-block-title span{
					font-size:19px !important;
				}</style><h4 class="td-block-title"><span class="td-pulldown-size">TODAY</span></h4></div><div class="td_block_wrap tdb_header_date tdi_107_055 td-pb-border-top td_block_template_2 tdb-header-align" data-td-block-uid="tdi_107_055"><style>/* inline tdc_css att */

.tdi_107_055{
margin-bottom:15px !important;
padding-left:8px !important;
}</style><style>/* custom css */
.tdi_107_055{
                    display: inline-block;
                }.tdi_107_055 .tdb-head-date-txt{
                    color: #000000;
                
                    font-size:18px !important;
                }</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, April 1, 2020</div></div></div><div class="td_block_wrap td_block_weather tdi_108_a80 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_108_a80"><style>/* inline tdc_css att */

.tdi_108_a80{
position:relative;
}</style><div class="tdi_108_a80_rand_style td-element-style"><style>.tdi_108_a80_rand_style{
background-color:#f1f2f5 !important;
}</style></div><div class="td-block-title-wrap"></div><div id=tdi_108_a80 class="td-weather-wrap td_block_inner td-column-1"><div class="td-weather-header"><div class="td-weather-city">Accra</div><div class="td-weather-condition">scattered clouds</div> <i class="td-location-icon td-icons-location" data-block-uid="tdi_108_a80"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="tdi_108_a80"> <input id="tdi_108_a80" class="td-location-set-input" type="text" name="location" value=""> <label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"> <span class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-n td-w-today-icon" data-td-block-uid="tdi_108_a80"></span></div><div class="td-weather-now" data-block-uid="tdi_108_a80"> <span class="td-big-degrees">26</span> <span class="td-circle">&deg;</span> <span class="td-weather-unit">C</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"> <i class="td-up-icon td-icons-arrows-up"></i> <span class="td-small-degrees td-w-high-temp">26</span> <span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"> <i class="td-down-icon td-icons-arrows-down"></i> <span class="td-small-degrees td-w-low-temp">26</span> <span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"> <i class="td-icons-drop"></i> <span class="td-weather-parameter td-w-today-humidity">88 %</span></div><div class="td-weather-section-2"> <i class="td-icons-wind"></i> <span class="td-weather-parameter td-w-today-wind-speed">2.1kmh</span></div><div class="td-weather-section-3"> <i class="td-icons-cloud"></i> <span class="td-weather-parameter td-w-today-clouds">40 %</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Thu</div><div class="td-day-degrees"> <span class="td-degrees-0">29</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Fri</div><div class="td-day-degrees"> <span class="td-degrees-1">30</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Sat</div><div class="td-day-degrees"> <span class="td-degrees-2">30</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Sun</div><div class="td-day-degrees"> <span class="td-degrees-3">30</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Mon</div><div class="td-day-degrees"> <span class="td-degrees-4">27</span> <span class="td-circle">&deg;</span></div></div></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_109_58b td-pb-border-top td_block_template_2 td_flex_block" data-td-block-uid="tdi_109_58b"><style>/* inline tdc_css att */

.tdi_109_58b{
padding-top:8px !important;
padding-right:8px !important;
padding-bottom:8px !important;
padding-left:8px !important;
border-color:#e5e5e5 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}</style><style>/* custom css */
.tdi_109_58b .entry-thumb{
					background-position: center 50%;
				}.tdi_109_58b .td-module-container{
					flex-direction: column;
				
				    border-color: #e5e5e5 !important;
				}.tdi_109_58b .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_109_58b .td-module-meta-info,
				.ie11 .tdi_109_58b .td-module-meta-info{
				 	flex: auto;
			    }.tdi_109_58b .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_109_58b .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_109_58b .td-module-container:before{
					bottom: -18px;
				
					border-width: 0 0 1px 0;
					border-style: solid;
					border-color: #eaeaea;
				
					border-color: #e5e5e5;
				}.tdi_109_58b .td-post-vid-time{
					display: block;
				}.tdi_109_58b .td-post-category{
					display: none;
				}.tdi_109_58b .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_109_58b .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_109_58b .td-audio-player{
					opacity: 0;
					visibility: hidden;
					height: 0;
				
					font-size: 13px;
				}.tdi_109_58b .td-read-more{
					display: none;
				}.tdi_109_58b .td-author-date{
					display: none;
				}.tdi_109_58b .td-post-author-name{
					display: none;
				}.tdi_109_58b .td-post-date,
				.tdi_109_58b .td-post-author-name span{
					display: none;
				}.tdi_109_58b .entry-review-stars{
					display: none;
				}.tdi_109_58b .td-icon-star,
                .tdi_109_58b .td-icon-star-empty,
                .tdi_109_58b .td-icon-star-half{
					font-size: 15px;
				}.tdi_109_58b .td-module-comments{
					display: none;
				}.tdi_109_58b .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_109_58b .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_109_58b .entry-title{
					font-size:16px !important;
				}html:not([class*='ie']) .tdi_109_58b .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_109_58b .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_109_58b .td-module-container:before{
					bottom: -18px;
				}.tdi_109_58b .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_109_58b .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_109_58b .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_109_58b .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_109_58b .td-module-container:before{
					bottom: -18px;
				}.tdi_109_58b .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_109_58b .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_109_58b .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_109_58b .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_109_58b .td-module-container:before{
					bottom: -18px;
				}.tdi_109_58b .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_109_58b .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_109_58b .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}</style><div class="tdi_109_58b_rand_style td-element-style"><style>.tdi_109_58b_rand_style{
background-color:#ffffff !important;
}</style></div><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Read</span></h4></div><div id=tdi_109_58b class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.ghpage.com/kwesi-arthur-atopa-tape-slay-queen-video-social-media/122435/" rel="bookmark" class="td-image-wrap " title="Alleged Atopa Tape of Kwesi Arthur leaks online"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Kwesi-Arthur-Slay-Queen.jpg?resize=218%2C150&ssl=1)"></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/kwesi-arthur-atopa-tape-slay-queen-video-social-media/122435/" rel="bookmark" title="Alleged Atopa Tape of Kwesi Arthur leaks online">Alleged Atopa Tape of Kwesi Arthur leaks online</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/kojoemma00/">RASHAD</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-01T14:42:18+00:00">April 1, 2020</time></span> </span></div><div class="td-excerpt"> Ghana is on a partial lockdown in selected cities and as expected, the drama has already started. There is...</div><div class="td-read-more"> <a href="https://www.ghpage.com/kwesi-arthur-atopa-tape-slay-queen-video-social-media/122435/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.ghpage.com/kwesi-arthur-speaks-atopa-tape-viral-social-media/122446/" rel="bookmark" class="td-image-wrap " title="Kwesi Arthur finally speaks on his alleged leaked Atopa tape"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i0.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Kwesi-Arthur-Slay-Queen-atopa.jpg?resize=218%2C150&ssl=1)"></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/kwesi-arthur-speaks-atopa-tape-viral-social-media/122446/" rel="bookmark" title="Kwesi Arthur finally speaks on his alleged leaked Atopa tape">Kwesi Arthur finally speaks on his alleged leaked Atopa tape</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/kojoemma00/">RASHAD</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-01T15:48:50+00:00">April 1, 2020</time></span> </span></div><div class="td-excerpt"> Kwesi Arthur, the popular Ghanaian rapper has finally reacted to the viral Atopa tape alleging to him. In a...</div><div class="td-read-more"> <a href="https://www.ghpage.com/kwesi-arthur-speaks-atopa-tape-viral-social-media/122446/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.ghpage.com/slay-queen-efia-odo-leaked-atopa-kwesi-arthur-viral-video/122464/" rel="bookmark" class="td-image-wrap " title="Alleged Slay Queen in Kwesi Arthur&#8217;s leaked Atopa Tape, Efia Odo breaks silence"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i2.wp.com/www.ghpage.com/wp-content/uploads/2020/04/Efia-Odo-Kwesi-Arthur.jpg?resize=218%2C150&ssl=1)"></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.ghpage.com/category/entertainment/" class="td-post-category">Entertainment</a><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/slay-queen-efia-odo-leaked-atopa-kwesi-arthur-viral-video/122464/" rel="bookmark" title="Alleged Slay Queen in Kwesi Arthur&#8217;s leaked Atopa Tape, Efia Odo breaks silence">Alleged Slay Queen in Kwesi Arthur&#8217;s leaked Atopa Tape, Efia Odo breaks silence</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/kojoemma00/">RASHAD</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-01T17:21:21+00:00">April 1, 2020</time></span> </span></div><div class="td-excerpt"> Efia Odo, the popular Ghanaian Socialite who has been tagged as the Slay Queen in the alleged Kwesi Arthur Atopa tape has...</div><div class="td-read-more"> <a href="https://www.ghpage.com/slay-queen-efia-odo-leaked-atopa-kwesi-arthur-viral-video/122464/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.ghpage.com/lady-beaten-military-men-amid-lockdown-finally-speaks-new-video/122353/" rel="bookmark" class="td-image-wrap " title="Lady beaten by Military men amid lockdown finally speaks in new Video"><span class="entry-thumb td-thumb-css " style="background-image: url(https://i1.wp.com/www.ghpage.com/wp-content/uploads/2020/03/Lady-beaten-by-Military-men-amid-lockdown-finally-speaks-in-new-Video.jpg?resize=218%2C150&ssl=1)"></span></a></div></div><div class="td-module-meta-info"> <a href="https://www.ghpage.com/category/lifestyle/" class="td-post-category">Lifestyle</a><h3 class="entry-title td-module-title"><a href="https://www.ghpage.com/lady-beaten-military-men-amid-lockdown-finally-speaks-new-video/122353/" rel="bookmark" title="Lady beaten by Military men amid lockdown finally speaks in new Video">Lady beaten by Military men amid lockdown finally speaks in new Video</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.ghpage.com/author/tabernacle/">Mr. Tabernacle</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-31T23:42:19+00:00">March 31, 2020</time></span> </span></div><div class="td-excerpt"> In a video that had earlier made rounds on social media, had a lady from Kumasi lashed with a cane and made...</div><div class="td-read-more"> <a href="https://www.ghpage.com/lady-beaten-military-men-amid-lockdown-finally-speaks-new-video/122353/">Read more</a></div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_111_0ea "><div class="td-fix-index"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4775187669258590" data-ad-slot="8210309666" data-matched-content-ui-type="image_stacked" data-matched-content-rows-num="5" data-matched-content-columns-num="1" data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div></div></article></div></div></div><div class="td-footer-page td-footer-container td-container-wrap "><div id="tdi_112_452" class="tdc-zone"><div class="tdc_zone tdi_113_405  wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_113_405{
                    min-height: 0;
                }</style><div id="tdi_114_9dc" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_115_dcd  wpb_row td-pb-row tdc-element-style"><style scoped>/* custom css */
.tdi_115_dcd{
                    min-height: 0;
                
					position: relative;
				}.tdi_115_dcd .tdc-row-divider{
                    overflow: hidden;
                }.tdi_115_dcd .tdc-row-divider-bottom .tdm-svg{
					height: 200px;
				
					fill: #020056;
				}.tdi_115_dcd .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #020056;
				
					top: 100%;
				    height: px;
				}.tdi_115_dcd .tdc-row-divider-bottom{
				    bottom: px;
				}
/* inline tdc_css att */

.tdi_115_dcd{
padding-top:100px !important;
position:relative;
}

.tdi_115_dcd .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_115_dcd{
padding-top:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_dcd{
padding-top:50px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_115_dcd{
padding-top:50px !important;
padding-bottom:90px !important;
}
}</style><div class="tdi_114_9dc_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_114_9dc_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.ghpage.com/wp-content/uploads/2019/11/fbg.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}</style></div><style>.tdi_114_9dc_rand_style{
background-color:#020056 !important;
}
 
.tdi_114_9dc_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(2,0,86,0.2), rgba(255,255,255,0.4)) !important;
}</style></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none"> <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z" /> <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z" /> <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z" /> </svg></div></div><div class="vc_column tdi_117_56c  wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>/* custom css */
.tdi_117_56c{
                    vertical-align: baseline;
                }</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_119_131  vc_row vc_inner wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_119_131{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_119_131{
margin-bottom:60px !important;
}

.tdi_119_131 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119_131{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_119_131{
margin-bottom:40px !important;
}
}</style><div class="vc_column_inner tdi_121_206  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */
.tdi_121_206{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_206{
width:50% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_206{
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_122_655 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_122_655"><style>/* inline tdc_css att */

.tdi_122_655{
margin-top:-7px !important;
margin-bottom:0px !important;
width:200px !important;
}</style><style>/* custom css */
.tdi_122_655 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }</style><div class="tdm-inline-image-wrap"><img class="tdm-image td-fix-index jetpack-lazy-image" src="https://i2.wp.com/www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png?w=696&#038;ssl=1" title="ghpage-logo-w" alt="GhPage Logo" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="tdm-image td-fix-index" src="https://i2.wp.com/www.ghpage.com/wp-content/uploads/2019/08/ghpage-logo-w.png?w=696&#038;ssl=1" title="ghpage-logo-w" alt="GhPage Logo" data-recalc-dims="1"></noscript></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_123_085 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_123_085"><style>/* inline tdc_css att */

.tdi_123_085{
margin-top:19px !important;
margin-bottom:20px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123_085{
margin-top:20px !important;
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_085{
margin-top:21px !important;
padding-right:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_085{
justify-content:center !important;
text-align:center !important;
}
}</style><style>/* custom css */
.tdi_123_085 .tdm-descr{
                    color: #ffffff;
                
					font-size:14px !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_123_085 .tdm-descr{
					font-size:13px !important;line-height:24px !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123_085 .tdm-descr{
					font-size:13px !important;line-height:24px !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_123_085 .tdm-descr{
					font-size:13px !important;line-height:24px !important;font-weight:600 !important;
				}
}</style><p class="tdm-descr">GHPAGE.com is the Leading Entertainment, news, sports, lifestyle, Buzz website today. GhPage.com delivers captivating and engaging entertainment, videos, and news that drives social conversations. It’s a place to stay up to date with trending content across a growing array of topics with most original content focused on African pop-culture. Stay tuned to discover the quirkiest of events, the meatiest gossip all under one dot com. Happy surfing!</p></div></div></div></div><div class="vc_column_inner tdi_125_c5e  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */
.tdi_125_c5e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_125_c5e{
padding-right:60px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125_c5e{
padding-right:40px !important;
padding-left:40px !important;
width:50% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_c5e{
padding-right:0px !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_126_835 td-pb-border-top td_block_template_8 td-fix-index" data-td-block-uid="tdi_126_835"><style>.tdi_126_835 .td-block-title > * {
                color: #ffffff !important;
            }

            
            .tdi_126_835 .td-block-title > *:before,
            .tdi_126_835 .td-block-title > *:after {
                background-color: #f5f5f5 !important;
            }
/* inline tdc_css att */

.tdi_126_835{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_126_835{
margin-top:20px !important;
justify-content:center !important;
text-align:center !important;
}
}</style><h1 class="td-block-title"><span>GHPAGE</span></h1></div><div class="td_block_wrap td_block_list_menu tdi_127_558 td-pb-border-top td_block_template_2 widget" data-td-block-uid="tdi_127_558"><style>/* custom css */
.tdi_127_558 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_127_558 a{
					color: #ffffff;
				}.tdi_127_558 a:hover{
					color: #f5b000;
				}.tdi_127_558 li{
					font-weight:600 !important;
				}</style><div class="td-block-title-wrap"></div><div id=tdi_127_558 class="td_block_inner td-fix-index"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-2435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2435"><a href="https://www.ghpage.com/about-us/">About us</a></li><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.ghpage.com/contact-us/">Contact us</a></li><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.ghpage.com/advertise-with-us/">Advertise with us</a></li><li id="menu-item-2436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2436"><a href="https://www.ghpage.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-9368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9368"><a href="https://www.ghpage.com/sitemap_index.xml">Sitemap</a></li></ul></div></div></div></div></div></div><div class="vc_column_inner tdi_129_559  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */
.tdi_129_559{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129_559{
padding-top:40px !important;
width:100% !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_130_060 td-pb-border-top td_block_template_8 td-fix-index" data-td-block-uid="tdi_130_060"><style>.tdi_130_060 .td-block-title > * {
                color: #ffffff !important;
            }

            
            .tdi_130_060 .td-block-title > *:before,
            .tdi_130_060 .td-block-title > *:after {
                background-color: #f5f5f5 !important;
            }
/* inline tdc_css att */

.tdi_130_060{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_130_060{
margin-top:20px !important;
justify-content:center !important;
text-align:center !important;
}
}</style><h1 class="td-block-title"><span>READ</span></h1></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_131_ece tdm-inline-block tdm-content-horiz-left td-pb-border-top f-links td_block_template_2" data-td-block-uid="tdi_131_ece"><p class="tdm-descr"><a href="https://www.ghpage.com/category/entertainment/">Ghana Entertainment News</a> <br> <a href="https://www.ghpage.com/top-ten-richest-pastors-ghana-2019/106388/">Richest Pastors in Ghana</a></p></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_133_ef9  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span><style scoped>/* inline tdc_css att */

.tdi_133_ef9{
padding-top:5px !important;
}</style></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_134_5c2 tdm-content-horiz-right td-pb-border-top td_block_template_2" data-td-block-uid="tdi_134_5c2"><style>/* inline tdc_css att */

.tdi_134_5c2{
margin-top:-10px !important;
margin-bottom:-10px !important;
z-index:2 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_134_5c2{
margin-top:10px !important;
}
}</style><div class="td-block-row"><div class="td-block-span12 tdm-col"><style>body .tdi_135_056 .tdm-title{
					color: #ffffff;
				}.tdi_135_056 .tdm-title{
					font-family:Roboto !important;
				}</style><div class="tds-title tds-title1 td-fix-index tdi_135_056"><h3 class="tdm-title tdm-title-sm">CONTACT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_136_220 tdm-content-horiz-right td-pb-border-top td_block_template_2" data-td-block-uid="tdi_136_220"><style>/* inline tdc_css att */

.tdi_136_220{
padding-bottom:8px !important;
}</style><style>body .tdi_137_577 .tdm-btn-text,
				body .tdi_137_577 i{
					color: #ffffff;
				}body .tdi_137_577:hover .tdm-btn-text,
				body .tdi_137_577:hover i{
					color: #13bf8e;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_137_577 i:first-child{
					margin-right: 14px;
				}.tdi_137_577{
					font-size:22px !important;font-weight:600 !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_137_577{
					font-size:24px !important;font-weight:600 !important;
				}
}</style><div class="tds-button td-fix-index"><a href="https://api.whatsapp.com/send?phone=233245475186&amp;amp;text=Hello%20GhPage%20Team!" class="tds-button5 tdm-btn tdm-btn-md tdi_137_577"><i class="td-icon-whatsapp"></i><span class="tdm-btn-text">+233245475186</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_138_c9c tdm-content-horiz-right td-pb-border-top td_block_template_2" data-td-block-uid="tdi_138_c9c"><style>/* inline tdc_css att */

.tdi_138_c9c{
padding-bottom:8px !important;
}</style><style>body .tdi_139_c25 .tdm-btn-text,
				body .tdi_139_c25 i{
					color: #ffffff;
				}.tdi_139_c25 i:first-child{
					margin-right: 14px;
				}.tdi_139_c25{
					font-size:22px !important;
				}</style><div class="tds-button td-fix-index"><a href="/cdn-cgi/l/email-protection#bed7d0d8d1fed9d6cedfd9db90ddd1d3" class="tds-button5 tdm-btn tdm-btn-lg tdi_139_c25"><i class="td-icon-mail"></i><span class="tdm-btn-text"><span class="__cf_email__" data-cfemail="b1d8dfd7def1d6d9c1d0d6d49fd2dedc">[email&#160;protected]</span></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_140_2ec tdm-content-horiz-center td-pb-border-top td_block_template_2" data-td-block-uid="tdi_140_2ec"><style>/* inline tdc_css att */

.tdi_140_2ec{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_140_2ec{
z-index:2 !important;
justify-content:center !important;
text-align:center !important;
}
}</style><style>.tdi_141_825 .tdm-social-item i{
					font-size: 32px;
					vertical-align: middle;
				
					line-height: 64px;
				}.tdi_141_825 .tdm-social-item i.td-icon-twitter,
				.tdi_141_825 .tdm-social-item i.td-icon-linkedin,
				.tdi_141_825 .tdm-social-item i.td-icon-pinterest,
				.tdi_141_825 .tdm-social-item i.td-icon-blogger,
				.tdi_141_825 .tdm-social-item i.td-icon-vimeo{
					font-size: 25.6px;
				}.tdi_141_825 .tdm-social-item{
					width: 64px;
					height: 64px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_141_825 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_141_825 .tdm-social-item i,
				.tds-team-member2 .tdi_141_825.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_141_825 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_141_825.tds-social1 .tdm-social-item:hover i{
					color: #f9b800;
				}.tdi_141_825 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* phone */
@media (max-width: 767px){
.tdi_141_825 .tdm-social-item i{
					font-size: 28px;
					vertical-align: middle;
				
					line-height: 56px;
				}.tdi_141_825 .tdm-social-item i.td-icon-twitter,
				.tdi_141_825 .tdm-social-item i.td-icon-linkedin,
				.tdi_141_825 .tdm-social-item i.td-icon-pinterest,
				.tdi_141_825 .tdm-social-item i.td-icon-blogger,
				.tdi_141_825 .tdm-social-item i.td-icon-vimeo{
					font-size: 22.4px;
				}.tdi_141_825 .tdm-social-item{
					width: 56px;
					height: 56px;
				}
}</style><div class="tdm-social-wrapper tds-social1 tdi_141_825"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ghpagenews/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/ghpagenews/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://feeds.feedburner.com/ghpage" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://feeds.feedburner.com/ghpage" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ghpage_com" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ghpage_com" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCov4vYMln30lLf2tukR6_YQ?sub_confirmation=1" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_143_066  vc_row vc_inner wpb_row td-pb-row"><style scoped>/* custom css */
.tdi_143_066{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_143_066 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_143_066 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_143_066{
margin-bottom:20px !important;
}

.tdi_143_066 .td_block_wrap{ text-align:left }</style><div class="vc_column_inner tdi_145_226  wpb_column vc_column_container tdc-inner-column td-pb-span8"><style scoped>/* custom css */
.tdi_145_226{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_145_226{
margin-bottom:0px !important;
}
}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_146_255 tdm-content-horiz-left td-pb-border-top td_block_template_2" data-td-block-uid="tdi_146_255"><style>/* inline tdc_css att */

.tdi_146_255{
margin-bottom:0px !important;
padding-top:14px !important;
padding-bottom:14px !important;
z-index:2 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_146_255{
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_146_255{
text-align:left !important;
}
}</style><style>/* custom css */
.tdi_146_255 .tdm-descr{
                    color: #ffffff;
                
					font-size:14px !important;line-height:18px !important;font-weight:600 !important;
				}.tdi_146_255 .tdm-descr a{
                    color: #ffcc00;
                }.tdi_146_255 .tdm-descr a:hover{
                    color: #1e73be;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_146_255 .tdm-descr{
					font-size:13px !important;line-height:18px !important;font-weight:600 !important;
				}
}</style><p class="tdm-descr">© 2016-2020 - GH-PAGE-MEDIA | All Rights Reserved.
#1 place for <a href="https://www.ghpage.com/">Ghana News</a></p></div></div></div></div><div class="vc_column_inner tdi_148_5ff  wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>/* custom css */
.tdi_148_5ff{
                    vertical-align: baseline;
                }</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div></div></div></div></div> <style type="text/css" media="screen">/* custom css theme panel */
.a-sub{border: 1px solid #eee; margin-bottom:10px; padding-bottom:20px; text-align:center;background-color: #020056;}
.a-sub h3{color: #ffffff;}
.sb {border:2px solid #ffffff; padding:10px; color:#ffffff; border-radius:50px;}
.sb:hover {background-color: #ffffff; color: #020056;}
.td_ajax_load_more{background-color:#020056;}
.td-load-more-wrap a{width:100%; visibility: visible !important;}
.brand,.footer-email-wrap a{
    color: #ffcc00 !important;
}
a.brand:hover {
    text-decoration: underline;
}
.footer-email-wrap a:hover{
   text-decoration:underline;
}
.f-links a{
    color:#fff;
}
.f-links a:hover{
    color:#f5b000;
}</style> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">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</script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=3cf73b060b65ff4b60cf70b6438e0e6f' async='async'></script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script>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</script> <script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'112152826',post:'122489',tz:'0',srv:'www.ghpage.com'} ]);
	_stq.push([ 'clickTrackerInit', '112152826', '122489' ]);</script> <script defer src="https://www.ghpage.com/wp-content/cache/autoptimize/js/autoptimize_cb4e0a406116bb7d7dd5ce7cb46f2271.js"></script></body></html>


